<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head>    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">    <meta name="viewport" content="width=device-width, initial-scale=1.0">     <title>  What to expect from the residential commons</title>
    <link rel="stylesheet" type="text/css" href="http://www.smudailycampus.com/wp-content/themes/litepressMB/style.css" media="screen" />
	<link rel="pingback" href="http://www.smudailycampus.com/xmlrpc.php" />
              <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','yPDCHq48a61398124639');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <meta name="description" content="If you&#8217;re a student at SMU, chances are you spent some time in a residential commons. Each is different and each has its own benefits. Commons pride is" />
<meta name="keywords" content="Commons," />
<meta name="robots" content="index, follow" />
<link rel="canonical" href="http://www.smudailycampus.com/ae/what-to-expect-from-the-residential-commons" /><link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Feed" href="http://www.smudailycampus.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Comments Feed" href="http://www.smudailycampus.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; What to expect from the residential commons Comments Feed" href="http://www.smudailycampus.com/ae/what-to-expect-from-the-residential-commons/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.smudailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bamboo-columns-css'  href='http://www.smudailycampus.com/wp-content/plugins/bamboo-columns/bamboo-columns.css' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://www.smudailycampus.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.smudailycampus.com/?mcsf_action=main_css&#038;ver=4.5.9' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.smudailycampus.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.5.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.smudailycampus.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.smudailycampus.com/wp-content/plugins/instagram-feed/css/sb-instagram.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://www.smudailycampus.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.91' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.2.91' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.91' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.smudailycampus.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.68' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://www.smudailycampus.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.smudailycampus.com/wp-content/themes/litepressMB/functions/wpzoom/assets/css/shortcodes.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.smudailycampus.com/wp-content/themes/litepressMB/styles/default.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.smudailycampus.com/wp-content/themes/litepressMB/custom.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.smudailycampus.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.smudailycampus.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.smudailycampus.com/wp-content/themes/litepressMB/functions/wpzoom/assets/css/wzslider.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.smudailycampus.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cbproxy = {"ajaxurl":"http:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","cbnonce":"2d697fd4d3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/chartbeat/media/topwidget.compiled.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.smudailycampus.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.91'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.2.91'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.91'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.91'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.91'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/js/init.js?ver=4.5.9'></script>
<link rel='https://api.w.org/' href='http://www.smudailycampus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.smudailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.smudailycampus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel="canonical" href="http://www.smudailycampus.com/ae/what-to-expect-from-the-residential-commons" />
<link rel='shortlink' href='http://www.smudailycampus.com/?p=1043275' />
<link rel="alternate" type="application/json+oembed" href="http://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smudailycampus.com%2Fae%2Fwhat-to-expect-from-the-residential-commons" />
<link rel="alternate" type="text/xml+oembed" href="http://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smudailycampus.com%2Fae%2Fwhat-to-expect-from-the-residential-commons&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<!-- Tracking code easily added by NK Google Analytics -->
        <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #547FB9;
	border: 1px solid #034174;
}
</style>
<link rel="shortcut icon" href="http://www.smudailycampus.com/wp-content/uploads/2013/08/DCOnlineFavicon.png" type="image/x-icon" /><style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>            <!-- Wordpress Popular Posts v3.0.3 -->
            <script type="text/javascript">//<![CDATA[
				jQuery(document).ready(function(){
					jQuery.get('http://www.smudailycampus.com/wp-admin/admin-ajax.php', {
						action: 'update_views_ajax',
						token: 'd347019a05',
						id: 1043275					}, function(response){
						if ( console && console.log )
							console.log(response);
					});
				});
			//]]></script>
            <!-- End Wordpress Popular Posts v3.0.3 -->
            <meta property="og:type" content="article" />
<meta property="og:url" content="http://www.smudailycampus.com/ae/what-to-expect-from-the-residential-commons" />
<meta property="og:title" content="What to expect from the residential commons" />
<meta property="og:site_name" content="SMU Daily Campus" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="If you&#8217;re a student at SMU, chances are you spent some time in a residential commons. Each is different and each has its own benefits. Commons pride is very real and students have been known to stay in their room longer than the required two years...." />
<meta property="fb:app_id" content="550875861652944" />
<meta property="fb:admins" content="711324851,573981245" />
<link rel="amphtml" href="http://www.smudailycampus.com/ae/what-to-expect-from-the-residential-commons/amp" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What to expect from the residential commons" />
<meta property="og:url" content="http://www.smudailycampus.com/ae/what-to-expect-from-the-residential-commons" />
<meta property="og:description" content="If you&#8217;re a student at SMU, chances are you spent some time in a residential commons. Each is different and each has its own benefits. Commons pride is very real and students have been known ..." />
<meta property="article:published_time" content="2017-08-15T02:28:25+00:00" />
<meta property="article:modified_time" content="2017-08-15T02:28:28+00:00" />
<meta property="article:author" content="http://www.smudailycampus.com/author/riley-coven" />
<meta property="og:site_name" content="SMU Daily Campus" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
    
<!-- OpenX header script -->
<script type="text/javascript" src="http://oncampusweb-d.openx.net/w/1.0/jstag"></script>

<script type="text/javascript">
    var OX_4396099294 = OX();
    OX_4396099294.addPage("536871091");
    OX_4396099294.fetchAds();
</script>
<!-- end generated tag -->

<!--Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25702568-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

</head>
<body class="single single-post postid-1043275 single-format-standard">
    <header id="header">
        <div id="navbar"><div class="wrap">
            <ul id="mainmenu" class="dropdown topnav_left"><li id="menu-item-1026743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1026743"><a href="http://www.smudailycampus.com/category/smu-tv">SMU-TV</a>
<ul class="sub-menu">
	<li id="menu-item-1026744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1026744"><a href="http://www.smudailycampus.com/tag/thedailyupdate">The Daily Update</a></li>
	<li id="menu-item-1026745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1026745"><a href="http://www.smudailycampus.com/tag/puntotv">Punto TV</a></li>
	<li id="menu-item-1026746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1026746"><a href="http://www.smudailycampus.com/tag/presspass">Press Pass</a></li>
	<li id="menu-item-1028658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028658"><a href="http://www.smudailycampus.com/tag/real-talk">Real Talk</a></li>
	<li id="menu-item-1032947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032947"><a href="http://www.smudailycampus.com/tag/the-look">The Look</a></li>
</ul>
</li>
<li id="menu-item-1026739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026739"><a href="http://www.smudailycampus.com/advertising">Advertising</a></li>
<li id="menu-item-1026742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026742"><a href="http://www.smudailycampus.com/classifieds">Classifieds</a></li>
</ul>		<ul id="social_top" class="dropdown topnav_right">
			<li><a class="facebook" href="https://www.facebook.com/thedailycampus" rel="external,nofollow" title="Facebook"><img src="http://www.smudailycampus.com/wp-content/themes/litepressMB/images/icons/facebook.png" alt="Facebook"> Facebook</a></li>
			<li><a class="twitter" href="https://twitter.com/thedailycampus" rel="external,nofollow" title="Twitter"><img src="http://www.smudailycampus.com/wp-content/themes/litepressMB/images/icons/twitter.png" alt="Twitter"> Twitter</a></li> 		
<!--			<li><a class="instagram" href="http://instagram.com/SMU_DailyCampus" rel="external,nofollow" title="Instagram"><img src="http://www.smudailycampus.com/wp-content/themes/litepressMB/images/icons/instagram.png" alt="Instagram"> Instagram</a></li>  		
			<li><a class="pinterest" href="http://pinterest.com/dailycampus/" rel="external,nofollow" title="Pinterest"><img src="http://www.smudailycampus.com/wp-content/themes/litepressMB/images/icons/pintrest.png" alt="Pinterest"> Pinterest</a></li>  -->
			            <li id="searchformNAV"><form method="get" id="searchform" action="http://www.smudailycampus.com/">
	<fieldset>
		<input type="text" onblur="if (this.value == '') {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" />
	</fieldset>
</form></li>			
		</ul>			
		<div class="clear"></div>
        </div><!-- /.wrap --></div><!-- /#navbar -->
       
		<div class="wrap">


		<div class="advertising ad-leaderboard">
			<!-- 728x90 Ad -->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874145" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="153f020123" name="153f020123" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874145& cb=463213" frameborder="0" scrolling="no" width="728" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=153f020123& cb=678394" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874145&cs=153f020123& cb=822337" border="0" alt=""></a></iframe></noscript>

<!-- 120x90 Ad -->
				<!--/* OpenX JavaScript tag */-->
<!-- <script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874151" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="cd1c8542a0" name="cd1c8542a0" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874151& cb=285532" frameborder="0" scrolling="no" width="120" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=cd1c8542a0& cb=183056" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874151&cs=cd1c8542a0& cb=63075" border="0" alt=""></a></iframe></noscript>
-->

				<!-- <img src="http://placehold.it/128x90" style="display: inline;margin-left: 5px;margin-right: auto" /> -->
				<!-- <p class="advertising">ADVERTISING</p> -->
				<br/>
			</div>		
		</div>		
        <div class="wrap">
            <div id="logo">
								<a href="http://www.smudailycampus.com" title="SMU&#039;s Student Newspaper">
											<img src="http://www.smudailycampus.com/wp-content/uploads/2015/08/Logo_980px-650x149.png" alt="SMU Daily Campus" style="display: block;margin-left: auto;margin-right: auto" />
									</a>
							</div><!-- / #logo -->
									 <div class="clear"></div>
         </div>
    </header>
    <div id="navbarsecond">
        <div class="wrap">
                    </div><!-- /.wrap -->
        <div class="clear"></div>
    </div><!-- /#navbarsecond -->
    <div class="wrap">
<div id="main">
	
	<div id="content">

		 		
		<div class="post-meta">
			August 14, 2017 at 9:28 pm
			
							<div class="share_box">
					<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.smudailycampus.com/ae/what-to-expect-from-the-residential-commons" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
					<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.smudailycampus.com%2Fae%2Fwhat-to-expect-from-the-residential-commons&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
					<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
				</div>
							 
		</div><!-- /.post-meta -->	
		
		
		<h1 class="title">
			<a href="http://www.smudailycampus.com/ae/what-to-expect-from-the-residential-commons" title="Permalink to What to expect from the residential commons" rel="bookmark">What to expect from the residential commons</a>
		</h1>
		
		
  			<div class="meta-author">By <a href="http://www.smudailycampus.com/author/riley-coven" title="Posts by Riley Coven" rel="author">Riley Coven</a></div>  				
			<div id="post-1043275" class="clearfix post-1043275 post type-post status-publish format-standard hentry category-ae tag-commons">
				 
				<div class="entry">
					<div class="pf-content"><p>If you&#8217;re a student at SMU, chances are you spent some time in a residential commons. Each is different and each has its own benefits. Commons pride is very real and students have been known to stay in their room longer than the required two years. What make the commons so unique are the positives that each can bring. To prepare those incoming students that haven&#8217;t stepped foot inside their new homes yet, this is a list of some of the benefits of being in each. </p><p><b>Armstrong/Crum</b></p><p>            Armstrong and Crum have the benefit of being a part of the newest residential commons. What makes them special however, are their locations among them. The buildings are on the end and are the closest to the rest of campus. Armstrong is right across from the gym and an easy walk to Arnold, one of SMU&#8217;s best dining options. Crum is on the other side and is only a crosswalk away from a myriad of stores and restaurants. </p><p><b>Boaz</b></p><p><b> </b>Boaz is all about location. It&#8217;s the commons closest to the middle of campus and is right next to just about everything you need. It&#8217;s next to the business school, boulevard and pool all at the same time. It&#8217;s a great spot and has plenty to offer its lucky residents.</p><p><b>Cockrell-McIntosh/McElvaney/Morrison-McGinnis</b></p><p>The trio of commons has some of the best features on campus. Most notably, their connection to the infamous eatery &#8220;Mac&#8217;s Place.&#8221; There&#8217;s nothing better than wanting to go snag a burger and only needing to walk out your front door. Morrison-McGinnis, or more commonly called &#8216;MoMac,&#8217; has its own specialty as well: suite-style bathrooms. One of the most coveted dorm attributes, suite-style bathrooms means that instead of hurrying down the hall and sharing a shower with everyone on your floor, you get to just open the door in your room and split it with just your roommates.  </p><p><b> </b></p><p><b>Kathy Crow/Ware/Loyd</b></p><p><b> </b>These three make up the rest of the &#8220;new dorms,&#8221; and have all the bells and whistles to show for it. The modern rooms and buildings make for terrific living conditions and anyone that finds themselves in these commons should consider himself or herself incredibly lucky. With a large quad that often hosts some great events, there is hardly anything to complain about.</p><p><b>Mary Hay/Peyton/Shuttles</b></p><p><b> </b>This collection of residences is extremely close-knit. They all sit next to each other and enjoy a brand new quad and health center right under their noses. They often find themselves participating in fun commons traditions and some also experience the lusted after suite-style bathrooms. The grouping is definitely in the upper tier of on-campus living. </p><p><b>Virginia-Snider</b></p><p><b> </b>The lone wolf of dorms, Virgina-Snider has the benefit of being right next to two very important things: a parking lot and the well known eatery &#8220;Umph,&#8221; which of course is short for Umphrey Lee. It&#8217;s one of the most popular destinations on campus to socialize and grab some grub, so living next door is a pretty great feature. And a parking lot speaks for itself. SMU is very much a campus made for walking so being able to store your vehicle right next to your room is a blessing of the highest degree. </p><p></p>
<div class="printfriendly pf-alignleft"><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.smudailycampus.com%2Fae%2Fwhat-to-expect-from-the-residential-commons" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);} return false;"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;" src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px" src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</span></a></div>
</div>
					<div class="clear"></div>
					
										<div class="clear"></div>
				
				</div><!-- / .entry -->
				<div class="clear"></div>
			 
			</div><!-- #post-1043275 -->

			
			<div class="tag_list"> #<a href="http://www.smudailycampus.com/tag/commons" rel="tag">Commons</a></div>			
			
							<div class="post-meta">
					<div class="share_box">
						<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.smudailycampus.com/ae/what-to-expect-from-the-residential-commons" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
						<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.smudailycampus.com%2Fae%2Fwhat-to-expect-from-the-residential-commons&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
						<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
					</div>
				</div><!-- /.post-meta -->	
			

								<div class="related_posts"><h3 class="title">Related Posts</h3><ul><li><a href="http://www.smudailycampus.com/ae/how-to-make-the-most-out-of-the-commons-experience" title="How to make the most out of the commons experience">How to make the most out of the commons experience</a> </li><li><a href="http://www.smudailycampus.com/ae/virginia-snider-commons-hosts-annual-viesta" title="Virginia Snider Commons hosts annual &#8216;VieSta&#8217;">Virginia Snider Commons hosts annual &#8216;VieSta&#8217;</a> </li><li><a href="http://www.smudailycampus.com/news/crum-commons-hosts-2nd-annual-great-crumpkin-event" title="Crum Commons hosts 2nd annual Great Crumpkin event">Crum Commons hosts 2nd annual Great Crumpkin event</a> </li></ul><div class="clear"></div></div>					 
		 
			
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://www.smudailycampus.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '1043275',
      nonce: 'b4da419ae2'
    });  
  })(jQuery);
</script>

<a name="comments"></a>

Tell us what you think.

<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://www.smudailycampus.com/ae/what-to-expect-from-the-residential-commons" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




			
		
	</div><!-- /#content -->
	
	
	<section id="sidebar">

	<div class="widget advertising">

		<!-- <p class="advertising">ADVERTISING</p> -->
		<!--300x250 Ad -->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874147" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="8e16f20938" name="8e16f20938" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874147&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=8e16f20938&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874147&cs=8e16f20938&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
		<!-- <img src="http://placehold.it/300x250" style="display: block;margin-left: auto;margin-right: auto" /> -->
	</div>
	
		
 	<div id="text-15" class="widget widget_text"><h3 class="title">Donate to Student Media Company, Inc.</h3>			<div class="textwidget"><a href="https://secure.touchnet.net/C21403_ustores/web/product_detail.jsp?PRODUCTID=592&SINGLESTORE=true" target="_blank"><img src="http://www.smudailycampus.com/wp-content/uploads/2017/05/ThankYouCard.aaron-burden-211846.300x100.jpg"></a></div>
		<div class="clear"></div></div><div id="text-5" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><!-- OpenX body script -->
<script type="text/javascript">
    OX_4396099294.showAdUnit("536874148");
</script><noscript><iframe id="4396099294" name="4396099294" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874148&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=4396099294&cb=INSERT_RANDOM_NUMBER_HERE"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874148&cs=4396099294&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear"></div></div>
			<div id="slipfire-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="text-8" class="tabbertab widget_text"><h2 class="widgettitle">SMU CW</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/thedailycampus/lists/smu-campus-weekly" data-widget-id="633013094348800001">Tweets from https://twitter.com/thedailycampus/lists/smu-campus-weekly</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>		<div id="recent-posts-2" class="tabbertab widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://www.smudailycampus.com/ae/what-to-expect-from-the-residential-commons">What to expect from the residential commons</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="http://www.smudailycampus.com/ae/how-to-make-the-most-out-of-the-commons-experience">How to make the most out of the commons experience</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="http://www.smudailycampus.com/news/smu-concedes-returns-displays-to-dallas-hall-lawn">SMU concedes, returns displays to Dallas Hall lawn</a>
							<span class="post-date">August 9, 2017</span>
						</li>
					<li>
				<a href="http://www.smudailycampus.com/opinion/young-americans-for-freedom-adviser-weighs-in-on-911-display-controversy">Young Americans for Freedom adviser weighs in on 9/11 display controversy</a>
							<span class="post-date">August 4, 2017</span>
						</li>
					<li>
				<a href="http://www.smudailycampus.com/news/gov-abbott-calls-on-university-to-return-911-display-back-to-dallas-hall-lawn">Gov. Abbott calls on university to return 9/11 display back to Dallas Hall lawn</a>
							<span class="post-date">August 2, 2017</span>
						</li>
				</ul>
		</div>		<div id="rss-2" class="tabbertab widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://hosted2.ap.org/atom/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.smudailycampus.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">AP Wire</a></h2>
<ul><li><a class='rsswidget' href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-08-14-US--Trump-The%20Latest/id-ab607cef5a594982aa6bd83b96702238'>The Latest: Under Armour CEO resigns from Trump council</a> <span class="rss-date">August 14, 2017</span></li><li><a class='rsswidget' href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-08-14-North%20Korea%20Nuclear/id-b3c7ffd97c76441d9fa0d1edccb33fbf'>N. Korea leader gets plans for missile tests near Guam</a> <span class="rss-date">August 14, 2017</span></li><li><a class='rsswidget' href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-08-14-US--Confederate%20Monument%20Protest/id-ee57501de34e4a9b82664dea4d61ee01'>Charlottesville driver previously accused of beating mother</a> <span class="rss-date">August 14, 2017</span></li><li><a class='rsswidget' href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-08-14-US--Trump/id-95134bf6c37648dd9201e8f74a098e30'>Bowing to pressure, Trump denounces hate groups by name</a> <span class="rss-date">August 14, 2017</span></li><li><a class='rsswidget' href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-08-14-US-Locked-in-Tractor-Trailer/id-f1223e8d4fde48178d11263f2ecd5a9a'>Police: 16 immigrants locked inside rig at Texas truck stop</a> <span class="rss-date">August 14, 2017</span></li></ul></div>        <div class='widget powr-poll' label='wordpress_1501612906'></div>
        
			<div class="clear"></div></div></div><div id="text-4" class="widget widget_text"><h3 class="title">Current Issue</h3>			<div class="textwidget"><iframe style="width:100%; height:350px;" src="//e.issuu.com/embed.html#3436693/50436785" frameborder="0" allowfullscreen></iframe>

Access back issues through our <a href="http://issuu.com/smudailycampus" target="_blank">Issuu.com archive</a>.
</div>
		<div class="clear"></div></div><div id="text-6" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://oncampusweb-d.openx.net/...'
 * to
 * 'https://oncampusweb-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874149" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="a5863b166d" name="a5863b166d" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874149&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="160" height="600"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=a5863b166d&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874149&cs=a5863b166d&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

<!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538130021_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
  <noscript><iframe id="e0ebe31922" name="e0ebe31922" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538130021&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=e0ebe31922&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538130021&cs=e0ebe31922&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538130021_INSERT_SLOT_ID_HERE",
     auid: "538130021"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>

</div>
		<div class="clear"></div></div><div id="mailchimpsf_widget-3" class="widget widget_mailchimpsf_widget"><h3 class="title">Sign up for emailed updates</h3>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="cf9a1ca8a3" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
					<br/>
			<div id="mc_display_rewards" align="center">
				powered by <a href="http://www.mailchimp.com/affiliates/?aid=946bec9ef47db2d65e68f956a&#038;afl=1">MailChimp</a>!
			</div><!-- /mc_display_rewards -->
					
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	<div class="clear"></div></div><div id="text-7" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://oncampusweb-d.openx.net/...'
 * to
 * 'https://oncampusweb-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874150" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="65a0ff1213" name="65a0ff1213" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874150&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=65a0ff1213&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874150&cs=65a0ff1213&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear"></div></div><div id="chartbeat_widget-2" class="widget widget_chartbeat_widget">		<div id="cb_top_pages"></div>
		<script type="text/javascript">
		var options = { };
		new CBTopPagesWidget( null );
		</script>
		<div class="clear"></div></div><div id="text-14" class="widget widget_text"><h3 class="title">Special Issue</h3>			<div class="textwidget">Graduation Edition, 2017
<iframe style="width:300px; height:390px;" src="//e.issuu.com/embed.html#3436693/48666934" frameborder="0" allowfullscreen></iframe></div>
		<div class="clear"></div></div><div id="text-13" class="widget widget_text"><h3 class="title">SMU Look</h3>			<div class="textwidget"><iframe style="width:300px; height:387px;" src="//e.issuu.com/embed.html#27092672/47577870" frameborder="0" allowfullscreen></iframe>
</div>
		<div class="clear"></div></div><div id="text-10" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:300px; height:200px; padding-bottom: 10px; " data-id="512479444" data-num="4" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		<div class="clear"></div></div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div> 
</div><!-- /#main -->
</div>
	<div id="footer">
	
		<div class="container">
		
					<div class="widget-area">
		  			
			<div class="column">
				<div class="widget widget_text" id="text-2"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><a href="http://www.smudailycampus.com"><img src="http://www.smudailycampus.com/wp-content/themes/litepressMB/images/logo_footer.png" alt="SMU Daily Campus" /></a></div>
		<div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.smudailycampus.com/about-us">About Us</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.smudailycampus.com/contact-our-staff">Contact Our Staff</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.smudailycampus.com/join-our-team">Join Our Team</a></li>
<li id="menu-item-1009554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1009554"><a href="http://www.smurotunda.com/">Rotunda</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.smudailycampus.com/student-media-company">Student Media Company</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://www.smudailycampus.com/online-policies">Online Policies</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->			
			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-1026741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1026741"><a href="http://www.smudailycampus.com/hilltop-happenings/hilltop-happenings">Hilltop Happenings</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://www.smudailycampus.com/dc-box-locations">DC Box Locations</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.smudailycampus.com/dc-subscriptions">Student Media Subscriptions</a></li>
<li id="menu-item-1026248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1026248"><a href="http://www.smudailycampus.com/category/puzzle-solutions">Puzzle Solutions</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column last">
				<div class="widget widget_text" id="text-3"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><strong>THE DAILY CAMPUS</strong><br/>
214.768.4555<br/>
<em>Physical Address:</em><br/>
3140 Dyer St. #315<br/>
Dallas, TX 75205<br/>
<em>Mailing Address:</em><br/>
SMU Box 750456<br/>
Dallas, TX 75275-0456
</div>
		<div class="clear"></div></div>			</div><!-- / .column -->
 
		  			<div class="clear"></div>
	        </div><!-- /.widget-area-->		
                <div class="clear"></div>
        
        <div class="copyright">
			<div class="left">
				Copyright &copy; 2002 - 2017 SMU Daily Campus. All Rights Reserved.
			</div>
			
			<div class="right">
				<p class="wpzoom">Design by <a href="http://mblackdesign.co.uk" target="_blank" title="Wordpress Graphic and Web Design">Martin Black</a> and <a href="http://www.wpzoom.com" target="_blank" title="Premium WordPress Themes">WP Zoom.</a></p>
			</div>
			
		</div><!-- /.copyright -->
 
		</div>
 
	</div><!-- /.wrap -->


	



		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'smudailycampus.com';
			_sf_async_config.authors = 'Riley Coven';
_sf_async_config.sections = ["Arts &amp; Life"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		<script>(function($){$(document).ready(function(){});})(jQuery);</script>      <script type="text/javascript">
		
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
		  (function() {
            var e = document.createElement('script'); e.type="text/javascript";
		    if('https:' == document.location.protocol) {
			  js='https://pf-cdn.printfriendly.com/ssl/main.js';
		    }
		    else{
			  js='http://cdn.printfriendly.com/printfriendly.js';
		    }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
	  	  })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.smudailycampus.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"512479444.1654d0c.96dcd0954d9c44c9aed90feef116a74f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/instagram-feed/js/sb-instagram.js?ver=1.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.68'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/js/jcarousel.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/js/tabs.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/js/dropdown.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
 

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> 

</body>
</html> 
<!-- Dynamic page generated in 0.535 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-14 21:28:40 -->

<!-- Compression = gzip -->