<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head>    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">    <meta name="viewport" content="width=device-width, initial-scale=1.0">     <title>  Former South Florida shooting guard Jahmal McMurray commits to SMU</title>
    <link rel="stylesheet" type="text/css" href="http://www.smudailycampus.com/wp-content/themes/litepressMB/style.css" media="screen" />
	<link rel="pingback" href="http://www.smudailycampus.com/xmlrpc.php" />
              <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','yPDCHq48a61398124639');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <meta name="description" content="SMU head coach Tim Jankovich adds another big-time scorer on the transfer market." />
<meta name="keywords" content="Jahmal McMurray,MoodyMagic,Pony Up,SMU,SMU Basketball,SMU Mustangs," />
<meta name="robots" content="index, follow" />
<link rel="canonical" href="http://www.smudailycampus.com/sports/former-south-florida-shooting-guard-jahmal-mcmurray-commits-to-smu" /><link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Feed" href="http://www.smudailycampus.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Comments Feed" href="http://www.smudailycampus.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Former South Florida shooting guard Jahmal McMurray commits to SMU Comments Feed" href="http://www.smudailycampus.com/sports/former-south-florida-shooting-guard-jahmal-mcmurray-commits-to-smu/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.smudailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bamboo-columns-css'  href='http://www.smudailycampus.com/wp-content/plugins/bamboo-columns/bamboo-columns.css' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://www.smudailycampus.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.smudailycampus.com/?mcsf_action=main_css&#038;ver=4.5.6' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.smudailycampus.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.5.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.smudailycampus.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.smudailycampus.com/wp-content/plugins/instagram-feed/css/sb-instagram.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://www.smudailycampus.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.91' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.2.91' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.91' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.smudailycampus.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.68' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://www.smudailycampus.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.smudailycampus.com/wp-content/themes/litepressMB/functions/wpzoom/assets/css/shortcodes.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.smudailycampus.com/wp-content/themes/litepressMB/styles/default.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.smudailycampus.com/wp-content/themes/litepressMB/custom.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.smudailycampus.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.smudailycampus.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.smudailycampus.com/wp-content/themes/litepressMB/functions/wpzoom/assets/css/wzslider.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.smudailycampus.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cbproxy = {"ajaxurl":"http:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","cbnonce":"0a9f838929"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/chartbeat/media/topwidget.compiled.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.smudailycampus.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.91'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.2.91'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.91'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.91'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.91'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/js/init.js?ver=4.5.6'></script>
<link rel='https://api.w.org/' href='http://www.smudailycampus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.smudailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.smudailycampus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.6" />
<link rel="canonical" href="http://www.smudailycampus.com/sports/former-south-florida-shooting-guard-jahmal-mcmurray-commits-to-smu" />
<link rel='shortlink' href='http://www.smudailycampus.com/?p=1040548' />
<link rel="alternate" type="application/json+oembed" href="http://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fformer-south-florida-shooting-guard-jahmal-mcmurray-commits-to-smu" />
<link rel="alternate" type="text/xml+oembed" href="http://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fformer-south-florida-shooting-guard-jahmal-mcmurray-commits-to-smu&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<!-- Tracking code easily added by NK Google Analytics -->
        <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #547FB9;
	border: 1px solid #034174;
}
</style>
<link rel="shortcut icon" href="http://www.smudailycampus.com/wp-content/uploads/2013/08/DCOnlineFavicon.png" type="image/x-icon" /><style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><meta property="og:type" content="article" />
<meta property="og:url" content="http://www.smudailycampus.com/sports/former-south-florida-shooting-guard-jahmal-mcmurray-commits-to-smu" />
<meta property="og:title" content="Former South Florida shooting guard Jahmal McMurray commits to SMU" />
<meta property="og:site_name" content="SMU Daily Campus" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="SMU head coach Tim Jankovich adds another big-time scorer on the transfer market." />
<meta property="og:image" content="http://www.smudailycampus.com/wp-content/uploads/2017/01/SMU-Nic-Moore-Jahmal-McMurray-200x150.jpg" />
<meta property="fb:app_id" content="550875861652944" />
<meta property="fb:admins" content="711324851,573981245" />
<link rel="amphtml" href="http://www.smudailycampus.com/sports/former-south-florida-shooting-guard-jahmal-mcmurray-commits-to-smu/amp" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Former South Florida shooting guard Jahmal McMurray commits to SMU" />
<meta property="og:url" content="http://www.smudailycampus.com/sports/former-south-florida-shooting-guard-jahmal-mcmurray-commits-to-smu" />
<meta property="og:description" content="SMU head coach Tim Jankovich adds another big-time scorer on the transfer market." />
<meta property="article:published_time" content="2017-01-27T19:22:21+00:00" />
<meta property="article:modified_time" content="2017-01-27T19:28:15+00:00" />
<meta property="article:author" content="http://www.smudailycampus.com/author/reece-graham" />
<meta property="og:site_name" content="SMU Daily Campus" />
<meta property="og:image" content="http://www.smudailycampus.com/wp-content/uploads/2017/01/SMU-Nic-Moore-Jahmal-McMurray.jpg" />
    
<!-- OpenX header script -->
<script type="text/javascript" src="http://oncampusweb-d.openx.net/w/1.0/jstag"></script>

<script type="text/javascript">
    var OX_4396099294 = OX();
    OX_4396099294.addPage("536871091");
    OX_4396099294.fetchAds();
</script>
<!-- end generated tag -->

<!--Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25702568-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

</head>
<body class="single single-post postid-1040548 single-format-standard">
    <header id="header">
        <div id="navbar"><div class="wrap">
            <ul id="mainmenu" class="dropdown topnav_left"><li id="menu-item-1026743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1026743"><a href="http://www.smudailycampus.com/category/smu-tv">SMU-TV</a>
<ul class="sub-menu">
	<li id="menu-item-1026744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1026744"><a href="http://www.smudailycampus.com/tag/thedailyupdate">The Daily Update</a></li>
	<li id="menu-item-1026745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1026745"><a href="http://www.smudailycampus.com/tag/puntotv">Punto TV</a></li>
	<li id="menu-item-1026746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1026746"><a href="http://www.smudailycampus.com/tag/presspass">Press Pass</a></li>
	<li id="menu-item-1028658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028658"><a href="http://www.smudailycampus.com/tag/real-talk">Real Talk</a></li>
	<li id="menu-item-1032947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032947"><a href="http://www.smudailycampus.com/tag/the-look">The Look</a></li>
</ul>
</li>
<li id="menu-item-1026739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026739"><a href="http://www.smudailycampus.com/advertising">Advertising</a></li>
<li id="menu-item-1026742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026742"><a href="http://www.smudailycampus.com/classifieds">Classifieds</a></li>
</ul>		<ul id="social_top" class="dropdown topnav_right">
			<li><a class="facebook" href="https://www.facebook.com/thedailycampus" rel="external,nofollow" title="Facebook"><img src="http://www.smudailycampus.com/wp-content/themes/litepressMB/images/icons/facebook.png" alt="Facebook"> Facebook</a></li>
			<li><a class="twitter" href="https://twitter.com/thedailycampus" rel="external,nofollow" title="Twitter"><img src="http://www.smudailycampus.com/wp-content/themes/litepressMB/images/icons/twitter.png" alt="Twitter"> Twitter</a></li> 		
<!--			<li><a class="instagram" href="http://instagram.com/SMU_DailyCampus" rel="external,nofollow" title="Instagram"><img src="http://www.smudailycampus.com/wp-content/themes/litepressMB/images/icons/instagram.png" alt="Instagram"> Instagram</a></li>  		
			<li><a class="pinterest" href="http://pinterest.com/dailycampus/" rel="external,nofollow" title="Pinterest"><img src="http://www.smudailycampus.com/wp-content/themes/litepressMB/images/icons/pintrest.png" alt="Pinterest"> Pinterest</a></li>  -->
			            <li id="searchformNAV"><form method="get" id="searchform" action="http://www.smudailycampus.com/">
	<fieldset>
		<input type="text" onblur="if (this.value == '') {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" />
	</fieldset>
</form></li>			
		</ul>			
		<div class="clear"></div>
        </div><!-- /.wrap --></div><!-- /#navbar -->
       
		<div class="wrap">


		<div class="advertising ad-leaderboard">
			<!-- 728x90 Ad -->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874145" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="153f020123" name="153f020123" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874145& cb=958981" frameborder="0" scrolling="no" width="728" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=153f020123& cb=294115" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874145&cs=153f020123& cb=326316" border="0" alt=""></a></iframe></noscript>

<!-- 120x90 Ad -->
				<!--/* OpenX JavaScript tag */-->
<!-- <script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874151" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="cd1c8542a0" name="cd1c8542a0" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874151& cb=927760" frameborder="0" scrolling="no" width="120" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=cd1c8542a0& cb=477441" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874151&cs=cd1c8542a0& cb=16775" border="0" alt=""></a></iframe></noscript>
-->

				<!-- <img src="http://placehold.it/128x90" style="display: inline;margin-left: 5px;margin-right: auto" /> -->
				<!-- <p class="advertising">ADVERTISING</p> -->
				<br/>
			</div>		
		</div>		
        <div class="wrap">
            <div id="logo">
								<a href="http://www.smudailycampus.com" title="SMU&#039;s Student Newspaper">
											<img src="http://www.smudailycampus.com/wp-content/uploads/2015/08/Logo_980px-650x149.png" alt="SMU Daily Campus" style="display: block;margin-left: auto;margin-right: auto" />
									</a>
							</div><!-- / #logo -->
									 <div class="clear"></div>
         </div>
    </header>
    <div id="navbarsecond">
        <div class="wrap">
                    </div><!-- /.wrap -->
        <div class="clear"></div>
    </div><!-- /#navbarsecond -->
    <div class="wrap">
<div id="main">
	
	<div id="content">

		 		
		<div class="post-meta">
			January 27, 2017 at 1:22 pm
			
							<div class="share_box">
					<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.smudailycampus.com/sports/former-south-florida-shooting-guard-jahmal-mcmurray-commits-to-smu" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
					<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fformer-south-florida-shooting-guard-jahmal-mcmurray-commits-to-smu&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
					<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
				</div>
							 
		</div><!-- /.post-meta -->	
		
		
		<h1 class="title">
			<a href="http://www.smudailycampus.com/sports/former-south-florida-shooting-guard-jahmal-mcmurray-commits-to-smu" title="Permalink to Former South Florida shooting guard Jahmal McMurray commits to SMU" rel="bookmark">Former South Florida shooting guard Jahmal McMurray commits to SMU</a>
		</h1>
		
		
  			<div class="meta-author">By <a href="http://www.smudailycampus.com/author/reece-graham" title="Posts by Reece Graham" rel="author">Reece Graham</a></div>  				
			<div id="post-1040548" class="clearfix post-1040548 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-jahmal-mcmurray tag-moodymagic tag-pony-up tag-smu tag-smu-basketball tag-smu-mustangs">
				 
				<div class="entry">
					<div class="pf-content"><p>SMU basketball continues to hit the transfer jackpot with another high-profile addition. </p><p><iframe width="650" height="366" src="https://www.youtube.com/embed/I_rNiKRetSU?feature=oembed" frameborder="0" allowfullscreen></iframe></p><p>Per CBS Sports Jon Rothstein, former South Florida shooting guard Jahmal McMurray committed to SMU on Friday afternoon. McMurray is the sixth player to transfer to SMU since Larry Brown took over the program in 2012.</p><p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Former South Florida guard Jahmal McMurray has committed to SMU, he tells me. Will be eligible in December of 2017. Currently in JUCO.</p><p>&mdash; Jon Rothstein (@JonRothstein) <a href="https://twitter.com/JonRothstein/status/825018705004392448">January 27, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>247Sports.com&#8217;s composite rankings listed McMurray as a three-star prospect when the 6-1 guard committed to the Bulls in October 2014. McMurray had also received offers from Southern Illinois, Texas-Pan American, Sam Houston State and Liberty, as well as interest from Kansas, Kansas State, Wichita State, Memphis and Creighton. </p><p>In his freshman season in Tampa, McMurray averaged 15.2 points per game and 2.5 assists per game while averaging 35 minutes per game &#8211; all team bests. McMurray was elected to the American Athletic Conference All-Rookie team.</p><p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">McMurray is a great shooter on the ball. Was averaging 20 points per game when he left South Florida. Nice get for Tim Jankovich & Co. <a href="https://twitter.com/hashtag/SMU?src=hash">#SMU</a> <a href="https://t.co/UJwtJmzDud">https://t.co/UJwtJmzDud</a></p><p>&mdash; Reece Kelley Graham (@ReeceKelleyG) <a href="https://twitter.com/ReeceKelleyG/status/825042412531748864">January 27, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>McMurray was suspended for the first six games of the 2016-17 season for an undisclosed violation of team rules. In three games, McMurray averaged 20.3 ppg. He announced he would leave South Florida in December. South Florida&#8217;s men&#8217;s basketball program is currently being investigated by the NCAA for alleged academic fraud.</p><p>McMurray will be eligible to play for the Mustangs in December of 2017. He will have either one and a half or two years of eligibility remaining depending on whether he sits out conference play of next season. McMurray is not enrolled at SMU at this time, electing to take online classes at a local college.</p><p>McMurray (Topeka) is now the second Kansas native to transfer to SMU in recent memory, following Semi Ojeleye (Ottawa), who formally played at Duke.</p><p></p><p></p><p></p>
<div class="printfriendly pf-alignleft"><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fformer-south-florida-shooting-guard-jahmal-mcmurray-commits-to-smu" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);} return false;"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;" src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px" src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</span></a></div>
</div>
					<div class="clear"></div>
					
										<div class="clear"></div>
				
				</div><!-- / .entry -->
				<div class="clear"></div>
			 
			</div><!-- #post-1040548 -->

			
			<div class="tag_list"> #<a href="http://www.smudailycampus.com/tag/jahmal-mcmurray" rel="tag">Jahmal McMurray</a> #<a href="http://www.smudailycampus.com/tag/moodymagic" rel="tag">MoodyMagic</a> #<a href="http://www.smudailycampus.com/tag/pony-up" rel="tag">Pony Up</a> #<a href="http://www.smudailycampus.com/tag/smu" rel="tag">SMU</a> #<a href="http://www.smudailycampus.com/tag/smu-basketball" rel="tag">SMU Basketball</a> #<a href="http://www.smudailycampus.com/tag/smu-mustangs" rel="tag">SMU Mustangs</a></div>			
			
							<div class="post-meta">
					<div class="share_box">
						<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.smudailycampus.com/sports/former-south-florida-shooting-guard-jahmal-mcmurray-commits-to-smu" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
						<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fformer-south-florida-shooting-guard-jahmal-mcmurray-commits-to-smu&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
						<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
					</div>
				</div><!-- /.post-meta -->	
			

								<div class="related_posts"><h3 class="title">Related Posts</h3><ul><li><a href="http://www.smudailycampus.com/sports/foster-ojeleye-lead-mustangs-over-tulane-80-64" title="Foster, Ojeleye lead Mustangs over Tulane, 80-64">Foster, Ojeleye lead Mustangs over Tulane, 80-64</a> </li><li><a href="http://www.smudailycampus.com/sports/ojeleye-powers-mustangs-over-albany-71-53" title="Ojeleye powers Mustangs over Albany, 71-53">Ojeleye powers Mustangs over Albany, 71-53</a> </li><li><a href="http://www.smudailycampus.com/sports/australian-forward-harry-froling-to-transfer-from-smu" title="Australian forward Harry Froling to transfer from SMU">Australian forward Harry Froling to transfer from SMU</a> </li><li><a href="http://www.smudailycampus.com/sports/smu-lands-second-2017-basketball-commitment-in-three-star-pf-everett-ray" title="SMU lands second 2017 basketball commitment in three-star PF Everett Ray">SMU lands second 2017 basketball commitment in three-star PF Everett Ray</a> </li></ul><div class="clear"></div></div>					 
		 
			
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://www.smudailycampus.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '1040548',
      nonce: '97092f5edd'
    });  
  })(jQuery);
</script>

<a name="comments"></a>

Tell us what you think.

<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://www.smudailycampus.com/sports/former-south-florida-shooting-guard-jahmal-mcmurray-commits-to-smu" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




			
		
	</div><!-- /#content -->
	
	
	<section id="sidebar">

	<div class="widget advertising">

		<!-- <p class="advertising">ADVERTISING</p> -->
		<!--300x250 Ad -->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874147" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="8e16f20938" name="8e16f20938" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874147&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=8e16f20938&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874147&cs=8e16f20938&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
		<!-- <img src="http://placehold.it/300x250" style="display: block;margin-left: auto;margin-right: auto" /> -->
	</div>
	
		
 	<div id="text-5" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><!-- OpenX body script -->
<script type="text/javascript">
    OX_4396099294.showAdUnit("536874148");
</script><noscript><iframe id="4396099294" name="4396099294" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874148&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=4396099294&cb=INSERT_RANDOM_NUMBER_HERE"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874148&cs=4396099294&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear"></div></div><div id="text-13" class="widget widget_text"><h3 class="title">SMU Look</h3>			<div class="textwidget"><div data-configid="27092672/40992979" style="width:300px; height:387px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		<div class="clear"></div></div><div id="text-12" class="widget widget_text"><h3 class="title">Press Pass</h3>			<div class="textwidget"><iframe src="https://player.vimeo.com/video/191826680?autoplay=0&byline=0" width="300" height="169" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
<p><a href="https://vimeo.com/191826680">WATCH: Press Pass, Wednesday November 16, 2016</a> from <a href="https://vimeo.com/smutv">SMU-TV</a> on <a href="https://vimeo.com">Vimeo</a>.</p></div>
		<div class="clear"></div></div>
			<div id="slipfire-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="text-8" class="tabbertab widget_text"><h2 class="widgettitle">SMU CW</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/thedailycampus/lists/smu-campus-weekly" data-widget-id="633013094348800001">Tweets from https://twitter.com/thedailycampus/lists/smu-campus-weekly</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>		<div id="recent-posts-2" class="tabbertab widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://www.smudailycampus.com/sports/former-south-florida-shooting-guard-jahmal-mcmurray-commits-to-smu">Former South Florida shooting guard Jahmal McMurray commits to SMU</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://www.smudailycampus.com/opinion/this-weeks-cartoon-why-the-economy-will-improve">This week&#8217;s cartoon: Why the economy will improve</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://www.smudailycampus.com/news/faculty-students-come-together-for-annual-mlk-unity-walk">Faculty, students come together for annual MLK Unity Walk</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://www.smudailycampus.com/news/from-the-hilltop-to-capitol-hill">From the Hilltop to Capitol Hill</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://www.smudailycampus.com/ae/blues-duo-muddy-magnolias-talks-writing-touring-recording">Blues duo &#8220;Muddy Magnolias&#8221; talks writing, touring, recording</a>
							<span class="post-date">January 26, 2017</span>
						</li>
				</ul>
		</div>		<div id="rss-2" class="tabbertab widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://hosted2.ap.org/atom/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.smudailycampus.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">AP Wire</a></h2>
<ul><li><a class='rsswidget' href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-01-27-US--Trump-Britain/id-caf03776d44947aca22741be8b0dcc4d'>Trump, May affirm special relationship between US, UK</a> <span class="rss-date">January 27, 2017</span></li><li><a class='rsswidget' href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-01-27-US--March%20for%20Life/id-70b8886f83aa4a4fb7405553e1fb61dd'>Anti-abortion groups hold triumphant rally after Obama years</a> <span class="rss-date">January 27, 2017</span></li><li><a class='rsswidget' href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-01-27-US--JFK%20Airport-Hate%20Crime/id-c7e99a65c8724cdb87673bef1fc39ce0'>Businessman accused of attacking Muslim JFK airport worker</a> <span class="rss-date">January 27, 2017</span></li><li><a class='rsswidget' href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-01-27-US--Trump/id-c41aba5c0ba84a2baaf7816c3c33c08f'>Trump: Mattis&#039; view on torture will override his own beliefs</a> <span class="rss-date">January 27, 2017</span></li><li><a class='rsswidget' href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-01-27-US--Economy-GDP/id-445470a064724789902c79facbdfc1d7'>US economic growth slowed in Q4, but there&#039;s hope ahead</a> <span class="rss-date">January 27, 2017</span></li></ul></div>
			<div class="clear"></div></div></div><div id="mailchimpsf_widget-3" class="widget widget_mailchimpsf_widget"><h3 class="title">Sign up for emailed updates</h3>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="c65a3c7a9d" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
					<br/>
			<div id="mc_display_rewards" align="center">
				powered by <a href="http://www.mailchimp.com/affiliates/?aid=946bec9ef47db2d65e68f956a&#038;afl=1">MailChimp</a>!
			</div><!-- /mc_display_rewards -->
					
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	<div class="clear"></div></div><div id="text-4" class="widget widget_text"><h3 class="title">Current Issue</h3>			<div class="textwidget"><iframe width="300" height="330" src="//e.issuu.com/embed.html#3436693/43610665" frameborder="0" allowfullscreen></iframe>

Access back issues through our <a href="http://issuu.com/smudailycampus" target="_blank">Issuu.com archive</a>.</div>
		<div class="clear"></div></div><div id="text-6" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://oncampusweb-d.openx.net/...'
 * to
 * 'https://oncampusweb-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874149" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="a5863b166d" name="a5863b166d" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874149&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="160" height="600"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=a5863b166d&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874149&cs=a5863b166d&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear"></div></div><div id="text-7" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://oncampusweb-d.openx.net/...'
 * to
 * 'https://oncampusweb-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874150" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="65a0ff1213" name="65a0ff1213" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874150&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=65a0ff1213&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874150&cs=65a0ff1213&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear"></div></div><div id="chartbeat_widget-2" class="widget widget_chartbeat_widget">		<div id="cb_top_pages"></div>
		<script type="text/javascript">
		var options = { };
		new CBTopPagesWidget( null );
		</script>
		<div class="clear"></div></div><div id="text-10" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:300px; height:200px; padding-bottom: 10px; " data-id="512479444" data-num="4" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		<div class="clear"></div></div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div> 
</div><!-- /#main -->
</div>
	<div id="footer">
	
		<div class="container">
		
					<div class="widget-area">
		  			
			<div class="column">
				<div class="widget widget_text" id="text-2"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><a href="http://www.smudailycampus.com"><img src="http://www.smudailycampus.com/wp-content/themes/litepressMB/images/logo_footer.png" alt="SMU Daily Campus" /></a></div>
		<div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.smudailycampus.com/about-us">About Us</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.smudailycampus.com/contact-our-staff">Contact Our Staff</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.smudailycampus.com/join-our-team">Join Our Team</a></li>
<li id="menu-item-1009554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1009554"><a href="http://www.smurotunda.com/">Rotunda</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.smudailycampus.com/student-media-company">Student Media Company</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://www.smudailycampus.com/online-policies">Online Policies</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->			
			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-1026741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1026741"><a href="http://www.smudailycampus.com/hilltop-happenings/hilltop-happenings">Hilltop Happenings</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://www.smudailycampus.com/dc-box-locations">DC Box Locations</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.smudailycampus.com/dc-subscriptions">DC Subscriptions</a></li>
<li id="menu-item-1026248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1026248"><a href="http://www.smudailycampus.com/category/puzzle-solutions">Puzzle Solutions</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column last">
				<div class="widget widget_text" id="text-3"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><strong>THE DAILY CAMPUS</strong><br/>
214.768.4555<br/>
<em>Physical Address:</em><br/>
3140 Dyer St. #315<br/>
Dallas, TX 75205<br/>
<em>Mailing Address:</em><br/>
SMU Box 750456<br/>
Dallas, TX 75275-0456
</div>
		<div class="clear"></div></div>			</div><!-- / .column -->
 
		  			<div class="clear"></div>
	        </div><!-- /.widget-area-->		
                <div class="clear"></div>
        
        <div class="copyright">
			<div class="left">
				Copyright &copy; 2002 - 2017 SMU Daily Campus. All Rights Reserved.
			</div>
			
			<div class="right">
				<p class="wpzoom">Design by <a href="http://mblackdesign.co.uk" target="_blank" title="Wordpress Graphic and Web Design">Martin Black</a> and <a href="http://www.wpzoom.com" target="_blank" title="Premium WordPress Themes">WP Zoom.</a></p>
			</div>
			
		</div><!-- /.copyright -->
 
		</div>
 
	</div><!-- /.wrap -->


	



		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'smudailycampus.com';
			_sf_async_config.authors = 'Reece Graham';
_sf_async_config.sections = ["Sports"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		<script>(function($){$(document).ready(function(){});})(jQuery);</script>      <script type="text/javascript">
		
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
		  (function() {
            var e = document.createElement('script'); e.type="text/javascript";
		    if('https:' == document.location.protocol) {
			  js='https://pf-cdn.printfriendly.com/ssl/main.js';
		    }
		    else{
			  js='http://cdn.printfriendly.com/printfriendly.js';
		    }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
	  	  })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.smudailycampus.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"512479444.1654d0c.96dcd0954d9c44c9aed90feef116a74f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/instagram-feed/js/sb-instagram.js?ver=1.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.68'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/js/jcarousel.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/js/tabs.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/js/dropdown.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
 

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> 

</body>
</html> 