<!doctype html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Ashley Terrill: Mechanical Engineer and Supermom - SMU Daily Campus</title>
			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 
		<!-- All in One SEO 4.2.7.1 - aioseo.com -->
		<meta name="description" content="Balancing school and family is not easy, but Ashley Terrill, a mechanical engineer and supermom manages to make it look casual." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.smudailycampus.com/ae/ashley-terrill-mechanical-engineer-and-supermom" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.7.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="SMU Daily Campus - SMU&#039;s Student Newspaper" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Ashley Terrill: Mechanical Engineer and Supermom - SMU Daily Campus" />
		<meta property="og:description" content="Balancing school and family is not easy, but Ashley Terrill, a mechanical engineer and supermom manages to make it look casual." />
		<meta property="og:url" content="https://www.smudailycampus.com/ae/ashley-terrill-mechanical-engineer-and-supermom" />
		<meta property="og:image" content="https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01.png" />
		<meta property="og:image:secure_url" content="https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01.png" />
		<meta property="og:image:width" content="833" />
		<meta property="og:image:height" content="218" />
		<meta property="article:published_time" content="2022-12-16T01:34:17+00:00" />
		<meta property="article:modified_time" content="2022-12-16T01:34:29+00:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:title" content="Ashley Terrill: Mechanical Engineer and Supermom - SMU Daily Campus" />
		<meta name="twitter:description" content="Balancing school and family is not easy, but Ashley Terrill, a mechanical engineer and supermom manages to make it look casual." />
		<meta name="twitter:image" content="https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01.png" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","@id":"https:\/\/www.smudailycampus.com\/ae\/ashley-terrill-mechanical-engineer-and-supermom#blogposting","name":"Ashley Terrill: Mechanical Engineer and Supermom - SMU Daily Campus","headline":"Ashley Terrill: Mechanical Engineer and Supermom","author":{"@id":"https:\/\/www.smudailycampus.com\/author\/sara-hummadi#author"},"publisher":{"@id":"https:\/\/www.smudailycampus.com\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/www.smudailycampus.com\/wp-content\/uploads\/2022\/12\/X1A1137-2.jpg","@id":"https:\/\/www.smudailycampus.com\/#articleImage","width":1458,"height":2000,"caption":"Photo credit: Mara Busby"},"datePublished":"2022-12-16T01:34:17-06:00","dateModified":"2022-12-16T01:34:29-06:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/www.smudailycampus.com\/ae\/ashley-terrill-mechanical-engineer-and-supermom#webpage"},"isPartOf":{"@id":"https:\/\/www.smudailycampus.com\/ae\/ashley-terrill-mechanical-engineer-and-supermom#webpage"},"articleSection":"Arts &amp; Culture, graduate, mom, profile, cap-sara-hummadi"},{"@type":"BreadcrumbList","@id":"https:\/\/www.smudailycampus.com\/ae\/ashley-terrill-mechanical-engineer-and-supermom#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.smudailycampus.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.smudailycampus.com\/","name":"Home","description":"SMU's Student Newspaper","url":"https:\/\/www.smudailycampus.com\/"},"nextItem":"https:\/\/www.smudailycampus.com\/ae\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.smudailycampus.com\/ae\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.smudailycampus.com\/ae\/","name":"Arts &amp; Culture","description":"Balancing school and family is not easy, but Ashley Terrill, a mechanical engineer and supermom manages to make it look casual.","url":"https:\/\/www.smudailycampus.com\/ae\/"},"previousItem":"https:\/\/www.smudailycampus.com\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/www.smudailycampus.com\/#organization","name":"SMU Daily Campus","url":"https:\/\/www.smudailycampus.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.smudailycampus.com\/wp-content\/uploads\/2019\/01\/cropped-Nameplate-blue-01.png","@id":"https:\/\/www.smudailycampus.com\/#organizationLogo","width":833,"height":218},"image":{"@id":"https:\/\/www.smudailycampus.com\/#organizationLogo"}},{"@type":"WebPage","@id":"https:\/\/www.smudailycampus.com\/ae\/ashley-terrill-mechanical-engineer-and-supermom#webpage","url":"https:\/\/www.smudailycampus.com\/ae\/ashley-terrill-mechanical-engineer-and-supermom","name":"Ashley Terrill: Mechanical Engineer and Supermom - SMU Daily Campus","description":"Balancing school and family is not easy, but Ashley Terrill, a mechanical engineer and supermom manages to make it look casual.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.smudailycampus.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.smudailycampus.com\/ae\/ashley-terrill-mechanical-engineer-and-supermom#breadcrumblist"},"author":"https:\/\/www.smudailycampus.com\/author\/sara-hummadi#author","creator":"https:\/\/www.smudailycampus.com\/author\/sara-hummadi#author","datePublished":"2022-12-16T01:34:17-06:00","dateModified":"2022-12-16T01:34:29-06:00"},{"@type":"WebSite","@id":"https:\/\/www.smudailycampus.com\/#website","url":"https:\/\/www.smudailycampus.com\/","name":"SMU Daily Campus","description":"SMU's Student Newspaper","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.smudailycampus.com\/#organization"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Feed" href="https://www.smudailycampus.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Comments Feed" href="https://www.smudailycampus.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Ashley Terrill: Mechanical Engineer and Supermom Comments Feed" href="https://www.smudailycampus.com/ae/ashley-terrill-mechanical-engineer-and-supermom/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=G-G5GD223M0G"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.smudailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/532fa.css" media="all" />



<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/87114.css" media="all" />






<style id='timesnews-style-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/288af.css" media="all" />


<script  src="https://www.smudailycampus.com/wp-content/cache/minify/c4d91.js"></script>

<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.smudailycampus.com","hash_tracking":"false","ua":"UA-25702568-1","v4_id":"G-G5GD223M0G"};/* ]]> */
</script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.44.0&#038;ver=6.1.1' id='broadstreet-cdn-js'></script>
<script  src="https://www.smudailycampus.com/wp-content/cache/minify/c2037.js"></script>




<link rel="https://api.w.org/" href="https://www.smudailycampus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.smudailycampus.com/wp-json/wp/v2/posts/1061696" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smudailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smudailycampus.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.smudailycampus.com/?p=1061696' />
<link rel="alternate" type="application/json+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fae%2Fashley-terrill-mechanical-engineer-and-supermom" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fae%2Fashley-terrill-mechanical-engineer-and-supermom&#038;format=xml" />
<link rel="pingback" href="https://www.smudailycampus.com/xmlrpc.php">		<style type="text/css">
					.site-title a,
			.site-description,
			.has-header-image .site-title a,
			.has-header-image .site-description,
			.has-top-bg-image .site-title a,
			.has-top-bg-image .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7f7f7; }
</style>
	<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Ashley Terrill: Mechanical Engineer and Supermom"><meta name="twitter:site" content="@thedailycampus"><meta name="twitter:description" content="Balancing school and family is not easy, but Ashley Terrill, a mechanical engineer and supermom manages to make it look casual."><meta name="twitter:image" content="https://www.smudailycampus.com/wp-content/uploads/2022/12/X1A1137-2.jpg">
</head>

<body class="post-template-default single single-post postid-1061696 single-format-standard custom-background wp-custom-logo lw-area rw-area has-sidebar">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
		<div id="main-header" class="main-header">
			<div class="navigation-top">
        		<div class="wrap">
            	<div id="site-header-menu" class="site-header-menu">
               	<nav class="main-navigation" aria-label="Primary Menu" role="navigation">
							    <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="toggle-text">Menu</span>
        <span class="toggle-bar"></span>
    </button>

    <ul id="primary-menu" class="menu nav-menu"><li id="menu-item-1045612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045612 category-color-1"><a href="https://www.smudailycampus.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1053737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053737 category-color-14125"><a href="https://www.smudailycampus.com/category/news/campuslife">Campus Life</a></li>
	<li id="menu-item-1050668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050668 category-color-38"><a href="https://www.smudailycampus.com/category/politics">Politics</a></li>
	<li id="menu-item-1053738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053738 category-color-11473"><a href="https://www.smudailycampus.com/category/news/crime">Crime</a></li>
	<li id="menu-item-1061015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061015 category-color-26841"><a href="https://www.smudailycampus.com/category/city">City</a></li>
	<li id="menu-item-1061068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061068 category-color-2347"><a href="https://www.smudailycampus.com/category/hilltop-happenings">Hilltop Happenings</a></li>
	<li id="menu-item-1061069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061069 category-color-283"><a href="https://www.smudailycampus.com/category/healthandwellness">Health and Wellness</a></li>
	<li id="menu-item-1061016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1061016"><a href="https://www.smudailycampus.com/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-1045613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045613 category-color-3"><a href="https://www.smudailycampus.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1045663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045663 category-color-11202"><a href="https://www.smudailycampus.com/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-1045664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045664 category-color-11203"><a href="https://www.smudailycampus.com/category/sports/football">Football</a></li>
	<li id="menu-item-1045666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045666 category-color-11432"><a href="https://www.smudailycampus.com/category/sports/soccer">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-1053794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053794 category-color-14139"><a href="https://www.smudailycampus.com/category/sports/soccer/mens">Men&#8217;s</a></li>
		<li id="menu-item-1053795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053795 category-color-14140"><a href="https://www.smudailycampus.com/category/sports/soccer/womens">Women&#8217;s</a></li>
	</ul>
</li>
	<li id="menu-item-1061017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061017 category-color-26842"><a href="https://www.smudailycampus.com/category/sports/swimming-and-diving">Swimming &amp; Diving</a></li>
	<li id="menu-item-1061018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061018 category-color-26843"><a href="https://www.smudailycampus.com/category/sports/tennis">Tennis</a></li>
	<li id="menu-item-1061019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061019 category-color-26844"><a href="https://www.smudailycampus.com/category/sports/volleyball">Volleyball</a></li>
	<li id="menu-item-1061070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061070 category-color-26848"><a href="https://www.smudailycampus.com/category/sports/more">More</a></li>
</ul>
</li>
<li id="menu-item-1045614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045614 category-color-19"><a href="https://www.smudailycampus.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1061020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061020 category-color-26845"><a href="https://www.smudailycampus.com/category/editorials">Editorials</a></li>
	<li id="menu-item-1061021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061021 category-color-26846"><a href="https://www.smudailycampus.com/category/columns">Columns</a></li>
	<li id="menu-item-1061022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061022"><a href="https://www.smudailycampus.com/contact-us">Submit and Opinion</a></li>
</ul>
</li>
<li id="menu-item-1045615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1045615 category-color-11"><a href="https://www.smudailycampus.com/category/ae">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1061023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061023 category-color-26847"><a href="https://www.smudailycampus.com/category/food">Food</a></li>
	<li id="menu-item-1061024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061024 category-color-11433"><a href="https://www.smudailycampus.com/category/ae/music">Music</a></li>
	<li id="menu-item-1061025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061025 category-color-11471"><a href="https://www.smudailycampus.com/category/news/student-life">Student Life</a></li>
	<li id="menu-item-1060494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1060494 category-color-26602"><a href="https://www.smudailycampus.com/category/reviews-and-commentary">Reviews &amp; Commentary</a></li>
</ul>
</li>
<li id="menu-item-1054669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1054669 category-color-14346"><a href="https://www.smudailycampus.com/category/specialproject">Special Project</a>
<ul class="sub-menu">
	<li id="menu-item-1055747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055747 category-color-14629"><a href="https://www.smudailycampus.com/category/specialproject/classofcovid">Class of COVID</a></li>
	<li id="menu-item-1054671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054671 category-color-14215"><a href="https://www.smudailycampus.com/category/news/sex-trafficking-north-texas">Sex Trafficking in North Texas</a></li>
	<li id="menu-item-1054670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054670 category-color-14272"><a href="https://www.smudailycampus.com/category/news/gentrification">Gentrification Across Dallas</a></li>
	<li id="menu-item-1060836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1060836 category-color-26785"><a href="https://www.smudailycampus.com/category/how-covid-changed-us">How COVID Changed Us</a></li>
</ul>
</li>
<li id="menu-item-1058948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1058948 category-color-26321"><a href="https://www.smudailycampus.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1045616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045616 category-color-21"><a href="https://www.smudailycampus.com/category/smu-tv">SMU-TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1046403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046403 category-color-11538"><a href="https://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a></li>
		<li id="menu-item-1046401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046401 category-color-11540"><a href="https://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a></li>
		<li id="menu-item-1049261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049261 category-color-12166"><a href="https://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a></li>
	</ul>
</li>
	<li id="menu-item-1050608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050608"><a target="_blank" rel="noopener" href="http://smulook.com/">SMU Look</a></li>
	<li id="menu-item-1058949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058949"><a href="https://anchor.fm/smu-daily-campus">Podcast</a></li>
	<li id="menu-item-1061693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061693 category-color-26972"><a href="https://www.smudailycampus.com/category/multimedia/thedc">The DC</a></li>
</ul>
</li>
</ul>						 </nav><!-- #site-navigation -->
						 									<button type="button" class="search-toggle"><span><span class="screen-reader-text">Search for:</span></span></button>
								           		</div>
        		</div><!-- .wrap -->
			</div><!-- .navigation-top -->
			<div class="search-container-wrap">
    <div class="search-container">
        <form role="search" method="get" class="search" action="https://www.smudailycampus.com/"  role="search"> 
            <label for='s' class='screen-reader-text'>Search</label> 
                <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> 
                <input class="search-submit" value="Search" type="submit">
        </form>
    </div><!-- .search-container -->
</div><!-- .search-container-wrap -->
    

			<div class="main-header-brand">
									<div class="secondary-nav-wrap">
						<div class="wrap">
							   <nav class="secondary-navigation" role="navigation" aria-label="Secondary Navigation">
        <button class="secondary-menu-toggle" aria-controls="primary-menu" aria-expanded="false">
            <span class="secondary-toggle-text">Menu</span>
            <span class="secondary-toggle-bar"></span>
        </button>
        <ul id="primary-menu" class="secondary-menu"><li id="menu-item-1061121" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1061121"><a href="https://www.smudailycampus.com/staff/contact-our-editors">Contact Our Editors</a></li>
<li id="menu-item-1052804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1052804"><a href="https://smu.nbsstore.net/journalism">Advertising</a></li>
<li id="menu-item-1052605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1052605"><a href="https://www.smudailycampus.com/classifieds">Classifieds</a></li>
<li id="menu-item-1052640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052640 category-color-13473"><a href="https://www.smudailycampus.com/category/sponsoredcontent/college101">College 101</a></li>
</ul>    </nav><!-- .secondary-navigation -->       
						</div><!-- .wrap -->
					</div><!-- .secondary-nav-wrap -->
				
				<div class="header-brand" >
					<div class="wrap">
						<div class="header-brand-content">
							    <div class="site-branding">
        <a href="https://www.smudailycampus.com/" class="custom-logo-link" rel="home"><img width="833" height="218" src="https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01.png" class="custom-logo" alt="SMU Daily Campus" decoding="async" srcset="https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01.png 833w, https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01-450x118.png 450w, https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01-650x170.png 650w" sizes="(max-width: 833px) 100vw, 833px" /></a>        <div class="site-branding-text">

                            <p class="site-title"><a href="https://www.smudailycampus.com/" rel="home">SMU Daily Campus</a></p>
                                <p class="site-description">SMU&#039;s Student Newspaper</p>
            
        </div><!-- .site-branding-text -->
    </div><!-- .site-branding -->


							<div class="header-right">
								<div class="header-banner">

									<section id="bs_zones-8" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="69345" keywords="not_home_page,not_landing_page,is_article_page,ae,ashley-terrill-mechanical-engineer-and-supermom,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>								</div><!-- .header-banner -->
							</div><!-- .header-right -->
						</div><!-- .header-brand-content -->
					</div><!-- .wrap -->
				</div><!-- .header-brand -->

				<div id="nav-sticker">
					<div class="navigation-top">
						<div class="wrap">
							<div id="site-header-menu" class="site-header-menu">
								<nav id="site-navigation" class="main-navigation" aria-label="Primary Menu">
								    <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="toggle-text">Menu</span>
        <span class="toggle-bar"></span>
    </button>

    <ul id="primary-menu" class="menu nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045612 category-color-1"><a href="https://www.smudailycampus.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053737 category-color-14125"><a href="https://www.smudailycampus.com/category/news/campuslife">Campus Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050668 category-color-38"><a href="https://www.smudailycampus.com/category/politics">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053738 category-color-11473"><a href="https://www.smudailycampus.com/category/news/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061015 category-color-26841"><a href="https://www.smudailycampus.com/category/city">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061068 category-color-2347"><a href="https://www.smudailycampus.com/category/hilltop-happenings">Hilltop Happenings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061069 category-color-283"><a href="https://www.smudailycampus.com/category/healthandwellness">Health and Wellness</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1061016"><a href="https://www.smudailycampus.com/weather">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045613 category-color-3"><a href="https://www.smudailycampus.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045663 category-color-11202"><a href="https://www.smudailycampus.com/category/sports/basketball">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045664 category-color-11203"><a href="https://www.smudailycampus.com/category/sports/football">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045666 category-color-11432"><a href="https://www.smudailycampus.com/category/sports/soccer">Soccer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053794 category-color-14139"><a href="https://www.smudailycampus.com/category/sports/soccer/mens">Men&#8217;s</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053795 category-color-14140"><a href="https://www.smudailycampus.com/category/sports/soccer/womens">Women&#8217;s</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061017 category-color-26842"><a href="https://www.smudailycampus.com/category/sports/swimming-and-diving">Swimming &amp; Diving</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061018 category-color-26843"><a href="https://www.smudailycampus.com/category/sports/tennis">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061019 category-color-26844"><a href="https://www.smudailycampus.com/category/sports/volleyball">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061070 category-color-26848"><a href="https://www.smudailycampus.com/category/sports/more">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045614 category-color-19"><a href="https://www.smudailycampus.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061020 category-color-26845"><a href="https://www.smudailycampus.com/category/editorials">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061021 category-color-26846"><a href="https://www.smudailycampus.com/category/columns">Columns</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061022"><a href="https://www.smudailycampus.com/contact-us">Submit and Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1045615 category-color-11"><a href="https://www.smudailycampus.com/category/ae">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061023 category-color-26847"><a href="https://www.smudailycampus.com/category/food">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061024 category-color-11433"><a href="https://www.smudailycampus.com/category/ae/music">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061025 category-color-11471"><a href="https://www.smudailycampus.com/category/news/student-life">Student Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1060494 category-color-26602"><a href="https://www.smudailycampus.com/category/reviews-and-commentary">Reviews &amp; Commentary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1054669 category-color-14346"><a href="https://www.smudailycampus.com/category/specialproject">Special Project</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055747 category-color-14629"><a href="https://www.smudailycampus.com/category/specialproject/classofcovid">Class of COVID</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054671 category-color-14215"><a href="https://www.smudailycampus.com/category/news/sex-trafficking-north-texas">Sex Trafficking in North Texas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054670 category-color-14272"><a href="https://www.smudailycampus.com/category/news/gentrification">Gentrification Across Dallas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1060836 category-color-26785"><a href="https://www.smudailycampus.com/category/how-covid-changed-us">How COVID Changed Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1058948 category-color-26321"><a href="https://www.smudailycampus.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045616 category-color-21"><a href="https://www.smudailycampus.com/category/smu-tv">SMU-TV</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046403 category-color-11538"><a href="https://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046401 category-color-11540"><a href="https://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049261 category-color-12166"><a href="https://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050608"><a target="_blank" rel="noopener" href="http://smulook.com/">SMU Look</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058949"><a href="https://anchor.fm/smu-daily-campus">Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061693 category-color-26972"><a href="https://www.smudailycampus.com/category/multimedia/thedc">The DC</a></li>
</ul>
</li>
</ul>								</nav><!-- #site-navigation -->
	            												<button type="button" class="search-toggle"><span><span class="screen-reader-text">Search for:</span></span></button>
															</div>
        				</div><!-- .wrap -->
     				</div><!-- .navigation-top -->
     			</div><!-- #nav-sticker -->
     			<div class="search-container-wrap">
    <div class="search-container">
        <form role="search" method="get" class="search" action="https://www.smudailycampus.com/"  role="search"> 
            <label for='s' class='screen-reader-text'>Search</label> 
                <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> 
                <input class="search-submit" value="Search" type="submit">
        </form>
    </div><!-- .search-container -->
</div><!-- .search-container-wrap -->
    
					<div class="flash-news-holder">
						<div class="wrap">
							<div class="top-header">
								<div class="top-header-inner">
									    <div class="flash-news">
                <div class="flash-news-header">
            <h4 class="flash-news-title">Flash News</h4>
        </div>
                <div class="marquee">
                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/smu-is-going-bowling-with-byu" title="SMU is going bowling with BYU"><img width="800" height="533" src="https://www.smudailycampus.com/wp-content/uploads/2022/12/FBALL-SMUvsCIN22-sm-065.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/12/FBALL-SMUvsCIN22-sm-065.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/12/FBALL-SMUvsCIN22-sm-065-450x300.jpg 450w, https://www.smudailycampus.com/wp-content/uploads/2022/12/FBALL-SMUvsCIN22-sm-065-650x433.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/12/FBALL-SMUvsCIN22-sm-065-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/smu-is-going-bowling-with-byu" title="SMU is going bowling with BYU">SMU is going bowling with BYU</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/smu-breaks-ground-on-garry-weber-end-zone-complex" title="SMU breaks ground on Garry Weber End Zone Complex"><img width="2000" height="1500" src="https://www.smudailycampus.com/wp-content/uploads/2022/12/End-Zone-Complex-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/12/End-Zone-Complex-.jpg 2000w, https://www.smudailycampus.com/wp-content/uploads/2022/12/End-Zone-Complex--400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/12/End-Zone-Complex--650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/12/End-Zone-Complex--200x150.jpg 200w, https://www.smudailycampus.com/wp-content/uploads/2022/12/End-Zone-Complex--768x576.jpg 768w, https://www.smudailycampus.com/wp-content/uploads/2022/12/End-Zone-Complex--1536x1152.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/smu-breaks-ground-on-garry-weber-end-zone-complex" title="SMU breaks ground on Garry Weber End Zone Complex">SMU breaks ground on Garry Weber End Zone Complex</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/how-covid-19-impacted-college-students-school-choices" title="How COVID-19 Impacted College Students&#8217; School Choices"><img width="796" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/11/RS-HCCU.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/11/RS-HCCU.jpg 796w, https://www.smudailycampus.com/wp-content/uploads/2022/11/RS-HCCU-398x300.jpg 398w, https://www.smudailycampus.com/wp-content/uploads/2022/11/RS-HCCU-650x490.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/11/RS-HCCU-200x150.jpg 200w, https://www.smudailycampus.com/wp-content/uploads/2022/11/RS-HCCU-768x579.jpg 768w" sizes="(max-width: 796px) 100vw, 796px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/how-covid-19-impacted-college-students-school-choices" title="How COVID-19 Impacted College Students&#8217; School Choices">How COVID-19 Impacted College Students&#8217; School Choices</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/dallas-republicans-react-as-abbott-defeats-orourke" title="Dallas Republicans react as Abbott defeats O&#8217;Rourke"><img width="509" height="339" src="https://www.smudailycampus.com/wp-content/uploads/2022/11/election.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/11/election.jpeg 509w, https://www.smudailycampus.com/wp-content/uploads/2022/11/election-450x300.jpeg 450w" sizes="(max-width: 509px) 100vw, 509px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/dallas-republicans-react-as-abbott-defeats-orourke" title="Dallas Republicans react as Abbott defeats O&#8217;Rourke">Dallas Republicans react as Abbott defeats O&#8217;Rourke</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/dallas-democratic-watch-party-dwindled-as-elections-disappointed" title="Dallas Democratic Watch Party Dwindled as Elections Disappointed"><img width="808" height="624" src="https://www.smudailycampus.com/wp-content/uploads/2022/11/IMG_2218-1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/11/IMG_2218-1.jpeg 808w, https://www.smudailycampus.com/wp-content/uploads/2022/11/IMG_2218-1-388x300.jpeg 388w, https://www.smudailycampus.com/wp-content/uploads/2022/11/IMG_2218-1-650x502.jpeg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/11/IMG_2218-1-768x593.jpeg 768w" sizes="(max-width: 808px) 100vw, 808px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/dallas-democratic-watch-party-dwindled-as-elections-disappointed" title="Dallas Democratic Watch Party Dwindled as Elections Disappointed">Dallas Democratic Watch Party Dwindled as Elections Disappointed</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/abbott-wins-other-election-updates" title="Abbott wins, other election updates"><img width="594" height="396" src="https://www.smudailycampus.com/wp-content/uploads/2022/11/greg.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/11/greg.jpeg 594w, https://www.smudailycampus.com/wp-content/uploads/2022/11/greg-450x300.jpeg 450w" sizes="(max-width: 594px) 100vw, 594px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/abbott-wins-other-election-updates" title="Abbott wins, other election updates">Abbott wins, other election updates</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/midterm-election-update" title="Midterm Election Update"><img width="525" height="328" src="https://www.smudailycampus.com/wp-content/uploads/2022/11/ballot.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/11/ballot.jpeg 525w, https://www.smudailycampus.com/wp-content/uploads/2022/11/ballot-450x281.jpeg 450w" sizes="(max-width: 525px) 100vw, 525px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/midterm-election-update" title="Midterm Election Update">Midterm Election Update</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/college-campuses-are-perfect-for-political-rhetoric-political-analysts-say" title="College campuses are perfect for political rhetoric, political analysts say"><img width="509" height="339" src="https://www.smudailycampus.com/wp-content/uploads/2022/11/debate.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/11/debate.jpeg 509w, https://www.smudailycampus.com/wp-content/uploads/2022/11/debate-450x300.jpeg 450w" sizes="(max-width: 509px) 100vw, 509px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/college-campuses-are-perfect-for-political-rhetoric-political-analysts-say" title="College campuses are perfect for political rhetoric, political analysts say">College campuses are perfect for political rhetoric, political analysts say</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/opening-well-smu-edges-texas-am-commerce-77-60-in-season-tournament-opener-at-moody-coliseum" title="Opening Well: SMU edges Texas A&#038;M Commerce 77-60 in season tournament opener at Moody Coliseum."><img width="1600" height="1125" src="https://www.smudailycampus.com/wp-content/uploads/2022/11/resize-2.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/11/resize-2.jpeg 1600w, https://www.smudailycampus.com/wp-content/uploads/2022/11/resize-2-427x300.jpeg 427w, https://www.smudailycampus.com/wp-content/uploads/2022/11/resize-2-650x457.jpeg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/11/resize-2-768x540.jpeg 768w, https://www.smudailycampus.com/wp-content/uploads/2022/11/resize-2-1536x1080.jpeg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/opening-well-smu-edges-texas-am-commerce-77-60-in-season-tournament-opener-at-moody-coliseum" title="Opening Well: SMU edges Texas A&#038;M Commerce 77-60 in season tournament opener at Moody Coliseum.">Opening Well: SMU edges Texas A&#038;M Commerce 77-60 in season tournament opener at Moody Coliseum.</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/mordecai-throws-for-9-touchdowns-as-smu-defeats-houston-77-63-on-record-breaking-night" title="Mordecai throws for 9 touchdowns as SMU defeats Houston 77 &#8211; 63 on record breaking night."><img width="800" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/11/FBALL-SMUvsUH22-sm-031.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/11/FBALL-SMUvsUH22-sm-031.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/11/FBALL-SMUvsUH22-sm-031-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/11/FBALL-SMUvsUH22-sm-031-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/11/FBALL-SMUvsUH22-sm-031-200x150.jpg 200w, https://www.smudailycampus.com/wp-content/uploads/2022/11/FBALL-SMUvsUH22-sm-031-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/mordecai-throws-for-9-touchdowns-as-smu-defeats-houston-77-63-on-record-breaking-night" title="Mordecai throws for 9 touchdowns as SMU defeats Houston 77 &#8211; 63 on record breaking night.">Mordecai throws for 9 touchdowns as SMU defeats Houston 77 &#8211; 63 on record breaking night.</a></h3>
                </artical>

                    </div><!-- .marquee -->
    </div><!-- .flash-news -->
    								</div><!-- .top-header-inner -->
							</div><!-- .top-header -->

							<div class="clock">
								<div id="date">Thursday, December 15, 2022</div>
								<div id="time"></div>
							</div>
						</div><!-- .wrap -->
					</div><!-- .flash-news-holder -->
				
			</div><!-- .main-header-brand -->
		</div><!-- .main-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="site-content-cell">
			<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-1061696" class="post-1061696 post type-post status-publish format-standard hentry category-ae tag-graduate tag-mom tag-profile entry">
	
	<div class="entry-content-holder">
		<header class="entry-header">

		
				<div class="entry-meta">

					
		<span class="cat-links">
		
			<a class="category-color-11" href="https://www.smudailycampus.com/category/ae">Arts &amp; Culture</a>
				</span>
	
				</div><!-- .entry-meta -->
			<h1 class="entry-title">Ashley Terrill: Mechanical Engineer and Supermom</h1>
		<div class="entry-meta">
			<span class="author vcard"> <a class="url fn n" href="https://www.smudailycampus.com/author/sara-hummadi">Sara Hummadi</a> </span><span class="posted-on"><a href="https://www.smudailycampus.com/ae/ashley-terrill-mechanical-engineer-and-supermom" rel="bookmark"><time class="entry-date published" datetime="2022-12-15T13:34:17-06:00">December 15, 2022</time></a></span>		</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span class="NormalTextRun SCXW17552383 BCX0">Seventy miles from SMU, Senior Ashley Terrill hits her alarm clock </span>at 5:30 a.m.<span class="NormalTextRun SCXW17552383 BCX0"> and rolls out of bed. She quietly gets up and gets dressed, careful not to wake up her three year-old-son, Thomas. Then, she feeds her pets, gathers her things, and makes Thomas&#8217; lunch. When everything is ready, she </span><span class="NormalTextRun SCXW17552383 BCX0">wakes</span><span class="NormalTextRun SCXW17552383 BCX0"> Thomas up</span><span class="NormalTextRun SCXW17552383 BCX0"> and gets him dressed. At 6 a.m., she leaves the house and takes him to daycare.</span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">Then, through the traffic on Interstate 30, she makes her</span><span class="NormalTextRun SCXW17552383 BCX0"> almost</span><span class="NormalTextRun SCXW17552383 BCX0"> </span><span class="NormalTextRun SCXW17552383 BCX0">two-hour commute to SMU, making it </span><span class="NormalTextRun SCXW17552383 BCX0">just in time </span><span class="NormalTextRun SCXW17552383 BCX0">for her 8 a.m. class. </span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">Every Tuesday and Thursday, this past semester, Terrill repeat</span><span class="NormalTextRun SCXW17552383 BCX0">ed</span><span class="NormalTextRun SCXW17552383 BCX0"> this ordeal. She managed to stack up </span><span class="NormalTextRun SCXW17552383 BCX0">all</span><span class="NormalTextRun SCXW17552383 BCX0"> her classes</span><span class="NormalTextRun SCXW17552383 BCX0"> for </span><span class="NormalTextRun SCXW17552383 BCX0">these two days</span><span class="NormalTextRun SCXW17552383 BCX0">, in </span><span class="NormalTextRun SCXW17552383 BCX0">class</span><span class="NormalTextRun SCXW17552383 BCX0"> from 8 a.m. to 3:30 p.m., before she </span><span class="NormalTextRun SCXW17552383 BCX0">would head</span><span class="NormalTextRun SCXW17552383 BCX0"> out by 4:30 p.m. in time to pick up Thomas from daycare </span><span class="NormalTextRun SCXW17552383 BCX0">at</span><span class="NormalTextRun SCXW17552383 BCX0"> 6 </span><span class="NormalTextRun SCXW17552383 BCX0">p.m.</span><span class="NormalTextRun SCXW17552383 BCX0"> </span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">&#8220;I pick up my son and we go home,&#8221;</span><span class="NormalTextRun SCXW17552383 BCX0"> she said. &#8220;He watches Paw Patrol or Blaze and then we do bed-time and watch one more episode and go to sleep&#8212;that&#8217;s my day.&#8221;</span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">Now, Terrill </span><span class="NormalTextRun SCXW17552383 BCX0">stands </span><span class="NormalTextRun SCXW17552383 BCX0">days</span><span class="NormalTextRun SCXW17552383 BCX0"> away from graduating with a </span><span class="NormalTextRun SCXW17552383 BCX0">Bachelor of Science</span><span class="NormalTextRun SCXW17552383 BCX0"> in Mechanical Engineering. She stands tall, resilient, proud, and with </span><span class="NormalTextRun SCXW17552383 BCX0">Thomas</span><span class="NormalTextRun SCXW17552383 BCX0"> by her side, looking back at how far she has come.</span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun EmptyTextRun SCXW17552383 BCX0"></span><span class="TabRun IPSelectionBlob BlobObject DragDrop SCXW17552383 BCX0"><span class="TabChar SCXW17552383 BCX0"> </span><span class="TabLeaderChars SCXW17552383 BCX0"></span></span><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">In her first semester at SMU, Terrill would get to school, make her way through campus, and find the nearest bathroom. That is where she would pump her first batch of breast milk. Then, she would pick herself up and go to two classes. After class, Terrill would go back to the restroom and pump more milk. Next, Terrill would eat lunch and go to class again. She would then return home, exhausted and with lowered supply, to feed </span><span class="NormalTextRun SCXW17552383 BCX0">Thomas</span><span class="NormalTextRun SCXW17552383 BCX0">.  </span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">Between </span><span class="NormalTextRun SCXW17552383 BCX0">her </span><span class="NormalTextRun SCXW17552383 BCX0">commute, starting a new school, and balancing her academics and social life&#8212; Terrill felt as though she was missing big milestones in</span><span class="NormalTextRun SCXW17552383 BCX0"> Thomas</span><span class="NormalTextRun SCXW17552383 BCX0">&#8217; life. Then, COVID hit, and the pandemic, as grim as it was, brought a little bit of light down for this single mother and her child. It gave her the chance to witness </span><span class="NormalTextRun SCXW17552383 BCX0">Thomas</span><span class="NormalTextRun SCXW17552383 BCX0">&#8217;s first steps.</span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">Terrill is a unique prospect on the SMU campus. For single mothers nationwide, only 24 percent of them aged 25 and older have college degrees, according to the Institute for Women&#8217;s Policy Research. And for women in engineering, they only make up 15 percent of engineering occupations, per the </span><span class="NormalTextRun SCXW17552383 BCX0">2019 </span><span class="NormalTextRun SCXW17552383 BCX0">U.S. </span><span class="NormalTextRun SCXW17552383 BCX0">Census</span><span class="NormalTextRun SCXW17552383 BCX0">.</span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><figure id="attachment_1061698" aria-describedby="caption-attachment-1061698" style="width: 650px" class="wp-caption aligncenter"><a href="https://www.smudailycampus.com/wp-content/uploads/2022/12/X1A1137-2.jpg" rel="attachment wp-att-1061698"><img decoding="async" alt="" src="https://www.smudailycampus.com/wp-content/uploads/2022/12/X1A1137-2-650x892.jpg" data-uniq-id="2a174" width="650" height="892" class="aligncenter wp-image-1061698 size-large" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/12/X1A1137-2-650x892.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/12/X1A1137-2-219x300.jpg 219w, https://www.smudailycampus.com/wp-content/uploads/2022/12/X1A1137-2-768x1053.jpg 768w, https://www.smudailycampus.com/wp-content/uploads/2022/12/X1A1137-2-1120x1536.jpg 1120w, https://www.smudailycampus.com/wp-content/uploads/2022/12/X1A1137-2.jpg 1458w" sizes="(max-width: 650px) 100vw, 650px" /></a><figcaption id="caption-attachment-1061698" class="wp-caption-text"> Photo credit: Mara Busby</figcaption></figure></span></p>
<p><span class="TextRun SCXW17552383 BCX0">Terrill first began her collegiate career in 2014 at Del Mar Community College in Corpus Christi, where she received her associates degree. After this, she transferred to Texas A&amp;M at Corpus Christi. Her first semester there is where she got pregnant. </span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">&#8220;While in Corpus, I met my son&#8217;s </span><span class="NormalTextRun ContextualSpellingAndGrammarErrorV2Themed SCXW17552383 BCX0">Dad</span><span class="NormalTextRun SCXW17552383 BCX0">, we were together for five years before we split up. There was a lot of toxicity in the relationship,&#8221; she said. &#8220;And having Thomas actually is what gave me the strength to get out of it.&#8221;</span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">Originally, Terrill didn&#8217;t want kids, &#8220;I was selfish, I didn&#8217;t want to make all the sacrifices you have to make as a parent,&#8221; she said. Despite this, </span><span class="NormalTextRun SCXW17552383 BCX0">Thomas was her anchor and motivation in </span><span class="NormalTextRun SCXW17552383 BCX0">tough</span><span class="NormalTextRun SCXW17552383 BCX0"> times</span><span class="NormalTextRun SCXW17552383 BCX0">. </span><span class="NormalTextRun SCXW17552383 BCX0">With the odds stacked up against her, she prevailed. With a child in her arms, Terrill </span><span class="NormalTextRun SCXW17552383 BCX0">was ready to fight hard for the life she wanted for her and her son</span><span class="NormalTextRun SCXW17552383 BCX0">.</span><span class="NormalTextRun SCXW17552383 BCX0"> And she did. </span><span class="NormalTextRun SCXW17552383 BCX0">After giving birth to Thomas in Oklahoma, </span><span class="NormalTextRun SCXW17552383 BCX0">because of financial support offered to registered Choctaw Native Americans, Terrill moved back to Texas and moved in with her parents. Then, she began her </span><span class="NormalTextRun SCXW17552383 BCX0">studies at SMU.</span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">In </span><span class="NormalTextRun SCXW17552383 BCX0">spring of 2022</span><span class="NormalTextRun SCXW17552383 BCX0">, Terrill had to take a night class</span><span class="NormalTextRun SCXW17552383 BCX0"> </span><span class="NormalTextRun SCXW17552383 BCX0">because of course selection. For most st</span><span class="NormalTextRun SCXW17552383 BCX0">udents, a night class means missing social outings. For Terrill, it means not getting to tuck her son in and say goodnight</span><span class="NormalTextRun SCXW17552383 BCX0">. </span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0">&#8220;My mom had to pick him up and put him to bed on those days,&#8221; she said. &#8220;And it really made me sad because I have lots of long nights that I spend just trying to complete homework assignments and I try very hard to spend quality time with him since he doesn&#8217;t get as much quality time during the week.&#8221;</span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">The tough moments Terrill faces throughout her journey as a full-time student and single mother </span><span class="NormalTextRun SCXW17552383 BCX0">weigh heavy on her heart. School is important she says, but Thomas takes priority. </span><span class="NormalTextRun SCXW17552383 BCX0">Terrill has the dual responsibility as a mom and student, but she also assumes the role of both parents in Thomas&#8217; life. This requires her continual sacrifice. </span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">&#8220;Sometimes he&#8217;ll be like, &#8216;I don&#8217;t want to go to daycare&#8217; and I&#8217;m like &#8216;I know baby. I&#8217;m sorry. You </span><span class="NormalTextRun AdvancedProofingIssueV2Themed SCXW17552383 BCX0">have to</span><span class="NormalTextRun SCXW17552383 BCX0"> go to daycare because Mama&#8217;s </span><span class="NormalTextRun SpellingErrorV2Themed SCXW17552383 BCX0">gotta</span><span class="NormalTextRun SCXW17552383 BCX0"> go to school,&#8217;&#8221; Terrill said. &#8220;I wish that I could tell him that after I&#8217;m done with school it could change but then that&#8217;s when [my] career starts. And that&#8217;s just going to be his life. It will be forever 6 a.m. to 6 p.m. and daycare. But it is so heartbreaking at times.&#8221;</span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">With the sacrifice, </span><span class="NormalTextRun SCXW17552383 BCX0">Terrill</span><span class="NormalTextRun SCXW17552383 BCX0"> says she is lucky enough to have familial support. Living with her parents opened the door for wholesome interactions with Thomas and his grandparents. With his grandmother, Thomas loves to do crafts. With his grandfather, he has become a perfectionist. He loves to sweep and mop the floors; he even has his own miniscule cordless vacuum that he uses around their house. Terrill values immensely the role of family </span><span class="NormalTextRun AdvancedProofingIssueV2Themed SCXW17552383 BCX0">and </span><span class="NormalTextRun AdvancedProofingIssueV2Themed SCXW17552383 BCX0">also</span><span class="NormalTextRun SCXW17552383 BCX0"> </span><span class="NormalTextRun SCXW17552383 BCX0">the role of faith. She believes that fate brought her to where she is today.</span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">During every long commute Terrill would listen to The Porch, a young adults ministry in Dallas, playing their sermons. </span><span class="NormalTextRun SCXW17552383 BCX0">She believes that God placed her far away from SMU to </span><span class="NormalTextRun SCXW17552383 BCX0">lead</span><span class="NormalTextRun SCXW17552383 BCX0"> </span><span class="NormalTextRun SCXW17552383 BCX0">her</span><span class="NormalTextRun SCXW17552383 BCX0"> down a</span><span class="NormalTextRun SCXW17552383 BCX0"> journey of faith. </span><span class="NormalTextRun SCXW17552383 BCX0">After her routine listening, she says she was driven to read the Bible more.</span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">&#8220;It </span><span class="NormalTextRun SCXW17552383 BCX0">got</span><span class="NormalTextRun SCXW17552383 BCX0"> to a point where I remember last spring break, I didn&#8217;t have that week of driving, of, you know, listening every day. And at one point, I was really stressed, and my first thought was, I need to go read my Bible,</span><span class="NormalTextRun SCXW17552383 BCX0">&#8221; she said. &#8220;W</span><span class="NormalTextRun SCXW17552383 BCX0">hich was weird because I was like</span><span class="NormalTextRun SCXW17552383 BCX0"> &#8216;</span><span class="NormalTextRun SCXW17552383 BCX0">man, two years ago, never would have thought </span><span class="NormalTextRun ContextualSpellingAndGrammarErrorV2Themed SCXW17552383 BCX0">that</span><span class="NormalTextRun ContextualSpellingAndGrammarErrorV2Themed SCXW17552383 BCX0">,</span><span class="NormalTextRun SCXW17552383 BCX0">&#8217;</span><span class="NormalTextRun SCXW17552383 BCX0"> that would have been the last thing on my mind.</span><span class="NormalTextRun SCXW17552383 BCX0"> I&#8217;ve just found that it&#8217;s really given me a lot of peace and a lot of contentment and joy and patience and days that I don&#8217;t listen to it I find are more difficult.&#8221;</span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">Terrill fulfils her roles as a mom, student, Christian, daughter </span><span class="NormalTextRun SCXW17552383 BCX0">but</span><span class="NormalTextRun SCXW17552383 BCX0"> also as a friend. </span><span class="NormalTextRun SCXW17552383 BCX0">Graduate students Lauren Horton and Abigail Hays both see a wise, brilliant individual within Terrill. They describe her as an inspiration, </span><span class="NormalTextRun ContextualSpellingAndGrammarErrorV2Themed SCXW17552383 BCX0">radiating</span><span class="NormalTextRun SCXW17552383 BCX0"> with confidence and honesty</span><span class="NormalTextRun SCXW17552383 BCX0">.</span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">&#8220;Ashley inspires me</span><span class="NormalTextRun SCXW17552383 BCX0"> e</span><span class="NormalTextRun SCXW17552383 BCX0">very day. She actively pursues things she wants to learn more about, she seeks help when she needs it, she&#8217;s confident and always willing to share a laugh</span><span class="NormalTextRun SCXW17552383 BCX0">,&#8221; Horton said.</span><span class="NormalTextRun SCXW17552383 BCX0"> </span><span class="NormalTextRun SCXW17552383 BCX0">&#8220;</span><span class="NormalTextRun SCXW17552383 BCX0">She will always give me an honest answer and I can&#8217;t tell you how much I appreciate that</span><span class="NormalTextRun SCXW17552383 BCX0">.&#8221;</span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">The </span><span class="NormalTextRun SCXW17552383 BCX0">traits that </span><span class="NormalTextRun SCXW17552383 BCX0">Horton and Hays </span><span class="NormalTextRun SCXW17552383 BCX0">see</span><span class="NormalTextRun SCXW17552383 BCX0"> in Terrill, they also see</span><span class="NormalTextRun SCXW17552383 BCX0"> </span><span class="NormalTextRun SCXW17552383 BCX0">reflected in her son. From 3</span><span class="NormalTextRun SCXW17552383 BCX0">&#8211;</span><span class="NormalTextRun SCXW17552383 BCX0">D printing toys at the Deason Innovation Gym for Thomas, Terrill instills a curiosity and kindness in her son that is recognizable by all individuals in her life.  </span><span class="NormalTextRun SCXW17552383 BCX0">Most of all, resilience is noticed within Ashley Terrill. For her, that is a trait that even she sees within herself. As she enter</span><span class="NormalTextRun SCXW17552383 BCX0">ed </span><span class="NormalTextRun SCXW17552383 BCX0">college in 2014, with no desire to have children, t</span><span class="NormalTextRun SCXW17552383 BCX0">he child she had </span><span class="NormalTextRun SCXW17552383 BCX0">ended up as the motivation for every aspect of her life.</span></span><span class="EOP SCXW17552383 BCX0"> </span></p>
<p><span class="TextRun SCXW17552383 BCX0"><span class="NormalTextRun SCXW17552383 BCX0">&#8220;</span><span class="NormalTextRun SCXW17552383 BCX0">Your life doesn&#8217;t end whenever you&#8217;re a single mom,&#8221; Terrill says. &#8220;It&#8217;s difficult. But not impossible.&#8221;</span></span><span class="EOP SCXW17552383 BCX0"></span></p>

	</div><!-- .entry-content -->

	
		<footer class="entry-footer">
			<div class="entry-meta">

				<span class="tag-links"><a href="https://www.smudailycampus.com/tag/graduate" rel="tag">graduate</a><a href="https://www.smudailycampus.com/tag/mom" rel="tag">mom</a><a href="https://www.smudailycampus.com/tag/profile" rel="tag">profile</a></span> 			</div><!-- .entry-meta -->
		</footer><!-- .entry-footer -->
			
		</div><!-- .entry-content-holder -->
</article><!-- #post-1061696 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.smudailycampus.com/multimedia/thedc/the-dc-volume-104-issue-1" rel="prev">The DC, Volume 104, Issue 1</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<section id="times_ad_widget-11" class="widget widget_times_ad_widget"><h2 class="widget-title">Advertisement</h2><broadstreet-zone zone-id="69346"></broadstreet-zone>
</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">The DC</h2><div class="textwidget custom-html-widget"><a href="https://issuu.com/smudailycampus/docs/thedc_vol104iss1_winter2022"><img src="https://www.smudailycampus.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-07-at-3.06.53-PM.png"></a></div></section><section id="block-26" class="widget widget_block">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="3" data-nummobile="" data-shortcode-atts="{}"  data-postid="1061696" data-locatornonce="ecaacbf80d" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar"  style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/smudailycampus/" target="_blank" rel="nofollow noopener"  title="@smudailycampus" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			
			<h3>smudailycampus</h3>
					</div>

					<div class="sbi_header_img">
													<div class="sbi_header_hashtag_icon"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
							</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17970892720996394" data-date="1671034483">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CmJ5TDrIydc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/319700904_656339362639897_7995163292181494977_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JemFakIYMxoAX9x__mH&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBwAAs8zQYrh2Bpcml5siuBV-u1EYFw6sKfAbaP1GPZ0g&#038;oe=63A02978" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/319700904_656339362639897_7995163292181494977_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JemFakIYMxoAX9x__mH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBwAAs8zQYrh2Bpcml5siuBV-u1EYFw6sKfAbaP1GPZ0g&amp;oe=63A02978&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/319700904_656339362639897_7995163292181494977_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JemFakIYMxoAX9x__mH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBwAAs8zQYrh2Bpcml5siuBV-u1EYFw6sKfAbaP1GPZ0g&amp;oe=63A02978&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/319700904_656339362639897_7995163292181494977_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JemFakIYMxoAX9x__mH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBwAAs8zQYrh2Bpcml5siuBV-u1EYFw6sKfAbaP1GPZ0g&amp;oe=63A02978&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/319700904_656339362639897_7995163292181494977_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JemFakIYMxoAX9x__mH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBwAAs8zQYrh2Bpcml5siuBV-u1EYFw6sKfAbaP1GPZ0g&amp;oe=63A02978&quot;}">
            <span class="sbi-screenreader">In this special episode of The Pony Pod, the DC&#039;s </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img decoding="async" src="https://www.smudailycampus.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In this special episode of The Pony Pod, the DC&#039;s Simone Melvin talks to three former students about transferring from SMU.

Isolated narratives from transfer students are individual stories. However, these personal stories indicate collective concerns about SMU and what motivates students to leave.

What reasons do people have for leaving? And what can the school do better?

👂 Listen to the full episode, &quot;Pony Out: An SMU Transfer Story&quot; at the link in our bio or wherever you get your podcasts">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17908323884673420" data-date="1670256153">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/ClysRyMKaFk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/317863399_827341175162469_3730771057453930130_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=uRVeChNneswAX8mYsqe&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCBKah8VCkZSI_WsWaROsC_siLAbmcN2N98tfKYp68czA&#038;oe=63A04EF3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/317863399_827341175162469_3730771057453930130_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uRVeChNneswAX8mYsqe&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCBKah8VCkZSI_WsWaROsC_siLAbmcN2N98tfKYp68czA&amp;oe=63A04EF3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/317863399_827341175162469_3730771057453930130_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uRVeChNneswAX8mYsqe&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCBKah8VCkZSI_WsWaROsC_siLAbmcN2N98tfKYp68czA&amp;oe=63A04EF3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/317863399_827341175162469_3730771057453930130_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uRVeChNneswAX8mYsqe&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCBKah8VCkZSI_WsWaROsC_siLAbmcN2N98tfKYp68czA&amp;oe=63A04EF3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/317863399_827341175162469_3730771057453930130_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uRVeChNneswAX8mYsqe&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCBKah8VCkZSI_WsWaROsC_siLAbmcN2N98tfKYp68czA&amp;oe=63A04EF3&quot;}">
            <span class="sbi-screenreader">End your 2022 reading list with SMU professor Sama</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img decoding="async" src="https://www.smudailycampus.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="End your 2022 reading list with SMU professor Samantha Mabry’s most recent award-winning novel, “Tigers, Not Daughters.” 

In the finale episode of The Fine Print, the DC’s Simone Melvin talks to the SMU alumna and lecturer about her newest book on family drama and ghosts. “Tigers, Not Daughters” is a complex tale of sisterhood, death, and the in-between.  

👂 Listen wherever you get your podcasts

📖 Read the full review at the link in our bio or on smudailycampus.com">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18161906620261136" data-date="1667967650">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/tv/CkugBw-Ih2X/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/314931071_1072982230064653_5596564839200378407_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RWHtlaIBB_8AX9Bolwf&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDk6GDA9zaxzo864v88xVzV5rzNAL-pC5NrVZA0PHwbHw&#038;oe=63A1B6CD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/314931071_1072982230064653_5596564839200378407_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RWHtlaIBB_8AX9Bolwf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDk6GDA9zaxzo864v88xVzV5rzNAL-pC5NrVZA0PHwbHw&amp;oe=63A1B6CD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/314931071_1072982230064653_5596564839200378407_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RWHtlaIBB_8AX9Bolwf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDk6GDA9zaxzo864v88xVzV5rzNAL-pC5NrVZA0PHwbHw&amp;oe=63A1B6CD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/314931071_1072982230064653_5596564839200378407_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RWHtlaIBB_8AX9Bolwf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDk6GDA9zaxzo864v88xVzV5rzNAL-pC5NrVZA0PHwbHw&amp;oe=63A1B6CD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/314931071_1072982230064653_5596564839200378407_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RWHtlaIBB_8AX9Bolwf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDk6GDA9zaxzo864v88xVzV5rzNAL-pC5NrVZA0PHwbHw&amp;oe=63A1B6CD&quot;}">
            <span class="sbi-screenreader">Students say economic policies addressing inflatio</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img decoding="async" src="https://www.smudailycampus.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Students say economic policies addressing inflation and student loan forgiveness are motivating them to vote. 
@smudallas students turned out in record numbers too. #smuvotes2022">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/smudailycampus/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;18161906620261136&quot;:{&quot;id&quot;:&quot;314931071_1072982230064653_5596564839200378407_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17908323884673420&quot;:{&quot;id&quot;:&quot;317863399_827341175162469_3730771057453930130_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17970892720996394&quot;:{&quot;id&quot;:&quot;319700904_656339362639897_7995163292181494977_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</section><section id="block-22" class="widget widget_block">
<ul class="is-layout-flex wp-block-social-links aligncenter"><li class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/thedailycampus"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Twitter</span></a></li>

<li class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/thedailycampus"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Facebook</span></a></li>

<li class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/smudailycampus/"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Instagram</span></a></li></ul>
</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Contact us:</h2><div class="textwidget custom-html-widget">Have <a href="https://www.smudailycampus.com/contact-us">Story Ideas</a> you think we should cover?
<br />
<a href="https://www.smudailycampus.com/contact-us">Send them</a> to our staff!</div></section><section id="bs_zones-10" class="widget bs_zones"><h2 class="widget-title">Advertisement</h2><div><broadstreet-zone place="" zone-id="69349" keywords="not_home_page,not_landing_page,is_article_page,ae,ashley-terrill-mechanical-engineer-and-supermom,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-2" class="widget bs_zones"><h2 class="widget-title">Advertisement</h2><div><broadstreet-zone place="" zone-id="69600" keywords="not_home_page,not_landing_page,is_article_page,ae,ashley-terrill-mechanical-engineer-and-supermom,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="shortcodes-ultimate-5" class="widget shortcodes-ultimate"><div class="textwidget"><!-- Custom Twitter Feeds by Smash Balloon -->
<!--style="' . $feed_options['width'] . $feed_options['height'] . $feed_options['bgcolor'] . '"-->
<div id="ctf" class=" ctf ctf-type-usertimeline ctf-feed-1  ctf-styles ctf-list ctf-regular-style"   data-ctfshortcode="{&quot;feed&quot;:1}"   data-ctfdisablelinks="false" data-ctflinktextcolor="#" data-header-size="small" data-feedid="1" data-postid="1061696"  data-feed="1" data-ctfintents="1"  data-ctfneeded="-156">
	
<!-- style="' . $feed_options['headerbgcolor'] . '"-->
<div class="ctf-header  ctf-no-bio" >
	<a href="https://twitter.com/thedailycampus/" target="_blank" rel="noopener noreferrer" title="@thedailycampus" class="ctf-header-link">
		<div class="ctf-header-text">
			<!-- style="' . $feed_options['headertextcolor'] . '"-->
			<p class="ctf-header-user">
				<span class="ctf-header-name">The Daily Campus</span>
                <span class="ctf-verified"></span>
				<span class="ctf-header-follow"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg> Follow</span>
			</p>

           	                <p class="ctf-header-bio"  >
                    Southern Methodist University’s student-run source for campus news. Send us tips: smudailycampus@gmail.com                </p>
            		</div>

		<div class="ctf-header-img">
			<div class="ctf-header-img-hover"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
							<img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="thedailycampus" width="48" height="48">
					</div>
	</a>
</div>
    <div class="ctf-tweets">
   		
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-thedailycampus ctf-new"  id="1603061795245154306" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" >
													<img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="thedailycampus" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" class="ctf-author-name" >The Daily Campus</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" >@thedailycampus</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus/status/1603061795245154306" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" >14 Dec</a>
				</div>
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    In this special episode of The Pony Pod, the DC's Simone Melvin talks to three former students about transferring from SMU.<br />
<br />
👂 Listen to the full episode, "Pony Out: An SMU Transfer Story" on http://smudailycampus.com or wherever you get your podcasts                     </p><a href="https://twitter.com/thedailycampus/status/1603061795245154306" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="video in tweet" focusable="false" data-prefix="far" data-icon="file-video" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512" class="svg-inline--fa fa-file-video fa-w-12 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M369.941 97.941l-83.882-83.882A48 48 0 0 0 252.118 0H48C21.49 0 0 21.49 0 48v416c0 26.51 21.49 48 48 48h288c26.51 0 48-21.49 48-48V131.882a48 48 0 0 0-14.059-33.941zM332.118 128H256V51.882L332.118 128zM48 464V48h160v104c0 13.255 10.745 24 24 24h104v288H48zm228.687-211.303L224 305.374V268c0-11.046-8.954-20-20-20H100c-11.046 0-20 8.954-20 20v104c0 11.046 8.954 20 20 20h104c11.046 0 20-8.954 20-20v-37.374l52.687 52.674C286.704 397.318 304 390.28 304 375.986V264.011c0-14.311-17.309-21.319-27.313-11.314z" class=""></path></svg></a>                </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1603061795245154306&#038;related=thedailycampus" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1603061795245154306</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1603061795245154306&#038;related=thedailycampus" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1603061795245154306</span>
			<span class="ctf-action-count ctf-retweet-count">2</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1603061795245154306&#038;related=thedailycampus" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1603061795245154306</span>
			<span class="ctf-action-count ctf-favorite-count">2</span>
		</a>
		
					<a href="https://twitter.com/thedailycampus/status/1603061795245154306" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer" >
				<span >Twitter</span>
				<span class="ctf-screenreader">1603061795245154306</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-thedailycampus ctf-new"  id="1599799559898529792" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" >
													<img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="thedailycampus" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" class="ctf-author-name" >The Daily Campus</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" >@thedailycampus</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus/status/1599799559898529792" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" >5 Dec</a>
				</div>
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    In the finale episode of The Fine Print, the DC’s Simone Melvin talks to the SMU alumna and lecturer Samantha Mabry’s on her newest award-winning novel, “Tigers, Not Daughters.” <br />
<br />
👂 Listen wherever you get your podcasts 🧵⏬<br />
<br />
📖 Read the full review on http://smudailycampus.com                     </p><a href="https://twitter.com/thedailycampus/status/1599799559898529792" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="video in tweet" focusable="false" data-prefix="far" data-icon="file-video" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512" class="svg-inline--fa fa-file-video fa-w-12 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M369.941 97.941l-83.882-83.882A48 48 0 0 0 252.118 0H48C21.49 0 0 21.49 0 48v416c0 26.51 21.49 48 48 48h288c26.51 0 48-21.49 48-48V131.882a48 48 0 0 0-14.059-33.941zM332.118 128H256V51.882L332.118 128zM48 464V48h160v104c0 13.255 10.745 24 24 24h104v288H48zm228.687-211.303L224 305.374V268c0-11.046-8.954-20-20-20H100c-11.046 0-20 8.954-20 20v104c0 11.046 8.954 20 20 20h104c11.046 0 20-8.954 20-20v-37.374l52.687 52.674C286.704 397.318 304 390.28 304 375.986V264.011c0-14.311-17.309-21.319-27.313-11.314z" class=""></path></svg></a>                </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1599799559898529792&#038;related=thedailycampus" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1599799559898529792</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1599799559898529792&#038;related=thedailycampus" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1599799559898529792</span>
			<span class="ctf-action-count ctf-retweet-count">1</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1599799559898529792&#038;related=thedailycampus" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1599799559898529792</span>
			<span class="ctf-action-count ctf-favorite-count">2</span>
		</a>
		
					<a href="https://twitter.com/thedailycampus/status/1599799559898529792" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer" >
				<span >Twitter</span>
				<span class="ctf-screenreader">1599799559898529792</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-thedailycampus ctf-new"  id="1590279536713039872" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" >
													<img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="thedailycampus" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" class="ctf-author-name" >The Daily Campus</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" >@thedailycampus</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus/status/1590279536713039872" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" >9 Nov</a>
				</div>
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    With 99% of Texas counties reporting, according to the TX Secretary of State, projected statewide race results favor Republicans. <br />
<br />
Governor: Greg Abbott<br />
Lt. Governor: Dan Patrick<br />
Attorney General: Ken Paxton<br />
Comptroller: Glenn Hegar                                    </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1590279536713039872&#038;related=thedailycampus" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1590279536713039872</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1590279536713039872&#038;related=thedailycampus" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1590279536713039872</span>
			<span class="ctf-action-count ctf-retweet-count">1</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1590279536713039872&#038;related=thedailycampus" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1590279536713039872</span>
			<span class="ctf-action-count ctf-favorite-count"></span>
		</a>
		
					<a href="https://twitter.com/thedailycampus/status/1590279536713039872" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer" >
				<span >Twitter</span>
				<span class="ctf-screenreader">1590279536713039872</span>
			</a>
			</div>
</div>    </div>
    
	<!-- style="' . $feed_options['buttoncolor'] . $feed_options['buttontextcolor'] . '"-->
    <a href="javascript:void(0);" id="ctf-more" class="ctf-more" ><span>Load More</span></a>


</div>
</div></section></aside><!-- #secondary -->
</div><!-- .wrap -->
		</div><!-- .site-content-cell -->
	</div><!-- #content -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">

			
		<div class="copyright-area">
			<div class="wrap">
										<nav class="footer-menu-container" role="navigation" aria-label="Footer Menu">

							<ul class="footer-menu"><li id="menu-item-1060257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1060257"><a href="#">Promoted Links:</a>
<ul class="sub-menu">
	<li id="menu-item-1060258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1060258"><a href="https://maxcashtitleloans.com/">Max Cash</a></li>
	<li id="menu-item-1060259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1060259"><a href="https://www.800loanmart.com/tx/">Loanmart</a></li>
	<li id="menu-item-1060806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1060806"><a href="https://www.choicecash.com/">ChoiceCash</a></li>
</ul>
</li>
</ul>
						</nav>
										<div class="site-info">
					    <a href="https://wordpress.org/">
Proudly powered by WordPress</a>
<span class="sep"> | </span>
Theme: TimesNews <span class="sep"> | </span>  By <a href="https://themespiral.com/">ThemeSpiral.com</a>.				</div><!-- .site-info -->
												<div class="footer-right-info">
															</div>
									</div><!-- .wrap -->
		</div><!-- .copyright-area -->
	</footer><!-- #colophon -->
			<button href="#" class="back-to-top" type="button"><i class="fas fa-long-arrow-alt-up"></i>Go Top</button>
	</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','ae','ashley-terrill-mechanical-engineer-and-supermom','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["ae","ashley-terrill-mechanical-engineer-and-supermom","post"],"url":"ashley-terrill-mechanical-engineer-and-supermom"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.smudailycampus.com/wp-admin/admin-ajax.php";
</script>
<style type="text/css" data-ctf-style="1">.ctf-feed-1.ctf-regular-style .ctf-item, .ctf-feed-1 .ctf-header{border-bottom:1px solid #ddd!important;}</style><script  src="https://www.smudailycampus.com/wp-content/cache/minify/1f540.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.smudailycampus.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>











<script  src="https://www.smudailycampus.com/wp-content/cache/minify/891a3.js"></script>

<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.smudailycampus.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.smudailycampus.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src="https://www.smudailycampus.com/wp-content/cache/minify/29bbf.js"></script>

<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src="https://www.smudailycampus.com/wp-content/cache/minify/a3e94.js"></script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Minified using disk

Served from: www.smudailycampus.com @ 2022-12-15 20:11:44 by W3 Total Cache
-->