<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Meadows Museum Becomes First US Gallery to Host Famous Murillo Narrative Series &#8211; SMU Daily Campus</title>
			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Feed" href="https://www.smudailycampus.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Comments Feed" href="https://www.smudailycampus.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Meadows Museum Becomes First US Gallery to Host Famous Murillo Narrative Series Comments Feed" href="https://www.smudailycampus.com/ae/meadows-museum-becomes-first-us-gallery-to-host-famous-murillo-narrative-series/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.smudailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/159d4.css" media="all" />








<style id='timesnews-style-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/076cf.css" media="all" />

<link rel='stylesheet' id='timesnews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Play:400,700|Lato:400,400i,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.8.3' id='broadstreet-cdn-js'></script>
<script  src="https://www.smudailycampus.com/wp-content/cache/minify/c2037.js"></script>




<link rel="https://api.w.org/" href="https://www.smudailycampus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.smudailycampus.com/wp-json/wp/v2/posts/1060406" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smudailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smudailycampus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.smudailycampus.com/ae/meadows-museum-becomes-first-us-gallery-to-host-famous-murillo-narrative-series" />
<link rel='shortlink' href='https://www.smudailycampus.com/?p=1060406' />
<link rel="alternate" type="application/json+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fae%2Fmeadows-museum-becomes-first-us-gallery-to-host-famous-murillo-narrative-series" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fae%2Fmeadows-museum-becomes-first-us-gallery-to-host-famous-murillo-narrative-series&#038;format=xml" />
<link rel="pingback" href="https://www.smudailycampus.com/xmlrpc.php">		<style type="text/css">
					.site-title a,
			.site-description,
			.has-header-image .site-title a,
			.has-header-image .site-description,
			.has-top-bg-image .site-title a,
			.has-top-bg-image .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7f7f7; }
</style>
	<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Meadows Museum Becomes First US Gallery to Host Famous Murillo Narrative Series"><meta name="twitter:site" content="@thedailycampus"><meta name="twitter:description" content="SMU&#039;s Meadows Museum will display the U.S. debut of Murillo&#039;s &quot;Picturing The Prodigal Son&quot; exhibit."><meta name="twitter:image" content="https://www.smudailycampus.com/wp-content/uploads/2022/02/844EFD0C-133E-40C9-9CA6-968F2E4ED73A_1_201_a.jpg">
</head>

<body class="post-template-default single single-post postid-1060406 single-format-standard custom-background wp-custom-logo lw-area rw-area has-sidebar">
	<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	
	<header id="masthead" class="site-header">
		<div id="main-header" class="main-header">
			<div class="navigation-top">
        		<div class="wrap">
            	<div id="site-header-menu" class="site-header-menu">
               	<nav class="main-navigation" aria-label="Primary Menu" role="navigation">
							    <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="toggle-text">Menu</span>
        <span class="toggle-bar"></span>
    </button>

    <ul id="primary-menu" class="menu nav-menu"><li id="menu-item-1045612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045612 category-color-1"><a href="https://www.smudailycampus.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1050668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050668 category-color-38"><a href="https://www.smudailycampus.com/category/politics">Politics</a></li>
	<li id="menu-item-1053738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053738 category-color-11473"><a href="https://www.smudailycampus.com/category/news/crime">Crime</a></li>
	<li id="menu-item-1053737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053737 category-color-14125"><a href="https://www.smudailycampus.com/category/news/campuslife">Campus Life</a></li>
</ul>
</li>
<li id="menu-item-1045613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045613 category-color-3"><a href="https://www.smudailycampus.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1045663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045663 category-color-11202"><a href="https://www.smudailycampus.com/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-1045664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045664 category-color-11203"><a href="https://www.smudailycampus.com/category/sports/football">Football</a></li>
	<li id="menu-item-1045666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045666 category-color-11432"><a href="https://www.smudailycampus.com/category/sports/soccer">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-1053794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053794 category-color-14139"><a href="https://www.smudailycampus.com/category/sports/soccer/mens">Men&#8217;s</a></li>
		<li id="menu-item-1053795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053795 category-color-14140"><a href="https://www.smudailycampus.com/category/sports/soccer/womens">Women&#8217;s</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1045614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045614 category-color-19"><a href="https://www.smudailycampus.com/category/opinion">Opinion</a></li>
<li id="menu-item-1045615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1045615 category-color-11"><a href="https://www.smudailycampus.com/category/ae">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1050662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1050662 category-color-12744"><a href="https://www.smudailycampus.com/category/ae/meadows">Meadows</a></li>
	<li id="menu-item-1053736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053736 category-color-14122"><a href="https://www.smudailycampus.com/category/ae/entertainment">Entertainment</a></li>
	<li id="menu-item-1053735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1053735 category-color-14123"><a href="https://www.smudailycampus.com/category/ae/culture">Culture</a></li>
	<li id="menu-item-1053734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053734 category-color-14124"><a href="https://www.smudailycampus.com/category/ae/creative">Creative</a></li>
</ul>
</li>
<li id="menu-item-1054669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1054669 category-color-14346"><a href="https://www.smudailycampus.com/category/specialproject">Special Project</a>
<ul class="sub-menu">
	<li id="menu-item-1055747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055747 category-color-14629"><a href="https://www.smudailycampus.com/category/specialproject/classofcovid">Class of COVID</a></li>
	<li id="menu-item-1054671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054671 category-color-14215"><a href="https://www.smudailycampus.com/category/news/sex-trafficking-north-texas">Sex Trafficking in North Texas</a></li>
	<li id="menu-item-1054670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054670 category-color-14272"><a href="https://www.smudailycampus.com/category/news/gentrification">Gentrification Across Dallas</a></li>
</ul>
</li>
<li id="menu-item-1057018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1057018 category-color-14761"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87">Español/中文</a>
<ul class="sub-menu">
	<li id="menu-item-1057019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057019 category-color-25873"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/espanol">Español</a></li>
	<li id="menu-item-1057017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057017 category-color-25874"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/%e4%b8%ad%e6%96%87">中文</a></li>
</ul>
</li>
<li id="menu-item-1050608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050608"><a target="_blank" rel="noopener" href="http://smulook.com/">SMU Look</a></li>
<li id="menu-item-1045616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045616 category-color-21"><a href="https://www.smudailycampus.com/category/smu-tv">SMU-TV</a>
<ul class="sub-menu">
	<li id="menu-item-1046403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046403 category-color-11538"><a href="https://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a></li>
	<li id="menu-item-1046401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046401 category-color-11540"><a href="https://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a></li>
	<li id="menu-item-1049261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049261 category-color-12166"><a href="https://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a></li>
</ul>
</li>
<li id="menu-item-1048384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048384"><a href="https://www.smudailycampus.com/weather">Weather</a></li>
<li id="menu-item-1058948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1058948 category-color-26321"><a href="https://www.smudailycampus.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1058949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058949"><a href="https://anchor.fm/smu-daily-campus">Listen</a></li>
	<li id="menu-item-1058950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058950"><a href="https://www.youtube.com/channel/UCQiOXuIRGmV5VajZl38q2BA">Watch</a></li>
	<li id="menu-item-1058951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058951 category-color-26322"><a href="https://www.smudailycampus.com/category/multimedia/multimedia-stories">Multimedia Stories</a></li>
</ul>
</li>
</ul>						 </nav><!-- #site-navigation -->
						 									<button type="button" class="search-toggle"><span><span class="screen-reader-text">Search for:</span></span></button>
								           		</div>
        		</div><!-- .wrap -->
			</div><!-- .navigation-top -->
			<div class="search-container-wrap">
    <div class="search-container">
        <form role="search" method="get" class="search" action="https://www.smudailycampus.com/"  role="search"> 
            <label for='s' class='screen-reader-text'>Search</label> 
                <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> 
                <input class="search-submit" value="Search" type="submit">
        </form>
    </div><!-- .search-container -->
</div><!-- .search-container-wrap -->
    

			<div class="main-header-brand">
									<div class="secondary-nav-wrap">
						<div class="wrap">
							   <nav class="secondary-navigation" role="navigation" aria-label="Secondary Navigation">
        <button class="secondary-menu-toggle" aria-controls="primary-menu" aria-expanded="false">
            <span class="secondary-toggle-text">Menu</span>
            <span class="secondary-toggle-bar"></span>
        </button>
        <ul id="primary-menu" class="secondary-menu"><li id="menu-item-1053753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1053753"><a href="https://www.smudailycampus.com/staff/contact-our-staff">Contact Our Editors</a></li>
<li id="menu-item-1052804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1052804"><a href="https://smu.nbsstore.net/journalism">Advertising</a></li>
<li id="menu-item-1052605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1052605"><a href="https://www.smudailycampus.com/classifieds">Classifieds</a></li>
<li id="menu-item-1052640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052640 category-color-13473"><a href="https://www.smudailycampus.com/category/sponsoredcontent/college101">College 101</a></li>
</ul>    </nav><!-- .secondary-navigation -->       
						</div><!-- .wrap -->
					</div><!-- .secondary-nav-wrap -->
				
				<div class="header-brand" >
					<div class="wrap">
						<div class="header-brand-content">
							    <div class="site-branding">
        <a href="https://www.smudailycampus.com/" class="custom-logo-link" rel="home"><img width="833" height="218" src="https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01.png" class="custom-logo" alt="SMU Daily Campus" srcset="https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01.png 833w, https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01-450x118.png 450w, https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01-650x170.png 650w" sizes="(max-width: 833px) 100vw, 833px" /></a>        <div class="site-branding-text">

                            <p class="site-title"><a href="https://www.smudailycampus.com/" rel="home">SMU Daily Campus</a></p>
                                <p class="site-description">SMU&#039;s Student Newspaper</p>
            
        </div><!-- .site-branding-text -->
    </div><!-- .site-branding -->


							<div class="header-right">
								<div class="header-banner">

									<section id="bs_zones-8" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="69345" keywords="not_home_page,not_landing_page,is_article_page,ae,culture,ae,featured,hilltop-happenings,meadows,ae,meadows-museum-becomes-first-us-gallery-to-host-famous-murillo-narrative-series,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>								</div><!-- .header-banner -->
							</div><!-- .header-right -->
						</div><!-- .header-brand-content -->
					</div><!-- .wrap -->
				</div><!-- .header-brand -->

				<div id="nav-sticker">
					<div class="navigation-top">
						<div class="wrap">
							<div id="site-header-menu" class="site-header-menu">
								<nav id="site-navigation" class="main-navigation" aria-label="Primary Menu">
								    <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="toggle-text">Menu</span>
        <span class="toggle-bar"></span>
    </button>

    <ul id="primary-menu" class="menu nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045612 category-color-1"><a href="https://www.smudailycampus.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050668 category-color-38"><a href="https://www.smudailycampus.com/category/politics">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053738 category-color-11473"><a href="https://www.smudailycampus.com/category/news/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053737 category-color-14125"><a href="https://www.smudailycampus.com/category/news/campuslife">Campus Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045613 category-color-3"><a href="https://www.smudailycampus.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045663 category-color-11202"><a href="https://www.smudailycampus.com/category/sports/basketball">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045664 category-color-11203"><a href="https://www.smudailycampus.com/category/sports/football">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045666 category-color-11432"><a href="https://www.smudailycampus.com/category/sports/soccer">Soccer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053794 category-color-14139"><a href="https://www.smudailycampus.com/category/sports/soccer/mens">Men&#8217;s</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053795 category-color-14140"><a href="https://www.smudailycampus.com/category/sports/soccer/womens">Women&#8217;s</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045614 category-color-19"><a href="https://www.smudailycampus.com/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1045615 category-color-11"><a href="https://www.smudailycampus.com/category/ae">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1050662 category-color-12744"><a href="https://www.smudailycampus.com/category/ae/meadows">Meadows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053736 category-color-14122"><a href="https://www.smudailycampus.com/category/ae/entertainment">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1053735 category-color-14123"><a href="https://www.smudailycampus.com/category/ae/culture">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053734 category-color-14124"><a href="https://www.smudailycampus.com/category/ae/creative">Creative</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1054669 category-color-14346"><a href="https://www.smudailycampus.com/category/specialproject">Special Project</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055747 category-color-14629"><a href="https://www.smudailycampus.com/category/specialproject/classofcovid">Class of COVID</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054671 category-color-14215"><a href="https://www.smudailycampus.com/category/news/sex-trafficking-north-texas">Sex Trafficking in North Texas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054670 category-color-14272"><a href="https://www.smudailycampus.com/category/news/gentrification">Gentrification Across Dallas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1057018 category-color-14761"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87">Español/中文</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057019 category-color-25873"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/espanol">Español</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057017 category-color-25874"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/%e4%b8%ad%e6%96%87">中文</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050608"><a target="_blank" rel="noopener" href="http://smulook.com/">SMU Look</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045616 category-color-21"><a href="https://www.smudailycampus.com/category/smu-tv">SMU-TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046403 category-color-11538"><a href="https://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046401 category-color-11540"><a href="https://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049261 category-color-12166"><a href="https://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048384"><a href="https://www.smudailycampus.com/weather">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1058948 category-color-26321"><a href="https://www.smudailycampus.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058949"><a href="https://anchor.fm/smu-daily-campus">Listen</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058950"><a href="https://www.youtube.com/channel/UCQiOXuIRGmV5VajZl38q2BA">Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058951 category-color-26322"><a href="https://www.smudailycampus.com/category/multimedia/multimedia-stories">Multimedia Stories</a></li>
</ul>
</li>
</ul>								</nav><!-- #site-navigation -->
	            												<button type="button" class="search-toggle"><span><span class="screen-reader-text">Search for:</span></span></button>
															</div>
        				</div><!-- .wrap -->
     				</div><!-- .navigation-top -->
     			</div><!-- #nav-sticker -->
     			<div class="search-container-wrap">
    <div class="search-container">
        <form role="search" method="get" class="search" action="https://www.smudailycampus.com/"  role="search"> 
            <label for='s' class='screen-reader-text'>Search</label> 
                <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> 
                <input class="search-submit" value="Search" type="submit">
        </form>
    </div><!-- .search-container -->
</div><!-- .search-container-wrap -->
    
					<div class="flash-news-holder">
						<div class="wrap">
							<div class="top-header">
								<div class="top-header-inner">
									    <div class="flash-news">
                <div class="flash-news-header">
            <h4 class="flash-news-title">Flash News</h4>
        </div>
                <div class="marquee">
                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/memphis-hands-smu-womens-basketball-fourth-season-loss-in-conference-play" title="Memphis hands SMU Women&#8217;s Basketball fourth season loss in conference play"><img width="800" height="450" src="https://www.smudailycampus.com/wp-content/uploads/2022/02/JB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/02/JB.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/02/JB-450x253.jpg 450w, https://www.smudailycampus.com/wp-content/uploads/2022/02/JB-650x366.jpg 650w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/memphis-hands-smu-womens-basketball-fourth-season-loss-in-conference-play" title="Memphis hands SMU Women&#8217;s Basketball fourth season loss in conference play">Memphis hands SMU Women&#8217;s Basketball fourth season loss in conference play</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/ae/students-pour-their-hearts-out-at-art-after-dark" title="Students Pour Their Hearts Out at &#8220;Art After Dark&#8221;"><img width="800" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/02/story-cover-images.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/02/story-cover-images.jpeg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/02/story-cover-images-400x300.jpeg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/02/story-cover-images-650x488.jpeg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/02/story-cover-images-200x150.jpeg 200w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/ae/students-pour-their-hearts-out-at-art-after-dark" title="Students Pour Their Hearts Out at &#8220;Art After Dark&#8221;">Students Pour Their Hearts Out at &#8220;Art After Dark&#8221;</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/what-is-going-on-with-coursicle" title="What is Going on With Coursicle?"><img width="800" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/02/Story-Cover-Images-16.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/02/Story-Cover-Images-16.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/02/Story-Cover-Images-16-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/02/Story-Cover-Images-16-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/02/Story-Cover-Images-16-200x150.jpg 200w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/what-is-going-on-with-coursicle" title="What is Going on With Coursicle?">What is Going on With Coursicle?</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/smu-wins-over-no-6-houston-keeps-moody-magic-alive" title="SMU Wins Over No. 6 Houston Keeps Moody Magic Alive"><img width="800" height="478" src="https://www.smudailycampus.com/wp-content/uploads/2022/02/Moody_Game_31_Photo_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/02/Moody_Game_31_Photo_1.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/02/Moody_Game_31_Photo_1-450x269.jpg 450w, https://www.smudailycampus.com/wp-content/uploads/2022/02/Moody_Game_31_Photo_1-650x388.jpg 650w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/smu-wins-over-no-6-houston-keeps-moody-magic-alive" title="SMU Wins Over No. 6 Houston Keeps Moody Magic Alive">SMU Wins Over No. 6 Houston Keeps Moody Magic Alive</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/smu-mustangs-to-compete-in-first-annual-atp-dallas-open" title="SMU Mustangs to compete in first annual ATP Dallas Open"><img width="800" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/02/Story-Cover-Images.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/02/Story-Cover-Images.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/02/Story-Cover-Images-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/02/Story-Cover-Images-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/02/Story-Cover-Images-200x150.jpg 200w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/smu-mustangs-to-compete-in-first-annual-atp-dallas-open" title="SMU Mustangs to compete in first annual ATP Dallas Open">SMU Mustangs to compete in first annual ATP Dallas Open</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/all-classes-online-thursday-and-friday-employees-recommended-to-remain-at-home" title="All Classes Online Thursday and Friday, Employees Recommended to &#8220;Remain at Home&#8221;"><img width="800" height="533" src="https://www.smudailycampus.com/wp-content/uploads/2022/02/Thye_20210215_033-2-DC-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/02/Thye_20210215_033-2-DC-1.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/02/Thye_20210215_033-2-DC-1-450x300.jpg 450w, https://www.smudailycampus.com/wp-content/uploads/2022/02/Thye_20210215_033-2-DC-1-650x433.jpg 650w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/all-classes-online-thursday-and-friday-employees-recommended-to-remain-at-home" title="All Classes Online Thursday and Friday, Employees Recommended to &#8220;Remain at Home&#8221;">All Classes Online Thursday and Friday, Employees Recommended to &#8220;Remain at Home&#8221;</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/classes-moved-online-wednesday-evening" title="UPDATED: Classes Moved Online Thursday and Friday"><img width="800" height="533" src="https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_065-2-DC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_065-2-DC.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_065-2-DC-450x300.jpg 450w, https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_065-2-DC-650x433.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_065-2-DC-768x512.jpg 768w, https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_065-2-DC-780x520.jpg 780w, https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_065-2-DC-700x466.jpg 700w, https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_065-2-DC-360x240.jpg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_065-2-DC-720x480.jpg 720w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/classes-moved-online-wednesday-evening" title="UPDATED: Classes Moved Online Thursday and Friday">UPDATED: Classes Moved Online Thursday and Friday</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/smu-veterans-host-drive-to-combat-national-blood-crisis" title="SMU Veterans Host Drive to Combat &#8220;National Blood Crisis&#8221;"><img width="800" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/02/Story-Cover-Images-15.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/02/Story-Cover-Images-15.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/02/Story-Cover-Images-15-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/02/Story-Cover-Images-15-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/02/Story-Cover-Images-15-200x150.jpg 200w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/smu-veterans-host-drive-to-combat-national-blood-crisis" title="SMU Veterans Host Drive to Combat &#8220;National Blood Crisis&#8221;">SMU Veterans Host Drive to Combat &#8220;National Blood Crisis&#8221;</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/smu-aims-to-hold-classes-in-person-as-dfw-faces-winter-storm-watch" title="SMU Aims to Hold Classes In-Person as DFW Faces Winter Storm Watch"><img width="800" height="533" src="https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_026-2-DC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_026-2-DC.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_026-2-DC-450x300.jpg 450w, https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_026-2-DC-650x433.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_026-2-DC-768x512.jpg 768w, https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_026-2-DC-780x520.jpg 780w, https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_026-2-DC-700x466.jpg 700w, https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_026-2-DC-360x240.jpg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/02/Thye_20210215_026-2-DC-720x480.jpg 720w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/smu-aims-to-hold-classes-in-person-as-dfw-faces-winter-storm-watch" title="SMU Aims to Hold Classes In-Person as DFW Faces Winter Storm Watch">SMU Aims to Hold Classes In-Person as DFW Faces Winter Storm Watch</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/riders-lack-communication-about-smu-shuttle-stop-changes" title="Riders Lack Communication on SMU Shuttle Stop Changes"><img width="800" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/01/IMG_9680.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/01/IMG_9680.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/01/IMG_9680-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/01/IMG_9680-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/01/IMG_9680-200x150.jpg 200w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/riders-lack-communication-about-smu-shuttle-stop-changes" title="Riders Lack Communication on SMU Shuttle Stop Changes">Riders Lack Communication on SMU Shuttle Stop Changes</a></h3>
                </artical>

                    </div><!-- .marquee -->
    </div><!-- .flash-news -->
    								</div><!-- .top-header-inner -->
							</div><!-- .top-header -->

							<div class="clock">
								<div id="date">Friday, February 18, 2022</div>
								<div id="time"></div>
							</div>
						</div><!-- .wrap -->
					</div><!-- .flash-news-holder -->
				
			</div><!-- .main-header-brand -->
		</div><!-- .main-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="site-content-cell"><div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-1060406" class="post-1060406 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-culture category-featured category-hilltop-happenings category-meadows tag-baroque tag-gallery tag-meadows tag-murillo tag-opening tag-prodigal-son tag-spanish-art entry">
	
			<div class="post-thumbnail">
				<img width="800" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/02/844EFD0C-133E-40C9-9CA6-968F2E4ED73A_1_201_a.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/02/844EFD0C-133E-40C9-9CA6-968F2E4ED73A_1_201_a.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/02/844EFD0C-133E-40C9-9CA6-968F2E4ED73A_1_201_a-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/02/844EFD0C-133E-40C9-9CA6-968F2E4ED73A_1_201_a-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/02/844EFD0C-133E-40C9-9CA6-968F2E4ED73A_1_201_a-200x150.jpg 200w" sizes="(max-width: 800px) 100vw, 800px" />			</div><!-- .post-thumbnail -->

		
	<div class="entry-content-holder">
		<header class="entry-header">

		
				<div class="entry-meta">

					
		<span class="cat-links">
		
			<a class="category-color-11" href="https://www.smudailycampus.com/category/ae">Arts &amp; Culture</a>
		
			<a class="category-color-14123" href="https://www.smudailycampus.com/category/ae/culture">Culture</a>
		
			<a class="category-color-12727" href="https://www.smudailycampus.com/category/featured">Featured</a>
		
			<a class="category-color-2347" href="https://www.smudailycampus.com/category/hilltop-happenings">Hilltop Happenings</a>
		
			<a class="category-color-12744" href="https://www.smudailycampus.com/category/ae/meadows">Meadows</a>
				</span>
	
				</div><!-- .entry-meta -->
			<h1 class="entry-title">Meadows Museum Becomes First US Gallery to Host Famous Murillo Narrative Series</h1>
		<div class="entry-meta">
			<span class="author vcard"> <a class="url fn n" href="https://www.smudailycampus.com/author/niara-gill">Niara Gill</a> </span><span class="posted-on"><a href="https://www.smudailycampus.com/ae/meadows-museum-becomes-first-us-gallery-to-host-famous-murillo-narrative-series" rel="bookmark"><time class="entry-date published" datetime="2022-02-18T08:40:54-06:00">February 18, 2022</time></a></span>		</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>A new exhibit, &#8220;Murillo: Picturing The Prodigal Son&#8221; makes its U.S. debut at the Meadows Museum this Sunday.</p>
<p>&#8220;This exhibition is incredibly special to the museum staff because it is one of the last exhibitions of which our late director, Dr. Mark A. Rogl&#225;n supported,&#8221; a Meadows Museum representative said. &#8220;The resulting publication and exhibition are dedicated in his memory.&#8221;</p>
<p>Meadows Museum is the first and only museum in the U.S. to host the pieces by the famous Baroque Spanish artist Bartolom&#233; Esteban Murillo . </p>
<p>The exhibition centers on six large-scale canvases illustrating the well-known biblical parable in the gospel of Luke. The portraits follow a fall from and eventual return to grace through the lens of a young man squandering his inheritance to be eventually welcomed into the arms of his father&#8217;s forgiveness.</p>
<figure id="attachment_1060408" aria-describedby="caption-attachment-1060408" style="width: 650px" class="wp-caption aligncenter"><a href="https://www.smudailycampus.com/wp-content/uploads/2022/02/098AA2C5-C663-4037-A336-35222D331906.jpeg" rel="attachment wp-att-1060408"><img loading="lazy" alt="" src="https://www.smudailycampus.com/wp-content/uploads/2022/02/098AA2C5-C663-4037-A336-35222D331906-650x432.jpeg" data-uniq-id="b1a9e" width="650" height="432" class="aligncenter wp-image-1060408 size-large" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/02/098AA2C5-C663-4037-A336-35222D331906-650x432.jpeg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/02/098AA2C5-C663-4037-A336-35222D331906-450x300.jpeg 450w, https://www.smudailycampus.com/wp-content/uploads/2022/02/098AA2C5-C663-4037-A336-35222D331906-1536x1021.jpeg 1536w, https://www.smudailycampus.com/wp-content/uploads/2022/02/098AA2C5-C663-4037-A336-35222D331906.jpeg 2000w" sizes="(max-width: 650px) 100vw, 650px" /></a><figcaption id="caption-attachment-1060408" class="wp-caption-text"> Photo credit: The Meadows Museum</figcaption></figure>
<p>As Murillo&#8217;s works traveled throughout Europe, much of it was  displaced from each other, according to Meadows curator Dr. Amanda  Dotseth.</p>
<p>&#8220;This exhibition is centered around six paintings that  are extraordinary not only because they are beautiful paintings but  because they are the only narrative series by Murillo to remain intact  today,&#8221; Dotseth said. &#8220; [The exhibit] is a unique opportunity to see a  narrative series by Murillo all together, in one room as he would have  conceived it to be seen.&#8221;</p>
<p>The pieces have recently undergone extensive restoration, only adding to the scale of their magnificence. The works are on loan from the National Gallery of Ireland and will be on display until June 12.</p>
<p><i>Timed-entry tickets to the exhibit can be purchased from the </i><a target="_blank" rel="nofollow noopener" href="https://meadowsmuseumdallas.org/exhibitions/murillo-prodigal-son/"><i>Meadows Museum website</i></a><i>.</i></p>

	</div><!-- .entry-content -->

	
		<footer class="entry-footer">
			<div class="entry-meta">

				<span class="tag-links"><a href="https://www.smudailycampus.com/tag/baroque" rel="tag">Baroque</a><a href="https://www.smudailycampus.com/tag/gallery" rel="tag">gallery</a><a href="https://www.smudailycampus.com/tag/meadows" rel="tag">Meadows</a><a href="https://www.smudailycampus.com/tag/murillo" rel="tag">Murillo</a><a href="https://www.smudailycampus.com/tag/opening" rel="tag">opening</a><a href="https://www.smudailycampus.com/tag/prodigal-son" rel="tag">Prodigal Son</a><a href="https://www.smudailycampus.com/tag/spanish-art" rel="tag">Spanish art</a></span> 			</div><!-- .entry-meta -->
		</footer><!-- .entry-footer -->
			
		</div><!-- .entry-content-holder -->
</article><!-- #post-1060406 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.smudailycampus.com/news/smu-professors-book-on-anti-abortion-movement-in-southwest-wins-award" rel="prev">Professor&#8217;s Book on Anti-Abortion Movement in Southwest Presented Award  at SMU</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<section id="times_ad_widget-11" class="widget widget_times_ad_widget"><h2 class="widget-title">Advertisement</h2><broadstreet-zone zone-id="69346"></broadstreet-zone>
</section><section id="block-26" class="widget widget_block">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400943328007#3" data-res="auto" data-cols="3" data-num="3" data-shortcode-atts="{}"  data-postid="1060406" data-locatornonce="3a93524107" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
	<a href="https://www.instagram.com/smudailycampus/" target="_blank" rel="noopener nofollow" title="@smudailycampus" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			<h3 >smudailycampus</h3>
					</div>
				<div class="sbi_header_img">
			<div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
		</div>
		
	</a>
</div>

	<div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17918302928127681" data-date="1645137551">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CaGHGROvjHE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/274257117_661822381679840_7066309030855536168_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=v_pD5zJohf0AX9-AD4Q&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9CLFWSrLrZXvGNCIDsqcVTo0GKQH-ybpbKj62fQuLm6w&#038;oe=6214787B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/274257117_661822381679840_7066309030855536168_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v_pD5zJohf0AX9-AD4Q&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9CLFWSrLrZXvGNCIDsqcVTo0GKQH-ybpbKj62fQuLm6w&amp;oe=6214787B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/274257117_661822381679840_7066309030855536168_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v_pD5zJohf0AX9-AD4Q&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9CLFWSrLrZXvGNCIDsqcVTo0GKQH-ybpbKj62fQuLm6w&amp;oe=6214787B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/274257117_661822381679840_7066309030855536168_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v_pD5zJohf0AX9-AD4Q&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9CLFWSrLrZXvGNCIDsqcVTo0GKQH-ybpbKj62fQuLm6w&amp;oe=6214787B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/274257117_661822381679840_7066309030855536168_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v_pD5zJohf0AX9-AD4Q&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9CLFWSrLrZXvGNCIDsqcVTo0GKQH-ybpbKj62fQuLm6w&amp;oe=6214787B&quot;}">
			<span class="sbi-screenreader">The first-ever Queer State of the University Addre</span>
									<img src="https://www.smudailycampus.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The first-ever Queer State of the University Address took place last Friday. LGBTQ+ affirming organizations from all across campus joined and discussed their progress and challenges on campus.

Bethany Bass, Senate Diversity and Inclusion Chair, spoke about efforts to implement a Gender Neutral Homecoming as well as the upcoming Human Rights Arts Festival on Feb. 18th. 

Representatives from Voices of SMU spoke about including LGBTQ+ history in their archives, and SMU UKirk spoke about their mission to work towards a permanent space on campus.

Event director for SMU Pride Visibility Day Liana Forss also announced that SMU Pride Visibility Day will be April 29.

“This is also just going to turn into an event where all of us will be doing something like this monthly amongst ourselves, and will be something that we&#039;ll put on every year to share with other LGBTQ+ students,&quot; Tollie said. &quot;It was ultimately important just bringing everyone together.&quot;

Read more on smudailycampus.com 🎓">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17937472054824498" data-date="1644856701">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CZ9vayklRgd/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/273850556_119135974013634_8976237286535338886_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PNqg_dh3AJQAX8irq8i&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-Ip0dZSv_H31xYDTgJcJrBgKAvEpBjrwlMmiTY06CnqQ&#038;oe=62159358" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/273850556_119135974013634_8976237286535338886_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PNqg_dh3AJQAX8irq8i&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Ip0dZSv_H31xYDTgJcJrBgKAvEpBjrwlMmiTY06CnqQ&amp;oe=62159358&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/273850556_119135974013634_8976237286535338886_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PNqg_dh3AJQAX8irq8i&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Ip0dZSv_H31xYDTgJcJrBgKAvEpBjrwlMmiTY06CnqQ&amp;oe=62159358&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/273850556_119135974013634_8976237286535338886_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PNqg_dh3AJQAX8irq8i&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Ip0dZSv_H31xYDTgJcJrBgKAvEpBjrwlMmiTY06CnqQ&amp;oe=62159358&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/273850556_119135974013634_8976237286535338886_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PNqg_dh3AJQAX8irq8i&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Ip0dZSv_H31xYDTgJcJrBgKAvEpBjrwlMmiTY06CnqQ&amp;oe=62159358&quot;}">
			<span class="sbi-screenreader">The Association of Black Students is hosting 5 eve</span>
									<img src="https://www.smudailycampus.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Association of Black Students is hosting 5 events this February in honor of Black History Month. Each event falls under different themes. 

The first event, “Rooted in History,” will feature a skate night with various arcade games and food in HT Ballroom. The event was postponed to Feb. 17 because of the snowstorm. 

The next event’s theme, “Rooted in Love,” is inspired by Valentine’s Day and will feature a fashion show where students can sign up to model different looks embracing black fashion and culture. It will be at 4 p.m. Feb. 19, in HT Ballroom.

Week four, “Rooted in Excellence,” is the annual Black Excellence Ball. Tickets are $40/person and will be held Feb. 26, in HT.

The final week, “Rooted in Community,” will be a volunteer event where students and faculty can donate clothes to the Senate Chamber in HT 6 - 8 p.m. on Feb. 28.

Read more on smudailycampus.com📚">
		</a>
	</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18278157964021792" data-date="1644856359">
	<div class="sbi_photo_wrap">
		<a class="sbi_photo" href="https://www.instagram.com/p/CZ9uxHmld4s/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/273890410_683185756375291_5614388194136392380_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=t4ee1681XzUAX9w2qeP&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_OsSx9nrWsEbydVPSMsPNr8-lWmNaFiO-bkQ9xVOAMKg&#038;oe=6215B523" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/273890410_683185756375291_5614388194136392380_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t4ee1681XzUAX9w2qeP&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_OsSx9nrWsEbydVPSMsPNr8-lWmNaFiO-bkQ9xVOAMKg&amp;oe=6215B523&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/273890410_683185756375291_5614388194136392380_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t4ee1681XzUAX9w2qeP&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_OsSx9nrWsEbydVPSMsPNr8-lWmNaFiO-bkQ9xVOAMKg&amp;oe=6215B523&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/273890410_683185756375291_5614388194136392380_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t4ee1681XzUAX9w2qeP&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_OsSx9nrWsEbydVPSMsPNr8-lWmNaFiO-bkQ9xVOAMKg&amp;oe=6215B523&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/273890410_683185756375291_5614388194136392380_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t4ee1681XzUAX9w2qeP&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_OsSx9nrWsEbydVPSMsPNr8-lWmNaFiO-bkQ9xVOAMKg&amp;oe=6215B523&quot;}">
			<span class="sbi-screenreader">The Office of the Student Experience’s Transfer </span>
									<img src="https://www.smudailycampus.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Office of the Student Experience’s Transfer Table is an answer for transfer students wondering how to get more involved on campus.

Faculty, staff, new transfer students and upperclassmen discuss the challenges of changing universities and how to overcome them together.

This event is part of a five-week series in the spring semester to help transfer students acclimate to their new school. It recurs every Friday from 11 a.m. to 1 p.m. in HT. Many transfer students appreciate a dedicated time and space to meet with others going through the same experiences as them.

Read more on smudailycampus.com🧑‍🎓">
		</a>
	</div>
</div>
	</div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);">
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/smudailycampus/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>

		<span class="sbi_resized_image_data" data-feed-id="sbi_17841400943328007#3" data-resized="{&quot;17937472054824498&quot;:{&quot;id&quot;:&quot;273850556_119135974013634_8976237286535338886_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18278157964021792&quot;:{&quot;id&quot;:&quot;273890410_683185756375291_5614388194136392380_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17918302928127681&quot;:{&quot;id&quot;:&quot;274257117_661822381679840_7066309030855536168_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</section><section id="block-22" class="widget widget_block">
<ul class="wp-block-social-links aligncenter"><li class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/thedailycampus" aria-label="Twitter: https://twitter.com/thedailycampus"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/thedailycampus" aria-label="Facebook: https://www.facebook.com/thedailycampus"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/smudailycampus/" aria-label="Instagram: https://www.instagram.com/smudailycampus/"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li></ul>
</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Contact us:</h2><div class="textwidget custom-html-widget">Have <a href="https://www.smudailycampus.com/contact-us">Story Ideas</a> you think we should cover?
<br />
<a href="https://www.smudailycampus.com/contact-us">Send them</a> to our staff!</div></section><section id="bs_zones-10" class="widget bs_zones"><h2 class="widget-title">Advertisement</h2><div><broadstreet-zone place="" zone-id="69349" keywords="not_home_page,not_landing_page,is_article_page,ae,culture,ae,featured,hilltop-happenings,meadows,ae,meadows-museum-becomes-first-us-gallery-to-host-famous-murillo-narrative-series,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-2" class="widget bs_zones"><h2 class="widget-title">Advertisement</h2><div><broadstreet-zone place="" zone-id="69600" keywords="not_home_page,not_landing_page,is_article_page,ae,culture,ae,featured,hilltop-happenings,meadows,ae,meadows-museum-becomes-first-us-gallery-to-host-famous-murillo-narrative-series,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="shortcodes-ultimate-5" class="widget shortcodes-ultimate"><div class="textwidget"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="" data-ctfshortcode="{}" data-ctfintents="1" data-postid="1060406" data-feed-id="ctf__thedailycampus3" data-ctfneeded="-1"><div class="ctf-header" style=""><a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" title="@thedailycampus" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">The Daily Campus</span><span class="ctf-header-follow"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>Follow</span></p><p class="ctf-header-bio" style="">Southern Methodist University’s student-run source for campus news. Send us tips: smudailycampus@gmail.com</p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div><img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="The Daily Campus" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-thedailycampus ctf-new" id="1494727061394444288" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/thedailycampus" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="thedailycampus" width="48" height="48"></a><a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">The Daily Campus</a><a href="https://twitter.com/thedailycampus" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@thedailycampus</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/thedailycampus/status/1494727061394444288" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">4h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">SMU’s first-ever Queer State of the University Address took place last Friday.<br />
<br />
LGBTQ+ affirming organizations from across SMU discussed their progress and challenges. It was also announced that SMU Pride Visibility Day will be April 29.<br />
<br />
📰➡️https://bit.ly/3oZyG7f </p><a href="https://twitter.com/thedailycampus/status/1494727061394444288" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1494727061394444288&related=thedailycampus" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1494727061394444288</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1494727061394444288&related=thedailycampus" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1494727061394444288</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1494727061394444288&related=thedailycampus" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1494727061394444288</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/thedailycampus/status/1494727061394444288" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1494727061394444288</span></a></div></div><div class="ctf-item ctf-author-thedailycampus ctf-new" id="1493264669062037505" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/thedailycampus" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="thedailycampus" width="48" height="48"></a><a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">The Daily Campus</a><a href="https://twitter.com/thedailycampus" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@thedailycampus</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/thedailycampus/status/1493264669062037505" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">14 Feb</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">The “Transfer Table” is an answer for transfer students wondering how to get more involved on campus.<br />
<br />
This event is part of a 5-week series this spring to help transfer students acclimate to SMU. It recurs every Friday  11 am – 1 pm in HT.<br />
<br />
📰➡️https://bit.ly/3oGPcsT </p><a href="https://twitter.com/thedailycampus/status/1493264669062037505" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1493264669062037505&related=thedailycampus" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1493264669062037505</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1493264669062037505&related=thedailycampus" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1493264669062037505</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1493264669062037505&related=thedailycampus" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1493264669062037505</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/thedailycampus/status/1493264669062037505" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1493264669062037505</span></a></div></div><div class="ctf-item ctf-author-thedailycampus ctf-new" id="1493070213344022528" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/thedailycampus" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="thedailycampus" width="48" height="48"></a><a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">The Daily Campus</a><a href="https://twitter.com/thedailycampus" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@thedailycampus</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/thedailycampus/status/1493070213344022528" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">14 Feb</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Despite being marketed as an anti-Valentine's event, the mood at Program Council’s “Love Bites” was festive and upbeat.<br />
<br />
📰➡️https://bit.ly/3oO3nMS </p><a href="https://twitter.com/thedailycampus/status/1493070213344022528" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1493070213344022528&related=thedailycampus" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1493070213344022528</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1493070213344022528&related=thedailycampus" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1493070213344022528</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1493070213344022528&related=thedailycampus" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1493070213344022528</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/thedailycampus/status/1493070213344022528" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1493070213344022528</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></div></section></aside><!-- #secondary -->
</div><!-- .wrap -->
		</div><!-- .site-content-cell -->
	</div><!-- #content -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">

			
		<div class="copyright-area">
			<div class="wrap">
										<nav class="footer-menu-container" role="navigation" aria-label="Footer Menu">

							<ul class="footer-menu"><li id="menu-item-1060257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1060257"><a href="#">Promoted Links:</a>
<ul class="sub-menu">
	<li id="menu-item-1060258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1060258"><a href="https://maxcashtitleloans.com/">Max Cash</a></li>
	<li id="menu-item-1060259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1060259"><a href="https://www.800loanmart.com/tx/">Loanmart</a></li>
</ul>
</li>
</ul>
						</nav>
										<div class="site-info">
					    <a href="https://wordpress.org/">
Proudly powered by WordPress</a>
<span class="sep"> | </span>
Theme: TimesNews <span class="sep"> | </span>  By <a href="https://themespiral.com/">ThemeSpiral.com</a>.				</div><!-- .site-info -->
												<div class="footer-right-info">
															</div>
									</div><!-- .wrap -->
		</div><!-- .copyright-area -->
	</footer><!-- #colophon -->
			<button href="#" class="back-to-top" type="button"><i class="fas fa-long-arrow-alt-up"></i>Go Top</button>
	</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','ae','culture','ae','featured','hilltop-happenings','meadows','ae','meadows-museum-becomes-first-us-gallery-to-host-famous-murillo-narrative-series','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["ae","culture","ae","featured","hilltop-happenings","meadows","ae","meadows-museum-becomes-first-us-gallery-to-host-famous-murillo-narrative-series","post"],"url":"meadows-museum-becomes-first-us-gallery-to-host-famous-murillo-narrative-series"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.smudailycampus.com/wp-admin/admin-ajax.php";
</script>

<script  src="https://www.smudailycampus.com/wp-content/cache/minify/31730.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.smudailycampus.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>












<script  src="https://www.smudailycampus.com/wp-content/cache/minify/7aea9.js"></script>

<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.smudailycampus.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.smudailycampus.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script  src="https://www.smudailycampus.com/wp-content/cache/minify/29bbf.js"></script>

<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src="https://www.smudailycampus.com/wp-content/cache/minify/a3e94.js"></script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Minified using disk

Served from: www.smudailycampus.com @ 2022-02-18 16:02:43 by W3 Total Cache
-->