<!DOCTYPE html>
<html lang="en-US" class="">
<head><link rel="stylesheet" type="text/css" href="https://www.smudailycampus.com/wp-content/cache/minify/9630a.css" media="all" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.smudailycampus.com/xmlrpc.php">

<meta property="og:title" content="Psi Chi combines induction ceremony with research fair"><meta property="og:description" content="Psi Chi introduced their newly inducted members to research opportunities in the Hughes-Trigg Ballroom on April 16."><meta property="og:image" content="https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony.jpg"><meta name="twitter:card" content="summary_large_image"><title>Psi Chi combines induction ceremony with research fair &#8211; SMU Daily Campus</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','QhCjktFHzh1547048942');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Feed" href="https://www.smudailycampus.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Comments Feed" href="https://www.smudailycampus.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Psi Chi combines induction ceremony with research fair Comments Feed" href="https://www.smudailycampus.com/hilltop-happenings/psi-chi-combines-induction-ceremony-with-research-fair/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.smudailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.smudailycampus.com/?mcsf_action=main_css&#038;ver=5.0.4' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.smudailycampus.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.0.4' type='text/css' media='all' />
<![endif]-->



<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />





<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #547FB9;
	border: 1px solid #034174;
}

</style>


<link crossorigin="anonymous" rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:400%2C700%2C700italic|Domine:400%2C700|Work+Sans:300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese' type='text/css' media='all' />

<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type="text/javascript" src="https://www.smudailycampus.com/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide info","bwg_show_rating":"Show info","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.smudailycampus.com/wp-content/cache/minify/71cef.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.smudailycampus.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"1052211","token":"59fbf1469f","debug":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.smudailycampus.com/wp-content/cache/minify/9288c.js"></script>

<link rel='https://api.w.org/' href='https://www.smudailycampus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smudailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smudailycampus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="https://www.smudailycampus.com/hilltop-happenings/psi-chi-combines-induction-ceremony-with-research-fair" />
<link rel='shortlink' href='https://www.smudailycampus.com/?p=1052211' />
<link rel="alternate" type="application/json+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-25702568-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.smudailycampus.com/hilltop-happenings/psi-chi-combines-induction-ceremony-with-research-fair" />
<meta property="og:title" content="Psi Chi combines induction ceremony with research fair" />
<meta property="og:site_name" content="SMU Daily Campus" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="Psi Chi introduced their newly inducted members to research opportunities in the Hughes-Trigg Ballroom on April 16." />
<meta property="og:image" content="https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony-200x150.jpg" />
<link rel="amphtml" href="https://www.smudailycampus.com/hilltop-happenings/psi-chi-combines-induction-ceremony-with-research-fair/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Psi Chi combines induction ceremony with research fair" />
<meta property="og:url" content="https://www.smudailycampus.com/hilltop-happenings/psi-chi-combines-induction-ceremony-with-research-fair" />
<meta property="og:description" content="Psi Chi introduced their newly inducted members to research opportunities in the Hughes-Trigg Ballroom on April 16." />
<meta property="article:published_time" content="2019-04-22T21:34:42+00:00" />
<meta property="article:modified_time" content="2019-04-22T21:41:11+00:00" />
<meta property="og:site_name" content="SMU Daily Campus" />
<meta property="og:image" content="https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Psi Chi combines induction ceremony with research fair" />
<meta name="twitter:image" content="https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style id="timesPrimaryColorCustom" type="text/css">#comments .bypostauthor .comment-meta .comment-author b,#comments .reply,.bass a,#sec-navigation .menu li:hover,#sec-navigation .menu>li.page_item_has_children:hover,#sec-navigation .menu>li.menu-item-has-children:hover,#sec-navigation .menu>li>ul li:hover,#sec-navigation.layout-boxed.background-dark .menu li:hover,.post.expt .meta .spsd:after,.post.mass .introduction .meta .spsd:after,.error404 .times_get_archives li:hover,.error404 .widget_recent_entries li:hover a,.introduction .meta .post-author,.introduction .times-breadcrumbs>span:hover,.introduction .times-breadcrumbs>span:hover+.separator,.introduction.archive-header.author .meta.author-bio span:hover,.post-author-bio .more-link,.post.expt .more-link,.post.vert-med .tvote-wrap .context .add,.site-footer .widget.col ul li a:hover,.site-header .site-branding p,.error404 .most_used_categories .cat-item span:first-child:hover,#times-legal-notice .notice-desc-box a{color:#354ca1;}#mobile-nav ul.social-media-list li.fa-envelope,.tvote-wrap.standard .button i:last-of-type:after,.tvote-wrap.standard .button i:last-of-type:before,#commentform .form-submit input,#wp-calendar tbody #today:before,.archive-pagination ul.page-numbers li .current,.error404 .times_get_archives li:hover .count,.post.mass .content p>a.button.blue,.post.mass .inaction .share-btn .tooltip .copy-link,.stickyadelesq a,#times-legal-notice .show-button .notice-button{background:#354ca1;}#commentform .comment-form-comment textarea:focus,#commentform .comment-form-email input:focus,#times-legal-notice .invert-colors .notice-button{border-color:#354ca1;}.post.mass .inaction .recommend-btn.liked:hover #bigbookmark path,.post.mass .inaction .recommend-btn.liked:hover #bigbookmark polygon,.tvote-wrap.small.liked:hover .button svg .out,.tvote-wrap.small.liked:hover .button svg .in{fill:#354ca1;}.bass>a{color:#354ca1;-webkit-box-shadow:inset 0 -1px 0 #fff,inset 0 -2px 0 #354ca1;box-shadow:inset 0 -1px 0 #fff,inset 0 -2px 0 #354ca1}#commentform .form-submit input:focus{-webkit-box-shadow:0 2px 10px -1px #354ca1;box-shadow:0 2px 10px -1px #354ca1}.post.expt .meta .spsd:hover:before,.post.mass .introduction .meta .spsd:hover:before{color:#354ca1;background:rgba(53,76,161,.25);}</style>
<style id="timesSecondaryColorCustom" type="text/css">.post.vert-med .tvote-wrap .context .remove,.post.mass .introduction .meta .sticky{color:#cc0035;}.post.expt .sticky,.tvote-wrap.standard.liked i:last-of-type:before,.tvote-wrap.standard.liked i:last-of-type:after,.post.mass .introduction .meta .sticky{background:#cc0035;}.post.vert-med.sticky h1:before,.post.mass .content p>span.alert.red{background-color:#cc0035;}</style>
<style id="timesBackgroundPrimaryColor" type="text/css">.post.mass .content>p:not(.button-paragraph)>a{-webkit-box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #354ca1;box-shadow:inset 0 -1px 0 #ffffff,inset 0 -2px 0 #354ca1}</style><script type="text/javascript">function timesWO(o,n,e,t){var r=screen.width/2-e/2,i=screen.height/2-t/2;return window.open(o,n,"toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width="+e+", height="+t+", top="+i+", left="+r)}var timesStickySidebar=true;var timesSpecialLayout=true;var timesHeroParallax=true;var timesElevateClick=true;var timesLoadFade=true;var timesLoadFadeIn=true;var isSafariFade=/^((?!chrome|android).)*safari/i.test(navigator.userAgent);var timesScrollTo=true;var timesTransparentLabels=true;var timesAutoHypher=false;var timesExptTweak=true;var timesFeaturedParagraph=true;var timesAutoDropCap=true;var timesHeaderLayout='basic';var timesMenuLayout='basic';var timesMobileMenuLayout='mobile';var timesIsCustomizer=false;var timesIsTicker=false;var timesHomepagePostIDs=[];var timesIgnoreMailtoLinks=false;var timesHomepageUnique=true;var timesHomepageUsedPostsJSON=[];var timesSingularPostID=1052211;var timesSingularBaseURL='/hilltop-happenings/psi-chi-combines-induction-ceremony-with-research-fair';var timesPostDisableFeaturedParagraph=false;var timesPostDisableAutoDropCap=false;var timesPostCommentPageNumber=1;var timesPostCommentDefaultSorting='oldest';(function($){"use strict";function fadeInPage(){function d(){setTimeout(function(){$("body").addClass("loaded")},8e3)}d(),1==isSafariFade&&$("body").addClass("zero loaded"),1==isSafariFade&&0==timesLoadFade&&$("body").ready(function(){$("body").addClass("zero loaded")}),1==timesLoadFadeIn&&$(window).bind("load",function(){$("body").addClass("loaded")}),$(window).bind("beforeunload",function(){1!=isSafariFade&&0!=timesLoadFade&&(timesIgnoreMailtoLinks?timesIgnoreMailtoLinks=!1:($("body").removeClass("zero loaded"),setTimeout(function(){$("body").addClass("loaded")},6e3))),d()})}$("html").addClass("js"),"opacity"in document.documentElement.style&&$("html").addClass("js-opacity"),"onmouseover"in document.documentElement&&$("html").addClass("hoverable"),fadeInPage();})(jQuery);</script><style type="text/css">@media (min-width:960px){.widget-area.article-sidebar:not(:hover) img{-webkit-filter:grayscale(100%);filter:grayscale(100%);-webkit-transition:-webkit-filter 2s ease 1s;transition:-webkit-filter 2s ease 1s;transition:filter 2s ease 1s;transition:filter 2s ease 1s,-webkit-filter 2s ease 1s}.widget-area.article-sidebar:hover :not(.stickyadelesq):not(.widget_times_ad_widget) img{-webkit-transition:-webkit-filter .18s ease;transition:-webkit-filter .18s ease;transition:filter .18s ease;transition:filter .18s ease,-webkit-filter .18s ease}}</style><style id="timesCustomCSS" type="text/css">.label ul.post-categories li { display: inline-block!important; margin-right: 2px; } .post.mass .introduction .label { background: none!important; padding: 0; } .post.mass .introduction .label li { background: #aaa; padding: 0 12px; border-radius: 3px; }</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-1052211 single-format-standard standard-article-layout">
<script type="text/javascript">if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.className += " zero loaded";</script>
<a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-shadow padding-large">
		<div class="row">
			<div class="search-icon"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
						<div class="date" title="Date &amp; Time in America/Chicago"><time datetime="2019-04-22">April 22, 2019</time></div>
			
			<div class="menu-top-menu-container"><ul id="secondary-menu" class="menu"><li id="menu-item-1050606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050606"><a href="https://www.smudailycampus.com/contact-our-staff">Contact Our Staff</a></li>
<li id="menu-item-1050580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050580"><a href="https://www.smudailycampus.com/advertising">Advertising</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://www.facebook.com/thedailycampus" target="_blank"></a> <a class="instagram" href="https://www.instagram.com/smudailycampus/" target="_blank"></a> <a class="twitter" href="https://twitter.com/thedailycampus" target="_blank"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic has-adele" role="banner">
		<div class="adele-wrap">
		<div class="site-branding no-hy times-logo">
			<a href="https://www.smudailycampus.com/" rel="home"><img width="450" height="118" src="https://www.smudailycampus.com/wp-content/uploads/2019/01/Nameplate-blue-02-450x118.png"srcset="https://www.smudailycampus.com/wp-content/uploads/2019/01/Nameplate-blue-02-450x118.png 1x, https://www.smudailycampus.com/wp-content/uploads/2019/01/Nameplate-blue-02-900x235.png 2x" alt="SMU Daily Campus - SMU&#039;s Student Newspaper"></a>	</div>
					<div id="times-basic-header-adele">
				<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5865 })</script>
<broadstreet-zone zone-id="69345"></broadstreet-zone>			</div>
		</div>
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/news">News</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="38"><a href="https://www.smudailycampus.com/category/politics">Politics</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/sports">Sports</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="11202"><a href="https://www.smudailycampus.com/category/sports/basketball">Basketball</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="11203"><a href="https://www.smudailycampus.com/category/sports/football">Football</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="11432"><a href="https://www.smudailycampus.com/category/sports/soccer">Soccer</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="19"><a href="https://www.smudailycampus.com/category/opinion">Opinion</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>Opinion</h1><p class="cat-description"> </p><a href="https://www.smudailycampus.com/category/opinion" class="more-btn">More Articles</a><p class="cat-post-count">1841 articles</p></header><div class="controls"><div class="left"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/ae">Arts &#038; Entertainment</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="11434"><a href="https://www.smudailycampus.com/category/ae/movies">Movies</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="11433"><a href="https://www.smudailycampus.com/category/ae/music">Music</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="12744"><a href="https://www.smudailycampus.com/category/ae/meadows">Meadows</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a target="_blank" href="http://smulook.com/">SMU Look</a></li><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/smu-tv">SMU-TV</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="11538"><a href="https://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="11540"><a href="https://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="11539"><a href="https://www.smudailycampus.com/category/smu-tv/smu-look">SMU Look</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="12166"><a href="https://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a href="https://www.smudailycampus.com/weather">Weather</a></li></ul>	<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="https://www.smudailycampus.com/" rel="home">SMU Daily Campus</a></span>
			<span class="compact-search-btn"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="https://www.smudailycampus.com/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

	</div>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-1052211 type-post status-publish format-standard hentry category-hilltop-happenings tag-hughes-trigg tag-induction-ceremony tag-psi-chi tag-psychology tag-research-fair" id="post-1052211">

				<div class="introduction">
	<div class="label"><ul class="post-categories">
	<li><a href="https://www.smudailycampus.com/category/hilltop-happenings" rel="category tag">Hilltop Happenings</a></li></ul></div>
	<h1 class="title">Psi Chi combines induction ceremony with research fair</h1>
	<p class="meta"><span class="published-ago"><time datetime="2019-04-22T16:34:42-05:00">2019/04/22 at 4:34 PM</time><span class="hyphen">&nbsp;-&nbsp;</span></span><a href="https://www.smudailycampus.com/author/summer-rye" rel="author" class="author">Summer Rye</a><span class="short-ago"><span class="hyphen">&nbsp;-&nbsp;</span><time datetime="2019-04-22T16:34:42-05:00">5h ago</time> </span><span class="bookmarks-count"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-meta-mobile.svg" class="svg-inject meta-mobile"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-meta.svg" class="svg-inject meta-normal">1</span></p></div>
				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt="Psi Chi introduced their newly inducted members to research opportunities in the Hughes-Trigg Ballroom on April 16." width="800" height="600" srcset="https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony-360x270.jpg 360w, https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony-700x525.jpg 700w, https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony-720x540.jpg 720w, https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony-780x585.jpg 780w, https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony.jpg 1120w, https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony.jpg 1400w, https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony.jpg 1560w, https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony.jpg 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"><figcaption>Psi Chi inducted three new members in the Hughes-Trigg Ballroom. Photo credit: Summer Rye</figcaption></figure>
				<div class="content bass">
					<p><span class="s1"><a target="_blank" rel="nofollow" href="https://connect.smu.edu/organization/psichi">Psi Chi International Honor Society in Psychology</a> inducted its new members and </span> hosted a research fair in the Hughes-Trigg Ballroom Central on April 16.</p>
<p><span class="s1">Dr. Michael Lindsey, </span>SMU adjunct professor in Psychology and Psi Chi advisor, explained the purpose of the event. </p>
<p>&#8220;There are two induction ceremonies during the course of the year,&#8221; Lindsey said. &#8220;These are when new members are able to join Psi Chi, the psychology honor society.&#8221;</p>
<p><span class="s1"></span></p>
<p>13 people were eligible to be indicted into Psi Chi. However, only three were able to attend and make their pledge to the SMU chapter.<br /><span class="s1"></span></p>
<p>The induction ceremony was coupled with a research fair. The fair taught students about research opportunities available on campus, how to get a research assistantship and get resume feedback.<br /><span class="s1"></span></p>
<p>Psi Chi President Melissa Kraft encouraged other students to look for research opportunities.<br /><span class="s1"></span></p>
<blockquote><p>&#8220;Oftentimes, it can be intimidating to reach out to research labs,&#8221; Kraft said. &#8220;So we wanted to create an accessible, open space for students to learn about a wide variety of research opportunities on campus.&#8221;<br /><span class="s1"></span></p></blockquote>
<p>Psi Chi PR and Marketing Chair Sophia Green works for one of the research labs on campus. She wished that she could have attended a research fair when she was searching for a position.</p>
<p><span class="s1"></span></p>
<p>&#8220;If I had had a fair like this, it would have been a lot easier to get into a lab than it was for me,&#8221; Green said.<br /><span class="s1"></span></p>
<p>There were 12 labs in attendance at the research fair including: Engaged Learning, Hegi Career Center, Cox School of Business Lab, and the Simmons School of Education and Human Development Lab.</p>
<p><span class="s1"></span></p>
<p>Psi Chi will hold their next event in the fall semester. <br /><span class="s1"></span></p>
									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://www.smudailycampus.com/hilltop-happenings/psi-chi-combines-induction-ceremony-with-research-fair" title="4:34 pm" rel="bookmark"><span class="entry-date">April 22, 2019</span></a> <span class="meta-sep">by</span> <a href="https://www.smudailycampus.com/author/summer-rye" title="Posts by Summer Rye" class="author url fn" rel="author">Summer Rye</a>
					<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair&amp;media=https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony.jpg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair&amp;media=https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair"><span class="screen-reader-text">Send with WhatsApp</span></a></section>
									</aside>

				<section class="inaction clear"><div class="btn recommend-btn tvote-wrap">
						<a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=42077d10c1&post_id=1052211&disabled=true&is_comment=false" class="tvote-button tvote-button-1052211" data-nonce="42077d10c1" data-post-id="1052211" data-iscomment="false"></a>			<img src="https://www.smudailycampus.com/wp-content/themes/times/img/big-bookmark.svg" class="svg-inject">
		</div><div class="btn share-btn">
					<img src="https://www.smudailycampus.com/wp-content/themes/times/img/share-big.svg" alt="comments icon" class="svg-inject share-icon">
											<span>Share</span>
										<div class="tooltip bass-share-buttons">
						<a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair', 'Share this post on Google+', '512', '500')">Share</a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair&amp;media=https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony.jpg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair&amp;media=https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')">Pin it</a><button class="copy-link" data-times-copied-string="Copied!" data-clipboard-text="https://www.smudailycampus.com/hilltop-happenings/psi-chi-combines-induction-ceremony-with-research-fair">Copy link</button><a class="email-link" href="mailto:friend@example.com?subject=Link&body=Check%20out%20this%20link%20I%E2%80%99ve%20found%3A%0A%0Ahttps%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair">Email</a>					</div>
			</div></section>
			</article>
		</div>
	  
		<div class="col lt5">

			<div class="stats">
									<div class="stat post-views">
						<span class="count">6</span> <span class="text">views</span>					</div>
				
				<div class="stat bookmark-post tvote-wrap" title="Bookmark">
					<a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=42077d10c1&post_id=1052211&disabled=true&is_comment=false" class="tvote-button tvote-button-1052211" data-nonce="42077d10c1" data-post-id="1052211" data-iscomment="false"></a>					<img src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-single.svg" alt="bookmark icon" class="svg-inject">
				</div>

			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://www.smudailycampus.com/hilltop-happenings/psi-chi-combines-induction-ceremony-with-research-fair" title="4:34 pm" rel="bookmark"><span class="entry-date">April 22, 2019</span></a> <span class="meta-sep">by</span> <a href="https://www.smudailycampus.com/author/summer-rye" title="Posts by Summer Rye" class="author url fn" rel="author">Summer Rye</a>
										<div class="tags">
						<span class="hash">#</span><a href="https://www.smudailycampus.com/tag/hughes-trigg" rel="tag">Hughes-Trigg</a><span class="comma">, </span><a href="https://www.smudailycampus.com/tag/induction-ceremony" rel="tag">Induction Ceremony</a><span class="comma">, </span><a href="https://www.smudailycampus.com/tag/psi-chi" rel="tag">Psi Chi</a><span class="comma">, </span><a href="https://www.smudailycampus.com/tag/psychology" rel="tag">psychology</a><span class="comma">, </span><a href="https://www.smudailycampus.com/tag/research-fair" rel="tag">Research Fair</a>					</div>
									</section>
				
						<section class="widget times-related-posts">
			<h2 class="widget-title bd2">Related posts</h2><article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/contests/talent-show-closes-out-commons-cup" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2019/03/TalentShow-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="https://www.smudailycampus.com/wp-content/uploads/2019/03/TalentShow-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2019/03/TalentShow-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2019/03/TalentShow-144x142.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2019/03/TalentShow-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2019/03/TalentShow-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2019/03/TalentShow-116x116.jpg 116w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=42077d10c1&post_id=1051722&disabled=true&is_comment=false" class="tvote-button tvote-button-1051722" data-nonce="42077d10c1" data-post-id="1051722" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/contests/talent-show-closes-out-commons-cup" rel="bookmark">Talent show closes out Commons Cup</a></h1>
		<p class="meta"><time datetime="2019-03-27T17:41:32-05:00">2019/03/27 at 5:41 PM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>17 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/hilltop-happenings/smu-senior-shares-study-abroad-scholarship-tips" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2019/03/HughesTrigg-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="https://www.smudailycampus.com/wp-content/uploads/2019/03/HughesTrigg-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2019/03/HughesTrigg-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2019/03/HughesTrigg-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2019/03/HughesTrigg-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2019/03/HughesTrigg-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2019/03/HughesTrigg-116x116.jpg 116w, https://www.smudailycampus.com/wp-content/uploads/2019/03/HughesTrigg-360x360.jpg 360w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=42077d10c1&post_id=1051319&disabled=true&is_comment=false" class="tvote-button tvote-button-1051319" data-nonce="42077d10c1" data-post-id="1051319" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/hilltop-happenings/smu-senior-shares-study-abroad-scholarship-tips" rel="bookmark">SMU senior shares study abroad scholarship tips</a></h1>
		<p class="meta"><time datetime="2019-03-02T11:52:22-06:00">2019/03/02 at 11:52 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>27 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/hilltop-happenings/ringing-in-the-year-of-the-pig" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2019/02/chinese-new-year-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="https://www.smudailycampus.com/wp-content/uploads/2019/02/chinese-new-year-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2019/02/chinese-new-year-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2019/02/chinese-new-year-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2019/02/chinese-new-year-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2019/02/chinese-new-year-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2019/02/chinese-new-year-116x116.jpg 116w, https://www.smudailycampus.com/wp-content/uploads/2019/02/chinese-new-year-360x360.jpg 360w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=42077d10c1&post_id=1050877&disabled=true&is_comment=false" class="tvote-button tvote-button-1050877" data-nonce="42077d10c1" data-post-id="1050877" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/hilltop-happenings/ringing-in-the-year-of-the-pig" rel="bookmark">Ringing in the Year of the Pig</a></h1>
		<p class="meta"><time datetime="2019-02-15T01:28:34-06:00">2019/02/15 at 1:28 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>22 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/news/575-students-dressed-to-impress-at-tuesdays-career-fair" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2019/02/SMU-Spring-2019-Career-Fair-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="https://www.smudailycampus.com/wp-content/uploads/2019/02/SMU-Spring-2019-Career-Fair-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2019/02/SMU-Spring-2019-Career-Fair-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2019/02/SMU-Spring-2019-Career-Fair-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2019/02/SMU-Spring-2019-Career-Fair-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2019/02/SMU-Spring-2019-Career-Fair-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2019/02/SMU-Spring-2019-Career-Fair-116x116.jpg 116w, https://www.smudailycampus.com/wp-content/uploads/2019/02/SMU-Spring-2019-Career-Fair-360x360.jpg 360w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=42077d10c1&post_id=1050872&disabled=true&is_comment=false" class="tvote-button tvote-button-1050872" data-nonce="42077d10c1" data-post-id="1050872" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/news/575-students-dressed-to-impress-at-tuesdays-career-fair" rel="bookmark">575 students dressed to impress at Tuesday&#8217;s Career Fair</a></h1>
		<p class="meta"><time datetime="2019-02-14T18:46:39-06:00">2019/02/14 at 6:46 PM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>40 bookmarks</span></p>	</div>
</article></section>				
									<section class="widget share-post">
						<h2 class="widget-title bd2">Share this article</h2>
						<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair&amp;media=https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony.jpg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair&amp;media=https://www.smudailycampus.com/wp-content/uploads/2019/04/Psi-Chi-Induction-Ceremony.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.smudailycampus.com%2Fhilltop-happenings%2Fpsi-chi-combines-induction-ceremony-with-research-fair"><span class="screen-reader-text">Send with WhatsApp</span></a></section>					</section>
				
				<div class="user-widgets user-widgets-article">
					<section id="bs_zones-5" class="widget bass bs_zones"><h2 class="widget-title bd2">Advertisement</h2><div><broadstreet-zone zone-id="69346" keywords="not_home_page,not_landing_page,is_article_page,hilltop-happenings,psi-chi-combines-induction-ceremony-with-research-fair,post" soft-keywords="true"></broadstreet-zone></div></section><section id="custom_html-3" class="widget_text widget bass widget_custom_html"><h2 class="widget-title bd2">Contact Us:</h2><div class="textwidget custom-html-widget">Have <a href="https://www.smudailycampus.com/contact-us">Story Ideas</a> you think we should cover?
<br />
<a href="https://www.smudailycampus.com/contact-us">Send them</a> to our staff!</div></section><section id="bs_zones-6" class="widget bass bs_zones"><h2 class="widget-title bd2">Sponsors</h2><div><broadstreet-zone zone-id="69349" keywords="not_home_page,not_landing_page,is_article_page,hilltop-happenings,psi-chi-combines-induction-ceremony-with-research-fair,post" soft-keywords="true"></broadstreet-zone></div></section><section id="text-21" class="widget bass widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_1" style="max-width: 640px; width:100%; padding-bottom: 10px; " data-id="512479444" data-num="1" data-res="auto" data-cols="1" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;512479444&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ODQ5NDE2ODE5MjdiN.DJjNGE0NGU3MWQ0NmIxOGViMDM=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'>
<div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div>
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_loader"></div>
</div>
<div id="sbi_load" class="sbi_hidden"><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div>
</div>
</div>
		</section><section id="bs_zones-7" class="widget bass bs_zones"><h2 class="widget-title bd2">Advertisement</h2><div><broadstreet-zone zone-id="69348" keywords="not_home_page,not_landing_page,is_article_page,hilltop-happenings,psi-chi-combines-induction-ceremony-with-research-fair,post" soft-keywords="true"></broadstreet-zone></div></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
					</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

			  
			<section class="recommended-posts widget">
				<h2 class="widget-title bd2">You might find interesting...</h2>
				<article class="post vert tweak expt cover">

			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/sm-supporters/underwriters/thanks-to-our-underwriters">
				<img width="360" height="226" src="https://www.smudailycampus.com/wp-content/uploads/2018/09/201808.Underwriters.FeaturedImage-1.jpg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" srcset="https://www.smudailycampus.com/wp-content/uploads/2018/09/201808.Underwriters.FeaturedImage-1.jpg 1x, https://www.smudailycampus.com/wp-content/uploads/2018/09/201808.Underwriters.FeaturedImage-1.jpg 2x" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=42077d10c1&post_id=1048653&disabled=true&is_comment=false" class="tvote-button tvote-button-1048653" data-nonce="42077d10c1" data-post-id="1048653" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/sm-supporters/underwriters/thanks-to-our-underwriters" rel="bookmark">Thanks to our underwriters</a></h1>
		<p class="meta"><time datetime="2018-09-04T16:49:29-05:00">2018/09/04 at 4:49 PM</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://www.smudailycampus.com/author/candace-barnhill-2" rel="author" class="author">Candace Barnhill</a></p>		<p class="excerpt">Continued publication made possible by our generous sponsors <a href="https://www.smudailycampus.com/sm-supporters/underwriters/thanks-to-our-underwriters" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article><article class="post vert tweak expt cover">

			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/ae/winning-teams-receive-chocolate-gold-medals-at-china-cup">
				<img width="360" height="258" src="https://www.smudailycampus.com/wp-content/uploads/2019/04/China-Cup-360x258.jpeg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" srcset="https://www.smudailycampus.com/wp-content/uploads/2019/04/China-Cup-360x258.jpeg 1x, https://www.smudailycampus.com/wp-content/uploads/2019/04/China-Cup-720x516.jpeg 2x" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=42077d10c1&post_id=1052172&disabled=true&is_comment=false" class="tvote-button tvote-button-1052172" data-nonce="42077d10c1" data-post-id="1052172" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/ae/winning-teams-receive-chocolate-gold-medals-at-china-cup" rel="bookmark">Winning teams receive chocolate gold medals at China Cup</a></h1>
		<p class="meta"><time datetime="2019-04-22T15:23:27-05:00">2019/04/22 at 3:23 PM</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://www.smudailycampus.com/author/maha-razi" rel="author" class="author">Maha Razi</a></p>		<p class="excerpt">The Chinese Student Association hosted an Olympic-themed event at SMU called China Cup. <a href="https://www.smudailycampus.com/ae/winning-teams-receive-chocolate-gold-medals-at-china-cup" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article>			</section>
			
			      <section class="this-cat-posts widget">
        <h2 class="widget-title bd2"><a href="https://www.smudailycampus.com/category/hilltop-happenings">From this category &raquo;</a></h2>
          <article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/hilltop-happenings/third-destination-smu-attracts-over-500-from-around-the-world" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2019/04/Destination-SMU-54x54.jpeg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="https://www.smudailycampus.com/wp-content/uploads/2019/04/Destination-SMU-54x54.jpeg 54w, https://www.smudailycampus.com/wp-content/uploads/2019/04/Destination-SMU-72x72.jpeg 72w, https://www.smudailycampus.com/wp-content/uploads/2019/04/Destination-SMU-144x144.jpeg 144w, https://www.smudailycampus.com/wp-content/uploads/2019/04/Destination-SMU-108x108.jpeg 108w, https://www.smudailycampus.com/wp-content/uploads/2019/04/Destination-SMU-58x58.jpeg 58w, https://www.smudailycampus.com/wp-content/uploads/2019/04/Destination-SMU-116x116.jpeg 116w, https://www.smudailycampus.com/wp-content/uploads/2019/04/Destination-SMU-360x360.jpeg 360w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=42077d10c1&post_id=1052138&disabled=true&is_comment=false" class="tvote-button tvote-button-1052138" data-nonce="42077d10c1" data-post-id="1052138" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/hilltop-happenings/third-destination-smu-attracts-over-500-from-around-the-world" rel="bookmark">Third Destination SMU attracts over 500 from around the world</a></h1>
		<p class="meta"><time datetime="2019-04-18T09:30:00-05:00">2019/04/18 at 9:30 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>11 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/hilltop-happenings/pro-life-and-pro-choice-speakers-agree-during-abortion-discussion" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2019/04/coverDND-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="https://www.smudailycampus.com/wp-content/uploads/2019/04/coverDND-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2019/04/coverDND-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2019/04/coverDND-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2019/04/coverDND-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2019/04/coverDND-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2019/04/coverDND-116x116.jpg 116w, https://www.smudailycampus.com/wp-content/uploads/2019/04/coverDND-360x360.jpg 360w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=42077d10c1&post_id=1052115&disabled=true&is_comment=false" class="tvote-button tvote-button-1052115" data-nonce="42077d10c1" data-post-id="1052115" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/hilltop-happenings/pro-life-and-pro-choice-speakers-agree-during-abortion-discussion" rel="bookmark">Pro-life and pro-choice speakers agree during abortion discussion</a></h1>
		<p class="meta"><time datetime="2019-04-17T10:33:51-05:00">2019/04/17 at 10:33 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>10 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/news/seven-students-launch-smu-crave-a-new-campus-lifestyle-website" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2019/04/SMU-Crave-Screenshot-54x54.png" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" srcset="https://www.smudailycampus.com/wp-content/uploads/2019/04/SMU-Crave-Screenshot-54x54.png 54w, https://www.smudailycampus.com/wp-content/uploads/2019/04/SMU-Crave-Screenshot-72x72.png 72w, https://www.smudailycampus.com/wp-content/uploads/2019/04/SMU-Crave-Screenshot-144x144.png 144w, https://www.smudailycampus.com/wp-content/uploads/2019/04/SMU-Crave-Screenshot-108x108.png 108w, https://www.smudailycampus.com/wp-content/uploads/2019/04/SMU-Crave-Screenshot-58x58.png 58w, https://www.smudailycampus.com/wp-content/uploads/2019/04/SMU-Crave-Screenshot-116x116.png 116w, https://www.smudailycampus.com/wp-content/uploads/2019/04/SMU-Crave-Screenshot-360x360.png 360w" sizes="(max-width: 54px) 100vw, 54px" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=42077d10c1&post_id=1052093&disabled=true&is_comment=false" class="tvote-button tvote-button-1052093" data-nonce="42077d10c1" data-post-id="1052093" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/news/seven-students-launch-smu-crave-a-new-campus-lifestyle-website" rel="bookmark">Seven students launch SMU Crave, a new campus lifestyle website</a></h1>
		<p class="meta"><time datetime="2019-04-16T12:52:53-05:00">2019/04/16 at 12:52 PM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>24 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt">
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/hilltop-happenings/foods-from-across-the-sea" rel="bookmark">Foods from across the SEA</a></h1>
		<p class="meta"><time datetime="2019-04-12T13:56:38-05:00">2019/04/12 at 1:56 PM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>0 bookmarks</span></p>	</div>
</article>      </section>
	
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-3">
	<div class="row">

	
	<div class="widget-area col"><section id="times_social_widget-3" class="widget bass widget_times_social_widget"><h2 class="widget-title"></h2><div class="facebook"><span class="text">Facebook</span><a href="https://facebook.com/thedailycampus" target="_blank"></a></div><div class="twitter"><span class="text">Twitter</span><a href="https://twitter.com/thedailycampus" target="_blank"></a></div><div class="instagram"><span class="text">Instagram</span><a href="https://www.instagram.com/smudailycampus/" target="_blank"></a></div><span class="social-count-plus"></span></section><section id="search-3" class="widget bass widget_search"><form role="search" method="get" class="search-form" action="https://www.smudailycampus.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section></div><div class="widget-area col"><section id="text-16" class="widget bass widget_text">			<div class="textwidget"><p dir="ltr"><strong>Mailing Address</strong></p>
<p>Division of Journalism<br />
Southern Methodist University<br />
PO Box 750113<br />
Dallas, TX 75275-0113</p>
</div>
		</section></div><div class="widget-area col"><section id="nav_menu-4" class="widget bass widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-1050607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050607"><a href="https://www.smudailycampus.com/contact-our-staff">Contact Our Staff</a></li>
<li id="menu-item-1049703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049703"><a href="https://www.smudailycampus.com/advertising">Advertising</a></li>
<li id="menu-item-1043859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1043859"><a href="https://www.smudailycampus.com/online-policies">Online Policies</a></li>
<li id="menu-item-1048321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048321"><a href="https://www.smudailycampus.com/category/sponsoredcontent">College 101</a></li>
</ul></div></section></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://www.smudailycampus.com/" rel="home"><img width="900" height="212" src="https://www.smudailycampus.com/wp-content/uploads/2019/01/Nameplate.Blue_.jpg" alt="SMU Daily Campus - SMU&#039;s Student Newspaper"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2019. <a class="sitettl" href="https://www.smudailycampus.com">SMU Daily Campus</a>. All rights reserved.</p></div>
		</div>
	</div>
</footer><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','hilltop-happenings','psi-chi-combines-induction-ceremony-with-research-fair','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["hilltop-happenings","psi-chi-combines-induction-ceremony-with-research-fair","post"],"url":"psi-chi-combines-induction-ceremony-with-research-fair"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.smudailycampus.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.smudailycampus.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.smudailycampus.com/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.smudailycampus.com/wp-content/cache/minify/853fc.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
/* ]]> */
</script>





<script type="text/javascript" src="https://www.smudailycampus.com/wp-content/cache/minify/a595f.js"></script>

<script type='text/javascript'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript'>
var ajaxUrl="https://www.smudailycampus.com/wp-admin/admin-ajax.php";var rootUrl="https://www.smudailycampus.com/wp-content/themes/times";var siteLang="en";
</script>







<script type="text/javascript" src="https://www.smudailycampus.com/wp-content/cache/minify/495a1.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.smudailycampus.com/wp-content/cache/minify/62b6c.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","post_id":"1052211","transient":"false"};
/* ]]> */
</script>

<script type="text/javascript" src="https://www.smudailycampus.com/wp-content/cache/minify/528fc.js"></script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Minified using disk
Database Caching 93/210 queries in 0.597 seconds using disk

Served from: www.smudailycampus.com @ 2019-04-22 11:43:48 by W3 Total Cache
-->