<!doctype html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Abortion, gun rights divide students as early voting begins - SMU Daily Campus</title>
			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 
		<!-- All in One SEO 4.2.5.1 - aioseo.com -->
		<meta name="description" content="Registered voters in Dallas County have the opportunity to cast their votes on issues like abortion access and gun rights for the 2022 midterms Monday as early voting kicks off in Texas." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.smudailycampus.com/news/abortion-gun-rights-divide-students-as-early-voting-begins" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.5.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="SMU Daily Campus - SMU&#039;s Student Newspaper" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Abortion, gun rights divide students as early voting begins - SMU Daily Campus" />
		<meta property="og:description" content="Registered voters in Dallas County have the opportunity to cast their votes on issues like abortion access and gun rights for the 2022 midterms Monday as early voting kicks off in Texas." />
		<meta property="og:url" content="https://www.smudailycampus.com/news/abortion-gun-rights-divide-students-as-early-voting-begins" />
		<meta property="og:image" content="https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01.png" />
		<meta property="og:image:secure_url" content="https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01.png" />
		<meta property="og:image:width" content="833" />
		<meta property="og:image:height" content="218" />
		<meta property="article:published_time" content="2022-10-24T19:02:38+00:00" />
		<meta property="article:modified_time" content="2022-10-24T19:02:49+00:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:title" content="Abortion, gun rights divide students as early voting begins - SMU Daily Campus" />
		<meta name="twitter:description" content="Registered voters in Dallas County have the opportunity to cast their votes on issues like abortion access and gun rights for the 2022 midterms Monday as early voting kicks off in Texas." />
		<meta name="twitter:image" content="https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01.png" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https:\/\/www.smudailycampus.com\/news\/abortion-gun-rights-divide-students-as-early-voting-begins#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.smudailycampus.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.smudailycampus.com\/","name":"Home","description":"SMU's Student Newspaper","url":"https:\/\/www.smudailycampus.com\/"},"nextItem":"https:\/\/www.smudailycampus.com\/news\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.smudailycampus.com\/news\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.smudailycampus.com\/news\/","name":"News","description":"Registered voters in Dallas County have the opportunity to cast their votes on issues like abortion access and gun rights for the 2022 midterms Monday as early voting kicks off in Texas.","url":"https:\/\/www.smudailycampus.com\/news\/"},"previousItem":"https:\/\/www.smudailycampus.com\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/www.smudailycampus.com\/#organization","name":"SMU Daily Campus","url":"https:\/\/www.smudailycampus.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.smudailycampus.com\/wp-content\/uploads\/2019\/01\/cropped-Nameplate-blue-01.png","@id":"https:\/\/www.smudailycampus.com\/#organizationLogo","width":833,"height":218},"image":{"@id":"https:\/\/www.smudailycampus.com\/#organizationLogo"}},{"@type":"WebSite","@id":"https:\/\/www.smudailycampus.com\/#website","url":"https:\/\/www.smudailycampus.com\/","name":"SMU Daily Campus","description":"SMU's Student Newspaper","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.smudailycampus.com\/#organization"}},{"@type":"BlogPosting","@id":"https:\/\/www.smudailycampus.com\/news\/abortion-gun-rights-divide-students-as-early-voting-begins#blogposting","name":"Abortion, gun rights divide students as early voting begins - SMU Daily Campus","headline":"Abortion, gun rights divide students as early voting begins","description":"Registered voters in Dallas County have the opportunity to cast their votes on issues like abortion access and gun rights for the 2022 midterms Monday as early voting kicks off in Texas.","author":{"@id":"https:\/\/www.smudailycampus.com\/author\/maud-house#author"},"publisher":{"@id":"https:\/\/www.smudailycampus.com\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/www.smudailycampus.com\/wp-content\/uploads\/2022\/10\/EarlyVotingFeaturedImage.jpg","width":800,"height":600,"caption":"Photo credit: Canva"},"datePublished":"2022-10-24T19:02:38-05:00","dateModified":"2022-10-24T19:02:38-05:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/www.smudailycampus.com\/news\/abortion-gun-rights-divide-students-as-early-voting-begins#webpage"},"isPartOf":{"@id":"https:\/\/www.smudailycampus.com\/news\/abortion-gun-rights-divide-students-as-early-voting-begins#webpage"},"articleSection":"Campus Life, City, Featured, Hilltop Happenings, News, Politics, Student Life, 2022 Midterms, early voting, Texas Midterms, cap-maud-house"},{"@type":"WebPage","@id":"https:\/\/www.smudailycampus.com\/news\/abortion-gun-rights-divide-students-as-early-voting-begins#webpage","url":"https:\/\/www.smudailycampus.com\/news\/abortion-gun-rights-divide-students-as-early-voting-begins","name":"Abortion, gun rights divide students as early voting begins - SMU Daily Campus","description":"Registered voters in Dallas County have the opportunity to cast their votes on issues like abortion access and gun rights for the 2022 midterms Monday as early voting kicks off in Texas.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.smudailycampus.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.smudailycampus.com\/news\/abortion-gun-rights-divide-students-as-early-voting-begins#breadcrumblist"},"author":"https:\/\/www.smudailycampus.com\/author\/maud-house#author","creator":"https:\/\/www.smudailycampus.com\/author\/maud-house#author","image":{"@type":"ImageObject","url":"https:\/\/www.smudailycampus.com\/wp-content\/uploads\/2022\/10\/EarlyVotingFeaturedImage.jpg","@id":"https:\/\/www.smudailycampus.com\/#mainImage","width":800,"height":600,"caption":"Photo credit: Canva"},"primaryImageOfPage":{"@id":"https:\/\/www.smudailycampus.com\/news\/abortion-gun-rights-divide-students-as-early-voting-begins#mainImage"},"datePublished":"2022-10-24T19:02:38-05:00","dateModified":"2022-10-24T19:02:49-05:00"}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Feed" href="https://www.smudailycampus.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Comments Feed" href="https://www.smudailycampus.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Abortion, gun rights divide students as early voting begins Comments Feed" href="https://www.smudailycampus.com/news/abortion-gun-rights-divide-students-as-early-voting-begins/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=G-G5GD223M0G"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.smudailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/4c562.css" media="all" />


<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/87114.css" media="all" />






<style id='timesnews-style-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/288af.css" media="all" />


<script  src="https://www.smudailycampus.com/wp-content/cache/minify/c4d91.js"></script>

<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.smudailycampus.com","hash_tracking":"false","ua":"UA-25702568-1","v4_id":"G-G5GD223M0G"};/* ]]> */
</script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.44.0&#038;ver=6.0.3' id='broadstreet-cdn-js'></script>
<script  src="https://www.smudailycampus.com/wp-content/cache/minify/c2037.js"></script>




<link rel="https://api.w.org/" href="https://www.smudailycampus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.smudailycampus.com/wp-json/wp/v2/posts/1061368" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smudailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smudailycampus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.smudailycampus.com/?p=1061368' />
<link rel="alternate" type="application/json+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fabortion-gun-rights-divide-students-as-early-voting-begins" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fabortion-gun-rights-divide-students-as-early-voting-begins&#038;format=xml" />
<link rel="pingback" href="https://www.smudailycampus.com/xmlrpc.php">		<style type="text/css">
					.site-title a,
			.site-description,
			.has-header-image .site-title a,
			.has-header-image .site-description,
			.has-top-bg-image .site-title a,
			.has-top-bg-image .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7f7f7; }
</style>
	<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Abortion, gun rights divide students as early voting begins"><meta name="twitter:site" content="@thedailycampus"><meta name="twitter:description" content="Registered voters in Dallas County have the opportunity to cast their votes on issues like abortion access and gun rights for the 2022 midterms Monday as early voting kicks off&hellip;"><meta name="twitter:image" content="https://www.smudailycampus.com/wp-content/uploads/2022/10/EarlyVotingFeaturedImage.jpg">
</head>

<body class="post-template-default single single-post postid-1061368 single-format-standard custom-background wp-custom-logo lw-area rw-area has-sidebar">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
		<div id="main-header" class="main-header">
			<div class="navigation-top">
        		<div class="wrap">
            	<div id="site-header-menu" class="site-header-menu">
               	<nav class="main-navigation" aria-label="Primary Menu" role="navigation">
							    <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="toggle-text">Menu</span>
        <span class="toggle-bar"></span>
    </button>

    <ul id="primary-menu" class="menu nav-menu"><li id="menu-item-1045612" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1045612 category-color-1"><a href="https://www.smudailycampus.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1053737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1053737 category-color-14125"><a href="https://www.smudailycampus.com/category/news/campuslife">Campus Life</a></li>
	<li id="menu-item-1050668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1050668 category-color-38"><a href="https://www.smudailycampus.com/category/politics">Politics</a></li>
	<li id="menu-item-1053738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053738 category-color-11473"><a href="https://www.smudailycampus.com/category/news/crime">Crime</a></li>
	<li id="menu-item-1061015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1061015 category-color-26841"><a href="https://www.smudailycampus.com/category/city">City</a></li>
	<li id="menu-item-1061068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1061068 category-color-2347"><a href="https://www.smudailycampus.com/category/hilltop-happenings">Hilltop Happenings</a></li>
	<li id="menu-item-1061069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061069 category-color-283"><a href="https://www.smudailycampus.com/category/healthandwellness">Health and Wellness</a></li>
	<li id="menu-item-1061016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1061016"><a href="https://www.smudailycampus.com/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-1045613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045613 category-color-3"><a href="https://www.smudailycampus.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1045663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045663 category-color-11202"><a href="https://www.smudailycampus.com/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-1045664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045664 category-color-11203"><a href="https://www.smudailycampus.com/category/sports/football">Football</a></li>
	<li id="menu-item-1045666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045666 category-color-11432"><a href="https://www.smudailycampus.com/category/sports/soccer">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-1053794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053794 category-color-14139"><a href="https://www.smudailycampus.com/category/sports/soccer/mens">Men&#8217;s</a></li>
		<li id="menu-item-1053795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053795 category-color-14140"><a href="https://www.smudailycampus.com/category/sports/soccer/womens">Women&#8217;s</a></li>
	</ul>
</li>
	<li id="menu-item-1061017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061017 category-color-26842"><a href="https://www.smudailycampus.com/category/sports/swimming-and-diving">Swimming &amp; Diving</a></li>
	<li id="menu-item-1061018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061018 category-color-26843"><a href="https://www.smudailycampus.com/category/sports/tennis">Tennis</a></li>
	<li id="menu-item-1061019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061019 category-color-26844"><a href="https://www.smudailycampus.com/category/sports/volleyball">Volleyball</a></li>
	<li id="menu-item-1061070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061070 category-color-26848"><a href="https://www.smudailycampus.com/category/sports/more">More</a></li>
</ul>
</li>
<li id="menu-item-1045614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045614 category-color-19"><a href="https://www.smudailycampus.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1061020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061020 category-color-26845"><a href="https://www.smudailycampus.com/category/editorials">Editorials</a></li>
	<li id="menu-item-1061021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061021 category-color-26846"><a href="https://www.smudailycampus.com/category/columns">Columns</a></li>
	<li id="menu-item-1061022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061022"><a href="https://www.smudailycampus.com/contact-us">Submit and Opinion</a></li>
</ul>
</li>
<li id="menu-item-1045615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045615 category-color-11"><a href="https://www.smudailycampus.com/category/ae">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1061023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061023 category-color-26847"><a href="https://www.smudailycampus.com/category/food">Food</a></li>
	<li id="menu-item-1061024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061024 category-color-11433"><a href="https://www.smudailycampus.com/category/ae/music">Music</a></li>
	<li id="menu-item-1061025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1061025 category-color-11471"><a href="https://www.smudailycampus.com/category/news/student-life">Student Life</a></li>
	<li id="menu-item-1060494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1060494 category-color-26602"><a href="https://www.smudailycampus.com/category/reviews-and-commentary">Reviews &amp; Commentary</a></li>
</ul>
</li>
<li id="menu-item-1054669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1054669 category-color-14346"><a href="https://www.smudailycampus.com/category/specialproject">Special Project</a>
<ul class="sub-menu">
	<li id="menu-item-1055747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055747 category-color-14629"><a href="https://www.smudailycampus.com/category/specialproject/classofcovid">Class of COVID</a></li>
	<li id="menu-item-1054671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054671 category-color-14215"><a href="https://www.smudailycampus.com/category/news/sex-trafficking-north-texas">Sex Trafficking in North Texas</a></li>
	<li id="menu-item-1054670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054670 category-color-14272"><a href="https://www.smudailycampus.com/category/news/gentrification">Gentrification Across Dallas</a></li>
	<li id="menu-item-1060836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1060836 category-color-26785"><a href="https://www.smudailycampus.com/category/how-covid-changed-us">How COVID Changed Us</a></li>
</ul>
</li>
<li id="menu-item-1058948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1058948 category-color-26321"><a href="https://www.smudailycampus.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1045616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045616 category-color-21"><a href="https://www.smudailycampus.com/category/smu-tv">SMU-TV</a>
	<ul class="sub-menu">
		<li id="menu-item-1046403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046403 category-color-11538"><a href="https://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a></li>
		<li id="menu-item-1046401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046401 category-color-11540"><a href="https://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a></li>
		<li id="menu-item-1049261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049261 category-color-12166"><a href="https://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a></li>
	</ul>
</li>
	<li id="menu-item-1050608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050608"><a target="_blank" rel="noopener" href="http://smulook.com/">SMU Look</a></li>
	<li id="menu-item-1058949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058949"><a href="https://anchor.fm/smu-daily-campus">Podcast</a></li>
</ul>
</li>
</ul>						 </nav><!-- #site-navigation -->
						 									<button type="button" class="search-toggle"><span><span class="screen-reader-text">Search for:</span></span></button>
								           		</div>
        		</div><!-- .wrap -->
			</div><!-- .navigation-top -->
			<div class="search-container-wrap">
    <div class="search-container">
        <form role="search" method="get" class="search" action="https://www.smudailycampus.com/"  role="search"> 
            <label for='s' class='screen-reader-text'>Search</label> 
                <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> 
                <input class="search-submit" value="Search" type="submit">
        </form>
    </div><!-- .search-container -->
</div><!-- .search-container-wrap -->
    

			<div class="main-header-brand">
									<div class="secondary-nav-wrap">
						<div class="wrap">
							   <nav class="secondary-navigation" role="navigation" aria-label="Secondary Navigation">
        <button class="secondary-menu-toggle" aria-controls="primary-menu" aria-expanded="false">
            <span class="secondary-toggle-text">Menu</span>
            <span class="secondary-toggle-bar"></span>
        </button>
        <ul id="primary-menu" class="secondary-menu"><li id="menu-item-1061121" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1061121"><a href="https://www.smudailycampus.com/staff/contact-our-editors">Contact Our Editors</a></li>
<li id="menu-item-1052804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1052804"><a href="https://smu.nbsstore.net/journalism">Advertising</a></li>
<li id="menu-item-1052605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1052605"><a href="https://www.smudailycampus.com/classifieds">Classifieds</a></li>
<li id="menu-item-1052640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052640 category-color-13473"><a href="https://www.smudailycampus.com/category/sponsoredcontent/college101">College 101</a></li>
</ul>    </nav><!-- .secondary-navigation -->       
						</div><!-- .wrap -->
					</div><!-- .secondary-nav-wrap -->
				
				<div class="header-brand" >
					<div class="wrap">
						<div class="header-brand-content">
							    <div class="site-branding">
        <a href="https://www.smudailycampus.com/" class="custom-logo-link" rel="home"><img width="833" height="218" src="https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01.png" class="custom-logo" alt="SMU Daily Campus" srcset="https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01.png 833w, https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01-450x118.png 450w, https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01-650x170.png 650w" sizes="(max-width: 833px) 100vw, 833px" /></a>        <div class="site-branding-text">

                            <p class="site-title"><a href="https://www.smudailycampus.com/" rel="home">SMU Daily Campus</a></p>
                                <p class="site-description">SMU&#039;s Student Newspaper</p>
            
        </div><!-- .site-branding-text -->
    </div><!-- .site-branding -->


							<div class="header-right">
								<div class="header-banner">

									<section id="bs_zones-8" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="69345" keywords="not_home_page,not_landing_page,is_article_page,campuslife,news,city,featured,hilltop-happenings,news,politics,student-life,news,abortion-gun-rights-divide-students-as-early-voting-begins,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>								</div><!-- .header-banner -->
							</div><!-- .header-right -->
						</div><!-- .header-brand-content -->
					</div><!-- .wrap -->
				</div><!-- .header-brand -->

				<div id="nav-sticker">
					<div class="navigation-top">
						<div class="wrap">
							<div id="site-header-menu" class="site-header-menu">
								<nav id="site-navigation" class="main-navigation" aria-label="Primary Menu">
								    <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="toggle-text">Menu</span>
        <span class="toggle-bar"></span>
    </button>

    <ul id="primary-menu" class="menu nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1045612 category-color-1"><a href="https://www.smudailycampus.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1053737 category-color-14125"><a href="https://www.smudailycampus.com/category/news/campuslife">Campus Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1050668 category-color-38"><a href="https://www.smudailycampus.com/category/politics">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053738 category-color-11473"><a href="https://www.smudailycampus.com/category/news/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1061015 category-color-26841"><a href="https://www.smudailycampus.com/category/city">City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1061068 category-color-2347"><a href="https://www.smudailycampus.com/category/hilltop-happenings">Hilltop Happenings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061069 category-color-283"><a href="https://www.smudailycampus.com/category/healthandwellness">Health and Wellness</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1061016"><a href="https://www.smudailycampus.com/weather">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045613 category-color-3"><a href="https://www.smudailycampus.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045663 category-color-11202"><a href="https://www.smudailycampus.com/category/sports/basketball">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045664 category-color-11203"><a href="https://www.smudailycampus.com/category/sports/football">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045666 category-color-11432"><a href="https://www.smudailycampus.com/category/sports/soccer">Soccer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053794 category-color-14139"><a href="https://www.smudailycampus.com/category/sports/soccer/mens">Men&#8217;s</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053795 category-color-14140"><a href="https://www.smudailycampus.com/category/sports/soccer/womens">Women&#8217;s</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061017 category-color-26842"><a href="https://www.smudailycampus.com/category/sports/swimming-and-diving">Swimming &amp; Diving</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061018 category-color-26843"><a href="https://www.smudailycampus.com/category/sports/tennis">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061019 category-color-26844"><a href="https://www.smudailycampus.com/category/sports/volleyball">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061070 category-color-26848"><a href="https://www.smudailycampus.com/category/sports/more">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045614 category-color-19"><a href="https://www.smudailycampus.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061020 category-color-26845"><a href="https://www.smudailycampus.com/category/editorials">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061021 category-color-26846"><a href="https://www.smudailycampus.com/category/columns">Columns</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1061022"><a href="https://www.smudailycampus.com/contact-us">Submit and Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045615 category-color-11"><a href="https://www.smudailycampus.com/category/ae">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061023 category-color-26847"><a href="https://www.smudailycampus.com/category/food">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061024 category-color-11433"><a href="https://www.smudailycampus.com/category/ae/music">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1061025 category-color-11471"><a href="https://www.smudailycampus.com/category/news/student-life">Student Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1060494 category-color-26602"><a href="https://www.smudailycampus.com/category/reviews-and-commentary">Reviews &amp; Commentary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1054669 category-color-14346"><a href="https://www.smudailycampus.com/category/specialproject">Special Project</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055747 category-color-14629"><a href="https://www.smudailycampus.com/category/specialproject/classofcovid">Class of COVID</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054671 category-color-14215"><a href="https://www.smudailycampus.com/category/news/sex-trafficking-north-texas">Sex Trafficking in North Texas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054670 category-color-14272"><a href="https://www.smudailycampus.com/category/news/gentrification">Gentrification Across Dallas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1060836 category-color-26785"><a href="https://www.smudailycampus.com/category/how-covid-changed-us">How COVID Changed Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1058948 category-color-26321"><a href="https://www.smudailycampus.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045616 category-color-21"><a href="https://www.smudailycampus.com/category/smu-tv">SMU-TV</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046403 category-color-11538"><a href="https://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046401 category-color-11540"><a href="https://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049261 category-color-12166"><a href="https://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050608"><a target="_blank" rel="noopener" href="http://smulook.com/">SMU Look</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058949"><a href="https://anchor.fm/smu-daily-campus">Podcast</a></li>
</ul>
</li>
</ul>								</nav><!-- #site-navigation -->
	            												<button type="button" class="search-toggle"><span><span class="screen-reader-text">Search for:</span></span></button>
															</div>
        				</div><!-- .wrap -->
     				</div><!-- .navigation-top -->
     			</div><!-- #nav-sticker -->
     			<div class="search-container-wrap">
    <div class="search-container">
        <form role="search" method="get" class="search" action="https://www.smudailycampus.com/"  role="search"> 
            <label for='s' class='screen-reader-text'>Search</label> 
                <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> 
                <input class="search-submit" value="Search" type="submit">
        </form>
    </div><!-- .search-container -->
</div><!-- .search-container-wrap -->
    
					<div class="flash-news-holder">
						<div class="wrap">
							<div class="top-header">
								<div class="top-header-inner">
									    <div class="flash-news">
                <div class="flash-news-header">
            <h4 class="flash-news-title">Flash News</h4>
        </div>
                <div class="marquee">
                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/thrilling-end-to-tight-game-as-smu-fall-29-27-to-cincinnati" title="Thrilling end to tight game as SMU fall 29-27 to Cincinnati."><img width="901" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/10/My-project-5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/10/My-project-5.jpg 901w, https://www.smudailycampus.com/wp-content/uploads/2022/10/My-project-5-450x300.jpg 450w, https://www.smudailycampus.com/wp-content/uploads/2022/10/My-project-5-650x433.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/10/My-project-5-768x511.jpg 768w" sizes="(max-width: 901px) 100vw, 901px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/thrilling-end-to-tight-game-as-smu-fall-29-27-to-cincinnati" title="Thrilling end to tight game as SMU fall 29-27 to Cincinnati.">Thrilling end to tight game as SMU fall 29-27 to Cincinnati.</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/smu-comfortably-brushes-past-navy-34-40-friday-to-end-three-game-losing-streak" title="SMU comfortably brushes past Navy 34-40 Friday to end three-game losing streak."><img width="1067" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/10/My-project-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/10/My-project-3.jpg 1067w, https://www.smudailycampus.com/wp-content/uploads/2022/10/My-project-3-450x253.jpg 450w, https://www.smudailycampus.com/wp-content/uploads/2022/10/My-project-3-650x366.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/10/My-project-3-768x432.jpg 768w" sizes="(max-width: 1067px) 100vw, 1067px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/smu-comfortably-brushes-past-navy-34-40-friday-to-end-three-game-losing-streak" title="SMU comfortably brushes past Navy 34-40 Friday to end three-game losing streak.">SMU comfortably brushes past Navy 34-40 Friday to end three-game losing streak.</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/two-arrests-this-week-involving-separate-offenses-on-female-smu-students" title="Two arrests this week involving separate offenses on female SMU students"><img width="509" height="338" src="https://www.smudailycampus.com/wp-content/uploads/2022/10/image2.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/10/image2.jpeg 509w, https://www.smudailycampus.com/wp-content/uploads/2022/10/image2-450x300.jpeg 450w" sizes="(max-width: 509px) 100vw, 509px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/two-arrests-this-week-involving-separate-offenses-on-female-smu-students" title="Two arrests this week involving separate offenses on female SMU students">Two arrests this week involving separate offenses on female SMU students</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/abbott-orourke-face-off-in-2022-texas-governors-debate" title="Abbott, O&#8217;Rourke, face off in 2022 Texas Governor&#8217;s Debate"><img width="800" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/10/My-project.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/10/My-project.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/10/My-project-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/10/My-project-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/10/My-project-200x150.jpg 200w, https://www.smudailycampus.com/wp-content/uploads/2022/10/My-project-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/abbott-orourke-face-off-in-2022-texas-governors-debate" title="Abbott, O&#8217;Rourke, face off in 2022 Texas Governor&#8217;s Debate">Abbott, O&#8217;Rourke, face off in 2022 Texas Governor&#8217;s Debate</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/politics/smu-plans-to-prepare-students-for-the-polls" title="SMU plans to prepare students for the polls"><img width="800" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/09/VoteDC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/09/VoteDC.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/09/VoteDC-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/09/VoteDC-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/09/VoteDC-200x150.jpg 200w, https://www.smudailycampus.com/wp-content/uploads/2022/09/VoteDC-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/politics/smu-plans-to-prepare-students-for-the-polls" title="SMU plans to prepare students for the polls">SMU plans to prepare students for the polls</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/familiar-faces-lead-smu-to-second-season-win-mordecai-mcdaniel-and-rice-combine-for-418-yards-and-7-touchdowns-as-smu-defeats-lamar-45-16" title="Familiar faces lead SMU to second season win: Mordecai, McDaniel and Rice combine for 418 yards and 7 touchdowns as SMU defeats Lamar 45-16."><img width="1067" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/09/My-project-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/09/My-project-3.jpg 1067w, https://www.smudailycampus.com/wp-content/uploads/2022/09/My-project-3-450x253.jpg 450w, https://www.smudailycampus.com/wp-content/uploads/2022/09/My-project-3-650x366.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/09/My-project-3-768x432.jpg 768w" sizes="(max-width: 1067px) 100vw, 1067px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/familiar-faces-lead-smu-to-second-season-win-mordecai-mcdaniel-and-rice-combine-for-418-yards-and-7-touchdowns-as-smu-defeats-lamar-45-16" title="Familiar faces lead SMU to second season win: Mordecai, McDaniel and Rice combine for 418 yards and 7 touchdowns as SMU defeats Lamar 45-16.">Familiar faces lead SMU to second season win: Mordecai, McDaniel and Rice combine for 418 yards and 7 touchdowns as SMU defeats Lamar 45-16.</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/queen-elizabeth-dies-at-96" title="Queen Elizabeth Dies at 96"><img width="800" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/09/SMU_Baronet_Queen2019.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/09/SMU_Baronet_Queen2019.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/09/SMU_Baronet_Queen2019-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/09/SMU_Baronet_Queen2019-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/09/SMU_Baronet_Queen2019-200x150.jpg 200w, https://www.smudailycampus.com/wp-content/uploads/2022/09/SMU_Baronet_Queen2019-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/queen-elizabeth-dies-at-96" title="Queen Elizabeth Dies at 96">Queen Elizabeth Dies at 96</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/smu-students-host-first-large-scale-pride-event-at-smu" title="SMU Students Host First Large-Scale Pride Event at SMU"><img width="800" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/05/Story-Cover-Images-27.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/05/Story-Cover-Images-27.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/05/Story-Cover-Images-27-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/05/Story-Cover-Images-27-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/05/Story-Cover-Images-27-200x150.jpg 200w, https://www.smudailycampus.com/wp-content/uploads/2022/05/Story-Cover-Images-27-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/smu-students-host-first-large-scale-pride-event-at-smu" title="SMU Students Host First Large-Scale Pride Event at SMU">SMU Students Host First Large-Scale Pride Event at SMU</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/holocaust-survivor-and-smu-honorary-doctorate-max-glauben-dies-at-94" title="Holocaust survivor and SMU honorary doctorate Max Glauben dies at 94"><img width="800" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/04/Story-Cover-Images-25.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/04/Story-Cover-Images-25.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/04/Story-Cover-Images-25-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/04/Story-Cover-Images-25-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/04/Story-Cover-Images-25-200x150.jpg 200w, https://www.smudailycampus.com/wp-content/uploads/2022/04/Story-Cover-Images-25-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/holocaust-survivor-and-smu-honorary-doctorate-max-glauben-dies-at-94" title="Holocaust survivor and SMU honorary doctorate Max Glauben dies at 94">Holocaust survivor and SMU honorary doctorate Max Glauben dies at 94</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/smu-student-journalists-win-17-state-and-regional-awards" title="SMU Student Journalists Win 17 State and Regional Awards"><img width="800" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/04/Medals.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/04/Medals.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/04/Medals-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/04/Medals-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/04/Medals-200x150.jpg 200w, https://www.smudailycampus.com/wp-content/uploads/2022/04/Medals-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/smu-student-journalists-win-17-state-and-regional-awards" title="SMU Student Journalists Win 17 State and Regional Awards">SMU Student Journalists Win 17 State and Regional Awards</a></h3>
                </artical>

                    </div><!-- .marquee -->
    </div><!-- .flash-news -->
    								</div><!-- .top-header-inner -->
							</div><!-- .top-header -->

							<div class="clock">
								<div id="date">Monday, October 24, 2022</div>
								<div id="time"></div>
							</div>
						</div><!-- .wrap -->
					</div><!-- .flash-news-holder -->
				
			</div><!-- .main-header-brand -->
		</div><!-- .main-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="site-content-cell">
			<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-1061368" class="post-1061368 post type-post status-publish format-standard has-post-thumbnail hentry category-campuslife category-city category-featured category-hilltop-happenings category-news category-politics category-student-life tag-2022-midterms tag-early-voting tag-texas-midterms entry">
	
			<div class="post-thumbnail">
				<img width="800" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/10/EarlyVotingFeaturedImage.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/10/EarlyVotingFeaturedImage.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/10/EarlyVotingFeaturedImage-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/10/EarlyVotingFeaturedImage-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/10/EarlyVotingFeaturedImage-200x150.jpg 200w, https://www.smudailycampus.com/wp-content/uploads/2022/10/EarlyVotingFeaturedImage-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />			</div><!-- .post-thumbnail -->

		
	<div class="entry-content-holder">
		<header class="entry-header">

		
				<div class="entry-meta">

					
		<span class="cat-links">
		
			<a class="category-color-14125" href="https://www.smudailycampus.com/category/news/campuslife">Campus Life</a>
		
			<a class="category-color-26841" href="https://www.smudailycampus.com/category/city">City</a>
		
			<a class="category-color-12727" href="https://www.smudailycampus.com/category/featured">Featured</a>
		
			<a class="category-color-2347" href="https://www.smudailycampus.com/category/hilltop-happenings">Hilltop Happenings</a>
		
			<a class="category-color-1" href="https://www.smudailycampus.com/category/news">News</a>
		
			<a class="category-color-38" href="https://www.smudailycampus.com/category/politics">Politics</a>
		
			<a class="category-color-11471" href="https://www.smudailycampus.com/category/news/student-life">Student Life</a>
				</span>
	
				</div><!-- .entry-meta -->
			<h1 class="entry-title">Abortion, gun rights divide students as early voting begins</h1>
		<div class="entry-meta">
			<span class="author vcard"> <a class="url fn n" href="https://www.smudailycampus.com/author/maud-house">Maud House</a> </span><span class="posted-on"><a href="https://www.smudailycampus.com/news/abortion-gun-rights-divide-students-as-early-voting-begins" rel="bookmark"><time class="entry-date published" datetime="2022-10-24T09:02:38-05:00">October 24, 2022</time></a></span>		</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Student voters at SMU are split mostly on issues of abortion and gun control as they head to the polls for early voting beginning Monday for the 2022 midterm elections.</p>
<p></p>
<p>Among the races to watch is the highly contested gubernatorial standoff between Republican incumbent Gov. Greg Abbott and his Democrat opponent Beto O&#8217;Rourke.  The election will also feature candidates for attorney general and lieutenant governor, each drawing stark contrasts on issues along party lines. </p>
<p></p>
<p>&#8220;There is a lot of divisiveness (especially) between the two candidates [Abbott and Beto], so I am eager to see who wins,&#8221; said Stephanie McEwan, a Texas resident and student at SMU. &#8220;I&#8217;m excited to exercise my right to vote in this election.&#8221; </p>
<p></p>
<p>The national conversation around abortion is driving many voters to the polls, as each party tries to depict the other side as extreme, said Mark Hand, a political science professor at SMU.</p>
<p></p>
<p>&#8220;Abbott wanted to paint Beto O&#8217;Rourke as pro-choice under any and all circumstances even on savory ones, and then the Beto campaign wanted to highlight that,&#8221; he said. </p>
<p></p>
<p>The Republican&#8217;s abortion law, which doesn&#8217;t carry exceptions for rape, incest, or the age of the mother, will impact the election because people feel like their rights are being violated, said Simon Salinas, a member of the SMU Democrats Club, which organized on campus this year.</p>
<p></p>
<p>&#8220;I believe that people will show up because an everyday right was taken from them,&#8221; he said. &#8220;When issues start to impact personal lives, they pay attention.&#8221;</p>
<p></p>
<p>The Uvalde school shooting, which resulted in the deaths of 19 students and two teachers, is front and center in changing the way people vote on gun control, Hand said. While some think expanding gun rights would provide better protection against mass shootings, others believe the answers lie in stricter background checks and raising the minimum age for purchasing guns from 18 to 21 years old. </p>
<p></p>
<p>&#8220;Many students are scared to go to school, and their parents are understanding their fear,&#8221; Salinas said. &#8220;This will be another major influencer for the election.&#8221;</p>
<p></p>
<p>Most of all, the election is causing feelings of anxiety, said Maddie Crisp, a member of the SMU Republican Club.</p>
<p></p>
<p>&#8220;I feel like this election for Texas governor is quite divisive because the issues at hand are such prevalent discussions in the media in today&#8217;s climate,&#8221; she said. &#8220;As a student who is a Texas resident, this election may affect me more than another student.&#8221;</p>
<p></p>
<p>Also on the ballot for Texas governor are the Green Party&#8217;s Delilah Barrios and Libertarian Mark Tippets. Republican Dan Patrick will try to hold onto his seat as Texas lieutenant governor in his race against Democrat Mike Collier and Libertarian Shanna Steele. Texas Attorney General Ken Paxton, also a Republican, is vying for another term against Democrat Rochelle Garza and Libertarian Mark Ash. </p>
<p></p>
<p>Early voting runs through Nov. 4.</p>
<p></p>
<p>Students can vote at various locations for early voting. Polls are open from 7 a.m. to 7 p.m.  Early voting locations close to campus include Our Redeemer Lutheran Church at 7611 Park Lane and University Park United Methodist Church at 4024 Caruth Blvd., both in Dallas. For more early voting locations, visit the <a target="_blank" href="https://www.dallascountyvotes.org/" rel="noopener">Dallas County Votes website</a>. </p>
<p></p>
<p>SMU voters will be able to vote on campus on Election Day, Nov. 8, at the Hughes-Trigg Center. </p>
<p></p>
<p>The SMU Democrats Club and the SMU Republicans Club will be hosting live watch parties on the night of the election.</p>
<p></p>
<p>Students who have an address from outside the Dallas-Fort Worth Metroplex will have the opportunity to apply for a Mail-In Absentee Ballot. Information about absentee voting deadlines and resources for requesting mail-in ballots can be found at the <a target="_blank" href="https://docs.google.com/spreadsheets/d/1QXtCJRQL5ue_Pt45_dDVJJpq-Vu2DBC4Hx-yI-NjI5w/edit#gid=0" rel="noopener">SMU Votes Project</a>. </p>
<p></p>
<p>Abbie Biegert and Clementine Marcogliese contributed to this report.</p>

	</div><!-- .entry-content -->

	
		<footer class="entry-footer">
			<div class="entry-meta">

				<span class="tag-links"><a href="https://www.smudailycampus.com/tag/2022-midterms" rel="tag">2022 Midterms</a><a href="https://www.smudailycampus.com/tag/early-voting" rel="tag">early voting</a><a href="https://www.smudailycampus.com/tag/texas-midterms" rel="tag">Texas Midterms</a></span> 			</div><!-- .entry-meta -->
		</footer><!-- .entry-footer -->
			
		</div><!-- .entry-content-holder -->
</article><!-- #post-1061368 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.smudailycampus.com/sports/smu-vs-cincinnati-photos-mustangs-score-late-touchdown-and-more" rel="prev">SMU vs Cincinnati Photos: Mustangs score late touchdown and more.</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<section id="times_ad_widget-11" class="widget widget_times_ad_widget"><h2 class="widget-title">Advertisement</h2><broadstreet-zone zone-id="69346"></broadstreet-zone>
</section><section id="block-26" class="widget widget_block">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="3" data-nummobile="" data-shortcode-atts="{}"  data-postid="1061368" data-locatornonce="140d80a424" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar"  style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/smudailycampus/" target="_blank" rel="nofollow noopener"  title="@smudailycampus" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			
			<h3>smudailycampus</h3>
					</div>

					<div class="sbi_header_img">
													<div class="sbi_header_hashtag_icon"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
							</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17941793651232804" data-date="1665797133">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cjt0H2ssEtD/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/311495638_223892516627273_2144626987277966843_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lv9hadWNAbwAX9xx3Pz&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_XAVlXmx6S9U1RRqsJJ5piN8y0VZ6MYys6DxWzYz1Nsw&#038;oe=635B8EFB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311495638_223892516627273_2144626987277966843_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lv9hadWNAbwAX9xx3Pz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_XAVlXmx6S9U1RRqsJJ5piN8y0VZ6MYys6DxWzYz1Nsw&amp;oe=635B8EFB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311495638_223892516627273_2144626987277966843_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lv9hadWNAbwAX9xx3Pz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_XAVlXmx6S9U1RRqsJJ5piN8y0VZ6MYys6DxWzYz1Nsw&amp;oe=635B8EFB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311495638_223892516627273_2144626987277966843_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lv9hadWNAbwAX9xx3Pz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_XAVlXmx6S9U1RRqsJJ5piN8y0VZ6MYys6DxWzYz1Nsw&amp;oe=635B8EFB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311495638_223892516627273_2144626987277966843_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lv9hadWNAbwAX9xx3Pz&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_XAVlXmx6S9U1RRqsJJ5piN8y0VZ6MYys6DxWzYz1Nsw&amp;oe=635B8EFB&quot;}">
            <span class="sbi-screenreader">Missed this week’s top stories? Head to our webs</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.smudailycampus.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Missed this week’s top stories? Head to our website to read all about men’s soccer’s winning streak, Meadows Symphony’s most recent performance, the Hispanic Heritage Month Summit, &amp; how unequipped Ford Stadium was to deal with the crowd on Family Weekend.

Link in our bio &amp; on our stories.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17940773732380090" data-date="1665692185">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cjqr86aPlGy/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/311589010_1243459616506424_7631529841595898996_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ig2SxksjgtIAX9yF3rn&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8t4pPy20zMPcQmIiQLCmZimKM7ziX1zTypDVQs0STqOA&#038;oe=635C7B42" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311589010_1243459616506424_7631529841595898996_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ig2SxksjgtIAX9yF3rn&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8t4pPy20zMPcQmIiQLCmZimKM7ziX1zTypDVQs0STqOA&amp;oe=635C7B42&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311589010_1243459616506424_7631529841595898996_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ig2SxksjgtIAX9yF3rn&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8t4pPy20zMPcQmIiQLCmZimKM7ziX1zTypDVQs0STqOA&amp;oe=635C7B42&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311589010_1243459616506424_7631529841595898996_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ig2SxksjgtIAX9yF3rn&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8t4pPy20zMPcQmIiQLCmZimKM7ziX1zTypDVQs0STqOA&amp;oe=635C7B42&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311589010_1243459616506424_7631529841595898996_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ig2SxksjgtIAX9yF3rn&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8t4pPy20zMPcQmIiQLCmZimKM7ziX1zTypDVQs0STqOA&amp;oe=635C7B42&quot;}">
            <span class="sbi-screenreader">Meet Emma McCrae, our News &amp; Politics Editor!

You</span>
            	                    <img src="https://www.smudailycampus.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Meet Emma McCrae, our News &amp; Politics Editor!

You can find her takeover from yesterday in our story highlights.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17993951104557444" data-date="1664933566">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CjUE4cZoABd/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/310292689_471363101688538_1330094098127777937_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rd0wGOZifEEAX8ngaX1&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9cCICpjgOEBoWB2gjkd4lBiCExU3utJvPKI7_Thr2R7A&#038;oe=635B2016" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/310292689_471363101688538_1330094098127777937_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rd0wGOZifEEAX8ngaX1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9cCICpjgOEBoWB2gjkd4lBiCExU3utJvPKI7_Thr2R7A&amp;oe=635B2016&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/310292689_471363101688538_1330094098127777937_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rd0wGOZifEEAX8ngaX1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9cCICpjgOEBoWB2gjkd4lBiCExU3utJvPKI7_Thr2R7A&amp;oe=635B2016&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/310292689_471363101688538_1330094098127777937_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rd0wGOZifEEAX8ngaX1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9cCICpjgOEBoWB2gjkd4lBiCExU3utJvPKI7_Thr2R7A&amp;oe=635B2016&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/310292689_471363101688538_1330094098127777937_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rd0wGOZifEEAX8ngaX1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9cCICpjgOEBoWB2gjkd4lBiCExU3utJvPKI7_Thr2R7A&amp;oe=635B2016&quot;}">
            <span class="sbi-screenreader">To celebrate News Engagement Day, SMU’s News Rep</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.smudailycampus.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="To celebrate News Engagement Day, SMU’s News Reporting class came together to ask students on campus where and how they receive their news. 

Edited by Soksan Teng">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/smudailycampus/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17993951104557444&quot;:{&quot;id&quot;:&quot;310292689_471363101688538_1330094098127777937_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17940773732380090&quot;:{&quot;id&quot;:&quot;311589010_1243459616506424_7631529841595898996_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17941793651232804&quot;:{&quot;id&quot;:&quot;311495638_223892516627273_2144626987277966843_n&quot;,&quot;ratio&quot;:&quot;1.09&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</section><section id="block-22" class="widget widget_block">
<ul class="wp-container-1 wp-block-social-links aligncenter"><li class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/thedailycampus"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Twitter</span></a></li>

<li class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/thedailycampus"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Facebook</span></a></li>

<li class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/smudailycampus/"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Instagram</span></a></li></ul>
</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Contact us:</h2><div class="textwidget custom-html-widget">Have <a href="https://www.smudailycampus.com/contact-us">Story Ideas</a> you think we should cover?
<br />
<a href="https://www.smudailycampus.com/contact-us">Send them</a> to our staff!</div></section><section id="bs_zones-10" class="widget bs_zones"><h2 class="widget-title">Advertisement</h2><div><broadstreet-zone place="" zone-id="69349" keywords="not_home_page,not_landing_page,is_article_page,campuslife,news,city,featured,hilltop-happenings,news,politics,student-life,news,abortion-gun-rights-divide-students-as-early-voting-begins,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-2" class="widget bs_zones"><h2 class="widget-title">Advertisement</h2><div><broadstreet-zone place="" zone-id="69600" keywords="not_home_page,not_landing_page,is_article_page,campuslife,news,city,featured,hilltop-happenings,news,politics,student-life,news,abortion-gun-rights-divide-students-as-early-voting-begins,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="shortcodes-ultimate-5" class="widget shortcodes-ultimate"><div class="textwidget"><!-- Custom Twitter Feeds by Smash Balloon -->
<!--style="' . $feed_options['width'] . $feed_options['height'] . $feed_options['bgcolor'] . '"-->
<div id="ctf" class=" ctf ctf-type-usertimeline ctf-feed-1  ctf-styles ctf-list ctf-regular-style"   data-ctfshortcode="{&quot;feed&quot;:1}"   data-ctfdisablelinks="false" data-ctflinktextcolor="#" data-header-size="small" data-feedid="1" data-postid="1061368"  data-feed="1" data-ctfintents="1"  data-ctfneeded="-7">
	
<!-- style="' . $feed_options['headerbgcolor'] . '"-->
<div class="ctf-header  ctf-no-bio" >
	<a href="https://twitter.com/thedailycampus/" target="_blank" rel="noopener noreferrer" title="@thedailycampus" class="ctf-header-link">
		<div class="ctf-header-text">
			<!-- style="' . $feed_options['headertextcolor'] . '"-->
			<p class="ctf-header-user">
				<span class="ctf-header-name">The Daily Campus</span>
                <span class="ctf-verified"></span>
				<span class="ctf-header-follow"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg> Follow</span>
			</p>

           	                <p class="ctf-header-bio"  >
                    Southern Methodist University’s student-run source for campus news. Send us tips: smudailycampus@gmail.com                </p>
            		</div>

		<div class="ctf-header-img">
			<div class="ctf-header-img-hover"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
							<img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="thedailycampus" width="48" height="48">
					</div>
	</a>
</div>
    <div class="ctf-tweets">
   		
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-thedailycampus ctf-new"  id="1581081043724947457" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" >
													<img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="thedailycampus" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" class="ctf-author-name" >The Daily Campus</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" >@thedailycampus</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus/status/1581081043724947457" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" >15 Oct</a>
				</div>
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    A photo of the flyover from the SMU vs. Navy game. Follow along with our sports editor @ogunrindekirk who will be live tweeting the game. Go stangs! Beat Navy!                     </p><a href="https://twitter.com/thedailycampus/status/1581081043724947457" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a>                </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1581081043724947457&#038;related=thedailycampus" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1581081043724947457</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1581081043724947457&#038;related=thedailycampus" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1581081043724947457</span>
			<span class="ctf-action-count ctf-retweet-count">1</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1581081043724947457&#038;related=thedailycampus" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1581081043724947457</span>
			<span class="ctf-action-count ctf-favorite-count">2</span>
		</a>
		
					<a href="https://twitter.com/thedailycampus/status/1581081043724947457" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer" >
				<span >Twitter</span>
				<span class="ctf-screenreader">1581081043724947457</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-thedailycampus ctf-new"  id="1579504557151113217" >

	
	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" >
													<img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="thedailycampus" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" class="ctf-author-name" >The Daily Campus</a>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" >@thedailycampus</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/thedailycampus/status/1579504557151113217" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" >10 Oct</a>
				</div>
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    “Changing how we use social media, including how we analyze and assess media messages, can close the gaps in our divided country.” <br />
<br />
Check out Peyton Webb’s opinion essay on how individual Americans can use social media to help create a more perfect union. https://www.smudailycampus.com/opinion/changing-how-we-view-and-use-social-media-is-key-in-fighting-polarization                                    </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1579504557151113217&#038;related=thedailycampus" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1579504557151113217</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1579504557151113217&#038;related=thedailycampus" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1579504557151113217</span>
			<span class="ctf-action-count ctf-retweet-count">1</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1579504557151113217&#038;related=thedailycampus" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1579504557151113217</span>
			<span class="ctf-action-count ctf-favorite-count">1</span>
		</a>
		
					<a href="https://twitter.com/thedailycampus/status/1579504557151113217" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer" >
				<span >Twitter</span>
				<span class="ctf-screenreader">1579504557151113217</span>
			</a>
			</div>
</div>
<!--style="' . $feed_options['tweetbgcolor'] . '"' -->
<div  class="ctf-item ctf-author-thedailycampus ctf-new ctf-retweet"  id="1577858820822503424" >

		<div class="ctf-context" >
	    <a href="https://twitter.com/intent/user?screen_name=thedailycampus" target="_blank" rel="nofollow noopener noreferrer" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a>
	    <a href="https://twitter.com/thedailycampus" target="_blank" rel="nofollow noopener noreferrer" class="ctf-retweet-text">The Daily Campus Retweeted</a>
	</div>

	<div class="ctf-author-box">
		<div class="ctf-author-box-link">
	        									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/jbatsell" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" >
													<img src="https://pbs.twimg.com/profile_images/1273727356872646658/tB85u5t6_normal.jpg" alt="jbatsell" width="48" height="48">
											</a>
				
									<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/jbatsell" target="_blank" rel="noopener noreferrer" class="ctf-author-name" >Jake Batsell</a>
											<span class="ctf-verified"  ><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span>
										<!--style="' . $feed_options['authortextsize'] . $feed_options['authortextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/jbatsell" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" >@jbatsell</a>
					<span class="ctf-screename-sep">&middot;</span>
					        
							<div class="ctf-tweet-meta" >
					<!--style="' . $feed_options['datetextsize'] . $feed_options['datetextweight'] . $feed_options['textcolor'] . '"-->
					<a href="https://twitter.com/jbatsell/status/1577858820822503424" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" >6 Oct</a>
				</div>
					</div>
	    			<!--style="' . $feed_options['logosize'] . $feed_options['logocolor'] . '"-->
			<div class="ctf-corner-logo" >
				<svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>			</div>
		
	</div>
	<div class="ctf-tweet-content">
		                <p class="ctf-tweet-text">
                    As he nears the end of his trailblazing tenure as @TexasTribune CEO, @evanasmith shared insights on nonprofit news and independent journalism in the digital age with @thedailycampus &amp; @smutv student journalists before delivering the annual Sammons Lecture at @smumeadows.                                     </p>
                        	</div>

		
	<div class="ctf-tweet-actions" >
		
		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/tweet?in_reply_to=1577858820822503424&#038;related=jbatsell" class="ctf-reply" target="_blank" rel="noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg>			<span class="ctf-screenreader">Reply on Twitter 1577858820822503424</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/retweet?tweet_id=1577858820822503424&#038;related=jbatsell" class="ctf-retweet" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg>			<span class="ctf-screenreader">Retweet on Twitter 1577858820822503424</span>
			<span class="ctf-action-count ctf-retweet-count">3</span>
		</a>

		<!--style="' . $feed_options['iconsize'] . $feed_options['iconcolor'] . '"-->
		<a href="https://twitter.com/intent/like?tweet_id=1577858820822503424&#038;related=jbatsell" class="ctf-like" target="_blank" rel="nofollow noopener noreferrer">
			<svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg>			<span class="ctf-screenreader">Like on Twitter 1577858820822503424</span>
			<span class="ctf-action-count ctf-favorite-count">11</span>
		</a>
		
					<a href="https://twitter.com/jbatsell/status/1577858820822503424" class="ctf-twitterlink" target="_blank" rel="nofollow noopener noreferrer" >
				<span >Twitter</span>
				<span class="ctf-screenreader">1577858820822503424</span>
			</a>
			</div>
</div>    </div>
    
	<!-- style="' . $feed_options['buttoncolor'] . $feed_options['buttontextcolor'] . '"-->
    <a href="javascript:void(0);" id="ctf-more" class="ctf-more" ><span>Load More</span></a>


</div>
</div></section></aside><!-- #secondary -->
</div><!-- .wrap -->
		</div><!-- .site-content-cell -->
	</div><!-- #content -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">

			
		<div class="copyright-area">
			<div class="wrap">
										<nav class="footer-menu-container" role="navigation" aria-label="Footer Menu">

							<ul class="footer-menu"><li id="menu-item-1060257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1060257"><a href="#">Promoted Links:</a>
<ul class="sub-menu">
	<li id="menu-item-1060258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1060258"><a href="https://maxcashtitleloans.com/">Max Cash</a></li>
	<li id="menu-item-1060259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1060259"><a href="https://www.800loanmart.com/tx/">Loanmart</a></li>
	<li id="menu-item-1060806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1060806"><a href="https://www.choicecash.com/">ChoiceCash</a></li>
</ul>
</li>
</ul>
						</nav>
										<div class="site-info">
					    <a href="https://wordpress.org/">
Proudly powered by WordPress</a>
<span class="sep"> | </span>
Theme: TimesNews <span class="sep"> | </span>  By <a href="https://themespiral.com/">ThemeSpiral.com</a>.				</div><!-- .site-info -->
												<div class="footer-right-info">
															</div>
									</div><!-- .wrap -->
		</div><!-- .copyright-area -->
	</footer><!-- #colophon -->
			<button href="#" class="back-to-top" type="button"><i class="fas fa-long-arrow-alt-up"></i>Go Top</button>
	</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','campuslife','news','city','featured','hilltop-happenings','news','politics','student-life','news','abortion-gun-rights-divide-students-as-early-voting-begins','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["campuslife","news","city","featured","hilltop-happenings","news","politics","student-life","news","abortion-gun-rights-divide-students-as-early-voting-begins","post"],"url":"abortion-gun-rights-divide-students-as-early-voting-begins"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.smudailycampus.com/wp-admin/admin-ajax.php";
</script>
<style>.wp-container-1 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-1 > * { margin: 0; }</style>
<style type="text/css" data-ctf-style="1">.ctf-feed-1.ctf-regular-style .ctf-item, .ctf-feed-1 .ctf-header{border-bottom:1px solid #ddd!important;}</style><script  src="https://www.smudailycampus.com/wp-content/cache/minify/1f540.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.smudailycampus.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>











<script  src="https://www.smudailycampus.com/wp-content/cache/minify/891a3.js"></script>

<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.smudailycampus.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.smudailycampus.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src="https://www.smudailycampus.com/wp-content/cache/minify/29bbf.js"></script>

<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src="https://www.smudailycampus.com/wp-content/cache/minify/a3e94.js"></script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Minified using disk

Served from: www.smudailycampus.com @ 2022-10-24 14:57:30 by W3 Total Cache
-->