<!DOCTYPE html>
<html lang="en-US" class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.smudailycampus.com/xmlrpc.php">

<meta property="og:title" content="Inappropriate Foot-Touching Suspect Cited by SMU PD"><meta property="og:description" content="A man suspected of inappropriately touching students in March and June while pretending to be a SMU employee at Fondren Library has been cited by SMU police."><meta property="og:image" content="https://www.smudailycampus.com/wp-content/uploads/2019/02/fondren.jpg"><meta name="twitter:card" content="summary_large_image"><title>Inappropriate Foot-Touching Suspect Cited by SMU PD &#8211; SMU Daily Campus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Feed" href="https://www.smudailycampus.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Comments Feed" href="https://www.smudailycampus.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Inappropriate Foot-Touching Suspect Cited by SMU PD Comments Feed" href="https://www.smudailycampus.com/news/inappropriate-foot-touching-suspect-cited-by-smu-pd/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.smudailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/6aeaf.css" media="all" />







<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C700italic%7CDomine%3A400%2C700%7CWork+Sans%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.7.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/576ad.css" media="all" />

<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.7.2' id='broadstreet-cdn-js'></script>
<script src="https://www.smudailycampus.com/wp-content/cache/minify/818c0.js"></script>


<link rel="https://api.w.org/" href="https://www.smudailycampus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.smudailycampus.com/wp-json/wp/v2/posts/1058998" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smudailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smudailycampus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.smudailycampus.com/news/inappropriate-foot-touching-suspect-cited-by-smu-pd" />
<link rel='shortlink' href='https://www.smudailycampus.com/?p=1058998' />
<link rel="alternate" type="application/json+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-25702568-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Inappropriate Foot-Touching Suspect Cited by SMU PD"><meta name="twitter:description" content="A man suspected of inappropriately touching students in March and June while pretending to be a SMU employee at Fondren Library has been cited by SMU police."><meta name="twitter:image" content="https://www.smudailycampus.com/wp-content/uploads/2019/02/fondren.jpg">
		<style type="text/css" id="wp-custom-css">
			.label ul.post-categories li{display:inline-block!important;margin-right:2px}.post.mass .introduction .label{background:none!important;padding:0}.post.mass .introduction .label li{background:#aaa;padding:0 12px;border-radius:3px}		</style>
		<style id="timesShade3ColorCustom" type="text/css" media="screen">#commentform,#comments,#comments .comment-content,#comments .tvote-wrap,#comments #respond~p,#site-navigation .rich-dropdown .child-cats,#sec-navigation .menu li,#site-navigation.custom-menu .std-dropdown>ul>li,.archive-pagination ul.page-numbers li a.page-numbers:hover,.bass p,.bass ul,.bass ol,.introduction .times-breadcrumbs>span.item-current:hover,.introduction.archive-header.author .meta.author-bio .bio,.introduction.archive-header.author .meta.author-bio .bio:hover,.post-author-bio p,.post.expt .excerpt,.post.mass .content,.post.mass .content form.post-password-form>p:first-child,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content ol:not([class]) u,.post.mass .content ul:not([class]) u,.post.mass .content>p:not(.long)>u,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content .wp-block-file a:not([download]):first-of-type:before,.post.mass .content .wp-block-times-button a.style-minimal:before,.query-fade-wrap .info,.search-form .search-submit,.site-footer .site-branding,.site-footer .widget,.site-footer .widget-area .widget_nav_menu a:not(:hover),.site-footer.mini-layout .social-networks a:not(:hover),.stats .stat .text,.times-mini-stats .stat .count,.widget-area.article-sidebar .tags,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .bass a,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .post-author-bio a,body.error404 .e404-header .go-back,#times-legal-notice .notice-desc-box{color:#070707;}#site-navigation .rich-dropdown .child-cats li.active a,.load-more span,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .times-post-share-buttons a:nth-of-type(odd),.site-footer .widget.categories a span.count,#comments .times-comments-control .sorting div.active,#comments .times-comments-control .comments-pagination div{background:#070707;}</style>
<script type="text/javascript">function timesWO(o,n,e,t){var r=screen.width/2-e/2,i=screen.height/2-t/2;return window.open(o,n,"toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width="+e+", height="+t+", top="+i+", left="+r)}var timesStickySidebar=true;var timesSpecialLayout=true;var timesHeroParallax=true;var timesElevateClick=true;var timesLoadFade=true;var timesLoadFadeIn=true;var isSafariFade=/^((?!chrome|android).)*safari/i.test(navigator.userAgent);var timesScrollTo=false;var timesTransparentLabels=true;var timesAutoHyphenate="disabled";var timesHyphenateBranding=false;var timesExptTweak=true;var timesFeaturedParagraph=true;var timesAutoDropCap=true;var timesHeaderLayout='basic';var timesMenuLayout='basic';var timesMobileMenuLayout='mobile';var timesIsCustomizer=false;var timesIsTicker=false;var timesHomepagePostIDs=[];var timesIgnoreMailtoLinks=false;var timesHomepageUnique=true;var timesHomepageUsedPostsJSON=[];var timesSingularPostID=1058998;var timesSingularBaseURL='/news/inappropriate-foot-touching-suspect-cited-by-smu-pd';var timesPostDisableFeaturedParagraph=false;var timesPostDisableAutoDropCap=false;var timesPostCommentPageNumber=1;var timesPostCommentDefaultSorting='oldest';</script></head>

<body class="post-template-default single single-post postid-1058998 single-format-standard standard-article-layout times-customizer-focus-sidebar">
<script type="text/javascript">(function($){"use strict";function fadeInPage(){function d(){setTimeout(function(){$("body").addClass("loaded")},8e3)}d(),1==isSafariFade&&$("body").addClass("zero loaded"),1==isSafariFade&&0==timesLoadFade&&$("body").ready(function(){$("body").addClass("zero loaded")}),1==timesLoadFadeIn&&$(window).bind("load",function(){$("body").addClass("loaded")}),$(window).bind("beforeunload",function(){1!=isSafariFade&&0!=timesLoadFade&&(timesIgnoreMailtoLinks?timesIgnoreMailtoLinks=!1:($("body").removeClass("zero loaded"),setTimeout(function(){$("body").addClass("loaded")},6e3))),d()})}$("html").addClass("js"),"opacity"in document.documentElement.style&&$("html").addClass("js-opacity"),"onmouseover"in document.documentElement&&$("html").addClass("hoverable"),fadeInPage();})(jQuery);if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.classList.add("zero", "loaded");</script><a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-shadow padding-large">
		<div class="row">
			<div class="search-icon"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
						<div class="date" title="Date &amp; Time in America/Chicago"><time datetime="2021-06-10">June 10th, 2021</time></div>
			
			<div class="menu-top-menu-container"><ul id="secondary-menu" class="menu"><li id="menu-item-1053753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1053753"><a href="https://www.smudailycampus.com/staff/contact-our-staff">Contact Our Editors</a></li>
<li id="menu-item-1052804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1052804"><a href="https://smu.nbsstore.net/journalism">Advertising</a></li>
<li id="menu-item-1052605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1052605"><a href="https://www.smudailycampus.com/classifieds">Classifieds</a></li>
<li id="menu-item-1052640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052640"><a href="https://www.smudailycampus.com/category/sponsoredcontent/college101">College 101</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://www.facebook.com/thedailycampus" target="_blank"></a> <a class="instagram" href="https://www.instagram.com/smudailycampus/" target="_blank"></a> <a class="twitter" href="https://twitter.com/thedailycampus" target="_blank"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic has-adele-below" role="banner">
		
		<div class="site-branding no-hy times-logo">
			<a href="https://www.smudailycampus.com/" rel="home"><img width="900" height="235" src="https://www.smudailycampus.com/wp-content/uploads/2019/01/Nameplate-blue-02.png" alt="SMU Daily Campus - SMU&#039;s Student Newspaper"></a>	</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/news">News</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="38"><a href="https://www.smudailycampus.com/category/politics">Politics</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="11473"><a href="https://www.smudailycampus.com/category/news/crime">Crime</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="14125"><a href="https://www.smudailycampus.com/category/news/campuslife">Campus Life</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/sports">Sports</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="11202"><a href="https://www.smudailycampus.com/category/sports/basketball">Basketball</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="11203"><a href="https://www.smudailycampus.com/category/sports/football">Football</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://www.smudailycampus.com/category/sports/soccer">Soccer</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"><div class="std-dropdown depth-2"><ul class="sub-menu-items child-cats"><li data-times-cmcid="14139"><a href="https://www.smudailycampus.com/category/sports/soccer/mens">Men&#8217;s</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="14140"><a href="https://www.smudailycampus.com/category/sports/soccer/womens">Women&#8217;s</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="19"><a href="https://www.smudailycampus.com/category/opinion">Opinion</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>Opinion</h1><p class="cat-description"> </p><a href="https://www.smudailycampus.com/category/opinion" class="more-btn">More Articles</a><p class="cat-post-count">1909 articles</p></header><div class="controls"><div class="left"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/ae">Arts &amp; Culture</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="12744"><a href="https://www.smudailycampus.com/category/ae/meadows">Meadows</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="14122"><a href="https://www.smudailycampus.com/category/ae/entertainment">Entertainment</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="14123"><a href="https://www.smudailycampus.com/category/ae/culture">Culture</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="14124"><a href="https://www.smudailycampus.com/category/ae/creative">Creative</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/specialproject">Special Project</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="14629"><a href="https://www.smudailycampus.com/category/specialproject/classofcovid">Class of COVID</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="14215"><a href="https://www.smudailycampus.com/category/news/sex-trafficking-north-texas">Sex Trafficking in North Texas</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="14272"><a href="https://www.smudailycampus.com/category/news/gentrification">Gentrification Across Dallas</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87">Español/中文</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="25873"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/espanol">Español</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="25874"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/%e4%b8%ad%e6%96%87">中文</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a target="_blank" href="http://smulook.com/">SMU Look</a></li><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/smu-tv">SMU-TV</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="11538"><a href="https://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="11540"><a href="https://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="12166"><a href="https://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a href="https://www.smudailycampus.com/weather">Weather</a></li><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/multimedia">Multimedia</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://anchor.fm/smu-daily-campus">Listen</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://www.youtube.com/channel/UCQiOXuIRGmV5VajZl38q2BA">Watch</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="26322"><a href="https://www.smudailycampus.com/category/multimedia/multimedia-stories">Multimedia Stories</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li></ul>	<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="https://www.smudailycampus.com/" rel="home">SMU Daily Campus</a></span>
			<span class="compact-search-btn"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="https://www.smudailycampus.com/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

			<div id="times-basic-header-adele-below">
			<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5865 })</script>
<broadstreet-zone zone-id="69345"></broadstreet-zone>		</div>
	</div>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-1058998 type-post status-publish format-standard hentry category-featured category-news tag-arrest tag-assault tag-fondren-library-2 tag-smu tag-smu-police" id="post-1058998">

				<div class="introduction">
	<div class="category-labels"><div class="label full-text label-cat-id-12727"><span class="label-category-name">Featured</span><a class="label-category-link" href="https://www.smudailycampus.com/category/featured" rel="category"></a></div></div>	<h1 class="title">Inappropriate Foot-Touching Suspect Cited by SMU PD</h1>
	<p class="meta"><span class="published-ago"><time datetime="2021-06-10T08:12:11-05:00">2021/06/10 at 8:12 AM</time><span class="hyphen">&nbsp;-&nbsp;</span></span><a href="https://www.smudailycampus.com/author/vedang-uniyal" rel="author" class="author">Vedang Uniyal</a><span class="short-ago"><span class="hyphen">&nbsp;-&nbsp;</span><time datetime="2021-06-10T08:12:11-05:00">5h ago</time> </span></p></div>

				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt width="800" height="533" srcset="https://www.smudailycampus.com/wp-content/uploads/2019/02/fondren-360x240.jpg 360w, https://www.smudailycampus.com/wp-content/uploads/2019/02/fondren-700x466.jpg 700w, https://www.smudailycampus.com/wp-content/uploads/2019/02/fondren-720x480.jpg 720w, https://www.smudailycampus.com/wp-content/uploads/2019/02/fondren-780x520.jpg 780w, https://www.smudailycampus.com/wp-content/uploads/2019/02/fondren.jpg 1120w, https://www.smudailycampus.com/wp-content/uploads/2019/02/fondren.jpg 1400w, https://www.smudailycampus.com/wp-content/uploads/2019/02/fondren.jpg 1560w, https://www.smudailycampus.com/wp-content/uploads/2019/02/fondren.jpg 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"><figcaption>Fondren Library pictures by Michael Barera Photo credit: Michael Barera</figcaption></figure>
				<div class="content bass">
					<p>A man believed to be involved in two &#8220;inappropriate touching&#8221; incidents at Fondren Library in March and June  has been cited by the SMU Police Department (SMU PD) Tuesday, June 8. </p>
<p>&#8220;On Tuesday, June 8, 2021, an SMU police officer stopped a vehicle for a  traffic violation and determined that the car and driver fit the  description of those involved in two incidents at Fondren Library,&#8221; a SMU PD statement said. &#8220;The  man was cited and issued a criminal trespass warning not to return to  SMU&#8217;s campus. The investigation is ongoing.&#8221;</p>
<figure id="attachment_1059000" aria-describedby="caption-attachment-1059000" style="width: 600px" class="wp-caption aligncenter"><img loading="lazy" alt="A police information flyer detailing the suspect and the incident" src="https://www.smudailycampus.com/wp-content/uploads/2021/06/InformationFlyerJune7.jpg" data-uniq-id="89764" width="600" height="775" class="aligncenter wp-image-1059000 size-large" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/06/InformationFlyerJune7.jpg 600w, https://www.smudailycampus.com/wp-content/uploads/2021/06/InformationFlyerJune7-360x465.jpg 360w" sizes="100vw" /><figcaption id="caption-attachment-1059000" class="wp-caption-text">A SMU PD Information flyer from Monday, June 7 detailing the suspect and the incident Photo credit: SMU</figcaption></figure>
<p>Police believe that the man who inappropriately touched a student&#8217;s feet in Fondren on Monday, June 7 is the same man accused of &#8220;inappropriate touching&#8221; at Fondren Library in March. In both instances, the man claimed to be an SMU employee and approached students saying that he was there to &#8220;work on the internet connection,&#8221; according to police information flyers. He then proceeded to inappropriately touch the students under the table. </p>
<figure id="attachment_1059001" aria-describedby="caption-attachment-1059001" style="width: 650px" class="wp-caption aligncenter"><a href="https://www.smudailycampus.com/wp-content/uploads/2021/06/InformationFlyerMarch19.jpg" rel="attachment wp-att-1059001"><img loading="lazy" alt="A SMU PD information flyer detailing the incident and suspect" src="https://www.smudailycampus.com/wp-content/uploads/2021/06/InformationFlyerMarch19-650x846.jpg" data-uniq-id="54d42" width="650" height="846" class="aligncenter wp-image-1059001 size-large" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/06/InformationFlyerMarch19-650x846.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/06/InformationFlyerMarch19-360x468.jpg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/06/InformationFlyerMarch19.jpg 664w" sizes="100vw" /></a><figcaption id="caption-attachment-1059001" class="wp-caption-text">A SMU PD information flyer detailing the March incident and suspect Photo credit: SMU</figcaption></figure>
<p>&#8220;He was walking by me, and he suddenly stopped in front  of me,&#8221; said a female SMU student who claimed to see the man on Monday. &#8220;I got confused and then walked away.&#8221;</p>
<p>The incident is still under further investigation. </p>
									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://www.smudailycampus.com/news/inappropriate-foot-touching-suspect-cited-by-smu-pd" title="8:12 am" rel="bookmark"><span class="entry-date">June 10th, 2021</span></a> <span class="meta-sep">by</span> <a href="https://www.smudailycampus.com/author/vedang-uniyal" title="Posts by Vedang Uniyal" class="author url fn" rel="author">Vedang Uniyal</a>
					<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd&amp;media=https://www.smudailycampus.com/wp-content/uploads/2019/02/fondren.jpg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd&amp;media=https://www.smudailycampus.com/wp-content/uploads/2019/02/fondren.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd"><span class="screen-reader-text">Send with WhatsApp</span></a></section>
									</aside>

				<section class="inaction clear"><div class="btn recommend-btn tvote-wrap"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=761094bdeb&post_id=1058998&disabled=true&is_comment=false" class="tvote-button tvote-button-1058998" data-nonce="761094bdeb" data-post-id="1058998" data-iscomment="false"></a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/big-bookmark.svg" class="svg-inject"></div><div class="btn share-btn"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/share-big.svg" alt="comments icon" class="svg-inject share-icon"><span>Share</span><div class="tooltip bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd', 'Share this post on Google+', '512', '500')">Share</a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd&amp;media=https://www.smudailycampus.com/wp-content/uploads/2019/02/fondren.jpg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd&amp;media=https://www.smudailycampus.com/wp-content/uploads/2019/02/fondren.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')">Pin it</a><button class="copy-link" data-times-copied-string="Copied!" data-clipboard-text="https://www.smudailycampus.com/news/inappropriate-foot-touching-suspect-cited-by-smu-pd">Copy link</button><a class="email-link" href="mailto:friend@example.com?subject=Link&body=Check%20out%20this%20link%20I%E2%80%99ve%20found%3A%0A%0Ahttps%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd">Email</a></div></div></section>
			</article>
		</div>

		<div class="col lt5">

			<div class="stats">
									<div class="stat post-views">
						<span class="count">0</span> <span class="text">views</span>					</div>
				
								<div class="bookmark-post tvote-wrap" title="Bookmark">
					<a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=761094bdeb&post_id=1058998&disabled=true&is_comment=false" class="tvote-button tvote-button-1058998" data-nonce="761094bdeb" data-post-id="1058998" data-iscomment="false"></a>					<img src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-single.svg" alt="bookmark icon" class="svg-inject">
				</div>
				
			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://www.smudailycampus.com/news/inappropriate-foot-touching-suspect-cited-by-smu-pd" title="8:12 am" rel="bookmark"><span class="entry-date">June 10th, 2021</span></a> <span class="meta-sep">by</span> <a href="https://www.smudailycampus.com/author/vedang-uniyal" title="Posts by Vedang Uniyal" class="author url fn" rel="author">Vedang Uniyal</a>
										<div class="tags">
						<span class="hash">#</span><a href="https://www.smudailycampus.com/tag/arrest" rel="tag">arrest</a><span class="comma">, </span><a href="https://www.smudailycampus.com/tag/assault" rel="tag">assault</a><span class="comma">, </span><a href="https://www.smudailycampus.com/tag/fondren-library-2" rel="tag">Fondren Library</a><span class="comma">, </span><a href="https://www.smudailycampus.com/tag/smu" rel="tag">SMU</a><span class="comma">, </span><a href="https://www.smudailycampus.com/tag/smu-police" rel="tag">SMU police</a>					</div>
									</section>
				
						<section class="widget times-related-posts">
			<h2 class="widget-title bd2">Related posts</h2><article class="post horiz-mini expt post-id-1058921 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/news/class-of-covid-2021-smu-seniors-graduate-on-the-heels-of-pandemic" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/05/Untitled-design-1-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/05/Untitled-design-1-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/05/Untitled-design-1-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/05/Untitled-design-1-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/05/Untitled-design-1-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/05/Untitled-design-1-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/05/Untitled-design-1-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=761094bdeb&post_id=1058921&disabled=true&is_comment=false" class="tvote-button tvote-button-1058921" data-nonce="761094bdeb" data-post-id="1058921" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/news/class-of-covid-2021-smu-seniors-graduate-on-the-heels-of-pandemic" rel="bookmark">Class of COVID 2021: SMU Seniors Graduate on the Heels of Pandemic</a></h1>
		<p class="meta"><time datetime="2021-05-14T05:21:58-05:00">2021/05/14 at 5:21 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>33 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1058899 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/news/smu-resident-assistants-reflect-on-pandemic-living" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/05/McClure_CoverImage-54x54.png" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/05/McClure_CoverImage-54x54.png 54w, https://www.smudailycampus.com/wp-content/uploads/2021/05/McClure_CoverImage-72x72.png 72w, https://www.smudailycampus.com/wp-content/uploads/2021/05/McClure_CoverImage-144x144.png 144w, https://www.smudailycampus.com/wp-content/uploads/2021/05/McClure_CoverImage-108x108.png 108w, https://www.smudailycampus.com/wp-content/uploads/2021/05/McClure_CoverImage-58x58.png 58w, https://www.smudailycampus.com/wp-content/uploads/2021/05/McClure_CoverImage-116x116.png 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=761094bdeb&post_id=1058899&disabled=true&is_comment=false" class="tvote-button tvote-button-1058899" data-nonce="761094bdeb" data-post-id="1058899" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/news/smu-resident-assistants-reflect-on-pandemic-living" rel="bookmark">SMU Resident Assistants Reflect on Pandemic Living</a></h1>
		<p class="meta"><time datetime="2021-05-11T10:28:59-05:00">2021/05/11 at 10:28 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>54 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1058880 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/news/coronavirus-on-the-hilltop-cdc-issues-new-guidelines-on-mask-wearing" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/05/1-1-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/05/1-1-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/05/1-1-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/05/1-1-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/05/1-1-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/05/1-1-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/05/1-1-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=761094bdeb&post_id=1058880&disabled=true&is_comment=false" class="tvote-button tvote-button-1058880" data-nonce="761094bdeb" data-post-id="1058880" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/news/coronavirus-on-the-hilltop-cdc-issues-new-guidelines-on-mask-wearing" rel="bookmark">Coronavirus on the Hilltop: CDC Issues New Guidelines on Mask Wearing</a></h1>
		<p class="meta"><time datetime="2021-05-03T04:06:21-05:00">2021/05/03 at 4:06 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>80 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1058804 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/news/are-the-snowstorm-make-up-days-going-to-good-use" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/04/1-1-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/04/1-1-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/04/1-1-534x520.jpg 534w, https://www.smudailycampus.com/wp-content/uploads/2021/04/1-1-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/04/1-1-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/04/1-1-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/04/1-1-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/04/1-1-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small liked"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=761094bdeb&post_id=1058804&disabled=true&is_comment=false" class="tvote-button tvote-button-1058804 liked" data-nonce="761094bdeb" data-post-id="1058804" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/news/are-the-snowstorm-make-up-days-going-to-good-use" rel="bookmark">Are The Snowstorm Make-Up Days Going to Good Use?</a></h1>
		<p class="meta"><time datetime="2021-04-18T05:45:42-05:00">2021/04/18 at 5:45 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>83 bookmarks</span></p>	</div>
</article></section>
									<section class="widget share-post">
						<h2 class="widget-title bd2">Share this article</h2>
						<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd&amp;media=https://www.smudailycampus.com/wp-content/uploads/2019/02/fondren.jpg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd&amp;media=https://www.smudailycampus.com/wp-content/uploads/2019/02/fondren.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Finappropriate-foot-touching-suspect-cited-by-smu-pd"><span class="screen-reader-text">Send with WhatsApp</span></a></section>					</section>
				
				<div class="user-widgets user-widgets-article">
					<section id="bs_zones-11" class="widget bass bs_zones"><h2 class="widget-title bd2">Advertisement</h2><div><broadstreet-zone zone-id="69346" keywords="not_home_page,not_landing_page,is_article_page,featured,news,inappropriate-foot-touching-suspect-cited-by-smu-pd,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bass bs_zones"><h2 class="widget-title bd2">Sponsors</h2><div><broadstreet-zone zone-id="69349" keywords="not_home_page,not_landing_page,is_article_page,featured,news,inappropriate-foot-touching-suspect-cited-by-smu-pd,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="rss-2" class="widget bass widget_rss"><h2 class="widget-title bd2"><a class="rsswidget" href="http://hosted2.ap.org/atom/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.smudailycampus.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">AP Wire</a></h2></section>
		<section id="recent-posts-2" class="widget bass widget_recent_entries">
		<h2 class="widget-title bd2">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.smudailycampus.com/news/inappropriate-foot-touching-suspect-cited-by-smu-pd" aria-current="page">Inappropriate Foot-Touching Suspect Cited by SMU PD</a>
											<span class="post-date">June 10th, 2021</span>
									</li>
											<li>
					<a href="https://www.smudailycampus.com/sponsoredcontent/promoted/get-rid-of-student-loans-problems-once-and-for-all">Get Rid of Student Loans Problems Once and For All</a>
											<span class="post-date">June 9th, 2021</span>
									</li>
											<li>
					<a href="https://www.smudailycampus.com/sponsoredcontent/promoted/7-things-to-do-after-a-hit-and-run-car-accident">7 Things to Do After a Hit and Run Car Accident</a>
											<span class="post-date">June 9th, 2021</span>
									</li>
											<li>
					<a href="https://www.smudailycampus.com/sponsoredcontent/promoted/quality-control-how-to-edit-your-own-writing">Quality Control: How to Edit Your Own Writing</a>
											<span class="post-date">June 9th, 2021</span>
									</li>
											<li>
					<a href="https://www.smudailycampus.com/sports/a-rare-super-senior-richard-moores-seventh-year-of-college-football-will-play-out-as-both-a-personal-triumph-and-interesting-case-study">A rare super senior, Richard Moore&#8217;s seventh year of college football will play out as both a personal triumph and interesting case study</a>
											<span class="post-date">June 2nd, 2021</span>
									</li>
					</ul>

		</section><section id="bs_zones-12" class="widget bass bs_zones"><h2 class="widget-title bd2">Advertisement</h2><div><broadstreet-zone zone-id="69348" keywords="not_home_page,not_landing_page,is_article_page,featured,news,inappropriate-foot-touching-suspect-cited-by-smu-pd,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="search-3" class="widget bass widget_search"><form role="search" method="get" class="search-form" action="https://www.smudailycampus.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
					</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

						<section class="recommended-posts widget">
				<h2 class="widget-title bd2">You may find interesting...</h2>
				<article class="post vert tweak expt post-id-1058814 cover">

			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/healthandwellness/disordered-eating-affects-college-students-during-their-formative-years">
				<img width="360" height="258" src="https://www.smudailycampus.com/wp-content/uploads/2021/04/diana-polekhina-ZSpkUThb7qk-unsplash-360x258.jpg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/04/diana-polekhina-ZSpkUThb7qk-unsplash-360x258.jpg 1x, https://www.smudailycampus.com/wp-content/uploads/2021/04/diana-polekhina-ZSpkUThb7qk-unsplash-720x516.jpg 2x" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=761094bdeb&post_id=1058814&disabled=true&is_comment=false" class="tvote-button tvote-button-1058814" data-nonce="761094bdeb" data-post-id="1058814" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/healthandwellness/disordered-eating-affects-college-students-during-their-formative-years" rel="bookmark">Disordered Eating Affects College Students During Their Formative Years</a></h1>
		<p class="meta"><time datetime="2021-04-19T08:17:10-05:00">2021/04/19 at 8:17 AM</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://www.smudailycampus.com/author/morgan-davies" rel="author" class="author">Morgan Davies</a></p>		<p class="excerpt">Students face more stress and pressure at college, driving them towards unhealthy and dangerous habits. <a href="https://www.smudailycampus.com/healthandwellness/disordered-eating-affects-college-students-during-their-formative-years" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article><article class="post vert tweak expt post-id-1052407 cover">

			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/smu-tv/star-turn-smus-joe-hoselton-is-jenna-skyy">
				<img width="360" height="258" src="https://www.smudailycampus.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-08-at-3.49.50-PM-360x258.png" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-08-at-3.49.50-PM-360x258.png 1x, https://www.smudailycampus.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-08-at-3.49.50-PM-720x442.png 2x" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=761094bdeb&post_id=1052407&disabled=true&is_comment=false" class="tvote-button tvote-button-1052407" data-nonce="761094bdeb" data-post-id="1052407" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/smu-tv/star-turn-smus-joe-hoselton-is-jenna-skyy" rel="bookmark">Star Turn: SMU&#8217;s Joe Hoselton is Jenna Skyy</a></h1>
		<p class="meta"><time datetime="2019-05-17T10:00:00-05:00">2019/05/17 at 10:00 AM</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://www.smudailycampus.com/author/doreen-qin" rel="author" class="author">Doreen Qin</a></p>		<p class="excerpt">IN THIS SMU LOOK STYLE Report, Isabel Ensminger shows us Joe Hoselton's life as a star, Jenna Skyy. Come take a look! <a href="https://www.smudailycampus.com/smu-tv/star-turn-smus-joe-hoselton-is-jenna-skyy" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article>			</section>
			
			<section class="this-cat-posts widget">
<h2 class="widget-title bd2"><a href="https://www.smudailycampus.com/category/featured">From this category &raquo;</a></h2>
<article class="post horiz-mini expt post-id-1058979 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/sports/a-rare-super-senior-richard-moores-seventh-year-of-college-football-will-play-out-as-both-a-personal-triumph-and-interesting-case-study" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/06/Moore_Richard_UNT_3-54x54.jpeg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/06/Moore_Richard_UNT_3-54x54.jpeg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/06/Moore_Richard_UNT_3-72x72.jpeg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/06/Moore_Richard_UNT_3-144x144.jpeg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/06/Moore_Richard_UNT_3-108x108.jpeg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/06/Moore_Richard_UNT_3-58x58.jpeg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/06/Moore_Richard_UNT_3-116x116.jpeg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=761094bdeb&post_id=1058979&disabled=true&is_comment=false" class="tvote-button tvote-button-1058979" data-nonce="761094bdeb" data-post-id="1058979" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/sports/a-rare-super-senior-richard-moores-seventh-year-of-college-football-will-play-out-as-both-a-personal-triumph-and-interesting-case-study" rel="bookmark">A rare super senior, Richard Moore&#8217;s seventh year of college football will play out as both a personal triumph and interesting case study</a></h1>
		<p class="meta"><time datetime="2021-06-02T04:30:00-05:00">2021/06/02 at 4:30 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>4 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1058976 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/news/commentary-despite-the-efforts-of-the-metoo-movement-women-in-cox-are-still-struggling-for-equality-in-the-workplace" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/04/cox-4508833-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/04/cox-4508833-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/04/cox-4508833-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/04/cox-4508833-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/04/cox-4508833-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/04/cox-4508833-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/04/cox-4508833-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=761094bdeb&post_id=1058976&disabled=true&is_comment=false" class="tvote-button tvote-button-1058976" data-nonce="761094bdeb" data-post-id="1058976" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/news/commentary-despite-the-efforts-of-the-metoo-movement-women-in-cox-are-still-struggling-for-equality-in-the-workplace" rel="bookmark">COMMENTARY: Despite the Efforts of the &#8220;#MeToo&#8221; Movement, Women in Cox are Still Struggling for Equality in the Workplace</a></h1>
		<p class="meta"><time datetime="2021-06-01T09:43:01-05:00">2021/06/01 at 9:43 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>4 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1058968 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/news/busy-busy-jenny-b-smu-fashion-media-professor-jenny-b-davis-never-stops-2" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/05/Untitled-design-21-54x54.png" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/05/Untitled-design-21-54x54.png 54w, https://www.smudailycampus.com/wp-content/uploads/2021/05/Untitled-design-21-72x72.png 72w, https://www.smudailycampus.com/wp-content/uploads/2021/05/Untitled-design-21-144x144.png 144w, https://www.smudailycampus.com/wp-content/uploads/2021/05/Untitled-design-21-108x108.png 108w, https://www.smudailycampus.com/wp-content/uploads/2021/05/Untitled-design-21-58x58.png 58w, https://www.smudailycampus.com/wp-content/uploads/2021/05/Untitled-design-21-116x116.png 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=761094bdeb&post_id=1058968&disabled=true&is_comment=false" class="tvote-button tvote-button-1058968" data-nonce="761094bdeb" data-post-id="1058968" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/news/busy-busy-jenny-b-smu-fashion-media-professor-jenny-b-davis-never-stops-2" rel="bookmark">Busy, Busy Jenny B. &#8211; SMU Fashion Media Professor Jenny B. Davis Never Stops</a></h1>
		<p class="meta"><time datetime="2021-05-25T11:09:41-05:00">2021/05/25 at 11:09 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>8 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1058943 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/news/smu-lifts-mask-mandate" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/05/A12AA50E-CCA8-4B45-BE11-6A836D6BE70A-25040-00000AD3F08270D8-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/05/A12AA50E-CCA8-4B45-BE11-6A836D6BE70A-25040-00000AD3F08270D8-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/05/A12AA50E-CCA8-4B45-BE11-6A836D6BE70A-25040-00000AD3F08270D8-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/05/A12AA50E-CCA8-4B45-BE11-6A836D6BE70A-25040-00000AD3F08270D8-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/05/A12AA50E-CCA8-4B45-BE11-6A836D6BE70A-25040-00000AD3F08270D8-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/05/A12AA50E-CCA8-4B45-BE11-6A836D6BE70A-25040-00000AD3F08270D8-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/05/A12AA50E-CCA8-4B45-BE11-6A836D6BE70A-25040-00000AD3F08270D8-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small liked"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=761094bdeb&post_id=1058943&disabled=true&is_comment=false" class="tvote-button tvote-button-1058943 liked" data-nonce="761094bdeb" data-post-id="1058943" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/news/smu-lifts-mask-mandate" rel="bookmark">SMU Lifts Mask Mandate</a></h1>
		<p class="meta"><time datetime="2021-05-18T06:29:17-05:00">2021/05/18 at 6:29 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>37 bookmarks</span></p>	</div>
</article></section>

			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-3">
	<div class="row">

	
	<div class="widget-area col"><section id="times_social_widget-3" class="widget bass widget_times_social_widget"><h2 class="widget-title"></h2><div class="facebook"><span class="text">Facebook</span><a href="https://facebook.com/thedailycampus" target="_blank"></a></div><div class="twitter"><span class="text">Twitter</span><a href="https://twitter.com/thedailycampus" target="_blank"></a></div><div class="instagram"><span class="text">Instagram</span><a href="https://www.instagram.com/smudailycampus/" target="_blank"></a></div><span class="social-count-plus"></span></section></div><div class="widget-area col"><section id="text-16" class="widget bass widget_text">			<div class="textwidget"><p dir="ltr"><strong>Mailing Address</strong></p>
<p>Division of Journalism<br />
Southern Methodist University<br />
PO Box 750113<br />
Dallas, TX 75275-0113</p>
</div>
		</section></div><div class="widget-area col"><section id="nav_menu-4" class="widget bass widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-1056438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1056438"><a href="https://www.smudailycampus.com/staff/contact-our-staff">Contact Our Editors</a></li>
<li id="menu-item-1052803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1052803"><a href="https://www.smudailycampus.com/advertising/advertising-policies-and-guidelines">Advertising Policies and Guidelines</a></li>
<li id="menu-item-1043859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1043859"><a href="https://www.smudailycampus.com/online-policies">Online Policies</a></li>
<li id="menu-item-1048321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048321"><a href="https://www.smudailycampus.com/category/sponsoredcontent">College 101</a></li>
</ul></div></section></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://www.smudailycampus.com/" rel="home"><img width="202" height="48" src="https://www.smudailycampus.com/wp-content/uploads/2019/09/DC_Nameplat_200.58x48.png" alt="SMU Daily Campus - SMU&#039;s Student Newspaper"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2021. <a class="sitettl" href="https://www.smudailycampus.com">SMU Daily Campus</a>. All rights reserved.</p></div>
		</div>
	</div>
</footer><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','news','inappropriate-foot-touching-suspect-cited-by-smu-pd','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","news","inappropriate-foot-touching-suspect-cited-by-smu-pd","post"],"url":"inappropriate-foot-touching-suspect-cited-by-smu-pd"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.smudailycampus.com/wp-admin/admin-ajax.php";
</script>

<script src="https://www.smudailycampus.com/wp-content/cache/minify/b441f.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.smudailycampus.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>





<script src="https://www.smudailycampus.com/wp-content/cache/minify/83b96.js"></script>

<script type='text/javascript' id='imagesloaded-js-after'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript' id='times-scripts-js-before'>
var ajaxUrl="https://www.smudailycampus.com/wp-admin/admin-ajax.php";var rootUrl="https://www.smudailycampus.com/wp-content/themes/times";var siteLang="en";
</script>







<script src="https://www.smudailycampus.com/wp-content/cache/minify/495a1.js"></script>

<script type='text/javascript' id='times-vote-js-js-extra'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script src="https://www.smudailycampus.com/wp-content/cache/minify/62b6c.js"></script>

<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","post_id":"1058998","transient":"false"};
/* ]]> */
</script>

<script src="https://www.smudailycampus.com/wp-content/cache/minify/528fc.js"></script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Minified using disk
Database Caching 1/247 queries in 1.056 seconds using disk

Served from: www.smudailycampus.com @ 2021-06-10 13:12:37 by W3 Total Cache
-->