<!DOCTYPE html>
<html lang="en-US" class="mobile">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.smudailycampus.com/xmlrpc.php">

<meta property="og:title" content="Midnight Market Returns, Bringing a Spring-Break Themed Night of Food, Fun"><meta property="og:description" content="Midnight Market is back! And with it, comes an array of food and entertainment from diverse cultures."><meta property="og:image" content="https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3169.jpg"><meta name="twitter:card" content="summary_large_image"><title>Midnight Market Returns, Bringing a Spring-Break Themed Night of Food, Fun &#8211; SMU Daily Campus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Feed" href="https://www.smudailycampus.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Comments Feed" href="https://www.smudailycampus.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Midnight Market Returns, Bringing a Spring-Break Themed Night of Food, Fun Comments Feed" href="https://www.smudailycampus.com/news/midnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.smudailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/c8418.css" media="all" />






<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C700italic%7CDomine%3A400%2C700%7CWork+Sans%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.7' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/576ad.css" media="all" />

<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.7' id='broadstreet-cdn-js'></script>
<script src="https://www.smudailycampus.com/wp-content/cache/minify/818c0.js"></script>


<link rel="https://api.w.org/" href="https://www.smudailycampus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.smudailycampus.com/wp-json/wp/v2/posts/1058694" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smudailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smudailycampus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://www.smudailycampus.com/news/midnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun" />
<link rel='shortlink' href='https://www.smudailycampus.com/?p=1058694' />
<link rel="alternate" type="application/json+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-25702568-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Midnight Market Returns, Bringing a Spring-Break Themed Night of Food, Fun"><meta name="twitter:description" content="Midnight Market is back! And with it, comes an array of food and entertainment from diverse cultures."><meta name="twitter:image" content="https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3169.jpg">
		<style type="text/css" id="wp-custom-css">
			.label ul.post-categories li{display:inline-block!important;margin-right:2px}.post.mass .introduction .label{background:none!important;padding:0}.post.mass .introduction .label li{background:#aaa;padding:0 12px;border-radius:3px}		</style>
		<style id="timesShade3ColorCustom" type="text/css" media="screen">#commentform,#comments,#comments .comment-content,#comments .tvote-wrap,#comments #respond~p,#site-navigation .rich-dropdown .child-cats,#sec-navigation .menu li,#site-navigation.custom-menu .std-dropdown>ul>li,.archive-pagination ul.page-numbers li a.page-numbers:hover,.bass p,.bass ul,.bass ol,.introduction .times-breadcrumbs>span.item-current:hover,.introduction.archive-header.author .meta.author-bio .bio,.introduction.archive-header.author .meta.author-bio .bio:hover,.post-author-bio p,.post.expt .excerpt,.post.mass .content,.post.mass .content form.post-password-form>p:first-child,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content ol:not([class]) u,.post.mass .content ul:not([class]) u,.post.mass .content>p:not(.long)>u,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content .wp-block-file a:not([download]):first-of-type:before,.post.mass .content .wp-block-times-button a.style-minimal:before,.query-fade-wrap .info,.search-form .search-submit,.site-footer .site-branding,.site-footer .widget,.site-footer .widget-area .widget_nav_menu a:not(:hover),.site-footer.mini-layout .social-networks a:not(:hover),.stats .stat .text,.times-mini-stats .stat .count,.widget-area.article-sidebar .tags,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .bass a,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .post-author-bio a,body.error404 .e404-header .go-back,#times-legal-notice .notice-desc-box{color:#070707;}#site-navigation .rich-dropdown .child-cats li.active a,.load-more span,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .times-post-share-buttons a:nth-of-type(odd),.site-footer .widget.categories a span.count,#comments .times-comments-control .sorting div.active,#comments .times-comments-control .comments-pagination div{background:#070707;}</style>
<script type="text/javascript">function timesWO(o,n,e,t){var r=screen.width/2-e/2,i=screen.height/2-t/2;return window.open(o,n,"toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width="+e+", height="+t+", top="+i+", left="+r)}var timesStickySidebar=true;var timesSpecialLayout=true;var timesHeroParallax=true;var timesElevateClick=true;var timesLoadFade=true;var timesLoadFadeIn=true;var isSafariFade=/^((?!chrome|android).)*safari/i.test(navigator.userAgent);var timesScrollTo=false;var timesTransparentLabels=true;var timesAutoHyphenate="disabled";var timesHyphenateBranding=false;var timesExptTweak=true;var timesFeaturedParagraph=true;var timesAutoDropCap=true;var timesHeaderLayout='compact-mobile';var timesMenuLayout='basic';var timesMobileMenuLayout='compact-mobile';var timesIsCustomizer=false;var timesIsTicker=false;var timesHomepagePostIDs=[];var timesIgnoreMailtoLinks=false;var timesHomepageUnique=true;var timesHomepageUsedPostsJSON=[];var timesCalculateSidebar=0;var timesSingularPostID=1058694;var timesSingularBaseURL='/news/midnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun';var timesPostDisableFeaturedParagraph=false;var timesPostDisableAutoDropCap=false;var timesPostCommentPageNumber=1;var timesPostCommentDefaultSorting='oldest';</script></head>

<body class="post-template-default single single-post postid-1058694 single-format-standard standard-article-layout times-customizer-focus-sidebar">
<script type="text/javascript">(function($){"use strict";function fadeInPage(){function d(){setTimeout(function(){$("body").addClass("loaded")},8e3)}d(),1==isSafariFade&&$("body").addClass("zero loaded"),1==isSafariFade&&0==timesLoadFade&&$("body").ready(function(){$("body").addClass("zero loaded")}),1==timesLoadFadeIn&&$(window).bind("load",function(){$("body").addClass("loaded")}),$(window).bind("beforeunload",function(){1!=isSafariFade&&0!=timesLoadFade&&(timesIgnoreMailtoLinks?timesIgnoreMailtoLinks=!1:($("body").removeClass("zero loaded"),setTimeout(function(){$("body").addClass("loaded")},6e3))),d()})}$("html").addClass("js"),"opacity"in document.documentElement.style&&$("html").addClass("js-opacity"),"onmouseover"in document.documentElement&&$("html").addClass("hoverable"),fadeInPage();})(jQuery);if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.classList.add("zero", "loaded");</script><a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

<header id="mobile-nav" role="banner" class="compact-layout">
	<div class="site-id-bar">
		<div class="menu-btn"><span class="menu-icon">Menu</span></div>
		<div class="site-id">
					<a href="https://www.smudailycampus.com/" rel="home"><h1 class="site-name">SMU Daily Campus</h1></a>
				</div>
		<form class="custom-search-form" role="search" method="get" action="https://www.smudailycampus.com/" autocomplete="off">
			<div class="search-btn"><span class="screen-reader-text">Search</span><input type="submit" value="a"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/magni.svg" class="svg-inject"></div>
			<div class="search-field-area">
				<input type="search" class="search-field" placeholder="Type your search query" name="s" value="">
				<div class="close-search"><span class="screen-reader-text">Close search</span><img src="https://www.smudailycampus.com/wp-content/themes/times/img/close11.svg" class="svg-inject"></div>
			</div>
		</form>
	</div>
	<div class="menu-section">
		<div class="close-menu-btn"><span class="close">Close</span></div>
		<nav class="menu-container">
			<div class="wrap">
				<div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-1045612" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1045612"><a href="https://www.smudailycampus.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1050668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050668"><a href="https://www.smudailycampus.com/category/politics">Politics</a></li>
	<li id="menu-item-1053738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053738"><a href="https://www.smudailycampus.com/category/news/crime">Crime</a></li>
	<li id="menu-item-1053737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1053737"><a href="https://www.smudailycampus.com/category/news/campuslife">Campus Life</a></li>
</ul>
</li>
<li id="menu-item-1045613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045613"><a href="https://www.smudailycampus.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1045663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045663"><a href="https://www.smudailycampus.com/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-1045664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045664"><a href="https://www.smudailycampus.com/category/sports/football">Football</a></li>
	<li id="menu-item-1045666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045666"><a href="https://www.smudailycampus.com/category/sports/soccer">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-1053794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053794"><a href="https://www.smudailycampus.com/category/sports/soccer/mens">Men&#8217;s</a></li>
		<li id="menu-item-1053795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053795"><a href="https://www.smudailycampus.com/category/sports/soccer/womens">Women&#8217;s</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1045614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045614"><a href="https://www.smudailycampus.com/category/opinion">Opinion</a></li>
<li id="menu-item-1045615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045615"><a href="https://www.smudailycampus.com/category/ae">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1050662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050662"><a href="https://www.smudailycampus.com/category/ae/meadows">Meadows</a></li>
	<li id="menu-item-1053736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053736"><a href="https://www.smudailycampus.com/category/ae/entertainment">Entertainment</a></li>
	<li id="menu-item-1053735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053735"><a href="https://www.smudailycampus.com/category/ae/culture">Culture</a></li>
	<li id="menu-item-1053734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053734"><a href="https://www.smudailycampus.com/category/ae/creative">Creative</a></li>
</ul>
</li>
<li id="menu-item-1054669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1054669"><a href="https://www.smudailycampus.com/category/specialproject">Special Project</a>
<ul class="sub-menu">
	<li id="menu-item-1055747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055747"><a href="https://www.smudailycampus.com/category/specialproject/classofcovid">Class of COVID</a></li>
	<li id="menu-item-1054671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054671"><a href="https://www.smudailycampus.com/category/news/sex-trafficking-north-texas">Sex Trafficking in North Texas</a></li>
	<li id="menu-item-1054670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054670"><a href="https://www.smudailycampus.com/category/news/gentrification">Gentrification Across Dallas</a></li>
</ul>
</li>
<li id="menu-item-1057018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1057018"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87">Español/中文</a>
<ul class="sub-menu">
	<li id="menu-item-1057019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057019"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/espanol">Español</a></li>
	<li id="menu-item-1057017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057017"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/%e4%b8%ad%e6%96%87">中文</a></li>
</ul>
</li>
<li id="menu-item-1050608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050608"><a target="_blank" rel="noopener" href="http://smulook.com/">SMU Look</a></li>
<li id="menu-item-1045616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045616"><a href="https://www.smudailycampus.com/category/smu-tv">SMU-TV</a>
<ul class="sub-menu">
	<li id="menu-item-1046403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046403"><a href="https://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a></li>
	<li id="menu-item-1046401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046401"><a href="https://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a></li>
	<li id="menu-item-1049261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049261"><a href="https://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a></li>
</ul>
</li>
<li id="menu-item-1048384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048384"><a href="https://www.smudailycampus.com/weather">Weather</a></li>
</ul></div><h3>More links</h3><div class="menu-top-menu-container"><ul id="secondary-menu" class="menu"><li id="menu-item-1053753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1053753"><a href="https://www.smudailycampus.com/staff/contact-our-staff">Contact Our Editors</a></li>
<li id="menu-item-1052804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1052804"><a href="https://smu.nbsstore.net/journalism">Advertising</a></li>
<li id="menu-item-1052605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1052605"><a href="https://www.smudailycampus.com/classifieds">Classifieds</a></li>
<li id="menu-item-1052640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052640"><a href="https://www.smudailycampus.com/category/sponsoredcontent/college101">College 101</a></li>
</ul></div><div class="social-media-container">
	<h3>Social Media</h3>

	<ul class="social-media-list"><li class="facebook"><a href="https://www.facebook.com/thedailycampus" target="_blank">Facebook</a></li><li class="instagram"><a href="https://www.instagram.com/smudailycampus/" target="_blank">Instagram</a></li><li class="twitter"><a href="https://twitter.com/thedailycampus" target="_blank">Twitter</a></li></ul>			</div>
		</nav>
	</div>
	<!-- .search-results -->
</header>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-1058694 type-post status-publish format-standard hentry category-campuslife category-news tag-campus-event tag-culture tag-dallas-hall-lawn tag-midnight-market tag-program-council" id="post-1058694">

				<div class="introduction">
	<div class="category-labels"><div class="label full-text label-cat-id-14125"><span class="label-category-name">Campus Life</span><a class="label-category-link" href="https://www.smudailycampus.com/category/news/campuslife" rel="category"></a></div></div>	<h1 class="title">Midnight Market Returns, Bringing a Spring-Break Themed Night of Food, Fun</h1>
	<p class="meta"><span class="published-ago"><time datetime="2021-04-03T08:05:39-05:00">2021/04/03 at 8:05 AM</time><span class="hyphen">&nbsp;-&nbsp;</span></span><a href="https://www.smudailycampus.com/author/jillian-taylor" rel="author" class="author">Jillian Taylor</a><span class="short-ago"><span class="hyphen">&nbsp;-&nbsp;</span><time datetime="2021-04-03T08:05:39-05:00">7h ago</time> </span><span class="bookmarks-count"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-meta-mobile.svg" class="svg-inject meta-mobile"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-meta.svg" class="svg-inject meta-normal">6</span></p></div>

				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt width="1000" height="674" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3169-360x243.jpg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3169-700x472.jpg 700w, https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3169-720x485.jpg 720w, https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3169-780x526.jpg 780w, https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3169.jpg 1120w, https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3169.jpg 1400w, https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3169.jpg 1560w, https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3169.jpg 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"><figcaption>Students wait to get into Midnight Market. Photo credit: Ella McCarty.</figcaption></figure>
				<div class="content bass">
					<p>Students showed up in throngs to get free food and watch live entertainment at Midnight Market on on March 18.</p>
<p>After a one-year hiatus due to the COVID-19 pandemic, students were glad to see SMU&#8217;s <a target="_blank" href="https://smuprogramcouncil.com/" rel="noopener">Program Council</a> (PC) bring back this trademark event. In total, 742 students showed up to enjoy the fun event on Dallas Hall Lawn.</p>
<p>&#8220;I love to see people from all over campus run to get food in the middle of studying for midterms and just have a good time,&#8221; said Brooke Betik, a Program Council member.</p>
<p>PC themed the event &#8220;Bites and Flights&#8221; as a result of SMU canceling spring break this semester. In an Instagram post before the event, PC encouraged students to attend, saying, &#8220;Don&#8217;t worry, you can still travel, but even better, for FREE!&#8221;</p>
<p>There were 10 vendor tents, each offering food from a distinct culture. There was also a green screen photo booth. Surrounding all of the tents were strings of bright lights, creating a warm ambiance for students to enjoy the event. The event featured food and entertainment originating from a diverse range of cultures. Sarah Boice, an SMU student who attended the event, loved trying all the foods from different cultures.</p>
<p>Midnight Market featured the following food:</p>
<ul>
<li><a target="_blank" href="https://fatstraws.co/" rel="noopener">Fat Straws</a> &#8211; East Asian</li>
<li><a target="_blank" href="https://thehalalguys.com/" rel="noopener">The Halal Guys</a> &#8211; Egyptian</li>
<li><a target="_blank" href="https://www.joymacarons.com/" rel="noopener">Joy Macarons</a> &#8211; French</li>
<li><a target="_blank" href="https://monkeykingnoodlecompany.com/" rel="noopener">Monkey King Noodle Company</a> &#8211; Chinese</li>
<li><a target="_blank" href="http://bikanersweetsdallas.com/" rel="noopener">Bikaner Sweets</a> &#8211; Indian</li>
<li><a target="_blank" href="https://torchystacos.com/" rel="noopener">Torchy&#8217;s Tacos</a> &#8211; Mexican</li>
<li><a target="_blank" href="https://bigdash.com/" rel="noopener">BigDash</a> &#8211; Middle Eastern</li>
<li><a target="_blank" href="https://thequeensheba.com/" rel="noopener">Queen of Sheba</a> &#8211; Ethiopian</li>
</ul>
<p>The event featured the following performances:</p>
<ul>
<li><a target="_blank" href="http://bandankoro.com/" rel="noopener">Bandan Koro</a> &#8211; African</li>
<li><a target="_blank" href="https://www.instagram.com/risingphoenixtx/?hl=en" rel="noopener">Rising Phoenix</a> &#8211; Chinese</li>
<li><a target="_blank" href="https://www.mariachimichoacan.com/" rel="noopener">Mariachi Michoacan</a> &#8211; Mexican</li>
</ul>
<p>Brandon Dang is a dancer in Rising Phoenix. The group performed a traditional Chinese lion dance, which is typically performed during the Lunar New year to ward off bad spirits and bring in luck for the new year. At Midnight Market, the group performed an energetic routine that included weaving through the crowd and interacting with students.</p>
<p>&#8220;We&#8217;re just here to put on a good show for everyone,&#8221; Dang said.</p>
<figure id="attachment_1058696" aria-describedby="caption-attachment-1058696" style="width: 650px" class="wp-caption aligncenter"><a href="https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3159.jpg" rel="attachment wp-att-1058696"><img loading="lazy" alt="The dancers of Rising Phoenix taking a picture at Midnight Market. Photo credit: Ella McCarty." src="https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3159-650x661.jpg" data-uniq-id="1f86c" width="650" height="661" class="aligncenter wp-image-1058696 size-large" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3159-650x661.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3159-768x781.jpg 768w, https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3159-780x793.jpg 780w, https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3159-700x712.jpg 700w, https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3159-360x366.jpg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3159-720x732.jpg 720w, https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3159-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3159-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3159-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3159.jpg 983w" sizes="100vw" /></a><figcaption id="caption-attachment-1058696" class="wp-caption-text">The dancers of Rising Phoenix taking a picture at Midnight Market. Photo credit: Ella McCarty.</figcaption></figure>
<p>PC staff implemented a number of safety precautions, including individually packaged food, a strict no-eating rule, and check-ins for contact tracing.</p>
<p>&#8220;I loved just seeing everyone together,&#8221; said Betik. &#8220;It felt like we got a little bit of normalcy back while still being safe.&#8221;</p>
<p>In past years, Midnight Market has looked similar, but the theme is always different. In 2019, PC threw a &#8220;Candyland&#8221; themed event, featuring Halloween goodies, candy-colored balloon arrangements, and Candyland cookies. Before that, in 2017, Midnight Market featured live music and food from restaurants like Velvet Taco, Val&#8217;s Cheesecake, and more. Student turnout this year was also lower than in some previous years: 1200 students four years ago and 900 students two years ago.</p>
<p><i>Ella McCarty contributed to this report.</i></p>
									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://www.smudailycampus.com/news/midnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun" title="8:05 am" rel="bookmark"><span class="entry-date">April 3rd, 2021</span></a> <span class="meta-sep">by</span> <a href="https://www.smudailycampus.com/author/jillian-taylor" title="Posts by Jillian Taylor" class="author url fn" rel="author">Jillian Taylor</a>
					<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3169.jpg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3169.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun"><span class="screen-reader-text">Send with WhatsApp</span></a></section>
									</aside>

				<section class="inaction clear"><div class="btn recommend-btn tvote-wrap"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=986fd2423e&post_id=1058694&disabled=true&is_comment=false" class="tvote-button tvote-button-1058694" data-nonce="986fd2423e" data-post-id="1058694" data-iscomment="false"></a><span><span class="tvote-count">6</span> recommended</span><img src="https://www.smudailycampus.com/wp-content/themes/times/img/big-bookmark.svg" class="svg-inject"></div><div class="btn share-btn"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/share-big.svg" alt="comments icon" class="svg-inject share-icon"><span>Share</span><div class="tooltip bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun', 'Share this post on Google+', '512', '500')">Share</a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3169.jpg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3169.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')">Pin it</a><button class="copy-link" data-times-copied-string="Copied!" data-clipboard-text="https://www.smudailycampus.com/news/midnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun">Copy link</button><a class="email-link" href="mailto:friend@example.com?subject=Link&body=Check%20out%20this%20link%20I%E2%80%99ve%20found%3A%0A%0Ahttps%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun">Email</a></div></div></section>
			</article>
		</div>

		<div class="col lt5">

			<div class="stats">
									<div class="stat post-views">
						<span class="count">17</span> <span class="text">views</span>					</div>
				
								<div class="bookmark-post tvote-wrap" title="Bookmark">
					<a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=986fd2423e&post_id=1058694&disabled=true&is_comment=false" class="tvote-button tvote-button-1058694" data-nonce="986fd2423e" data-post-id="1058694" data-iscomment="false"></a>					<img src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-single.svg" alt="bookmark icon" class="svg-inject">
				</div>
				
			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://www.smudailycampus.com/news/midnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun" title="8:05 am" rel="bookmark"><span class="entry-date">April 3rd, 2021</span></a> <span class="meta-sep">by</span> <a href="https://www.smudailycampus.com/author/jillian-taylor" title="Posts by Jillian Taylor" class="author url fn" rel="author">Jillian Taylor</a>
										<div class="tags">
						<span class="hash">#</span><a href="https://www.smudailycampus.com/tag/campus-event" rel="tag">Campus event</a><span class="comma">, </span><a href="https://www.smudailycampus.com/tag/culture" rel="tag">Culture</a><span class="comma">, </span><a href="https://www.smudailycampus.com/tag/dallas-hall-lawn" rel="tag">dallas hall lawn</a><span class="comma">, </span><a href="https://www.smudailycampus.com/tag/midnight-market" rel="tag">midnight market</a><span class="comma">, </span><a href="https://www.smudailycampus.com/tag/program-council" rel="tag">Program Council</a>					</div>
									</section>
				
						<section class="widget times-related-posts">
			<h2 class="widget-title bd2">Related posts</h2><article class="post horiz-mini expt post-id-1057904 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/ae/interview-with-dallas-based-artist-jeremiah-onifad-maintaining-the-childhood-artistic-spirit" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2020/11/d942d970-2d07-11eb-879c-c3530d12ff19-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2020/11/d942d970-2d07-11eb-879c-c3530d12ff19-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2020/11/d942d970-2d07-11eb-879c-c3530d12ff19-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2020/11/d942d970-2d07-11eb-879c-c3530d12ff19-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2020/11/d942d970-2d07-11eb-879c-c3530d12ff19-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2020/11/d942d970-2d07-11eb-879c-c3530d12ff19-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2020/11/d942d970-2d07-11eb-879c-c3530d12ff19-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=986fd2423e&post_id=1057904&disabled=true&is_comment=false" class="tvote-button tvote-button-1057904" data-nonce="986fd2423e" data-post-id="1057904" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/ae/interview-with-dallas-based-artist-jeremiah-onifad-maintaining-the-childhood-artistic-spirit" rel="bookmark">Interview with Dallas-Based Artist Jeremiah Onifad&#233;: Maintaining the Childhood Artistic Spirit</a></h1>
		<p class="meta"><time datetime="2020-11-23T09:16:11-06:00">2020/11/23 at 9:16 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>161 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1057459 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/hilltop-happenings/mustang11-hosts-football-on-the-lawn-friday" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2020/10/mustang11-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2020/10/mustang11-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2020/10/mustang11-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2020/10/mustang11-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2020/10/mustang11-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2020/10/mustang11-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2020/10/mustang11-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=986fd2423e&post_id=1057459&disabled=true&is_comment=false" class="tvote-button tvote-button-1057459" data-nonce="986fd2423e" data-post-id="1057459" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/hilltop-happenings/mustang11-hosts-football-on-the-lawn-friday" rel="bookmark">Mustang11 Hosts Football on the Lawn Friday</a></h1>
		<p class="meta"><time datetime="2020-10-16T06:00:23-05:00">2020/10/16 at 6:00 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>82 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1057343 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/news/students-make-friends-discuss-diversity-at-tea-connections" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2020/10/tea-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2020/10/tea-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2020/10/tea-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2020/10/tea-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2020/10/tea-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2020/10/tea-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2020/10/tea-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=986fd2423e&post_id=1057343&disabled=true&is_comment=false" class="tvote-button tvote-button-1057343" data-nonce="986fd2423e" data-post-id="1057343" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/news/students-make-friends-discuss-diversity-at-tea-connections" rel="bookmark">Students Make Friends, Discuss Diversity at Tea Connections</a></h1>
		<p class="meta"><time datetime="2020-10-06T14:16:58-05:00">2020/10/06 at 2:16 PM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>90 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1056712 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/ae/dallas-art-fair-creates-new-digital-marketplace-buy-art-join-in-on-studio-visits-and-more-at-culture-place" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2020/08/GalleriUrbane2018exhibition-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2020/08/GalleriUrbane2018exhibition-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2020/08/GalleriUrbane2018exhibition-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2020/08/GalleriUrbane2018exhibition-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2020/08/GalleriUrbane2018exhibition-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2020/08/GalleriUrbane2018exhibition-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2020/08/GalleriUrbane2018exhibition-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=986fd2423e&post_id=1056712&disabled=true&is_comment=false" class="tvote-button tvote-button-1056712" data-nonce="986fd2423e" data-post-id="1056712" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/ae/dallas-art-fair-creates-new-digital-marketplace-buy-art-join-in-on-studio-visits-and-more-at-culture-place" rel="bookmark">Dallas Art Fair Creates New Digital Marketplace: Buy Art, Join in on Studio Visits, and More at &#8220;Culture Place&#8221;</a></h1>
		<p class="meta"><time datetime="2020-08-04T09:36:24-05:00">2020/08/04 at 9:36 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>114 bookmarks</span></p>	</div>
</article></section>
									<section class="widget share-post">
						<h2 class="widget-title bd2">Share this article</h2>
						<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3169.jpg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/04/IMG_3169.jpg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fmidnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun"><span class="screen-reader-text">Send with WhatsApp</span></a></section>					</section>
				
				<div class="user-widgets user-widgets-article">
									</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
					</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

						<section class="recommended-posts widget">
				<h2 class="widget-title bd2">You may find interesting...</h2>
				<article class="post vert tweak expt post-id-1058686 cover">

			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/sports/toyelle-wilson-announced-as-head-coach-settles-into-work-of-rebuilding-smu-womens-basketball-program-after-chaotic-week">
				<img width="360" height="258" src="https://www.smudailycampus.com/wp-content/uploads/2021/04/DVuoeOGV4AI871o-360x258.jpeg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/04/DVuoeOGV4AI871o-360x258.jpeg 1x, https://www.smudailycampus.com/wp-content/uploads/2021/04/DVuoeOGV4AI871o-720x516.jpeg 2x" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=986fd2423e&post_id=1058686&disabled=true&is_comment=false" class="tvote-button tvote-button-1058686" data-nonce="986fd2423e" data-post-id="1058686" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/sports/toyelle-wilson-announced-as-head-coach-settles-into-work-of-rebuilding-smu-womens-basketball-program-after-chaotic-week" rel="bookmark">How Toyelle Wilson became SMU&#8217;s head coach, and the rebuild ahead</a></h1>
		<p class="meta"><time datetime="2021-04-01T15:16:44-05:00">2021/04/01 at 3:16 PM</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://www.smudailycampus.com/author/kevin-reynolds" rel="author" class="author">Kevin Reynolds</a></p>		<p class="excerpt">Toyelle Wilson was named the new head coach of the SMU women&rsquo;s basketball program today. She comes after stints at Michigan, Baylor and Prairie View A&amp;M. <a href="https://www.smudailycampus.com/sports/toyelle-wilson-announced-as-head-coach-settles-into-work-of-rebuilding-smu-womens-basketball-program-after-chaotic-week" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article><article class="post vert tweak expt post-id-1058686 cover">

			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/sports/toyelle-wilson-announced-as-head-coach-settles-into-work-of-rebuilding-smu-womens-basketball-program-after-chaotic-week">
				<img width="360" height="258" src="https://www.smudailycampus.com/wp-content/uploads/2021/04/DVuoeOGV4AI871o-360x258.jpeg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/04/DVuoeOGV4AI871o-360x258.jpeg 1x, https://www.smudailycampus.com/wp-content/uploads/2021/04/DVuoeOGV4AI871o-720x516.jpeg 2x" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=986fd2423e&post_id=1058686&disabled=true&is_comment=false" class="tvote-button tvote-button-1058686" data-nonce="986fd2423e" data-post-id="1058686" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/sports/toyelle-wilson-announced-as-head-coach-settles-into-work-of-rebuilding-smu-womens-basketball-program-after-chaotic-week" rel="bookmark">How Toyelle Wilson became SMU&#8217;s head coach, and the rebuild ahead</a></h1>
		<p class="meta"><time datetime="2021-04-01T15:16:44-05:00">2021/04/01 at 3:16 PM</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://www.smudailycampus.com/author/kevin-reynolds" rel="author" class="author">Kevin Reynolds</a></p>		<p class="excerpt">Toyelle Wilson was named the new head coach of the SMU women&rsquo;s basketball program today. She comes after stints at Michigan, Baylor and Prairie View A&amp;M. <a href="https://www.smudailycampus.com/sports/toyelle-wilson-announced-as-head-coach-settles-into-work-of-rebuilding-smu-womens-basketball-program-after-chaotic-week" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article>			</section>
			
						<section class="this-cat-posts widget">
				<h2 class="widget-title bd2"><a href="https://www.smudailycampus.com/category/news/campuslife">From this category &raquo;</a></h2>
				<article class="post horiz-mini expt post-id-1058699 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/news/big-path-capital-dell-announces-500000-commitment-to-the-smu-human-rights-program" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/04/Halperin-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/04/Halperin-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/04/Halperin-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/04/Halperin-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/04/Halperin-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/04/Halperin-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/04/Halperin-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=986fd2423e&post_id=1058699&disabled=true&is_comment=false" class="tvote-button tvote-button-1058699" data-nonce="986fd2423e" data-post-id="1058699" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/news/big-path-capital-dell-announces-500000-commitment-to-the-smu-human-rights-program" rel="bookmark">Big Path Capital Dell Announces $500,000 Commitment to the SMU Human Rights Program</a></h1>
		<p class="meta"><time datetime="2021-04-03T08:09:49-05:00">2021/04/03 at 8:09 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>3 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1058681 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/news/livesafe-app-keeps-users-safe-with-just-the-tap-of-the-finger" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/04/livesafe-app-cover-photo-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/04/livesafe-app-cover-photo-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/04/livesafe-app-cover-photo-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/04/livesafe-app-cover-photo-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/04/livesafe-app-cover-photo-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/04/livesafe-app-cover-photo-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/04/livesafe-app-cover-photo-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=986fd2423e&post_id=1058681&disabled=true&is_comment=false" class="tvote-button tvote-button-1058681" data-nonce="986fd2423e" data-post-id="1058681" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/news/livesafe-app-keeps-users-safe-with-just-the-tap-of-the-finger" rel="bookmark">LiveSafe App Keeps Users Safe with Just the Tap of the Finger</a></h1>
		<p class="meta"><time datetime="2021-04-01T11:57:31-05:00">2021/04/01 at 11:57 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>13 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1058676 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/news/smu-announces-the-reopening-of-the-george-w-bush-presidential-center" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/03/GWBPC_Building_Image-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/03/GWBPC_Building_Image-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/03/GWBPC_Building_Image-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/03/GWBPC_Building_Image-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/03/GWBPC_Building_Image-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/03/GWBPC_Building_Image-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/03/GWBPC_Building_Image-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=986fd2423e&post_id=1058676&disabled=true&is_comment=false" class="tvote-button tvote-button-1058676" data-nonce="986fd2423e" data-post-id="1058676" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/news/smu-announces-the-reopening-of-the-george-w-bush-presidential-center" rel="bookmark">SMU Announces the Reopening of the George W. Bush Presidential Center</a></h1>
		<p class="meta"><time datetime="2021-03-31T18:29:28-05:00">2021/03/31 at 6:29 PM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>18 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1058660 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/ae/smu-students-discuss-changing-tv-options" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_0125-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_0125-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_0125-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_0125-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_0125-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_0125-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_0125-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=986fd2423e&post_id=1058660&disabled=true&is_comment=false" class="tvote-button tvote-button-1058660" data-nonce="986fd2423e" data-post-id="1058660" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/ae/smu-students-discuss-changing-tv-options" rel="bookmark">SMU Students Discuss Changing TV Options</a></h1>
		<p class="meta"><time datetime="2021-03-29T06:39:20-05:00">2021/03/29 at 6:39 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>19 bookmarks</span></p>	</div>
</article>			</section>
	
			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-3">
	<div class="row">

	
	<div class="widget-area col"><section id="times_social_widget-3" class="widget bass widget_times_social_widget"><h2 class="widget-title"></h2><div class="facebook"><span class="text">Facebook</span><a href="https://facebook.com/thedailycampus" target="_blank"></a></div><div class="twitter"><span class="text">Twitter</span><a href="https://twitter.com/thedailycampus" target="_blank"></a></div><div class="instagram"><span class="text">Instagram</span><a href="https://www.instagram.com/smudailycampus/" target="_blank"></a></div><span class="social-count-plus"></span></section></div><div class="widget-area col"><section id="text-16" class="widget bass widget_text">			<div class="textwidget"><p dir="ltr"><strong>Mailing Address</strong></p>
<p>Division of Journalism<br />
Southern Methodist University<br />
PO Box 750113<br />
Dallas, TX 75275-0113</p>
</div>
		</section></div><div class="widget-area col"><section id="nav_menu-4" class="widget bass widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-1056438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1056438"><a href="https://www.smudailycampus.com/staff/contact-our-staff">Contact Our Editors</a></li>
<li id="menu-item-1052803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1052803"><a href="https://www.smudailycampus.com/advertising/advertising-policies-and-guidelines">Advertising Policies and Guidelines</a></li>
<li id="menu-item-1043859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1043859"><a href="https://www.smudailycampus.com/online-policies">Online Policies</a></li>
<li id="menu-item-1048321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048321"><a href="https://www.smudailycampus.com/category/sponsoredcontent">College 101</a></li>
</ul></div></section></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://www.smudailycampus.com/" rel="home"><img width="202" height="48" src="https://www.smudailycampus.com/wp-content/uploads/2019/09/DC_Nameplat_200.58x48.png" alt="SMU Daily Campus - SMU&#039;s Student Newspaper"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2021. <a class="sitettl" href="https://www.smudailycampus.com">SMU Daily Campus</a>. All rights reserved.</p></div>
		</div>
	</div>
</footer><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','campuslife','news','news','midnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["campuslife","news","news","midnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun","post"],"url":"midnight-market-returns-bringing-a-spring-break-themed-night-of-food-fun"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.smudailycampus.com/wp-admin/admin-ajax.php";
</script>



<script src="https://www.smudailycampus.com/wp-content/cache/minify/81177.js"></script>

<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src="https://www.smudailycampus.com/wp-content/cache/minify/f4186.js"></script>

<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src="https://www.smudailycampus.com/wp-content/cache/minify/e1df4.js"></script>

<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src="https://www.smudailycampus.com/wp-content/cache/minify/f565c.js"></script>

<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.smudailycampus.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "2add05fcf1" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>





<script src="https://www.smudailycampus.com/wp-content/cache/minify/83b96.js"></script>

<script type='text/javascript' id='imagesloaded-js-after'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript' id='times-scripts-js-before'>
var ajaxUrl="https://www.smudailycampus.com/wp-admin/admin-ajax.php";var rootUrl="https://www.smudailycampus.com/wp-content/themes/times";var siteLang="en";
</script>







<script src="https://www.smudailycampus.com/wp-content/cache/minify/24239.js"></script>

<script type='text/javascript' id='times-vote-js-js-extra'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script src="https://www.smudailycampus.com/wp-content/cache/minify/62b6c.js"></script>

<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","post_id":"1058694","transient":"false"};
/* ]]> */
</script>

<script src="https://www.smudailycampus.com/wp-content/cache/minify/528fc.js"></script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Minified using disk
Database Caching 65/141 queries in 0.741 seconds using disk

Served from: www.smudailycampus.com @ 2021-04-03 15:10:38 by W3 Total Cache
-->