<!DOCTYPE html>
<html lang="en-US" class="">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.smudailycampus.com/xmlrpc.php">

<meta property="og:title" content="How to Find Freelance Work: A Complete Guide"><meta property="og:description" content="If you&#039;re looking to take some control over your career, or just earn some extra cash on the side, then freelancing could be right for you. Let us show you how!"><meta property="og:image" content="https://www.smudailycampus.com/wp-content/uploads/2021/07/d2qkqLhoYkDpVRv935vB8cJSbS3lch2VVMkcgd7e.jpeg"><meta name="twitter:card" content="summary_large_image"><title>How to Find Freelance Work: A Complete Guide &#8211; SMU Daily Campus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Feed" href="https://www.smudailycampus.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Comments Feed" href="https://www.smudailycampus.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; How to Find Freelance Work: A Complete Guide Comments Feed" href="https://www.smudailycampus.com/sponsoredcontent/promoted/how-to-find-freelance-work-a-complete-guide/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.smudailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/6aeaf.css" media="all" />







<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C700italic%7CDomine%3A400%2C700%7CWork+Sans%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.7.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/576ad.css" media="all" />

<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.7.2' id='broadstreet-cdn-js'></script>
<script src="https://www.smudailycampus.com/wp-content/cache/minify/818c0.js"></script>


<link rel="https://api.w.org/" href="https://www.smudailycampus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.smudailycampus.com/wp-json/wp/v2/posts/1059049" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smudailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smudailycampus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.smudailycampus.com/sponsoredcontent/promoted/how-to-find-freelance-work-a-complete-guide" />
<link rel='shortlink' href='https://www.smudailycampus.com/?p=1059049' />
<link rel="alternate" type="application/json+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-25702568-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="How to Find Freelance Work: A Complete Guide"><meta name="twitter:description" content="If you&#039;re looking to take some control over your career, or just earn some extra cash on the side, then freelancing could be right for you. Let us show you how!"><meta name="twitter:image" content="https://www.smudailycampus.com/wp-content/uploads/2021/07/d2qkqLhoYkDpVRv935vB8cJSbS3lch2VVMkcgd7e.jpeg">
		<style type="text/css" id="wp-custom-css">
			.label ul.post-categories li{display:inline-block!important;margin-right:2px}.post.mass .introduction .label{background:none!important;padding:0}.post.mass .introduction .label li{background:#aaa;padding:0 12px;border-radius:3px}		</style>
		<style id="timesShade3ColorCustom" type="text/css" media="screen">#commentform,#comments,#comments .comment-content,#comments .tvote-wrap,#comments #respond~p,#site-navigation .rich-dropdown .child-cats,#sec-navigation .menu li,#site-navigation.custom-menu .std-dropdown>ul>li,.archive-pagination ul.page-numbers li a.page-numbers:hover,.bass p,.bass ul,.bass ol,.introduction .times-breadcrumbs>span.item-current:hover,.introduction.archive-header.author .meta.author-bio .bio,.introduction.archive-header.author .meta.author-bio .bio:hover,.post-author-bio p,.post.expt .excerpt,.post.mass .content,.post.mass .content form.post-password-form>p:first-child,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content ol:not([class]) u,.post.mass .content ul:not([class]) u,.post.mass .content>p:not(.long)>u,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content .wp-block-file a:not([download]):first-of-type:before,.post.mass .content .wp-block-times-button a.style-minimal:before,.query-fade-wrap .info,.search-form .search-submit,.site-footer .site-branding,.site-footer .widget,.site-footer .widget-area .widget_nav_menu a:not(:hover),.site-footer.mini-layout .social-networks a:not(:hover),.stats .stat .text,.times-mini-stats .stat .count,.widget-area.article-sidebar .tags,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .bass a,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .post-author-bio a,body.error404 .e404-header .go-back,#times-legal-notice .notice-desc-box{color:#070707;}#site-navigation .rich-dropdown .child-cats li.active a,.load-more span,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .times-post-share-buttons a:nth-of-type(odd),.site-footer .widget.categories a span.count,#comments .times-comments-control .sorting div.active,#comments .times-comments-control .comments-pagination div{background:#070707;}</style>
<script type="text/javascript">function timesWO(o,n,e,t){var r=screen.width/2-e/2,i=screen.height/2-t/2;return window.open(o,n,"toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width="+e+", height="+t+", top="+i+", left="+r)}var timesStickySidebar=true;var timesSpecialLayout=true;var timesHeroParallax=true;var timesElevateClick=true;var timesLoadFade=true;var timesLoadFadeIn=true;var isSafariFade=/^((?!chrome|android).)*safari/i.test(navigator.userAgent);var timesScrollTo=false;var timesTransparentLabels=true;var timesAutoHyphenate="disabled";var timesHyphenateBranding=false;var timesExptTweak=true;var timesFeaturedParagraph=true;var timesAutoDropCap=true;var timesHeaderLayout='basic';var timesMenuLayout='basic';var timesMobileMenuLayout='mobile';var timesIsCustomizer=false;var timesIsTicker=false;var timesHomepagePostIDs=[];var timesIgnoreMailtoLinks=false;var timesHomepageUnique=true;var timesHomepageUsedPostsJSON=[];var timesSingularPostID=1059049;var timesSingularBaseURL='/sponsoredcontent/promoted/how-to-find-freelance-work-a-complete-guide';var timesPostDisableFeaturedParagraph=false;var timesPostDisableAutoDropCap=false;var timesPostCommentPageNumber=1;var timesPostCommentDefaultSorting='oldest';</script></head>

<body class="post-template-default single single-post postid-1059049 single-format-standard standard-article-layout times-customizer-focus-sidebar">
<script type="text/javascript">(function($){"use strict";function fadeInPage(){function d(){setTimeout(function(){$("body").addClass("loaded")},8e3)}d(),1==isSafariFade&&$("body").addClass("zero loaded"),1==isSafariFade&&0==timesLoadFade&&$("body").ready(function(){$("body").addClass("zero loaded")}),1==timesLoadFadeIn&&$(window).bind("load",function(){$("body").addClass("loaded")}),$(window).bind("beforeunload",function(){1!=isSafariFade&&0!=timesLoadFade&&(timesIgnoreMailtoLinks?timesIgnoreMailtoLinks=!1:($("body").removeClass("zero loaded"),setTimeout(function(){$("body").addClass("loaded")},6e3))),d()})}$("html").addClass("js"),"opacity"in document.documentElement.style&&$("html").addClass("js-opacity"),"onmouseover"in document.documentElement&&$("html").addClass("hoverable"),fadeInPage();})(jQuery);if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.classList.add("zero", "loaded");</script><a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

	<nav id="sec-navigation" class="layout-shadow padding-large">
		<div class="row">
			<div class="search-icon"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/magni.svg" class="svg-inject"><span class="screen-reader-text">Search</span></div>
						<div class="date" title="Date &amp; Time in America/Chicago"><time datetime="2021-07-07">July 7th, 2021</time></div>
			
			<div class="menu-top-menu-container"><ul id="secondary-menu" class="menu"><li id="menu-item-1053753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1053753"><a href="https://www.smudailycampus.com/staff/contact-our-staff">Contact Our Editors</a></li>
<li id="menu-item-1052804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1052804"><a href="https://smu.nbsstore.net/journalism">Advertising</a></li>
<li id="menu-item-1052605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1052605"><a href="https://www.smudailycampus.com/classifieds">Classifieds</a></li>
<li id="menu-item-1052640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052640"><a href="https://www.smudailycampus.com/category/sponsoredcontent/college101">College 101</a></li>
</ul></div>
						<div class="social-media-icons">
				<a class="facebook" href="https://www.facebook.com/thedailycampus" target="_blank"></a> <a class="instagram" href="https://www.instagram.com/smudailycampus/" target="_blank"></a> <a class="twitter" href="https://twitter.com/thedailycampus" target="_blank"></a> 			</div>
					</div>
	</nav>

<div class="row">
	<header id="masthead" class="site-header basic has-adele-below" role="banner">
		
		<div class="site-branding no-hy times-logo">
			<a href="https://www.smudailycampus.com/" rel="home"><img width="900" height="235" src="https://www.smudailycampus.com/wp-content/uploads/2019/01/Nameplate-blue-02.png" alt="SMU Daily Campus - SMU&#039;s Student Newspaper"></a>	</div>
		
			<nav id="site-navigation" class="main-navigation custom-menu" role="navigation">
	<ul id="primary-menu" class="clear"><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/news">News</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="38"><a href="https://www.smudailycampus.com/category/politics">Politics</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="11473"><a href="https://www.smudailycampus.com/category/news/crime">Crime</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="14125"><a href="https://www.smudailycampus.com/category/news/campuslife">Campus Life</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/sports">Sports</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="11202"><a href="https://www.smudailycampus.com/category/sports/basketball">Basketball</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="11203"><a href="https://www.smudailycampus.com/category/sports/football">Football</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://www.smudailycampus.com/category/sports/soccer">Soccer</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"><div class="std-dropdown depth-2"><ul class="sub-menu-items child-cats"><li data-times-cmcid="14139"><a href="https://www.smudailycampus.com/category/sports/soccer/mens">Men&#8217;s</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="14140"><a href="https://www.smudailycampus.com/category/sports/soccer/womens">Women&#8217;s</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade top-level-cat" data-times-cmcid="19"><a href="https://www.smudailycampus.com/category/opinion">Opinion</a><section class="top-level-post-area std-dropdown"><header class="top-section-info clear"><h1>Opinion</h1><p class="cat-description"> </p><a href="https://www.smudailycampus.com/category/opinion" class="more-btn">More Articles</a><p class="cat-post-count">1909 articles</p></header><div class="controls"><div class="left"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-med-left.svg" class="svg-inject"></div><div class="right"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-med-right.svg" class="svg-inject"></div></div><div class="cat-posts clear"><div class="placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div><div class="posts-wrap"></div></div></section></li><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/ae">Arts &amp; Culture</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="12744"><a href="https://www.smudailycampus.com/category/ae/meadows">Meadows</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="14122"><a href="https://www.smudailycampus.com/category/ae/entertainment">Entertainment</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="14123"><a href="https://www.smudailycampus.com/category/ae/culture">Culture</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="14124"><a href="https://www.smudailycampus.com/category/ae/creative">Creative</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/specialproject">Special Project</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="14629"><a href="https://www.smudailycampus.com/category/specialproject/classofcovid">Class of COVID</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="14215"><a href="https://www.smudailycampus.com/category/news/sex-trafficking-north-texas">Sex Trafficking in North Texas</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="14272"><a href="https://www.smudailycampus.com/category/news/gentrification">Gentrification Across Dallas</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87">Español/中文</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="25873"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/espanol">Español</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="25874"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/%e4%b8%ad%e6%96%87">中文</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a target="_blank" href="http://smulook.com/">SMU Look</a></li><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/smu-tv">SMU-TV</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li data-times-cmcid="11538"><a href="https://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="11540"><a href="https://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="12166"><a href="https://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li><li><a href="https://www.smudailycampus.com/weather">Weather</a></li><li class="times-menu-item-fade"><a href="https://www.smudailycampus.com/category/multimedia">Multimedia</a><div class="std-dropdown depth-1"><ul class="sub-menu-items child-cats"><li><a href="https://anchor.fm/smu-daily-campus">Listen</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li><a href="https://www.youtube.com/channel/UCQiOXuIRGmV5VajZl38q2BA">Watch</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li><li data-times-cmcid="26322"><a href="https://www.smudailycampus.com/category/multimedia/multimedia-stories">Multimedia Stories</a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/arrow-right.svg" class="svg-inject"></li></ul><section class="post-cat-area"><div class="post-cat-wrap placeholder"><div class="holder"></div><div class="holder"></div><div class="holder"></div><div class="holder"></div></div></section></div></li></ul>	<div class="compact-menu row">
		<div class="wrap">
			<span class="compact-menu-btn"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/hamburger.svg" class="svg-inject">Menu</span>
			<span class="title"><a href="https://www.smudailycampus.com/" rel="home">SMU Daily Campus</a></span>
			<span class="compact-search-btn"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/magni.svg" class="svg-inject"></span>
		</div>
	</div>
</nav>
<div class="search-cover"><div class="row"><form role="search" method="get" class="custom-search-form" action="https://www.smudailycampus.com/"><input type="submit" class="search-submit" value="Search"><input type="search" class="search-field" placeholder="What are you looking for?" value="" autocomplete="off" name="s" title="Search for:"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/magni-big.svg" class="svg-inject search-icon"></form></div></div>				<div id="navshad"></div>
			</header>

			<div id="times-basic-header-adele-below">
			<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5865 })</script>
<broadstreet-zone zone-id="69345"></broadstreet-zone>		</div>
	</div>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-1059049 type-post status-publish format-standard hentry category-promoted tag-freelance" id="post-1059049">

				<div class="introduction">
	<div class="category-labels"><div class="label full-text label-cat-id-13987"><span class="label-category-name">Promoted Content</span><a class="label-category-link" href="https://www.smudailycampus.com/category/sponsoredcontent/promoted" rel="category"></a></div></div>	<h1 class="title">How to Find Freelance Work: A Complete Guide</h1>
	<p class="meta"><span class="published-ago"><time datetime="2021-07-07T11:34:34-05:00">2021/07/07 at 11:34 AM</time><span class="hyphen">&nbsp;-&nbsp;</span></span><a href="https://www.smudailycampus.com/author/camayak_104" rel="author" class="author">Guest Column</a><span class="short-ago"><span class="hyphen">&nbsp;-&nbsp;</span><time datetime="2021-07-07T11:34:34-05:00">5h ago</time> </span></p></div>

				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt width="433" height="650" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/07/d2qkqLhoYkDpVRv935vB8cJSbS3lch2VVMkcgd7e-360x540.jpeg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/07/d2qkqLhoYkDpVRv935vB8cJSbS3lch2VVMkcgd7e.jpeg 700w, https://www.smudailycampus.com/wp-content/uploads/2021/07/d2qkqLhoYkDpVRv935vB8cJSbS3lch2VVMkcgd7e.jpeg 720w, https://www.smudailycampus.com/wp-content/uploads/2021/07/d2qkqLhoYkDpVRv935vB8cJSbS3lch2VVMkcgd7e.jpeg 780w, https://www.smudailycampus.com/wp-content/uploads/2021/07/d2qkqLhoYkDpVRv935vB8cJSbS3lch2VVMkcgd7e.jpeg 1120w, https://www.smudailycampus.com/wp-content/uploads/2021/07/d2qkqLhoYkDpVRv935vB8cJSbS3lch2VVMkcgd7e.jpeg 1400w, https://www.smudailycampus.com/wp-content/uploads/2021/07/d2qkqLhoYkDpVRv935vB8cJSbS3lch2VVMkcgd7e.jpeg 1560w, https://www.smudailycampus.com/wp-content/uploads/2021/07/d2qkqLhoYkDpVRv935vB8cJSbS3lch2VVMkcgd7e.jpeg 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"></figure>
				<div class="content bass">
					<p>Freelancing is not a new concept.</p>
<p>It&#8217;s been <a target="_blank" rel="noopener" href="https://www.jstor.org/stable/44641084?seq=1#metadata_info_tab_contents">around for centuries</a> and it&#8217;s only becoming more popular as the world of work changes. </p>
<p>If you&#8217;re looking to take some control over your career, or just earn some extra cash on the side, then freelancing could be right for you. Let us show you how!</p>
<p>This complete guide explains how to find freelance work from home and in person. We&#8217;ve also included some tips on determining whether or not self-employment is the right career for you. If you&#8217;re ready to take the plunge into your new adventure, then read on!</p>
<h2>What Freelancing Jobs Are Right for You?</h2>
<p>First, to be successful, you&#8217;ll need to get specific about the type of freelancing skills you&#8217;re offering.  </p>
<p>There are countless freelance jobs available. Being clear and confident about your skills and what you have to offer will help tremendously. </p>
<p>Here are a few specifics that freelancers tend to gravitate towards:</p>
<ul>
<li>Web Design (not including coding)</li>
<li>Content Writing/Editing</li>
<li>SEO/SEM Optimization</li>
<li>Social Media Management (Facebook, Twitter, Pinterest, etc.)</li>
<li>Software Development</li>
</ul>
<p>Once you&#8217;ve identified some specific abilities and hobbies that you can offer to others, it&#8217;s time to get in touch with the people who can help make your dreams of freelancing a reality. Now let&#8217;s get down to brass tacks. Where do you find freelance work?</p>
<h2>How to Find Freelance Work Online</h2>
<p>Moving on, let&#8217;s look at how to find freelance work when you&#8217;re applying online. For starters, you can use online job platforms designed for freelance work. A good example would be Upwork. Upwork is a location where businesses go to find personal freelancers to complete specific tasks for them. The company grew during the pandemic, and now has revenue exceeding <a target="_blank" rel="noopener" href="https://www.cnn.com/business/newsfeeds/globenewswire/7916047.html">$80 million</a>!</p>
<p>Upwork isn&#8217;t the only freelancing website out there. Fiverr, PeoplePerHour, and a number of other sites are also great places to start your freelance career.</p>
<p>How can you thrive on a job platform? For starters, you&#8217;ll need to create a portfolio website to showcase your skills. </p>
<p>Next, fill out the profile with as much information as possible about what you offer and what you&#8217;re looking for in a project. Make sure to include examples of previous work, or links to it if available. Lastly, stay professional in all correspondence with potential employers- even if they seem rude or dismissive</p>
<h2>Go to Freelance Forums/Blogs for Advice</h2>
<p>There are also many forums where you can ask questions about freelancing opportunities. For example, freelance blogs are a great source of information for freelancers about how to get started.</p>
<p>Freelancer blogs teach what freelance jobs there are out there and how to approach them. Next, you can also network with other freelancers or ask questions from professionals in the industry</p>
<h2>Build Your Income Over Time</h2>
<p>As you continue learning how to become a freelancer, remember it&#8217;s not an instant income fix. Not everyone can start out replacing their regular income with freelance work. In fact, most people who take this path will be temping jobs as freelancers until they decide to make it a full-time gig.  Freelancing isn&#8217;t meant to replace your day job, but rather supplement your career in whatever way you see fit.    </p>
<p>For example, if you&#8217;re looking to make extra cash on the weekend, then offering office or tech support services would be great for you! Or if you want flexible working hours ( so that you can enjoy time with family), then maybe developing a blog would be fun and profitable! </p>
<h2>Get Social Online</h2>
<p>Once you&#8217;ve established your freelance identity online via Upwork and other job boards, it&#8217;s time to start building an audience. One that will potentially hire you in the future.</p>
<p>Consider joining social media networks such as Facebook, Twitter, LinkedIn, Instagram, Pinterest, and so on. Next, use them frequently to get new clients. This is where many employers go first to find freelancers they can hire online.  Once you have a decent following on the major social media sites, your income stream can grow.</p>
<h2>Start Engaging in the Freelance Writer Community Online</h2>
<p>Once you&#8217;ve decided to make freelancing your day job, it&#8217;s time to find veteran freelancers who will talk with you about the industry. Look for individuals willing to offer advice on how to do better at your freelance work.</p>
<p>Going onto Twitter and using the #freelance hashtag is a great place to start looking for fellow freelancers in your industry. You&#8217;ll also be able to find out things, such as a <a target="_blank" rel="noopener" href="https://proofreadanywhere.com/proofreader-salary">proofreader salary</a>, or common pay per-word rates.</p>
<p>Freelancers are writers who work for themselves and contract with different employers.  This means that they might not always be working every day, but when they do have a project, it can lead to good pay- depending on the project type.</p>
<p>If you&#8217;re just getting started as a freelancer, then consider volunteering some of your free time toward online magazines or blogs that give back pay if accepted by their editors.  </p>
<p> Some freelance writers include bloggers and journalists who research and write posts related to their niche. Others may specialize in editing or proofreading academic papers.</p>
<p>Depending on what you excel at as a freelancer, there will be many types of jobs you can apply for online! Try to have a portfolio website (and examples of your previous work) that you can send potential employers if they&#8217;re interested in hiring you.</p>
<h2>Freelance Writing Jobs for Young People</h2>
<p>If you&#8217;re still in school, then consider sharing freelance writing jobs with your fellow students. Ask them to share examples of their best papers too! Being able to see other people&#8217;s writing styles is a great way for beginners to learn how to be better writers and more experienced freelancers.  At the very least, allowing someone else a chance to write will help earn money while you&#8217;re at home during winter break or summer vacation!</p>
<h2>Commit to Working Hard</h2>
<p>Unless you&#8217;re passionate about writing, it&#8217;s probably not a great idea to start out freelancing as your primary source of income. In fact, many people who choose this career do so with the understanding that they will never replace their regular job income.  Instead, focus on looking forward to the fringe benefits that freelancing offers. </p>
<p>Benefits like flexible schedules, being able to work from home or go on vacation whenever you want. Not to mention getting paid money for something you love doing anyway!  https://www.pewresearch.org/fact-tank/2019/08/29/facts-about-american-workers/</p>
<p>So are freelance writing jobs worth it? Absolutely! They&#8217;re considered one of the best jobs in America. It makes sense that around <a target="_blank" rel="noopener" href="https://www.pewresearch.org/fact-tank/2019/08/29/facts-about-american-workers/">16 million Americans</a> are in business for themselves. There is always a demand for freelancers online thanks to our nation&#8217;s love of consumerist culture. </p>
<h2>Applying in Person for Any Freelance Job</h2>
<p>So far we&#8217;ve been talking about how to find freelance work online. However, what if you&#8217;re looking to apply in person? In today&#8217;s online-centric world, the majority of job applications are digital. </p>
<p>Whether you&#8217;re a freelancer or a W-2 employee, the digital advantage is hard to be. However, there are some situations where you can apply for a freelancing job at the worksite. For instance, if you have a freelance cleaning service, you could acquire new customers at office locations. </p>
<p>Are you a freelancing construction worker? If you swing by a construction site that has a headquarters, pop in to talk to a supervisor. You never know when they&#8217;re looking for contractors or freelancers. </p>
<h2>Network With Other Freelancers on the Job Site</h2>
<p>One of the great things about freelancing is having something called a network. This is basically a list of people that you can call on when you need help or want to get more work done faster.</p>
<p>However, many freelancers don&#8217;t make the most of their contacts and rely too much on the website (or app) to find new jobs. If you&#8217;re looking for freelance jobs at your local office center, then talk with other freelancers in person. They&#8217;ll likely be happy to provide work referrals in exchange for your own advice if they know that you have connections!</p>
<h2>Tell a Supervisor That You&#8217;re Freelancing</h2>
<p>Many supervisors are under the assumption that everyone is a W-2 employee just like them. As a result, they&#8217;re completely unaware when someone else has gone into business for themselves as that freelancers even exist on their job site! </p>
<p>If you work as a freelancer, then it&#8217;s best to let your supervisor in on the secret. They&#8217;ll likely appreciate all of the extra manpower. They may also be willing to provide feedback and references for future jobs if they know that you are a brilliant freelancer!</p>
<h2>Search the Online Help Wanted Ads for Jobs in Person</h2>
<p>If all else fails, then check the help wanted ads in your local newspaper or pull up a job site on your phone at the office center. Not every freelance position goes viral online today, so make sure that you are in touch with the right people for the right job. </p>
<p>That said, there are plenty of successful freelancers who network by posting flyers around town and also attend networking events around town. It could be worth looking into if you&#8217;re having trouble finding freelance writing jobs!</p>
<p>Last but not least, you can offer your freelancing services to people you already know. Make a list of family and friends who could benefit from the freelancing service you offer.</p>
<h2>Freelancing for Friends and Family</h2>
<p>For the best experience freelancing for friends and families, you want to make sure you cover all your bases. For instance, you can start by letting them know exactly what they&#8217;re going to get by hiring you. Explain the value you&#8217;re bringing to the table. Next, offer to help with administrative work so they don&#8217;t have to check out a thing! </p>
<p>Be creative when you&#8217;re soliciting work from people you know. If you&#8217;re in a financial bind, branch out and offer a variety of helpful services. </p>
<p>Remember, freelancers can do everything from dry cleaning dinner reservations, food ordering, online grocery shopping, and more. Next, be flexible about when and where you&#8217;ll work.</p>
<p>Some people will prefer daytime help at the office. Whereas, busy parents may find at home, in the evenings are where they could use a freelancer&#8217;s assistance. </p>
<h2>Prove Yourself </h2>
<p>Are you offering a freelance service that revolves around home improvement? Be sure that you&#8217;re prepared with a portfolio that includes photos. Even if you&#8217;re soliciting work from a trusted friend or family member, they&#8217;ll still want to see what they&#8217;re getting into. </p>
<p>Instead of relying on your reputation, photos are a great way to put homeowners at ease. They&#8217;ll be able to decide whether or not your style of work aligns with what they&#8217;re looking for. </p>
<p>For instance, let&#8217;s say you offer to paint the interior of your friend&#8217;s home. Let them see photos of a home you&#8217;ve previously painted, even if it wasn&#8217;t for money. You can include the photos of work you&#8217;ve done on your own property, to show them how great you are!</p>
<p>Also, just because you&#8217;re working for friends and family members, that doesn&#8217;t mean you have to sell yourself short. Offer a fair rate, that will help you earn enough money to keep your freelancing business afloat.</p>
<h2>Screen Jobs and Clients</h2>
<p>What if you&#8217;re not applying to work with a family member or friend? When you&#8217;re getting ready to start a freelancing project for somebody new, you&#8217;ll want to put them through a quick approval process. </p>
<p>It goes without saying that a company or client should interview you before hiring you. However, what most people don&#8217;t know is that it&#8217;s actually equally important for you to interview them as well! Even if they seem appealing at first glance, make sure that you&#8217;re 100% on board with everything from start to finish. </p>
<p>Be firm about everything you are and aren&#8217;t willing to do. The last thing you want to do is agree to work for a customer that&#8217;s going to wind up costing you money, instead of making you money.</p>
<h2>Put Your Portfolio Together Today</h2>
<p>Now that you know how to find freelance work, it&#8217;s time to get out there! Remember, building up a customer base can take time. Whatever you do, don&#8217;t stop looking for freelance work. </p>
<p>Remember to create a portfolio, even if it&#8217;s not perfect. Over time you can fine-tune your portfolio to showcase your best work.</p>
<p>However, you can work on something that doesn&#8217;t exist! Start piecing together your portfolio today, and watch as your business starts to grow! </p>
									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://www.smudailycampus.com/sponsoredcontent/promoted/how-to-find-freelance-work-a-complete-guide" title="11:34 am" rel="bookmark"><span class="entry-date">July 7th, 2021</span></a> <span class="meta-sep">by</span> <a href="https://www.smudailycampus.com/author/camayak_104" title="Posts by Guest Column" class="author url fn" rel="author">Guest Column</a>
					<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/07/d2qkqLhoYkDpVRv935vB8cJSbS3lch2VVMkcgd7e.jpeg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/07/d2qkqLhoYkDpVRv935vB8cJSbS3lch2VVMkcgd7e.jpeg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide"><span class="screen-reader-text">Send with WhatsApp</span></a></section>
									</aside>

				<section class="inaction clear"><div class="btn recommend-btn tvote-wrap"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=06a0380dd6&post_id=1059049&disabled=true&is_comment=false" class="tvote-button tvote-button-1059049" data-nonce="06a0380dd6" data-post-id="1059049" data-iscomment="false"></a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/big-bookmark.svg" class="svg-inject"></div><div class="btn share-btn"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/share-big.svg" alt="comments icon" class="svg-inject share-icon"><span>Share</span><div class="tooltip bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide', 'Share this post on Google+', '512', '500')">Share</a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/07/d2qkqLhoYkDpVRv935vB8cJSbS3lch2VVMkcgd7e.jpeg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/07/d2qkqLhoYkDpVRv935vB8cJSbS3lch2VVMkcgd7e.jpeg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')">Pin it</a><button class="copy-link" data-times-copied-string="Copied!" data-clipboard-text="https://www.smudailycampus.com/sponsoredcontent/promoted/how-to-find-freelance-work-a-complete-guide">Copy link</button><a class="email-link" href="mailto:friend@example.com?subject=Link&body=Check%20out%20this%20link%20I%E2%80%99ve%20found%3A%0A%0Ahttps%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide">Email</a></div></div></section>
			</article>
		</div>

		<div class="col lt5">

			<div class="stats">
									<div class="stat post-views">
						<span class="count">1</span> <span class="text">view</span>					</div>
				
								<div class="bookmark-post tvote-wrap" title="Bookmark">
					<a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=06a0380dd6&post_id=1059049&disabled=true&is_comment=false" class="tvote-button tvote-button-1059049" data-nonce="06a0380dd6" data-post-id="1059049" data-iscomment="false"></a>					<img src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-single.svg" alt="bookmark icon" class="svg-inject">
				</div>
				
			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://www.smudailycampus.com/sponsoredcontent/promoted/how-to-find-freelance-work-a-complete-guide" title="11:34 am" rel="bookmark"><span class="entry-date">July 7th, 2021</span></a> <span class="meta-sep">by</span> <a href="https://www.smudailycampus.com/author/camayak_104" title="Posts by Guest Column" class="author url fn" rel="author">Guest Column</a>
										<div class="tags">
						<span class="hash">#</span><a href="https://www.smudailycampus.com/tag/freelance" rel="tag">freelance</a>					</div>
									</section>
				
				
									<section class="widget share-post">
						<h2 class="widget-title bd2">Share this article</h2>
						<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/07/d2qkqLhoYkDpVRv935vB8cJSbS3lch2VVMkcgd7e.jpeg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/07/d2qkqLhoYkDpVRv935vB8cJSbS3lch2VVMkcgd7e.jpeg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.smudailycampus.com%2Fsponsoredcontent%2Fpromoted%2Fhow-to-find-freelance-work-a-complete-guide"><span class="screen-reader-text">Send with WhatsApp</span></a></section>					</section>
				
				<div class="user-widgets user-widgets-article">
					<section id="bs_zones-11" class="widget bass bs_zones"><h2 class="widget-title bd2">Advertisement</h2><div><broadstreet-zone zone-id="69346" keywords="not_home_page,not_landing_page,is_article_page,promoted,sponsoredcontent,how-to-find-freelance-work-a-complete-guide,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-10" class="widget bass bs_zones"><h2 class="widget-title bd2">Sponsors</h2><div><broadstreet-zone zone-id="69349" keywords="not_home_page,not_landing_page,is_article_page,promoted,sponsoredcontent,how-to-find-freelance-work-a-complete-guide,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="rss-2" class="widget bass widget_rss"><h2 class="widget-title bd2"><a class="rsswidget" href="http://hosted2.ap.org/atom/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.smudailycampus.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">AP Wire</a></h2></section>
		<section id="recent-posts-2" class="widget bass widget_recent_entries">
		<h2 class="widget-title bd2">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.smudailycampus.com/sponsoredcontent/promoted/how-to-find-freelance-work-a-complete-guide" aria-current="page">How to Find Freelance Work: A Complete Guide</a>
											<span class="post-date">July 7th, 2021</span>
									</li>
											<li>
					<a href="https://www.smudailycampus.com/ae/movies/students-finish-production-for-smu-feature-film-smile">Students Finish Production for  SMU Feature Film &#8220;Smile&#8221;</a>
											<span class="post-date">July 6th, 2021</span>
									</li>
											<li>
					<a href="https://www.smudailycampus.com/sponsoredcontent/college101/the-best-ways-to-curb-sugar-cravings">The Best Ways to Curb Sugar Cravings</a>
											<span class="post-date">June 29th, 2021</span>
									</li>
											<li>
					<a href="https://www.smudailycampus.com/sponsoredcontent/college101/how-to-pick-gifts-for-everyone-in-the-family">How to Pick Gifts for Everyone in the Family</a>
											<span class="post-date">June 29th, 2021</span>
									</li>
											<li>
					<a href="https://www.smudailycampus.com/sports/smu-dedman-center-after-the-mask-mandate-was-lifted">SMU Dedman Center after the Mask Mandate Was Lifted</a>
											<span class="post-date">June 28th, 2021</span>
									</li>
					</ul>

		</section><section id="bs_zones-12" class="widget bass bs_zones"><h2 class="widget-title bd2">Advertisement</h2><div><broadstreet-zone zone-id="69348" keywords="not_home_page,not_landing_page,is_article_page,promoted,sponsoredcontent,how-to-find-freelance-work-a-complete-guide,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="search-3" class="widget bass widget_search"><form role="search" method="get" class="search-form" action="https://www.smudailycampus.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>				</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
					</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

						<section class="recommended-posts widget">
				<h2 class="widget-title bd2">You may find interesting...</h2>
				<article class="post vert tweak expt post-id-1059045 cover">

			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/ae/movies/students-finish-production-for-smu-feature-film-smile">
				<img width="360" height="258" src="https://www.smudailycampus.com/wp-content/uploads/2021/07/Smile-crew-360x258.jpg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/07/Smile-crew-360x258.jpg 1x, https://www.smudailycampus.com/wp-content/uploads/2021/07/Smile-crew-720x516.jpg 2x" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=06a0380dd6&post_id=1059045&disabled=true&is_comment=false" class="tvote-button tvote-button-1059045" data-nonce="06a0380dd6" data-post-id="1059045" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/ae/movies/students-finish-production-for-smu-feature-film-smile" rel="bookmark">Students Finish Production for  SMU Feature Film &#8220;Smile&#8221;</a></h1>
		<p class="meta"><time datetime="2021-07-06T06:11:38-05:00">2021/07/06 at 6:11 AM</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://www.smudailycampus.com/author/alexandra-savu" rel="author" class="author">Alexandra Savu</a></p>		<p class="excerpt">Watch what inspired the SMU Film Department students to produce &quot;Smile,&quot; SMU's 2021 summer feature film. <a href="https://www.smudailycampus.com/ae/movies/students-finish-production-for-smu-feature-film-smile" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article><article class="post vert tweak expt post-id-1057087">

	
	<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/espanol-%e4%b8%ad%e6%96%87/actualizaciones-de-covid-19-en-smu" rel="bookmark">Actualizaciones de COVID-19 en SMU</a></h1>
		<p class="meta"><time datetime="2020-09-10T16:05:22-05:00">2020/09/10 at 4:05 PM</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://www.smudailycampus.com/author/audrey-mcclure" rel="author" class="author">Audrey Mcclure</a></p>		<p class="excerpt">Traducido por: Vanessa Larez The Daily Campus is translating selected articles to make campus information more accessible to more of the SMU community! The original article in English can be found here. Este art&iacute;culo funciona como un resumen de la informaci&oacute;n ... <a href="https://www.smudailycampus.com/espanol-%e4%b8%ad%e6%96%87/actualizaciones-de-covid-19-en-smu" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article>			</section>
			
			<section class="this-cat-posts widget">
<h2 class="widget-title bd2"><a href="https://www.smudailycampus.com/category/sponsoredcontent/promoted">From this category &raquo;</a></h2>
<article class="post horiz-mini expt post-id-1059024 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/sponsoredcontent/promoted/becoming-a-real-estate-agent-a-helpful-guide" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/06/76-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/06/76-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/06/76-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/06/76-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/06/76-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/06/76-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/06/76-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=06a0380dd6&post_id=1059024&disabled=true&is_comment=false" class="tvote-button tvote-button-1059024" data-nonce="06a0380dd6" data-post-id="1059024" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/sponsoredcontent/promoted/becoming-a-real-estate-agent-a-helpful-guide" rel="bookmark">Becoming a Real Estate Agent: A Helpful Guide</a></h1>
		<p class="meta"><time datetime="2021-06-25T09:27:37-05:00">2021/06/25 at 9:27 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>21 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1059012 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/sponsoredcontent/promoted/how-much-should-you-expect-from-a-psychologist-salary" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/06/HowMuchToExpectFromPsychologistSalary-54x54.jpeg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/06/HowMuchToExpectFromPsychologistSalary-54x54.jpeg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/06/HowMuchToExpectFromPsychologistSalary-72x72.jpeg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/06/HowMuchToExpectFromPsychologistSalary-144x144.jpeg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/06/HowMuchToExpectFromPsychologistSalary-108x108.jpeg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/06/HowMuchToExpectFromPsychologistSalary-58x58.jpeg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/06/HowMuchToExpectFromPsychologistSalary-116x116.jpeg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=06a0380dd6&post_id=1059012&disabled=true&is_comment=false" class="tvote-button tvote-button-1059012" data-nonce="06a0380dd6" data-post-id="1059012" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/sponsoredcontent/promoted/how-much-should-you-expect-from-a-psychologist-salary" rel="bookmark">How Much Should You Expect From a Psychologist Salary?</a></h1>
		<p class="meta"><time datetime="2021-06-15T19:29:43-05:00">2021/06/15 at 7:29 PM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>22 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1058994 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/sponsoredcontent/promoted/get-rid-of-student-loans-problems-once-and-for-all" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/06/GetRidOfStudentLoans-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/06/GetRidOfStudentLoans-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/06/GetRidOfStudentLoans-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/06/GetRidOfStudentLoans-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/06/GetRidOfStudentLoans-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/06/GetRidOfStudentLoans-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/06/GetRidOfStudentLoans-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=06a0380dd6&post_id=1058994&disabled=true&is_comment=false" class="tvote-button tvote-button-1058994" data-nonce="06a0380dd6" data-post-id="1058994" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/sponsoredcontent/promoted/get-rid-of-student-loans-problems-once-and-for-all" rel="bookmark">Get Rid of Student Loans Problems Once and For All</a></h1>
		<p class="meta"><time datetime="2021-06-09T08:25:56-05:00">2021/06/09 at 8:25 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>27 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1058990 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/sponsoredcontent/promoted/7-things-to-do-after-a-hit-and-run-car-accident" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/06/ThingsToDoAfterHitAndRun-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/06/ThingsToDoAfterHitAndRun-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/06/ThingsToDoAfterHitAndRun-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/06/ThingsToDoAfterHitAndRun-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/06/ThingsToDoAfterHitAndRun-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/06/ThingsToDoAfterHitAndRun-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/06/ThingsToDoAfterHitAndRun-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=06a0380dd6&post_id=1058990&disabled=true&is_comment=false" class="tvote-button tvote-button-1058990" data-nonce="06a0380dd6" data-post-id="1058990" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/sponsoredcontent/promoted/7-things-to-do-after-a-hit-and-run-car-accident" rel="bookmark">7 Things to Do After a Hit and Run Car Accident</a></h1>
		<p class="meta"><time datetime="2021-06-09T08:16:31-05:00">2021/06/09 at 8:16 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>25 bookmarks</span></p>	</div>
</article></section>

			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-3">
	<div class="row">

	
	<div class="widget-area col"><section id="times_social_widget-3" class="widget bass widget_times_social_widget"><h2 class="widget-title"></h2><div class="facebook"><span class="text">Facebook</span><a href="https://facebook.com/thedailycampus" target="_blank"></a></div><div class="twitter"><span class="text">Twitter</span><a href="https://twitter.com/thedailycampus" target="_blank"></a></div><div class="instagram"><span class="text">Instagram</span><a href="https://www.instagram.com/smudailycampus/" target="_blank"></a></div><span class="social-count-plus"></span></section></div><div class="widget-area col"><section id="text-16" class="widget bass widget_text">			<div class="textwidget"><p dir="ltr"><strong>Mailing Address</strong></p>
<p>Division of Journalism<br />
Southern Methodist University<br />
PO Box 750113<br />
Dallas, TX 75275-0113</p>
</div>
		</section></div><div class="widget-area col"><section id="nav_menu-4" class="widget bass widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-1056438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1056438"><a href="https://www.smudailycampus.com/staff/contact-our-staff">Contact Our Editors</a></li>
<li id="menu-item-1052803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1052803"><a href="https://www.smudailycampus.com/advertising/advertising-policies-and-guidelines">Advertising Policies and Guidelines</a></li>
<li id="menu-item-1043859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1043859"><a href="https://www.smudailycampus.com/online-policies">Online Policies</a></li>
<li id="menu-item-1048321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1048321"><a href="https://www.smudailycampus.com/category/sponsoredcontent">College 101</a></li>
</ul></div></section></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://www.smudailycampus.com/" rel="home"><img width="202" height="48" src="https://www.smudailycampus.com/wp-content/uploads/2019/09/DC_Nameplat_200.58x48.png" alt="SMU Daily Campus - SMU&#039;s Student Newspaper"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2021. <a class="sitettl" href="https://www.smudailycampus.com">SMU Daily Campus</a>. All rights reserved.</p></div>
		</div>
	</div>
</footer><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','promoted','sponsoredcontent','how-to-find-freelance-work-a-complete-guide','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["promoted","sponsoredcontent","how-to-find-freelance-work-a-complete-guide","post"],"url":"how-to-find-freelance-work-a-complete-guide"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.smudailycampus.com/wp-admin/admin-ajax.php";
</script>

<script src="https://www.smudailycampus.com/wp-content/cache/minify/b441f.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.smudailycampus.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>





<script src="https://www.smudailycampus.com/wp-content/cache/minify/83b96.js"></script>

<script type='text/javascript' id='imagesloaded-js-after'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript' id='times-scripts-js-before'>
var ajaxUrl="https://www.smudailycampus.com/wp-admin/admin-ajax.php";var rootUrl="https://www.smudailycampus.com/wp-content/themes/times";var siteLang="en";
</script>







<script src="https://www.smudailycampus.com/wp-content/cache/minify/495a1.js"></script>

<script type='text/javascript' id='times-vote-js-js-extra'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script src="https://www.smudailycampus.com/wp-content/cache/minify/62b6c.js"></script>

<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","post_id":"1059049","transient":"false"};
/* ]]> */
</script>

<script src="https://www.smudailycampus.com/wp-content/cache/minify/528fc.js"></script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Minified using disk
Database Caching 82/212 queries in 0.575 seconds using disk

Served from: www.smudailycampus.com @ 2021-07-07 16:38:58 by W3 Total Cache
-->