<!DOCTYPE html>
<html lang="en-US" class="mobile ios">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.smudailycampus.com/xmlrpc.php">

<meta property="og:title" content="COLUMN: Even if Tanner Mordecai is the guy, SMU shouldn&#8217;t worry about old-school redshirt traditions with Preston Stone"><meta property="og:description" content="Freshman quarterback Preston Stone did not play Saturday night. Sonny Dykes talked about wanting to preserve his redshirt status. But in a world where the future comes quickly, SMU shouldn&#039;t worry as much about that."><meta property="og:image" content="https://www.smudailycampus.com/wp-content/uploads/2021/09/E8iq-xeVoAEJY3B-1280x800.jpeg"><meta name="twitter:card" content="summary_large_image"><title>COLUMN: Even if Tanner Mordecai is the guy, SMU shouldn&#8217;t worry about old-school redshirt traditions with Preston Stone &#8211; SMU Daily Campus</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Feed" href="https://www.smudailycampus.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Comments Feed" href="https://www.smudailycampus.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; COLUMN: Even if Tanner Mordecai is the guy, SMU shouldn&#8217;t worry about old-school redshirt traditions with Preston Stone Comments Feed" href="https://www.smudailycampus.com/sports/column-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.smudailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/6aeaf.css" media="all" />







<link rel='stylesheet' id='times-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C700italic%7CDomine%3A400%2C700%7CWork+Sans%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=5.8' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/576ad.css" media="all" />

<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.8' id='broadstreet-cdn-js'></script>
<script src="https://www.smudailycampus.com/wp-content/cache/minify/818c0.js"></script>


<link rel="https://api.w.org/" href="https://www.smudailycampus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.smudailycampus.com/wp-json/wp/v2/posts/1059166" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smudailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smudailycampus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://www.smudailycampus.com/sports/column-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone" />
<link rel='shortlink' href='https://www.smudailycampus.com/?p=1059166' />
<link rel="alternate" type="application/json+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone&#038;format=xml" />
<meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="COLUMN: Even if Tanner Mordecai is the guy, SMU shouldn&#8217;t worry about old-school redshirt traditions with Preston Stone"><meta name="twitter:description" content="Freshman quarterback Preston Stone did not play Saturday night. Sonny Dykes talked about wanting to preserve his redshirt status. But in a world where the future comes quickly, SMU shouldn&#039;t worry as much about that."><meta name="twitter:image" content="https://www.smudailycampus.com/wp-content/uploads/2021/09/E8iq-xeVoAEJY3B-scaled.jpeg">
		<style type="text/css" id="wp-custom-css">
			.label ul.post-categories li{display:inline-block!important;margin-right:2px}.post.mass .introduction .label{background:none!important;padding:0}.post.mass .introduction .label li{background:#aaa;padding:0 12px;border-radius:3px}		</style>
		<style id="timesShade3ColorCustom" type="text/css" media="screen">#commentform,#comments,#comments .comment-content,#comments .tvote-wrap,#comments #respond~p,#site-navigation .rich-dropdown .child-cats,#sec-navigation .menu li,#site-navigation.custom-menu .std-dropdown>ul>li,.archive-pagination ul.page-numbers li a.page-numbers:hover,.bass p,.bass ul,.bass ol,.introduction .times-breadcrumbs>span.item-current:hover,.introduction.archive-header.author .meta.author-bio .bio,.introduction.archive-header.author .meta.author-bio .bio:hover,.post-author-bio p,.post.expt .excerpt,.post.mass .content,.post.mass .content form.post-password-form>p:first-child,.post.mass .content form>p input[type=button], .post.mass .content form>p input[type=date], .post.mass .content form>p input[type=datetime-local], .post.mass .content form>p input[type=email], .post.mass .content form>p input[type=file], .post.mass .content form>p input[type=month], .post.mass .content form>p input[type=number], .post.mass .content form>p input[type=password], .post.mass .content form>p input[type=reset], .post.mass .content form>p input[type=search], .post.mass .content form>p input[type=submit], .post.mass .content form>p input[type=tel], .post.mass .content form>p input[type=text], .post.mass .content form>p input[type=time], .post.mass .content form>p input[type=url], .post.mass .content form>p input[type=week],.post.mass .content form>p textarea,.post.mass .content form>p select,.post.mass .content ol:not([class]) u,.post.mass .content ul:not([class]) u,.post.mass .content>p:not(.long)>u,.post.mass .content .wp-block-pullquote cite,.post.mass .content .wp-block-quote cite,.post.mass .content .wp-block-file a:not([download]):first-of-type:before,.post.mass .content .wp-block-times-button a.style-minimal:before,.query-fade-wrap .info,.search-form .search-submit,.site-footer .site-branding,.site-footer .widget,.site-footer .widget-area .widget_nav_menu a:not(:hover),.site-footer.mini-layout .social-networks a:not(:hover),.stats .stat .text,.times-mini-stats .stat .count,.widget-area.article-sidebar .tags,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .bass a,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .post-author-bio a,body.error404 .e404-header .go-back,#times-legal-notice .notice-desc-box{color:#070707;}#site-navigation .rich-dropdown .child-cats li.active a,.load-more span,body.times-customizer-focus-sidebar .widget-area.article-sidebar:not(:hover) .times-post-share-buttons a:nth-of-type(odd),.site-footer .widget.categories a span.count,#comments .times-comments-control .sorting div.active,#comments .times-comments-control .comments-pagination div{background:#070707;}</style>
<script type="text/javascript">function timesWO(o,n,e,t){var r=screen.width/2-e/2,i=screen.height/2-t/2;return window.open(o,n,"toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width="+e+", height="+t+", top="+i+", left="+r)}var timesStickySidebar=true;var timesSpecialLayout=true;var timesHeroParallax=true;var timesElevateClick=true;var timesLoadFade=true;var timesLoadFadeIn=true;var isSafariFade=/^((?!chrome|android).)*safari/i.test(navigator.userAgent);var timesScrollTo=false;var timesTransparentLabels=true;var timesAutoHyphenate="disabled";var timesHyphenateBranding=false;var timesExptTweak=true;var timesFeaturedParagraph=true;var timesAutoDropCap=true;var timesHeaderLayout='mobile';var timesMenuLayout='basic';var timesMobileMenuLayout='mobile';var timesIsCustomizer=false;var timesIsTicker=false;var timesHomepagePostIDs=[];var timesIgnoreMailtoLinks=false;var timesHomepageUnique=true;var timesHomepageUsedPostsJSON=[];var timesCalculateSidebar=0;var timesSingularPostID=1059166;var timesSingularBaseURL='/sports/column-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone';var timesPostDisableFeaturedParagraph=false;var timesPostDisableAutoDropCap=false;var timesPostCommentPageNumber=1;var timesPostCommentDefaultSorting='oldest';</script></head>

<body class="post-template-default single single-post postid-1059166 single-format-standard standard-article-layout times-customizer-focus-sidebar">
<script type="text/javascript">(function($){"use strict";function fadeInPage(){function d(){setTimeout(function(){$("body").addClass("loaded")},8e3)}d(),1==isSafariFade&&$("body").addClass("zero loaded"),1==isSafariFade&&0==timesLoadFade&&$("body").ready(function(){$("body").addClass("zero loaded")}),1==timesLoadFadeIn&&$(window).bind("load",function(){$("body").addClass("loaded")}),$(window).bind("beforeunload",function(){1!=isSafariFade&&0!=timesLoadFade&&(timesIgnoreMailtoLinks?timesIgnoreMailtoLinks=!1:($("body").removeClass("zero loaded"),setTimeout(function(){$("body").addClass("loaded")},6e3))),d()})}$("html").addClass("js"),"opacity"in document.documentElement.style&&$("html").addClass("js-opacity"),"onmouseover"in document.documentElement&&$("html").addClass("hoverable"),fadeInPage();})(jQuery);if ( isSafariFade || timesLoadFade && !timesLoadFadeIn || !timesLoadFadeIn ) document.body.classList.add("zero", "loaded");</script><a class="skip-link screen-reader-text before-header-link" href="#content">Skip to content</a>

<div class="mobile-menu-ajax-wrap">
	<nav id="mobile-nav" class="basic-layout">
		<div class="buttons-container no-hy clear">
			<div class="menu-button"><span class="icon"></span><span class="menu-text">Menu</span><span class="close-text">Close</span></div>

			<div class="search-container">
				<div class="search-button">Search</div>
				<form role="search" method="get" class="custom-search-form" action="https://www.smudailycampus.com/">
				<input type="submit" class="search-submit" value="Search">
				<input type="search" class="search-field" placeholder="Your search query..." value="" name="s">
				<div class="close-icon"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/close11.svg" class="svg-inject"></div>
				<img src="https://www.smudailycampus.com/wp-content/themes/times/img/magni.svg" class="svg-inject search-icon">
				</form>
			</div>
		</div>

		<div class="menu-container clear">
			<div class="wrap">
				<ul class="menu"><li class="menu-item home"><a href="https://www.smudailycampus.com/">Home Page</a></li></ul><div class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-1045612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045612"><a href="https://www.smudailycampus.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1050668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050668"><a href="https://www.smudailycampus.com/category/politics">Politics</a></li>
	<li id="menu-item-1053738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053738"><a href="https://www.smudailycampus.com/category/news/crime">Crime</a></li>
	<li id="menu-item-1053737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053737"><a href="https://www.smudailycampus.com/category/news/campuslife">Campus Life</a></li>
</ul>
</li>
<li id="menu-item-1045613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1045613"><a href="https://www.smudailycampus.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1045663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045663"><a href="https://www.smudailycampus.com/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-1045664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1045664"><a href="https://www.smudailycampus.com/category/sports/football">Football</a></li>
	<li id="menu-item-1045666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045666"><a href="https://www.smudailycampus.com/category/sports/soccer">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-1053794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053794"><a href="https://www.smudailycampus.com/category/sports/soccer/mens">Men&#8217;s</a></li>
		<li id="menu-item-1053795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053795"><a href="https://www.smudailycampus.com/category/sports/soccer/womens">Women&#8217;s</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1045614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045614"><a href="https://www.smudailycampus.com/category/opinion">Opinion</a></li>
<li id="menu-item-1045615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045615"><a href="https://www.smudailycampus.com/category/ae">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1050662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050662"><a href="https://www.smudailycampus.com/category/ae/meadows">Meadows</a></li>
	<li id="menu-item-1053736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053736"><a href="https://www.smudailycampus.com/category/ae/entertainment">Entertainment</a></li>
	<li id="menu-item-1053735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053735"><a href="https://www.smudailycampus.com/category/ae/culture">Culture</a></li>
	<li id="menu-item-1053734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053734"><a href="https://www.smudailycampus.com/category/ae/creative">Creative</a></li>
</ul>
</li>
<li id="menu-item-1054669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1054669"><a href="https://www.smudailycampus.com/category/specialproject">Special Project</a>
<ul class="sub-menu">
	<li id="menu-item-1055747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055747"><a href="https://www.smudailycampus.com/category/specialproject/classofcovid">Class of COVID</a></li>
	<li id="menu-item-1054671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054671"><a href="https://www.smudailycampus.com/category/news/sex-trafficking-north-texas">Sex Trafficking in North Texas</a></li>
	<li id="menu-item-1054670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054670"><a href="https://www.smudailycampus.com/category/news/gentrification">Gentrification Across Dallas</a></li>
</ul>
</li>
<li id="menu-item-1057018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1057018"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87">Español/中文</a>
<ul class="sub-menu">
	<li id="menu-item-1057019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057019"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/espanol">Español</a></li>
	<li id="menu-item-1057017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057017"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/%e4%b8%ad%e6%96%87">中文</a></li>
</ul>
</li>
<li id="menu-item-1050608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050608"><a target="_blank" rel="noopener" href="http://smulook.com/">SMU Look</a></li>
<li id="menu-item-1045616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045616"><a href="https://www.smudailycampus.com/category/smu-tv">SMU-TV</a>
<ul class="sub-menu">
	<li id="menu-item-1046403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046403"><a href="https://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a></li>
	<li id="menu-item-1046401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046401"><a href="https://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a></li>
	<li id="menu-item-1049261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049261"><a href="https://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a></li>
</ul>
</li>
<li id="menu-item-1048384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048384"><a href="https://www.smudailycampus.com/weather">Weather</a></li>
<li id="menu-item-1058948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1058948"><a href="https://www.smudailycampus.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1058949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058949"><a href="https://anchor.fm/smu-daily-campus">Listen</a></li>
	<li id="menu-item-1058950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058950"><a href="https://www.youtube.com/channel/UCQiOXuIRGmV5VajZl38q2BA">Watch</a></li>
	<li id="menu-item-1058951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058951"><a href="https://www.smudailycampus.com/category/multimedia/multimedia-stories">Multimedia Stories</a></li>
</ul>
</li>
</ul></div><h3>More links</h3><div class="menu-top-menu-container"><ul id="secondary-menu" class="menu"><li id="menu-item-1053753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1053753"><a href="https://www.smudailycampus.com/staff/contact-our-staff">Contact Our Editors</a></li>
<li id="menu-item-1052804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1052804"><a href="https://smu.nbsstore.net/journalism">Advertising</a></li>
<li id="menu-item-1052605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1052605"><a href="https://www.smudailycampus.com/classifieds">Classifieds</a></li>
<li id="menu-item-1052640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052640"><a href="https://www.smudailycampus.com/category/sponsoredcontent/college101">College 101</a></li>
</ul></div><div class="social-media-container">
	<h3>Social Media</h3>

	<ul class="social-media-list"><li class="facebook"><a href="https://www.facebook.com/thedailycampus" target="_blank">Facebook</a></li><li class="instagram"><a href="https://www.instagram.com/smudailycampus/" target="_blank">Instagram</a></li><li class="twitter"><a href="https://twitter.com/thedailycampus" target="_blank">Twitter</a></li></ul>
			</div>
		</div>
	</nav>
	<div class="row">
		<header id="masthead" class="site-header mobile-header" role="banner">

					<div class="site-branding no-hy times-logo">
			<a href="https://www.smudailycampus.com/" rel="home"><img width="900" height="235" src="https://www.smudailycampus.com/wp-content/uploads/2019/01/Nameplate-blue-02.png" alt="SMU Daily Campus - SMU&#039;s Student Newspaper"></a>	</div>				
		</header>
	</div>
</div>
	<div class="row" id="content">

		<div class="col lt10">
			<article class="post mass single standard-layout post-1059166 type-post status-publish format-standard hentry category-featured category-football category-sports tag-preston-stone tag-smu-football tag-sonny-dykes tag-tanner-mordecai" id="post-1059166">

				<div class="introduction">
	<div class="category-labels"><div class="label full-text label-cat-id-12727"><span class="label-category-name">Featured</span><a class="label-category-link" href="https://www.smudailycampus.com/category/featured" rel="category"></a></div></div>	<h1 class="title">COLUMN: Even if Tanner Mordecai is the guy, SMU shouldn&#8217;t worry about old-school redshirt traditions with Preston Stone</h1>
	<p class="meta"><span class="published-ago"><time datetime="2021-09-07T03:30:00-05:00">2021/09/07 at 3:30 AM</time><span class="hyphen">&nbsp;-&nbsp;</span></span><a href="https://www.smudailycampus.com/author/kevin-reynolds" rel="author" class="author">Kevin Reynolds</a><span class="short-ago"><span class="hyphen">&nbsp;-&nbsp;</span><time datetime="2021-09-07T03:30:00-05:00">10h ago</time> </span><span class="bookmarks-count"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-meta-mobile.svg" class="svg-inject meta-mobile"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-meta.svg" class="svg-inject meta-normal">1</span></p></div>

				<hr>

				<figure class="featured-image"><img class="attachment-single-thumb size-single-thumb wp-post-image" alt width="2560" height="1439" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/09/E8iq-xeVoAEJY3B-360x202.jpeg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E8iq-xeVoAEJY3B-700x394.jpeg 700w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E8iq-xeVoAEJY3B-720x405.jpeg 720w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E8iq-xeVoAEJY3B-780x439.jpeg 780w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E8iq-xeVoAEJY3B-1120x630.jpeg 1120w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E8iq-xeVoAEJY3B-1400x787.jpeg 1400w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E8iq-xeVoAEJY3B-1560x877.jpeg 1560w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E8iq-xeVoAEJY3B-2240x1259.jpeg 2240w" sizes="(min-width:1200px) 780px, (min-width:1200px) and (min-aspect-ratio:2) 1560px, (min-width:600px) 700px, (min-width:600px) and (min-aspect-ratio:2) 1400px, (min-width:360px) 360px, (min-width:360px) and (min-aspect-ratio:2) 720px, 100vw"><figcaption>Preston Stone takes a snap in practice. Courtesy of SMU.</figcaption></figure>
				<div class="content bass">
					<p>UNIVERSITY PARK, Texas &#8212; So, Tanner Mordecai is your guy now, right?</p>
<p>Seven touchdowns. School record. 56-9 win. That just about wraps it up.</p>
<p>My take? So what. </p>
<p>The most interesting part of Saturday&#8217;s drum beating of Abilene Christian &#8212; a program who hasn&#8217;t seen a winning season in the lowly Western Athletic Conference since 2018 &#8212; had nothing to do with Mordecai. </p>
<p>Even he would tell you that. We knew long before Saturday&#8217;s seven-touchdown outburst that Mordecai was going to win the job. He was so confident about it that he told reporters we wasn&#8217;t worried about the competition. And, if we are being honest, seven touchdowns against ACU should come with an asterisk anyway. </p>
<p>Instead, the actually interesting part of the season-opener is what happened after Mordecai and the starters exited after the third quarter. Or, let&#8217;s phrase that better, what didn&#8217;t happen. </p>
<p>Derek Green, the senior backup, jogged into the game to spell Mordecai for the final 15 minutes. As for SMU&#8217;s highest-rated recruit since the Death Penalty, Preston Stone, he sat on the bench taking in the last gasps of a Texas summer like the rest of Ford Stadium.</p>
<p>The explanation?</p>
<p>&#8220;We just wanted him to have meaningful reps,&#8221; head coach Sonny Dykes said. &#8220;If he is going to play in four games [to maintain his redshirt status] we wanted them to be meaningful. Tonight, by the time we were ready to make a change at [quarterback], it wasn&#8217;t quite what we wanted it to be.&#8221;</p>
<p>Let&#8217;s unpack that. </p>
<p>By the time SMU was looking to put in another quarterback, the score was 49-9. It would be hard to argue that any snaps at that point would go to determining the outcome of the game. It was over before it began. </p>
<p>But that&#8217;s not the point. The bigger story here is that Dykes, in giving a reasoning for sitting Stone in the fourth quarter, sounded much like a traditionalist of the redshirt rules. </p>
<p>The NCAA stipulates that every player can maintain their year of eligibility if they play in four games or less. For a long time, coaches would try to find four of the right moments to get their true-freshman in the game. It was the balancing act of getting a player in-game experience while keeping his year of eligibility so they could be in the program for five years instead of four. </p>
<p>In short, it&#8217;s the long game. </p>
<p>But the long game isn&#8217;t often something the current landscape of college football rewards. Not with the way the transfer portal works and how finite rosters are these days. </p>
<p>SMU shouldn&#8217;t play the long game with Stone. And there are a number of reasons why. </p>
<p>First, there is the big picture. Let&#8217;s say SMU maintains his redshirt status this year, cherry picking when he goes into games and when he doesn&#8217;t. </p>
<p>Who is to say that Stone, a former four-star recruit, is still at SMU five years from now? The transfer portal is always wide open for a player of his pedigree. Mordecai has three years left of eligibility, so who knows what happens with that. </p>
<p>Nobody is saying Stone has intentions to leave school, but it&#8217;s not uncommon these days to leave years of eligibility on the table. Shane Buechele, for instance, left SMU with one year of eligibility left.</p>
<p>Then there is the second prong to this logic. Let&#8217;s say Stone does stay all five years. </p>
<p>What does the roster look like at that point? It is really impossible to say. By then conference realignment will taken its toll. Dykes, who has gotten job offers at the end of each of the last two seasons, may be at a different school. The transfer portal, which has built SMU into a contender now, could just as easily break SMU down by then. </p>
<p>So, in that situation, SMU will have saved Stone from meaningless snaps in 2021 just so he could, maybe, play in meaningless snaps  in 2025. </p>
<p>None of this is to say Stone playing the fourth quarter against ACU will make or break his development. It&#8217;s just to say that SMU shouldn&#8217;t be so worried about burning his eligibility this year. </p>
<p>If there is any moment in time when the coaching staff thinks Stone should go into a game because it will help him in the long run, he should go in regardless if it his fourth game or eight game. If he burns the redshirt, fine. If he ends up keeping it, that&#8217;s OK too. </p>
<p>The goal should be getting Stone ready to play as fast as possible, because who knows if Stone will be at SMU five years from now or how fruitful those snaps will be by then.</p>
<p>&#8220;I&#8217;m as high on Preston as I have ever been,&#8221; Dykes said after giving his reasons for not playing him.</p>
<p>Well, if that is the case, roll him out there now. The future, in college football, comes quicker than you think. And all indications say that Stone is that future for SMU.</p>
<p></p>
<p></p>
									</div>

				<aside class="mobile-post-info mobile-sidebar">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://www.smudailycampus.com/sports/column-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone" title="3:30 am" rel="bookmark"><span class="entry-date">September 7, 2021</span></a> <span class="meta-sep">by</span> <a href="https://www.smudailycampus.com/author/kevin-reynolds" title="Posts by Kevin Reynolds" class="author url fn" rel="author">Kevin Reynolds</a>
					<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/09/E8iq-xeVoAEJY3B-scaled.jpeg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/09/E8iq-xeVoAEJY3B-scaled.jpeg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone"><span class="screen-reader-text">Send with WhatsApp</span></a></section>
									</aside>

				<section class="inaction clear"><div class="btn recommend-btn tvote-wrap"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=22e8a950b2&post_id=1059166&disabled=true&is_comment=false" class="tvote-button tvote-button-1059166" data-nonce="22e8a950b2" data-post-id="1059166" data-iscomment="false"></a><img src="https://www.smudailycampus.com/wp-content/themes/times/img/big-bookmark.svg" class="svg-inject"></div><div class="btn share-btn"><img src="https://www.smudailycampus.com/wp-content/themes/times/img/share-big.svg" alt="comments icon" class="svg-inject share-icon"><span>Share</span><div class="tooltip bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone', 'Share this post on Google+', '512', '500')">Share</a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/09/E8iq-xeVoAEJY3B-scaled.jpeg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/09/E8iq-xeVoAEJY3B-scaled.jpeg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')">Pin it</a><button class="copy-link" data-times-copied-string="Copied!" data-clipboard-text="https://www.smudailycampus.com/sports/column-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone">Copy link</button><a class="email-link" href="mailto:friend@example.com?subject=Link&body=Check%20out%20this%20link%20I%E2%80%99ve%20found%3A%0A%0Ahttps%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone">Email</a></div></div></section>
			</article>
		</div>

		<div class="col lt5">

			<div class="stats">
									<div class="stat post-views">
						<span class="count">57</span> <span class="text">views</span>					</div>
				
								<div class="bookmark-post tvote-wrap" title="Bookmark">
					<a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=22e8a950b2&post_id=1059166&disabled=true&is_comment=false" class="tvote-button tvote-button-1059166" data-nonce="22e8a950b2" data-post-id="1059166" data-iscomment="false"></a>					<img src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-single.svg" alt="bookmark icon" class="svg-inject">
				</div>
				
			</div>

			<aside class="widget-area article-sidebar">

								<section class="widget post-info">
					<h2 class="widget-title bd2">Article info</h2>

					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://www.smudailycampus.com/sports/column-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone" title="3:30 am" rel="bookmark"><span class="entry-date">September 7, 2021</span></a> <span class="meta-sep">by</span> <a href="https://www.smudailycampus.com/author/kevin-reynolds" title="Posts by Kevin Reynolds" class="author url fn" rel="author">Kevin Reynolds</a>
										<div class="tags">
						<span class="hash">#</span><a href="https://www.smudailycampus.com/tag/preston-stone" rel="tag">Preston Stone</a><span class="comma">, </span><a href="https://www.smudailycampus.com/tag/smu-football" rel="tag">SMU Football</a><span class="comma">, </span><a href="https://www.smudailycampus.com/tag/sonny-dykes" rel="tag">Sonny Dykes</a><span class="comma">, </span><a href="https://www.smudailycampus.com/tag/tanner-mordecai" rel="tag">Tanner Mordecai</a>					</div>
									</section>
				
						<section class="widget times-related-posts">
			<h2 class="widget-title bd2">Related posts</h2><article class="post horiz-mini expt post-id-1059154 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/sports/after-faltering-down-the-stretch-of-the-last-two-seasons-smu-thinks-the-answer-is-depth" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/09/E9MbbE-VoAI4mkq-54x54.jpeg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/09/E9MbbE-VoAI4mkq-54x54.jpeg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E9MbbE-VoAI4mkq-72x72.jpeg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E9MbbE-VoAI4mkq-144x144.jpeg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E9MbbE-VoAI4mkq-108x108.jpeg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E9MbbE-VoAI4mkq-58x58.jpeg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E9MbbE-VoAI4mkq-116x116.jpeg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=22e8a950b2&post_id=1059154&disabled=true&is_comment=false" class="tvote-button tvote-button-1059154" data-nonce="22e8a950b2" data-post-id="1059154" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/sports/after-faltering-down-the-stretch-of-the-last-two-seasons-smu-thinks-the-answer-is-depth" rel="bookmark">After faltering down the stretch of the last two seasons, SMU thinks the answer is depth</a></h1>
		<p class="meta"><time datetime="2021-09-04T07:19:27-05:00">2021/09/04 at 7:19 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>1 bookmark</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1059134 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/sports/smu-names-tanner-mordecai-starter-after-nearly-eight-month-quarterback-battle" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/08/EptJCE1W4AExosE-1-54x54.jpeg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/08/EptJCE1W4AExosE-1-54x54.jpeg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/08/EptJCE1W4AExosE-1-72x72.jpeg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/08/EptJCE1W4AExosE-1-144x144.jpeg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/08/EptJCE1W4AExosE-1-108x108.jpeg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/08/EptJCE1W4AExosE-1-58x58.jpeg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/08/EptJCE1W4AExosE-1-116x116.jpeg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=22e8a950b2&post_id=1059134&disabled=true&is_comment=false" class="tvote-button tvote-button-1059134" data-nonce="22e8a950b2" data-post-id="1059134" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/sports/smu-names-tanner-mordecai-starter-after-nearly-eight-month-quarterback-battle" rel="bookmark">SMU names Tanner Mordecai starter after nearly eight-month quarterback battle</a></h1>
		<p class="meta"><time datetime="2021-08-29T10:40:48-05:00">2021/08/29 at 10:40 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>6 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1058782 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/sports/in-a-quarterback-battle-between-smus-highest-rated-recruit-and-an-oklahoma-transfer-backup-derek-green-is-the-surprising-name-that-just-isnt-going-away" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/04/C-1UqUsJ-54x54.jpeg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/04/C-1UqUsJ-54x54.jpeg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/04/C-1UqUsJ-360x360.jpeg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/04/C-1UqUsJ-72x72.jpeg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/04/C-1UqUsJ-144x144.jpeg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/04/C-1UqUsJ-108x108.jpeg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/04/C-1UqUsJ-58x58.jpeg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/04/C-1UqUsJ-116x116.jpeg 116w, https://www.smudailycampus.com/wp-content/uploads/2021/04/C-1UqUsJ.jpeg 399w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=22e8a950b2&post_id=1058782&disabled=true&is_comment=false" class="tvote-button tvote-button-1058782" data-nonce="22e8a950b2" data-post-id="1058782" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/sports/in-a-quarterback-battle-between-smus-highest-rated-recruit-and-an-oklahoma-transfer-backup-derek-green-is-the-surprising-name-that-just-isnt-going-away" rel="bookmark">In quarterback battle between SMU&#8217;s highest-rated recruit and an Oklahoma transfer, Derek Green is the surprising name that just isn&#8217;t going away</a></h1>
		<p class="meta"><time datetime="2021-04-14T17:48:24-05:00">2021/04/14 at 5:48 PM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>141 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1058763 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/sports/thats-never-going-to-happen-sonny-dykes-has-mixed-feelings-on-changing-college-football-landscape-paying-players-and-player-mobility" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/04/gallery_image-23-54x54.jpg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/04/gallery_image-23-54x54.jpg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/04/gallery_image-23-72x72.jpg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/04/gallery_image-23-144x144.jpg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/04/gallery_image-23-108x108.jpg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/04/gallery_image-23-58x58.jpg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/04/gallery_image-23-116x116.jpg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=22e8a950b2&post_id=1058763&disabled=true&is_comment=false" class="tvote-button tvote-button-1058763" data-nonce="22e8a950b2" data-post-id="1058763" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/sports/thats-never-going-to-happen-sonny-dykes-has-mixed-feelings-on-changing-college-football-landscape-paying-players-and-player-mobility" rel="bookmark">&#8216;Never going to happen&#8217;: Sonny Dykes has mixed feelings on changing college football landscape, paying players and player mobility</a></h1>
		<p class="meta"><time datetime="2021-04-13T08:18:53-05:00">2021/04/13 at 8:18 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>96 bookmarks</span></p>	</div>
</article></section>
									<section class="widget share-post">
						<h2 class="widget-title bd2">Share this article</h2>
						<section class="times-post-share-buttons bass-share-buttons"><a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone" onclick="event.preventDefault(); timesWO('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone', 'Share this post on Facebook', '540', '460')">Share</a><a class="twitter" href="https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone" onclick="event.preventDefault(); timesWO('https://twitter.com/home?status=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone', 'Share this post on Twitter', '540', '500')">Tweet</a><a class="gplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone" onclick="event.preventDefault(); timesWO('https://plus.google.com/share?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone', 'Share this post on Google+', '512', '500')"><span class="screen-reader-text">Share on Google+</span></a><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/09/E8iq-xeVoAEJY3B-scaled.jpeg&amp;description=WordPress" onclick="event.preventDefault(); timesWO('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone&amp;media=https://www.smudailycampus.com/wp-content/uploads/2021/09/E8iq-xeVoAEJY3B-scaled.jpeg&amp;description=WordPress', 'Share this post on Pinterest', '540', '500')"><span class="screen-reader-text">Pin on Pinterest</span></a><a class="whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fcolumn-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone"><span class="screen-reader-text">Send with WhatsApp</span></a></section>					</section>
				
				<div class="user-widgets user-widgets-article">
									</div>

			</aside>
		</div>
	</div>

	<div class="section-darker">
	<div class="row">

		<div class="col st8 lt10">
					</div>

		<aside class="col st7 lt5 widget-area singular-comments-sidebar article-comments-sidebar">

						<section class="recommended-posts widget">
				<h2 class="widget-title bd2">You may find interesting...</h2>
				<article class="post vert tweak expt post-id-1059036 cover">

			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/sponsoredcontent/college101/the-best-ways-to-curb-sugar-cravings">
				<img width="360" height="125" src="https://www.smudailycampus.com/wp-content/uploads/2018/12/College101_StackedAllVarsity.jpg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2018/12/College101_StackedAllVarsity.jpg 1x, https://www.smudailycampus.com/wp-content/uploads/2018/12/College101_StackedAllVarsity.jpg 2x" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=22e8a950b2&post_id=1059036&disabled=true&is_comment=false" class="tvote-button tvote-button-1059036" data-nonce="22e8a950b2" data-post-id="1059036" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/sponsoredcontent/college101/the-best-ways-to-curb-sugar-cravings" rel="bookmark">The Best Ways to Curb Sugar Cravings</a></h1>
		<p class="meta"><time datetime="2021-06-29T08:51:22-05:00">2021/06/29 at 8:51 AM</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://www.smudailycampus.com/author/scholarship-media" rel="author" class="author">Scholarship Media</a></p>		<p class="excerpt">Are you feeling hungry? The desire to grab a snack or treat yourself to dessert is normal but, when that urge becomes uncontrollable, food cravings can be more than simple willpower can handle. When you need to curb your craving for something sweet, in particu... <a href="https://www.smudailycampus.com/sponsoredcontent/college101/the-best-ways-to-curb-sugar-cravings" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article><article class="post vert tweak expt post-id-1059096 cover">

			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/news/breaking-smu-temporarily-re-mandates-masks">
				<img width="360" height="258" src="https://www.smudailycampus.com/wp-content/uploads/2021/08/McClure_HughesTriggWearMaskSign-360x258.jpeg" class="attachment-times-horiz size-times-horiz wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/08/McClure_HughesTriggWearMaskSign-360x258.jpeg 1x, https://www.smudailycampus.com/wp-content/uploads/2021/08/McClure_HughesTriggWearMaskSign-720x516.jpeg 2x" />			</a>
			<div class="tvote-wrap standard"><span class="button"><i></i><i></i><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=22e8a950b2&post_id=1059096&disabled=true&is_comment=false" class="tvote-button tvote-button-1059096" data-nonce="22e8a950b2" data-post-id="1059096" data-iscomment="false"></a></span><span class="context tooltip"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
	
	<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/news/breaking-smu-temporarily-re-mandates-masks" rel="bookmark">BREAKING: SMU Temporarily Re-Mandates Masks</a></h1>
		<p class="meta"><time datetime="2021-08-11T12:53:42-05:00">2021/08/11 at 12:53 PM</time><span class="hyphen">&nbsp;-&nbsp;</span><a href="https://www.smudailycampus.com/author/audrey-mcclure" rel="author" class="author">Audrey Mcclure</a></p>		<p class="excerpt">SMU re-mandates masks indoors as the Delta variant drives surges of COVID-19 cases in Dallas. <a href="https://www.smudailycampus.com/news/breaking-smu-temporarily-re-mandates-masks" class="more-link" rel="bookmark">More <span>&raquo;</span></a></p>	</div>
</article>			</section>
			
			<section class="this-cat-posts widget">
<h2 class="widget-title bd2"><a href="https://www.smudailycampus.com/category/featured">From this category &raquo;</a></h2>
<article class="post horiz-mini expt post-id-1059161 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/sports/smu-mordecai-get-comfortable-season-opening-win-questions-remain-of-what-it-all-means-going-forward" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/09/E-e1c-dXIAU5G1U-54x54.jpeg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/09/E-e1c-dXIAU5G1U-54x54.jpeg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E-e1c-dXIAU5G1U-300x300.jpeg 300w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E-e1c-dXIAU5G1U-650x650.jpeg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E-e1c-dXIAU5G1U-700x700.jpeg 700w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E-e1c-dXIAU5G1U-360x360.jpeg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E-e1c-dXIAU5G1U-720x720.jpeg 720w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E-e1c-dXIAU5G1U-72x72.jpeg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E-e1c-dXIAU5G1U-144x144.jpeg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E-e1c-dXIAU5G1U-108x108.jpeg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E-e1c-dXIAU5G1U-58x58.jpeg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E-e1c-dXIAU5G1U-116x116.jpeg 116w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E-e1c-dXIAU5G1U.jpeg 749w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=22e8a950b2&post_id=1059161&disabled=true&is_comment=false" class="tvote-button tvote-button-1059161" data-nonce="22e8a950b2" data-post-id="1059161" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/sports/smu-mordecai-get-comfortable-season-opening-win-questions-remain-of-what-it-all-means-going-forward" rel="bookmark">SMU, Mordecai get comfortable season-opening win, questions remain of what it all means going forward</a></h1>
		<p class="meta"><time datetime="2021-09-04T19:42:26-05:00">2021/09/04 at 7:42 PM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>2 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1059154 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/sports/after-faltering-down-the-stretch-of-the-last-two-seasons-smu-thinks-the-answer-is-depth" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/09/E9MbbE-VoAI4mkq-54x54.jpeg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/09/E9MbbE-VoAI4mkq-54x54.jpeg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E9MbbE-VoAI4mkq-72x72.jpeg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E9MbbE-VoAI4mkq-144x144.jpeg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E9MbbE-VoAI4mkq-108x108.jpeg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E9MbbE-VoAI4mkq-58x58.jpeg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/09/E9MbbE-VoAI4mkq-116x116.jpeg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=22e8a950b2&post_id=1059154&disabled=true&is_comment=false" class="tvote-button tvote-button-1059154" data-nonce="22e8a950b2" data-post-id="1059154" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/sports/after-faltering-down-the-stretch-of-the-last-two-seasons-smu-thinks-the-answer-is-depth" rel="bookmark">After faltering down the stretch of the last two seasons, SMU thinks the answer is depth</a></h1>
		<p class="meta"><time datetime="2021-09-04T07:19:27-05:00">2021/09/04 at 7:19 AM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>1 bookmark</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1059150 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/news/smu-will-not-mandate-vaccine-even-as-fda-gives-its-approval" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2021/09/McClure_HughesTriggWearMaskSign-54x54.jpeg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/09/McClure_HughesTriggWearMaskSign-54x54.jpeg 54w, https://www.smudailycampus.com/wp-content/uploads/2021/09/McClure_HughesTriggWearMaskSign-72x72.jpeg 72w, https://www.smudailycampus.com/wp-content/uploads/2021/09/McClure_HughesTriggWearMaskSign-144x144.jpeg 144w, https://www.smudailycampus.com/wp-content/uploads/2021/09/McClure_HughesTriggWearMaskSign-108x108.jpeg 108w, https://www.smudailycampus.com/wp-content/uploads/2021/09/McClure_HughesTriggWearMaskSign-58x58.jpeg 58w, https://www.smudailycampus.com/wp-content/uploads/2021/09/McClure_HughesTriggWearMaskSign-116x116.jpeg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=22e8a950b2&post_id=1059150&disabled=true&is_comment=false" class="tvote-button tvote-button-1059150" data-nonce="22e8a950b2" data-post-id="1059150" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/news/smu-will-not-mandate-vaccine-even-as-fda-gives-its-approval" rel="bookmark">SMU will not mandate vaccine even as FDA gives its approval</a></h1>
		<p class="meta"><time datetime="2021-09-02T13:42:19-05:00">2021/09/02 at 1:42 PM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>11 bookmarks</span></p>	</div>
</article><article class="post horiz-mini expt post-id-1059147 cover">
			<div class="thumbnail">
			<a href="https://www.smudailycampus.com/news/commentary-smu-students-share-thoughts-on-back-to-school" rel="bookmark"><img width="54" height="54" src="https://www.smudailycampus.com/wp-content/uploads/2020/09/Image_3-2020-08-26_18-26-48-54x54.jpeg" class="attachment-times-horiz-mini size-times-horiz-mini wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2020/09/Image_3-2020-08-26_18-26-48-54x54.jpeg 54w, https://www.smudailycampus.com/wp-content/uploads/2020/09/Image_3-2020-08-26_18-26-48-72x72.jpeg 72w, https://www.smudailycampus.com/wp-content/uploads/2020/09/Image_3-2020-08-26_18-26-48-144x144.jpeg 144w, https://www.smudailycampus.com/wp-content/uploads/2020/09/Image_3-2020-08-26_18-26-48-108x108.jpeg 108w, https://www.smudailycampus.com/wp-content/uploads/2020/09/Image_3-2020-08-26_18-26-48-58x58.jpeg 58w, https://www.smudailycampus.com/wp-content/uploads/2020/09/Image_3-2020-08-26_18-26-48-116x116.jpeg 116w" sizes="100vw" /></a>
			<div class="tvote-wrap small"><span class="button"><a href="https://www.smudailycampus.com/wp-admin/admin-ajax.php?action=times_process_times_vote&nonce=22e8a950b2&post_id=1059147&disabled=true&is_comment=false" class="tvote-button tvote-button-1059147" data-nonce="22e8a950b2" data-post-id="1059147" data-iscomment="false"></a><img class="bookmark-small svg-inject" src="https://www.smudailycampus.com/wp-content/themes/times/img/bookmark-small.svg"></span><span class="context tooltip center-top"><span class="add">Bookmark?</span><span class="remove">Remove?</span></span></div>		</div>
		<div class="caption">
		<h1 class="title"><a href="https://www.smudailycampus.com/news/commentary-smu-students-share-thoughts-on-back-to-school" rel="bookmark">COMMENTARY: SMU Students Share Thoughts on Back to School</a></h1>
		<p class="meta"><time datetime="2021-08-30T13:24:08-05:00">2021/08/30 at 1:24 PM</time><span class="bookmarks"><span class="hyphen">&nbsp;-&nbsp;</span>15 bookmarks</span></p>	</div>
</article></section>

			
			
		</aside>

	</div>
	</div>

<footer class="site-footer basic-layout customizer-logo custom-layout column-count-3">
	<div class="row">

	
	<div class="widget-area col"><section id="times_social_widget-3" class="widget bass widget_times_social_widget"><h2 class="widget-title"></h2><div class="facebook"><span class="text">Facebook</span><a href="https://facebook.com/thedailycampus" target="_blank"></a></div><div class="twitter"><span class="text">Twitter</span><a href="https://twitter.com/thedailycampus" target="_blank"></a></div><div class="instagram"><span class="text">Instagram</span><a href="https://www.instagram.com/smudailycampus/" target="_blank"></a></div><span class="social-count-plus"></span></section></div><div class="widget-area col"><section id="text-16" class="widget bass widget_text">			<div class="textwidget"><p dir="ltr"><strong>Mailing Address</strong></p>
<p>Division of Journalism<br />
Southern Methodist University<br />
PO Box 750113<br />
Dallas, TX 75275-0113</p>
</div>
		</section></div><div class="widget-area col"><section id="nav_menu-4" class="widget bass widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-1056438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1056438"><a href="https://www.smudailycampus.com/staff/contact-our-staff">Contact Our Editors</a></li>
<li id="menu-item-1052803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1052803"><a href="https://www.smudailycampus.com/advertising/advertising-policies-and-guidelines">Advertising Policies and Guidelines</a></li>
<li id="menu-item-1043859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1043859"><a href="https://www.smudailycampus.com/online-policies">Online Policies</a></li>
<li id="menu-item-1048321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048321"><a href="https://www.smudailycampus.com/category/sponsoredcontent">College 101</a></li>
</ul></div></section></div>
	</div>
	<div class="row">
		<div class="site-branding">
			<div class="col st5"><span class="aligner"></span><a href="https://www.smudailycampus.com/" rel="home"><img width="202" height="48" src="https://www.smudailycampus.com/wp-content/uploads/2019/09/DC_Nameplat_200.58x48.png" alt="SMU Daily Campus - SMU&#039;s Student Newspaper"></a></div>
			<div class="col st10"><p class="footer-text-selective">© 2021. <a class="sitettl" href="https://www.smudailycampus.com">SMU Daily Campus</a>. All rights reserved.</p></div>
		</div>
	</div>
</footer><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','football','sports','sports','column-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","football","sports","sports","column-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone","post"],"url":"column-even-though-tanner-mordecai-is-the-guy-smu-shouldnt-worry-about-old-school-redshirt-traditions-with-preston-stone"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.smudailycampus.com/wp-admin/admin-ajax.php";
</script>

<script src="https://www.smudailycampus.com/wp-content/cache/minify/31730.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.smudailycampus.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>





<script src="https://www.smudailycampus.com/wp-content/cache/minify/83b96.js"></script>

<script type='text/javascript' id='imagesloaded-js-after'>
(function ($) { "use strict"; $('#masthead .site-branding').imagesLoaded( function() { if ( $('#masthead .adele-wrap').length || $('#masthead .site-branding img').length ) {if (typeof scrollToContent !== 'undefined') scrollToContent();} }); })(jQuery);
</script>
<script type='text/javascript' id='times-scripts-js-before'>
var ajaxUrl="https://www.smudailycampus.com/wp-admin/admin-ajax.php";var rootUrl="https://www.smudailycampus.com/wp-content/themes/times";var siteLang="en";
</script>







<script src="https://www.smudailycampus.com/wp-content/cache/minify/24239.js"></script>

<script type='text/javascript' id='times-vote-js-js-extra'>
/* <![CDATA[ */
var timesVotes = {"ajaxurl":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script src="https://www.smudailycampus.com/wp-content/cache/minify/62b6c.js"></script>

<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","post_id":"1059166","transient":"false"};
/* ]]> */
</script>

<script src="https://www.smudailycampus.com/wp-content/cache/minify/528fc.js"></script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Minified using disk
Database Caching 39/156 queries in 0.295 seconds using disk

Served from: www.smudailycampus.com @ 2021-09-07 13:18:25 by W3 Total Cache
-->