<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>SMU Facing Off against USF for Student and Faculty Night &#8211; SMU Daily Campus</title>
			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Feed" href="https://www.smudailycampus.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Comments Feed" href="https://www.smudailycampus.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; SMU Facing Off against USF for Student and Faculty Night Comments Feed" href="https://www.smudailycampus.com/sports/smu-facing-off-against-usf-for-student-and-faculty-night/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.smudailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/6ec8f.css" media="all" />









<style id='timesnews-style-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/076cf.css" media="all" />

<link rel='stylesheet' id='timesnews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Play:400,700|Lato:400,400i,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.8.3' id='broadstreet-cdn-js'></script>
<script  src="https://www.smudailycampus.com/wp-content/cache/minify/c2037.js"></script>




<link rel="https://api.w.org/" href="https://www.smudailycampus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.smudailycampus.com/wp-json/wp/v2/posts/1060244" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smudailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smudailycampus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.smudailycampus.com/sports/smu-facing-off-against-usf-for-student-and-faculty-night" />
<link rel='shortlink' href='https://www.smudailycampus.com/?p=1060244' />
<link rel="alternate" type="application/json+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fsmu-facing-off-against-usf-for-student-and-faculty-night" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fsmu-facing-off-against-usf-for-student-and-faculty-night&#038;format=xml" />
<link rel="pingback" href="https://www.smudailycampus.com/xmlrpc.php">		<style type="text/css">
					.site-title a,
			.site-description,
			.has-header-image .site-title a,
			.has-header-image .site-description,
			.has-top-bg-image .site-title a,
			.has-top-bg-image .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7f7f7; }
</style>
	<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="SMU Facing Off against USF for Student and Faculty Night"><meta name="twitter:site" content="@thedailycampus"><meta name="twitter:description" content="SMU Mustangs will play against the USF Bulls Wednesday, January 26"><meta name="twitter:image" content="https://www.smudailycampus.com/wp-content/uploads/2022/01/SMU-Womens-Basketball.jpg">
		<style type="text/css" id="wp-custom-css">
			.main-header>.navigation-top:before{content:"";background-color: #547ebe;height:41px;width:100%;display:block;position:absolute;}

.flash-news-header{background-color: #547ebe;float:left;z-index:2;position:absolute;left:0;}

.right-widget-area .widget-title,
#secondary .widget-title{background-color:#547ebe;color:#fff;position:relative;margin:-28px 0 20px;padding:8px
15px;text-align:center}

.widget_search .search-submit,
.post-page-search .search-submit{height:36px;width:80px;background-color:#547ebe;border-color:#547ebe;color:#fff;margin-left:-1px}

#colophon .widget-title:after{content:"";background-color:#547ebe;width:20%;height:1px;position:absolute;bottom:-1px;left:0}

.sticky-name{background-color:#547ebe;color:#fff;font-weight:700;letter-spacing:1px;padding:3px
6px;font-size:11px;display:inline-block;text-transform:uppercase}

.entry-header .entry-meta .posted-on:before,
.entry-footer .entry-meta span:before,
.entry-footer .entry-meta .tag-links a:before{content:"";background-color:#547ebe;border-radius:5px;height:5px;width:5px;display:inline-block;margin-right:6px;vertical-align:middle}

.posts-navigation .nav-links .nav-previous,
.posts-navigation .nav-links .nav-previous a,
.posts-navigation .nav-links .nav-next,
.posts-navigation .nav-links .nav-next a,
.post-navigation .nav-links .nav-previous,
.post-navigation .nav-links .nav-previous a,
.post-navigation .nav-links .nav-next,
.post-navigation .nav-links .nav-next
a{color:#547ebe}

.pagination .nav-links .page-numbers.current,
.pagination .nav-links .page-numbers:hover{color:#547ebe}

.footer-right-info{display:inline-block;float:right}.back-to-top{background-color:#547ebe;color:#fff;cursor:pointer;display:none;font-size:0;height:35px;width:35px;padding:0;position:fixed;bottom:30px;right:30px;text-align:center;z-index:100}

.woocommerce #respond input#submit,
.woocommerce a.button,
.woocommerce button.button,
.woocommerce
input.button{background-color:#547ebe;color:#fff;-webkit-border-radius:3px;-moz-border-radius:3px;border-radius:3px;font-size:14px;font-weight:400;-ms-transition:all 0.3s ease 0s;-moz-transition:all 0.3s ease 0s;-webkit-transition:all 0.3s ease 0s;-o-transition:all 0.3s ease 0s;transition:all 0.3s ease 0s}

.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt, .woocommerce button.button.alt,
.woocommerce
input.button.alt{background-color:#547ebe}

.woocommerce
span.onsale{min-height:auto;min-width:auto;padding:4px
20px;line-height:1.5;top:1.5em;left:-0.5em;border-radius:0;background-color:#547ebe}

.main-content-area .widget-title:after{content:"";background-color:#547ebe;width:100%;height:2px;position:absolute;bottom:-6px;left:0}

.woocommerce div.product p.price,
.woocommerce div.product span.price,
.woocommerce ul.products li.product
.price{color:#547ebe}

.main-navigation ul>li:hover > .dropdown-toggle,
.main-navigation ul>li.current-menu-item .dropdown-toggle,
.main-navigation ul>li.current-menu-ancestor .dropdown-toggle{background-color:#547ebe}

.main-navigation ul li:hover > a,
.main-navigation ul li.current-menu-item > a,
.main-navigation ul li.current_page_item > a,
.main-navigation ul li.current-menu-ancestor>a{color:#547ebe}

a{color:#547ebe;text-decoration:none}

blockquote:before{color:#547ebe;content:"\201C";display:block;font-family:Georgia;font-size:56px;font-size:3.5rem;font-weight:700;line-height:1;position:absolute;left:0;top:3px}

button,input[type="button"],input[type="reset"],input[type="submit"]{border:none;background-color:#547ebe;color:#fff;font-size:16px;line-height:1;padding:8px
16px;outline:none;transition:background 150ms ease-in-out}

.main-navigation ul li ul li:hover,
.main-navigation ul li ul li.current-menu-item,
.main-navigation ul li ul li.current_page_item,
.main-navigation ul li ul li.current-menu-ancestor{background-color:#111}.main-navigation ul.sub-menu,
.main-navigation
ul.children{background-color:#547ebe;left:0;min-width:200px;position:absolute;top:120%;z-index:99;opacity:0;visibility:hidden;-webkit-transition:all 0.5s ease;-moz-transition:all 0.5s ease;-ms-transition:all 0.5s ease;-o-transition:all 0.5s ease;transition:all 0.5s ease}

.search-container .search-submit{height:38px;margin-left:-3px;margin-right:-2px;padding:5px
16px 8px;background-color:#547ebe;width:100px}

.social-links-menu li a:hover{background-color:#547ebe}

.menu-social-links-container ul > li a:before{content:'â¤';color:#547ebe}

.menu-social-links-container ul > li a:hover{background-color:#547ebe}

.az-post-meta .cat-links
a{background-color:#547ebe;border:none;color:#fff;padding:0
8px;text-transform:none}
		</style>
		</head>

<body class="post-template-default single single-post postid-1060244 single-format-standard custom-background wp-custom-logo lw-area rw-area has-sidebar">
	<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	
	<header id="masthead" class="site-header">
		<div id="main-header" class="main-header">
			<div class="navigation-top">
        		<div class="wrap">
            	<div id="site-header-menu" class="site-header-menu">
               	<nav class="main-navigation" aria-label="Primary Menu" role="navigation">
							    <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="toggle-text">Menu</span>
        <span class="toggle-bar"></span>
    </button>

    <ul id="primary-menu" class="menu nav-menu"><li id="menu-item-1045612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045612 category-color-1"><a href="https://www.smudailycampus.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1050668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050668 category-color-38"><a href="https://www.smudailycampus.com/category/politics">Politics</a></li>
	<li id="menu-item-1053738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053738 category-color-11473"><a href="https://www.smudailycampus.com/category/news/crime">Crime</a></li>
	<li id="menu-item-1053737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053737 category-color-14125"><a href="https://www.smudailycampus.com/category/news/campuslife">Campus Life</a></li>
</ul>
</li>
<li id="menu-item-1045613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1045613 category-color-3"><a href="https://www.smudailycampus.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1045663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1045663 category-color-11202"><a href="https://www.smudailycampus.com/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-1045664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045664 category-color-11203"><a href="https://www.smudailycampus.com/category/sports/football">Football</a></li>
	<li id="menu-item-1045666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045666 category-color-11432"><a href="https://www.smudailycampus.com/category/sports/soccer">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-1053794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053794 category-color-14139"><a href="https://www.smudailycampus.com/category/sports/soccer/mens">Men&#8217;s</a></li>
		<li id="menu-item-1053795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053795 category-color-14140"><a href="https://www.smudailycampus.com/category/sports/soccer/womens">Women&#8217;s</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1045614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045614 category-color-19"><a href="https://www.smudailycampus.com/category/opinion">Opinion</a></li>
<li id="menu-item-1045615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045615 category-color-11"><a href="https://www.smudailycampus.com/category/ae">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1050662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050662 category-color-12744"><a href="https://www.smudailycampus.com/category/ae/meadows">Meadows</a></li>
	<li id="menu-item-1053736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053736 category-color-14122"><a href="https://www.smudailycampus.com/category/ae/entertainment">Entertainment</a></li>
	<li id="menu-item-1053735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053735 category-color-14123"><a href="https://www.smudailycampus.com/category/ae/culture">Culture</a></li>
	<li id="menu-item-1053734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053734 category-color-14124"><a href="https://www.smudailycampus.com/category/ae/creative">Creative</a></li>
</ul>
</li>
<li id="menu-item-1054669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1054669 category-color-14346"><a href="https://www.smudailycampus.com/category/specialproject">Special Project</a>
<ul class="sub-menu">
	<li id="menu-item-1055747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055747 category-color-14629"><a href="https://www.smudailycampus.com/category/specialproject/classofcovid">Class of COVID</a></li>
	<li id="menu-item-1054671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054671 category-color-14215"><a href="https://www.smudailycampus.com/category/news/sex-trafficking-north-texas">Sex Trafficking in North Texas</a></li>
	<li id="menu-item-1054670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054670 category-color-14272"><a href="https://www.smudailycampus.com/category/news/gentrification">Gentrification Across Dallas</a></li>
</ul>
</li>
<li id="menu-item-1057018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1057018 category-color-14761"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87">Español/中文</a>
<ul class="sub-menu">
	<li id="menu-item-1057019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057019 category-color-25873"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/espanol">Español</a></li>
	<li id="menu-item-1057017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057017 category-color-25874"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/%e4%b8%ad%e6%96%87">中文</a></li>
</ul>
</li>
<li id="menu-item-1050608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050608"><a target="_blank" rel="noopener" href="http://smulook.com/">SMU Look</a></li>
<li id="menu-item-1045616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045616 category-color-21"><a href="https://www.smudailycampus.com/category/smu-tv">SMU-TV</a>
<ul class="sub-menu">
	<li id="menu-item-1046403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046403 category-color-11538"><a href="https://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a></li>
	<li id="menu-item-1046401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046401 category-color-11540"><a href="https://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a></li>
	<li id="menu-item-1049261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049261 category-color-12166"><a href="https://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a></li>
</ul>
</li>
<li id="menu-item-1048384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048384"><a href="https://www.smudailycampus.com/weather">Weather</a></li>
<li id="menu-item-1058948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1058948 category-color-26321"><a href="https://www.smudailycampus.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1058949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058949"><a href="https://anchor.fm/smu-daily-campus">Listen</a></li>
	<li id="menu-item-1058950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058950"><a href="https://www.youtube.com/channel/UCQiOXuIRGmV5VajZl38q2BA">Watch</a></li>
	<li id="menu-item-1058951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058951 category-color-26322"><a href="https://www.smudailycampus.com/category/multimedia/multimedia-stories">Multimedia Stories</a></li>
</ul>
</li>
</ul>						 </nav><!-- #site-navigation -->
						 									<button type="button" class="search-toggle"><span><span class="screen-reader-text">Search for:</span></span></button>
								           		</div>
        		</div><!-- .wrap -->
			</div><!-- .navigation-top -->
			<div class="search-container-wrap">
    <div class="search-container">
        <form role="search" method="get" class="search" action="https://www.smudailycampus.com/"  role="search"> 
            <label for='s' class='screen-reader-text'>Search</label> 
                <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> 
                <input class="search-submit" value="Search" type="submit">
        </form>
    </div><!-- .search-container -->
</div><!-- .search-container-wrap -->
    

			<div class="main-header-brand">
									<div class="secondary-nav-wrap">
						<div class="wrap">
							   <nav class="secondary-navigation" role="navigation" aria-label="Secondary Navigation">
        <button class="secondary-menu-toggle" aria-controls="primary-menu" aria-expanded="false">
            <span class="secondary-toggle-text">Menu</span>
            <span class="secondary-toggle-bar"></span>
        </button>
        <ul id="primary-menu" class="secondary-menu"><li id="menu-item-1053753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1053753"><a href="https://www.smudailycampus.com/staff/contact-our-staff">Contact Our Editors</a></li>
<li id="menu-item-1052804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1052804"><a href="https://smu.nbsstore.net/journalism">Advertising</a></li>
<li id="menu-item-1052605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1052605"><a href="https://www.smudailycampus.com/classifieds">Classifieds</a></li>
<li id="menu-item-1052640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052640 category-color-13473"><a href="https://www.smudailycampus.com/category/sponsoredcontent/college101">College 101</a></li>
</ul>    </nav><!-- .secondary-navigation -->       
						</div><!-- .wrap -->
					</div><!-- .secondary-nav-wrap -->
				
				<div class="header-brand" >
					<div class="wrap">
						<div class="header-brand-content">
							    <div class="site-branding">
        <a href="https://www.smudailycampus.com/" class="custom-logo-link" rel="home"><img width="833" height="218" src="https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01.png" class="custom-logo" alt="SMU Daily Campus" srcset="https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01.png 833w, https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01-450x118.png 450w, https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01-650x170.png 650w" sizes="(max-width: 833px) 100vw, 833px" /></a>        <div class="site-branding-text">

                            <p class="site-title"><a href="https://www.smudailycampus.com/" rel="home">SMU Daily Campus</a></p>
                                <p class="site-description">SMU&#039;s Student Newspaper</p>
            
        </div><!-- .site-branding-text -->
    </div><!-- .site-branding -->


							<div class="header-right">
								<div class="header-banner">

									<section id="bs_zones-8" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="69345" keywords="not_home_page,not_landing_page,is_article_page,basketball,sports,featured,sports,smu-facing-off-against-usf-for-student-and-faculty-night,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>								</div><!-- .header-banner -->
							</div><!-- .header-right -->
						</div><!-- .header-brand-content -->
					</div><!-- .wrap -->
				</div><!-- .header-brand -->

				<div id="nav-sticker">
					<div class="navigation-top">
						<div class="wrap">
							<div id="site-header-menu" class="site-header-menu">
								<nav id="site-navigation" class="main-navigation" aria-label="Primary Menu">
								    <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="toggle-text">Menu</span>
        <span class="toggle-bar"></span>
    </button>

    <ul id="primary-menu" class="menu nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045612 category-color-1"><a href="https://www.smudailycampus.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050668 category-color-38"><a href="https://www.smudailycampus.com/category/politics">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053738 category-color-11473"><a href="https://www.smudailycampus.com/category/news/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053737 category-color-14125"><a href="https://www.smudailycampus.com/category/news/campuslife">Campus Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1045613 category-color-3"><a href="https://www.smudailycampus.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1045663 category-color-11202"><a href="https://www.smudailycampus.com/category/sports/basketball">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045664 category-color-11203"><a href="https://www.smudailycampus.com/category/sports/football">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045666 category-color-11432"><a href="https://www.smudailycampus.com/category/sports/soccer">Soccer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053794 category-color-14139"><a href="https://www.smudailycampus.com/category/sports/soccer/mens">Men&#8217;s</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053795 category-color-14140"><a href="https://www.smudailycampus.com/category/sports/soccer/womens">Women&#8217;s</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045614 category-color-19"><a href="https://www.smudailycampus.com/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045615 category-color-11"><a href="https://www.smudailycampus.com/category/ae">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050662 category-color-12744"><a href="https://www.smudailycampus.com/category/ae/meadows">Meadows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053736 category-color-14122"><a href="https://www.smudailycampus.com/category/ae/entertainment">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053735 category-color-14123"><a href="https://www.smudailycampus.com/category/ae/culture">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053734 category-color-14124"><a href="https://www.smudailycampus.com/category/ae/creative">Creative</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1054669 category-color-14346"><a href="https://www.smudailycampus.com/category/specialproject">Special Project</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055747 category-color-14629"><a href="https://www.smudailycampus.com/category/specialproject/classofcovid">Class of COVID</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054671 category-color-14215"><a href="https://www.smudailycampus.com/category/news/sex-trafficking-north-texas">Sex Trafficking in North Texas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054670 category-color-14272"><a href="https://www.smudailycampus.com/category/news/gentrification">Gentrification Across Dallas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1057018 category-color-14761"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87">Español/中文</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057019 category-color-25873"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/espanol">Español</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057017 category-color-25874"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/%e4%b8%ad%e6%96%87">中文</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050608"><a target="_blank" rel="noopener" href="http://smulook.com/">SMU Look</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045616 category-color-21"><a href="https://www.smudailycampus.com/category/smu-tv">SMU-TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046403 category-color-11538"><a href="https://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046401 category-color-11540"><a href="https://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049261 category-color-12166"><a href="https://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048384"><a href="https://www.smudailycampus.com/weather">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1058948 category-color-26321"><a href="https://www.smudailycampus.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058949"><a href="https://anchor.fm/smu-daily-campus">Listen</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058950"><a href="https://www.youtube.com/channel/UCQiOXuIRGmV5VajZl38q2BA">Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058951 category-color-26322"><a href="https://www.smudailycampus.com/category/multimedia/multimedia-stories">Multimedia Stories</a></li>
</ul>
</li>
</ul>								</nav><!-- #site-navigation -->
	            												<button type="button" class="search-toggle"><span><span class="screen-reader-text">Search for:</span></span></button>
															</div>
        				</div><!-- .wrap -->
     				</div><!-- .navigation-top -->
     			</div><!-- #nav-sticker -->
     			<div class="search-container-wrap">
    <div class="search-container">
        <form role="search" method="get" class="search" action="https://www.smudailycampus.com/"  role="search"> 
            <label for='s' class='screen-reader-text'>Search</label> 
                <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> 
                <input class="search-submit" value="Search" type="submit">
        </form>
    </div><!-- .search-container -->
</div><!-- .search-container-wrap -->
    
					<div class="flash-news-holder">
						<div class="wrap">
							<div class="top-header">
								<div class="top-header-inner">
									    <div class="flash-news">
                <div class="flash-news-header">
            <h4 class="flash-news-title">Flash News</h4>
        </div>
                <div class="marquee">
                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/smu-announces-construction-of-weber-end-zone-project-with-50-million-donation" title="SMU Announces Construction of Weber End Zone Project with $50 Million Donation"><img width="800" height="425" src="https://www.smudailycampus.com/wp-content/uploads/2022/01/FieldCabana_cr.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/01/FieldCabana_cr.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/01/FieldCabana_cr-450x239.jpg 450w, https://www.smudailycampus.com/wp-content/uploads/2022/01/FieldCabana_cr-650x345.jpg 650w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/smu-announces-construction-of-weber-end-zone-project-with-50-million-donation" title="SMU Announces Construction of Weber End Zone Project with $50 Million Donation">SMU Announces Construction of Weber End Zone Project with $50 Million Donation</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/former-student-charged-with-murder-of-florida-woman" title="Former Student Arrested for Murder of Florida Woman"><img width="1080" height="608" src="https://www.smudailycampus.com/wp-content/uploads/2022/01/Zimmerman_Mugshot.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/01/Zimmerman_Mugshot.jpg 1080w, https://www.smudailycampus.com/wp-content/uploads/2022/01/Zimmerman_Mugshot-450x253.jpg 450w, https://www.smudailycampus.com/wp-content/uploads/2022/01/Zimmerman_Mugshot-650x366.jpg 650w" sizes="(max-width: 1080px) 100vw, 1080px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/former-student-charged-with-murder-of-florida-woman" title="Former Student Arrested for Murder of Florida Woman">Former Student Arrested for Murder of Florida Woman</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/covid-cases-continue-to-surge-into-spring" title="COVID Cases Continue to Surge into Spring"><img width="800" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/01/Mask-wearing.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/01/Mask-wearing.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/01/Mask-wearing-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/01/Mask-wearing-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/01/Mask-wearing-200x150.jpg 200w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/covid-cases-continue-to-surge-into-spring" title="COVID Cases Continue to Surge into Spring">COVID Cases Continue to Surge into Spring</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/opinion/open-letter-reinstate-the-mask-mandate" title="OPEN LETTER: Reinstate the Mask Mandate"><img width="800" height="533" src="https://www.smudailycampus.com/wp-content/uploads/2022/01/royalty-free-masks.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/01/royalty-free-masks.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/01/royalty-free-masks-450x300.jpg 450w, https://www.smudailycampus.com/wp-content/uploads/2022/01/royalty-free-masks-650x433.jpg 650w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/opinion/open-letter-reinstate-the-mask-mandate" title="OPEN LETTER: Reinstate the Mask Mandate">OPEN LETTER: Reinstate the Mask Mandate</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/smus-bowl-game-canceled-due-to-covid-19-issues-with-virginia" title="SMU&#8217;s bowl game canceled due to COVID-19 issues with Virginia"><img width="2000" height="1333" src="https://www.smudailycampus.com/wp-content/uploads/2021/12/Movesup.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/12/Movesup.jpg 2000w, https://www.smudailycampus.com/wp-content/uploads/2021/12/Movesup-450x300.jpg 450w, https://www.smudailycampus.com/wp-content/uploads/2021/12/Movesup-650x433.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/12/Movesup-1536x1024.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/smus-bowl-game-canceled-due-to-covid-19-issues-with-virginia" title="SMU&#8217;s bowl game canceled due to COVID-19 issues with Virginia">SMU&#8217;s bowl game canceled due to COVID-19 issues with Virginia</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/smu-ad-rick-hart-shares-perspective-on-sonny-dykes-departure-says-he-has-no-regrets" title="SMU AD Rick Hart shares perspective on Sonny Dykes&#8217; departure, says he has no &#8216;regrets&#8217;"><img width="1024" height="768" src="https://www.smudailycampus.com/wp-content/uploads/2021/12/Sonny-leaving.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/12/Sonny-leaving.jpg 1024w, https://www.smudailycampus.com/wp-content/uploads/2021/12/Sonny-leaving-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2021/12/Sonny-leaving-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/12/Sonny-leaving-200x150.jpg 200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/smu-ad-rick-hart-shares-perspective-on-sonny-dykes-departure-says-he-has-no-regrets" title="SMU AD Rick Hart shares perspective on Sonny Dykes&#8217; departure, says he has no &#8216;regrets&#8217;">SMU AD Rick Hart shares perspective on Sonny Dykes&#8217; departure, says he has no &#8216;regrets&#8217;</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/smu-accepts-bid-to-inaugural-fenway-bowl-to-play-uva" title="SMU accepts bid to inaugural Fenway Bowl, to play UVA"><img width="1024" height="768" src="https://www.smudailycampus.com/wp-content/uploads/2021/12/Fenway-bowl.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/12/Fenway-bowl.jpg 1024w, https://www.smudailycampus.com/wp-content/uploads/2021/12/Fenway-bowl-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2021/12/Fenway-bowl-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/12/Fenway-bowl-200x150.jpg 200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/smu-accepts-bid-to-inaugural-fenway-bowl-to-play-uva" title="SMU accepts bid to inaugural Fenway Bowl, to play UVA">SMU accepts bid to inaugural Fenway Bowl, to play UVA</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/with-timing-a-central-factor-of-unique-coaching-search-smu-introduces-rhett-lashlee-as-hc" title="With timing a central factor of &#8216;unique&#8217; coaching search, SMU introduces Rhett Lashlee as HC"><img width="1024" height="767" src="https://www.smudailycampus.com/wp-content/uploads/2021/12/Rhett.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/12/Rhett.jpeg 1024w, https://www.smudailycampus.com/wp-content/uploads/2021/12/Rhett-401x300.jpeg 401w, https://www.smudailycampus.com/wp-content/uploads/2021/12/Rhett-650x487.jpeg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/12/Rhett-200x150.jpeg 200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/with-timing-a-central-factor-of-unique-coaching-search-smu-introduces-rhett-lashlee-as-hc" title="With timing a central factor of &#8216;unique&#8217; coaching search, SMU introduces Rhett Lashlee as HC">With timing a central factor of &#8216;unique&#8217; coaching search, SMU introduces Rhett Lashlee as HC</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/after-month-of-rumors-and-tribulations-tcu-introduces-former-smu-hc-sonny-dykes-as-coach" title="After month of rumors and tribulations, TCU introduces former SMU HC Sonny Dykes as coach"><img width="1500" height="1018" src="https://www.smudailycampus.com/wp-content/uploads/2021/11/Dykes-tcu.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/11/Dykes-tcu.jpeg 1500w, https://www.smudailycampus.com/wp-content/uploads/2021/11/Dykes-tcu-442x300.jpeg 442w, https://www.smudailycampus.com/wp-content/uploads/2021/11/Dykes-tcu-650x441.jpeg 650w" sizes="(max-width: 1500px) 100vw, 1500px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/after-month-of-rumors-and-tribulations-tcu-introduces-former-smu-hc-sonny-dykes-as-coach" title="After month of rumors and tribulations, TCU introduces former SMU HC Sonny Dykes as coach">After month of rumors and tribulations, TCU introduces former SMU HC Sonny Dykes as coach</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/before-dykes-even-announced-at-tcu-smu-names-his-replacement-in-rhett-lashlee" title="Before Dykes even announced at TCU, SMU names his replacement in Rhett Lashlee"><img width="1024" height="767" src="https://www.smudailycampus.com/wp-content/uploads/2021/11/Rhett.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/11/Rhett.jpeg 1024w, https://www.smudailycampus.com/wp-content/uploads/2021/11/Rhett-401x300.jpeg 401w, https://www.smudailycampus.com/wp-content/uploads/2021/11/Rhett-650x487.jpeg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/11/Rhett-200x150.jpeg 200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/before-dykes-even-announced-at-tcu-smu-names-his-replacement-in-rhett-lashlee" title="Before Dykes even announced at TCU, SMU names his replacement in Rhett Lashlee">Before Dykes even announced at TCU, SMU names his replacement in Rhett Lashlee</a></h3>
                </artical>

                    </div><!-- .marquee -->
    </div><!-- .flash-news -->
    								</div><!-- .top-header-inner -->
							</div><!-- .top-header -->

							<div class="clock">
								<div id="date">Wednesday, January 26, 2022</div>
								<div id="time"></div>
							</div>
						</div><!-- .wrap -->
					</div><!-- .flash-news-holder -->
				
			</div><!-- .main-header-brand -->
		</div><!-- .main-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="site-content-cell"><div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-1060244" class="post-1060244 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-featured category-sports tag-smu-womens-basketball tag-sports-2 tag-toyelle-wilson tag-usf tag-usf-basketball entry">
	
			<div class="post-thumbnail">
				<img width="800" height="600" src="https://www.smudailycampus.com/wp-content/uploads/2022/01/SMU-Womens-Basketball.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2022/01/SMU-Womens-Basketball.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2022/01/SMU-Womens-Basketball-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2022/01/SMU-Womens-Basketball-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2022/01/SMU-Womens-Basketball-200x150.jpg 200w" sizes="(max-width: 800px) 100vw, 800px" />			</div><!-- .post-thumbnail -->

		
	<div class="entry-content-holder">
		<header class="entry-header">

		
				<div class="entry-meta">

					
		<span class="cat-links">
		
			<a class="category-color-11202" href="https://www.smudailycampus.com/category/sports/basketball">Basketball</a>
		
			<a class="category-color-12727" href="https://www.smudailycampus.com/category/featured">Featured</a>
		
			<a class="category-color-3" href="https://www.smudailycampus.com/category/sports">Sports</a>
				</span>
	
				</div><!-- .entry-meta -->
			<h1 class="entry-title">SMU Facing Off against USF for Student and Faculty Night</h1>
		<div class="entry-meta">
			<span class="author vcard"> <a class="url fn n" href="https://www.smudailycampus.com/author/pooja-krishna">Pooja Krishna</a> </span><span class="posted-on"><a href="https://www.smudailycampus.com/sports/smu-facing-off-against-usf-for-student-and-faculty-night" rel="bookmark"><time class="entry-date published" datetime="2022-01-25T17:17:27-06:00">January 25, 2022</time></a></span>		</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Student and Faculty Night for the SMU Women&#8217;s Basketball team will take place this Wednesday, Jan. 26 at 7 p.m. in Moody Coliseum.</p>
<p>This will be SMU women&#8217;s basketball first game since January 15, after the previous two were postponed due to COVID-related protocols.</p>
<p>The Mustangs will face off against the University of South Florida Bulls, making this the first time SMU has hosted the team since January 2019.</p>
<p>USF won the last game against SMU 85-62 on February 29, 2020 in Tampa, Florida.</p>
<p>SMU&#8217;s record against USF is 1-13, with a 1-4 record in Moody Coliseum. Despite a less than favorable record against USF, SMU&#8217;s prospects look good as the basketball team has been flourishing under new head coach Toyelle Wilson.</p>
<p><a target="_blank" href="https://www.smudailycampus.com/sports/toyelle-wilson-announced-as-head-coach-settles-into-work-of-rebuilding-smu-womens-basketball-program-after-chaotic-week" rel="noopener">Wilson joined the Women&#8217;s Basketball team for the 2021-2022 season</a> replacing Travis Mays, the previous coach.</p>
<p>In her first few months as head coach, Wilson has already eclipsed Mays in the number of wins for the 2020-2021 season. In the previous season, the Mustangs endured only losses until the season was canceled due to COVID concerns.</p>
<p>For the current 2021-2022 season, SMU&#8217;s record is at 9-6, with zero losses since the start of 2022.</p>

	</div><!-- .entry-content -->

	
		<footer class="entry-footer">
			<div class="entry-meta">

				<span class="tag-links"><a href="https://www.smudailycampus.com/tag/smu-womens-basketball" rel="tag">SMU Women's Basketball</a><a href="https://www.smudailycampus.com/tag/sports-2" rel="tag">sports</a><a href="https://www.smudailycampus.com/tag/toyelle-wilson" rel="tag">Toyelle Wilson</a><a href="https://www.smudailycampus.com/tag/usf" rel="tag">USF</a><a href="https://www.smudailycampus.com/tag/usf-basketball" rel="tag">USF basketball</a></span> 			</div><!-- .entry-meta -->
		</footer><!-- .entry-footer -->
			
		</div><!-- .entry-content-holder -->
</article><!-- #post-1060244 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.smudailycampus.com/sports/ex-longhorns-receiver-joshua-moore-commits-to-smu" rel="prev">Ex-Longhorns receiver Joshua Moore commits to SMU</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<section id="times_ad_widget-11" class="widget widget_times_ad_widget"><h2 class="widget-title">Advertisement</h2><broadstreet-zone zone-id="69346"></broadstreet-zone>
</section><section id="block-26" class="widget widget_block">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400943328007#3" data-res="auto" data-cols="3" data-num="3" data-shortcode-atts="{}"  data-postid="1060244" data-locatornonce="5f02e32065" data-sbi-flags="favorLocal">
	
	<div id="sbi_images" style="padding: 5px;">
			</div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/17841400943328007/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>

		<span class="sbi_resized_image_data" data-feed-id="sbi_17841400943328007#3" data-resized="[]">
	</span>
	</div>

</section><section id="block-22" class="widget widget_block">
<ul class="wp-block-social-links aligncenter"><li class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/thedailycampus" aria-label="Twitter: https://twitter.com/thedailycampus"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/thedailycampus" aria-label="Facebook: https://www.facebook.com/thedailycampus"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/smudailycampus/" aria-label="Instagram: https://www.instagram.com/smudailycampus/"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li></ul>
</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Contact us:</h2><div class="textwidget custom-html-widget">Have <a href="https://www.smudailycampus.com/contact-us">Story Ideas</a> you think we should cover?
<br />
<a href="https://www.smudailycampus.com/contact-us">Send them</a> to our staff!</div></section><section id="bs_zones-10" class="widget bs_zones"><h2 class="widget-title">Advertisement</h2><div><broadstreet-zone place="" zone-id="69349" keywords="not_home_page,not_landing_page,is_article_page,basketball,sports,featured,sports,smu-facing-off-against-usf-for-student-and-faculty-night,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-2" class="widget bs_zones"><h2 class="widget-title">Advertisement</h2><div><broadstreet-zone place="" zone-id="69600" keywords="not_home_page,not_landing_page,is_article_page,basketball,sports,featured,sports,smu-facing-off-against-usf-for-student-and-faculty-night,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="shortcodes-ultimate-5" class="widget shortcodes-ultimate"><div class="textwidget"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="" data-ctfshortcode="{}" data-ctfintents="1" data-postid="1060244" data-feed-id="ctf__thedailycampus3" data-ctfneeded="-1"><div class="ctf-header" style=""><a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" title="@thedailycampus" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">The Daily Campus</span><span class="ctf-header-follow"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>Follow</span></p><p class="ctf-header-bio" style="">Southern Methodist University’s student-run source for campus news. Send us tips: smudailycampus@gmail.com</p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div><img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="The Daily Campus" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-thedailycampus ctf-new" id="1486149369976037376" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/thedailycampus" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="thedailycampus" width="48" height="48"></a><a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">The Daily Campus</a><a href="https://twitter.com/thedailycampus" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@thedailycampus</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/thedailycampus/status/1486149369976037376" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">5h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Ex-UT receiver Joshua Moore will suit up for SMU in 2022. He initially committed to Texas Tech less than a month ago. <br />
<br />
SMU recently saw impact transfer receivers in Reggie Roberson Jr. and Danny Gray. Moore tallied 61 catches &amp; 13 touchdowns at UT.<br />
<br />
📰➡️https://bit.ly/3AyWZ0z </p><a href="https://twitter.com/thedailycampus/status/1486149369976037376" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1486149369976037376&related=thedailycampus" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1486149369976037376</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1486149369976037376&related=thedailycampus" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1486149369976037376</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1486149369976037376&related=thedailycampus" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1486149369976037376</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/thedailycampus/status/1486149369976037376" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1486149369976037376</span></a></div></div><div class="ctf-item ctf-author-thedailycampus ctf-new" id="1485805932332392451" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/thedailycampus" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="thedailycampus" width="48" height="48"></a><a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">The Daily Campus</a><a href="https://twitter.com/thedailycampus" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@thedailycampus</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/thedailycampus/status/1485805932332392451" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">25 Jan</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Still up? Shug’s is opening a late-night ghost kitchen, Shug’s After Hours 🥯🌜 <br />
<br />
After Hours is open Thur - Sat, 6pm-2am. The late-night menu will have all normal menu items AND some exclusives.<br />
<br />
Read more on Shug’s new late-night offerings➡️https://bit.ly/35m8ddi </p><a href="https://twitter.com/thedailycampus/status/1485805932332392451" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1485805932332392451&related=thedailycampus" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1485805932332392451</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1485805932332392451&related=thedailycampus" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1485805932332392451</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1485805932332392451&related=thedailycampus" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1485805932332392451</span><span class="ctf-action-count ctf-favorite-count">6</span></a><a href="https://twitter.com/thedailycampus/status/1485805932332392451" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1485805932332392451</span></a></div></div><div class="ctf-item ctf-author-thedailycampus ctf-new" id="1485398530772533249" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/thedailycampus" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="thedailycampus" width="48" height="48"></a><a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">The Daily Campus</a><a href="https://twitter.com/thedailycampus" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@thedailycampus</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/thedailycampus/status/1485398530772533249" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">23 Jan</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Ford Stadium is getting a 3-story, 192,500 square-foot makeover SMU announced Friday. <br />
<br />
The effort to renew the 20 y/o stadium comes after a season that has seen SMU left out of conference realignment and Sonny Dykes' fraught departure for TCU.<br />
<br />
📰➡️ https://bit.ly/3fODVld </p><a href="https://twitter.com/thedailycampus/status/1485398530772533249" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1485398530772533249&related=thedailycampus" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1485398530772533249</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1485398530772533249&related=thedailycampus" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1485398530772533249</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1485398530772533249&related=thedailycampus" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1485398530772533249</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/thedailycampus/status/1485398530772533249" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1485398530772533249</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></div></section></aside><!-- #secondary -->
</div><!-- .wrap -->
		</div><!-- .site-content-cell -->
	</div><!-- #content -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">

			
		<div class="copyright-area">
			<div class="wrap">
										<nav class="footer-menu-container" role="navigation" aria-label="Footer Menu">

							
						</nav>
										<div class="site-info">
					    <a href="https://wordpress.org/">
Proudly powered by WordPress</a>
<span class="sep"> | </span>
Theme: TimesNews <span class="sep"> | </span>  By <a href="https://themespiral.com/">ThemeSpiral.com</a>.				</div><!-- .site-info -->
												<div class="footer-right-info">
															</div>
									</div><!-- .wrap -->
		</div><!-- .copyright-area -->
	</footer><!-- #colophon -->
			<button href="#" class="back-to-top" type="button"><i class="fas fa-long-arrow-alt-up"></i>Go Top</button>
	</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','basketball','sports','featured','sports','smu-facing-off-against-usf-for-student-and-faculty-night','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["basketball","sports","featured","sports","smu-facing-off-against-usf-for-student-and-faculty-night","post"],"url":"smu-facing-off-against-usf-for-student-and-faculty-night"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.smudailycampus.com/wp-admin/admin-ajax.php";
</script>

<script  src="https://www.smudailycampus.com/wp-content/cache/minify/31730.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.smudailycampus.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>












<script  src="https://www.smudailycampus.com/wp-content/cache/minify/7aea9.js"></script>

<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.smudailycampus.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.smudailycampus.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script  src="https://www.smudailycampus.com/wp-content/cache/minify/29bbf.js"></script>

<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src="https://www.smudailycampus.com/wp-content/cache/minify/a3e94.js"></script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Minified using disk

Served from: www.smudailycampus.com @ 2022-01-26 00:22:01 by W3 Total Cache
-->