<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>SMU has been unable to deal with the thin margins in the AAC the last two years. In a game against Houston, SMU has a chance to revisit that. &#8211; SMU Daily Campus</title>
			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Feed" href="https://www.smudailycampus.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Comments Feed" href="https://www.smudailycampus.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; SMU has been unable to deal with the thin margins in the AAC the last two years. In a game against Houston, SMU has a chance to revisit that. Comments Feed" href="https://www.smudailycampus.com/sports/smu-has-been-unable-to-deal-with-the-thin-margins-in-the-aac-the-last-two-years-in-a-game-against-houston-smu-has-a-chance-to-revisit-that/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.smudailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/6ec8f.css" media="all" />









<style id='timesnews-style-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://www.smudailycampus.com/wp-content/cache/minify/076cf.css" media="all" />

<link rel='stylesheet' id='timesnews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Play:400,700|Lato:400,400i,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.8.1' id='broadstreet-cdn-js'></script>
<script src="https://www.smudailycampus.com/wp-content/cache/minify/c2037.js"></script>




<link rel="https://api.w.org/" href="https://www.smudailycampus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.smudailycampus.com/wp-json/wp/v2/posts/1059718" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smudailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smudailycampus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.smudailycampus.com/sports/smu-has-been-unable-to-deal-with-the-thin-margins-in-the-aac-the-last-two-years-in-a-game-against-houston-smu-has-a-chance-to-revisit-that" />
<link rel='shortlink' href='https://www.smudailycampus.com/?p=1059718' />
<link rel="alternate" type="application/json+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fsmu-has-been-unable-to-deal-with-the-thin-margins-in-the-aac-the-last-two-years-in-a-game-against-houston-smu-has-a-chance-to-revisit-that" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smudailycampus.com%2Fsports%2Fsmu-has-been-unable-to-deal-with-the-thin-margins-in-the-aac-the-last-two-years-in-a-game-against-houston-smu-has-a-chance-to-revisit-that&#038;format=xml" />
<link rel="pingback" href="https://www.smudailycampus.com/xmlrpc.php">		<style type="text/css">
					.site-title a,
			.site-description,
			.has-header-image .site-title a,
			.has-header-image .site-description,
			.has-top-bg-image .site-title a,
			.has-top-bg-image .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7f7f7; }
</style>
	<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.smudailycampus.com/wp-content/uploads/2020/05/cropped-Favicon512x512-1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="SMU has been unable to deal with the thin margins in the AAC the last two years. In a game against Houston, SMU has a chance to revisit that."><meta name="twitter:site" content="@thedailycampus"><meta name="twitter:description" content="SMU has fallen out of contention of the AAC race each of the last two seasons. It has never finished a season ranked in the Dykes&#039; era. Houston can change&hellip;"><meta name="twitter:image" content="https://www.smudailycampus.com/wp-content/uploads/2021/10/SMU-UH.jpg">
		<style type="text/css" id="wp-custom-css">
			.main-header>.navigation-top:before{content:"";background-color: #547ebe;height:41px;width:100%;display:block;position:absolute;}

.flash-news-header{background-color: #547ebe;float:left;z-index:2;position:absolute;left:0;}

.right-widget-area .widget-title,
#secondary .widget-title{background-color:#547ebe;color:#fff;position:relative;margin:-28px 0 20px;padding:8px
15px;text-align:center}

.widget_search .search-submit,
.post-page-search .search-submit{height:36px;width:80px;background-color:#547ebe;border-color:#547ebe;color:#fff;margin-left:-1px}

#colophon .widget-title:after{content:"";background-color:#547ebe;width:20%;height:1px;position:absolute;bottom:-1px;left:0}

.sticky-name{background-color:#547ebe;color:#fff;font-weight:700;letter-spacing:1px;padding:3px
6px;font-size:11px;display:inline-block;text-transform:uppercase}

.entry-header .entry-meta .posted-on:before,
.entry-footer .entry-meta span:before,
.entry-footer .entry-meta .tag-links a:before{content:"";background-color:#547ebe;border-radius:5px;height:5px;width:5px;display:inline-block;margin-right:6px;vertical-align:middle}

.posts-navigation .nav-links .nav-previous,
.posts-navigation .nav-links .nav-previous a,
.posts-navigation .nav-links .nav-next,
.posts-navigation .nav-links .nav-next a,
.post-navigation .nav-links .nav-previous,
.post-navigation .nav-links .nav-previous a,
.post-navigation .nav-links .nav-next,
.post-navigation .nav-links .nav-next
a{color:#547ebe}

.pagination .nav-links .page-numbers.current,
.pagination .nav-links .page-numbers:hover{color:#547ebe}

.footer-right-info{display:inline-block;float:right}.back-to-top{background-color:#547ebe;color:#fff;cursor:pointer;display:none;font-size:0;height:35px;width:35px;padding:0;position:fixed;bottom:30px;right:30px;text-align:center;z-index:100}

.woocommerce #respond input#submit,
.woocommerce a.button,
.woocommerce button.button,
.woocommerce
input.button{background-color:#547ebe;color:#fff;-webkit-border-radius:3px;-moz-border-radius:3px;border-radius:3px;font-size:14px;font-weight:400;-ms-transition:all 0.3s ease 0s;-moz-transition:all 0.3s ease 0s;-webkit-transition:all 0.3s ease 0s;-o-transition:all 0.3s ease 0s;transition:all 0.3s ease 0s}

.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt, .woocommerce button.button.alt,
.woocommerce
input.button.alt{background-color:#547ebe}

.woocommerce
span.onsale{min-height:auto;min-width:auto;padding:4px
20px;line-height:1.5;top:1.5em;left:-0.5em;border-radius:0;background-color:#547ebe}

.main-content-area .widget-title:after{content:"";background-color:#547ebe;width:100%;height:2px;position:absolute;bottom:-6px;left:0}

.woocommerce div.product p.price,
.woocommerce div.product span.price,
.woocommerce ul.products li.product
.price{color:#547ebe}

.main-navigation ul>li:hover > .dropdown-toggle,
.main-navigation ul>li.current-menu-item .dropdown-toggle,
.main-navigation ul>li.current-menu-ancestor .dropdown-toggle{background-color:#547ebe}

.main-navigation ul li:hover > a,
.main-navigation ul li.current-menu-item > a,
.main-navigation ul li.current_page_item > a,
.main-navigation ul li.current-menu-ancestor>a{color:#547ebe}

a{color:#547ebe;text-decoration:none}

blockquote:before{color:#547ebe;content:"\201C";display:block;font-family:Georgia;font-size:56px;font-size:3.5rem;font-weight:700;line-height:1;position:absolute;left:0;top:3px}

button,input[type="button"],input[type="reset"],input[type="submit"]{border:none;background-color:#547ebe;color:#fff;font-size:16px;line-height:1;padding:8px
16px;outline:none;transition:background 150ms ease-in-out}

.main-navigation ul li ul li:hover,
.main-navigation ul li ul li.current-menu-item,
.main-navigation ul li ul li.current_page_item,
.main-navigation ul li ul li.current-menu-ancestor{background-color:#111}.main-navigation ul.sub-menu,
.main-navigation
ul.children{background-color:#547ebe;left:0;min-width:200px;position:absolute;top:120%;z-index:99;opacity:0;visibility:hidden;-webkit-transition:all 0.5s ease;-moz-transition:all 0.5s ease;-ms-transition:all 0.5s ease;-o-transition:all 0.5s ease;transition:all 0.5s ease}

.search-container .search-submit{height:38px;margin-left:-3px;margin-right:-2px;padding:5px
16px 8px;background-color:#547ebe;width:100px}

.social-links-menu li a:hover{background-color:#547ebe}

.menu-social-links-container ul > li a:before{content:'â¤';color:#547ebe}

.menu-social-links-container ul > li a:hover{background-color:#547ebe}

.az-post-meta .cat-links
a{background-color:#547ebe;border:none;color:#fff;padding:0
8px;text-transform:none}
		</style>
		</head>

<body class="post-template-default single single-post postid-1059718 single-format-standard custom-background wp-custom-logo lw-area rw-area has-sidebar">
	<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	
	<header id="masthead" class="site-header">
		<div id="main-header" class="main-header">
			<div class="navigation-top">
        		<div class="wrap">
            	<div id="site-header-menu" class="site-header-menu">
               	<nav class="main-navigation" aria-label="Primary Menu" role="navigation">
							    <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="toggle-text">Menu</span>
        <span class="toggle-bar"></span>
    </button>

    <ul id="primary-menu" class="menu nav-menu"><li id="menu-item-1045612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045612 category-color-1"><a href="https://www.smudailycampus.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1050668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050668 category-color-38"><a href="https://www.smudailycampus.com/category/politics">Politics</a></li>
	<li id="menu-item-1053738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053738 category-color-11473"><a href="https://www.smudailycampus.com/category/news/crime">Crime</a></li>
	<li id="menu-item-1053737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053737 category-color-14125"><a href="https://www.smudailycampus.com/category/news/campuslife">Campus Life</a></li>
</ul>
</li>
<li id="menu-item-1045613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1045613 category-color-3"><a href="https://www.smudailycampus.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1045663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045663 category-color-11202"><a href="https://www.smudailycampus.com/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-1045664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1045664 category-color-11203"><a href="https://www.smudailycampus.com/category/sports/football">Football</a></li>
	<li id="menu-item-1045666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045666 category-color-11432"><a href="https://www.smudailycampus.com/category/sports/soccer">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-1053794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053794 category-color-14139"><a href="https://www.smudailycampus.com/category/sports/soccer/mens">Men&#8217;s</a></li>
		<li id="menu-item-1053795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053795 category-color-14140"><a href="https://www.smudailycampus.com/category/sports/soccer/womens">Women&#8217;s</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1045614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045614 category-color-19"><a href="https://www.smudailycampus.com/category/opinion">Opinion</a></li>
<li id="menu-item-1045615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045615 category-color-11"><a href="https://www.smudailycampus.com/category/ae">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1050662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050662 category-color-12744"><a href="https://www.smudailycampus.com/category/ae/meadows">Meadows</a></li>
	<li id="menu-item-1053736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053736 category-color-14122"><a href="https://www.smudailycampus.com/category/ae/entertainment">Entertainment</a></li>
	<li id="menu-item-1053735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053735 category-color-14123"><a href="https://www.smudailycampus.com/category/ae/culture">Culture</a></li>
	<li id="menu-item-1053734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053734 category-color-14124"><a href="https://www.smudailycampus.com/category/ae/creative">Creative</a></li>
</ul>
</li>
<li id="menu-item-1054669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1054669 category-color-14346"><a href="https://www.smudailycampus.com/category/specialproject">Special Project</a>
<ul class="sub-menu">
	<li id="menu-item-1055747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055747 category-color-14629"><a href="https://www.smudailycampus.com/category/specialproject/classofcovid">Class of COVID</a></li>
	<li id="menu-item-1054671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054671 category-color-14215"><a href="https://www.smudailycampus.com/category/news/sex-trafficking-north-texas">Sex Trafficking in North Texas</a></li>
	<li id="menu-item-1054670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054670 category-color-14272"><a href="https://www.smudailycampus.com/category/news/gentrification">Gentrification Across Dallas</a></li>
</ul>
</li>
<li id="menu-item-1057018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1057018 category-color-14761"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87">Español/中文</a>
<ul class="sub-menu">
	<li id="menu-item-1057019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057019 category-color-25873"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/espanol">Español</a></li>
	<li id="menu-item-1057017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057017 category-color-25874"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/%e4%b8%ad%e6%96%87">中文</a></li>
</ul>
</li>
<li id="menu-item-1050608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050608"><a target="_blank" rel="noopener" href="http://smulook.com/">SMU Look</a></li>
<li id="menu-item-1045616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045616 category-color-21"><a href="https://www.smudailycampus.com/category/smu-tv">SMU-TV</a>
<ul class="sub-menu">
	<li id="menu-item-1046403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046403 category-color-11538"><a href="https://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a></li>
	<li id="menu-item-1046401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046401 category-color-11540"><a href="https://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a></li>
	<li id="menu-item-1049261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049261 category-color-12166"><a href="https://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a></li>
</ul>
</li>
<li id="menu-item-1048384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048384"><a href="https://www.smudailycampus.com/weather">Weather</a></li>
<li id="menu-item-1058948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1058948 category-color-26321"><a href="https://www.smudailycampus.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1058949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058949"><a href="https://anchor.fm/smu-daily-campus">Listen</a></li>
	<li id="menu-item-1058950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058950"><a href="https://www.youtube.com/channel/UCQiOXuIRGmV5VajZl38q2BA">Watch</a></li>
	<li id="menu-item-1058951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058951 category-color-26322"><a href="https://www.smudailycampus.com/category/multimedia/multimedia-stories">Multimedia Stories</a></li>
</ul>
</li>
</ul>						 </nav><!-- #site-navigation -->
						 									<button type="button" class="search-toggle"><span><span class="screen-reader-text">Search for:</span></span></button>
								           		</div>
        		</div><!-- .wrap -->
			</div><!-- .navigation-top -->
			<div class="search-container-wrap">
    <div class="search-container">
        <form role="search" method="get" class="search" action="https://www.smudailycampus.com/"  role="search"> 
            <label for='s' class='screen-reader-text'>Search</label> 
                <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> 
                <input class="search-submit" value="Search" type="submit">
        </form>
    </div><!-- .search-container -->
</div><!-- .search-container-wrap -->
    

			<div class="main-header-brand">
									<div class="secondary-nav-wrap">
						<div class="wrap">
							   <nav class="secondary-navigation" role="navigation" aria-label="Secondary Navigation">
        <button class="secondary-menu-toggle" aria-controls="primary-menu" aria-expanded="false">
            <span class="secondary-toggle-text">Menu</span>
            <span class="secondary-toggle-bar"></span>
        </button>
        <ul id="primary-menu" class="secondary-menu"><li id="menu-item-1053753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1053753"><a href="https://www.smudailycampus.com/staff/contact-our-staff">Contact Our Editors</a></li>
<li id="menu-item-1052804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1052804"><a href="https://smu.nbsstore.net/journalism">Advertising</a></li>
<li id="menu-item-1052605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1052605"><a href="https://www.smudailycampus.com/classifieds">Classifieds</a></li>
<li id="menu-item-1052640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052640 category-color-13473"><a href="https://www.smudailycampus.com/category/sponsoredcontent/college101">College 101</a></li>
</ul>    </nav><!-- .secondary-navigation -->       
						</div><!-- .wrap -->
					</div><!-- .secondary-nav-wrap -->
				
				<div class="header-brand" >
					<div class="wrap">
						<div class="header-brand-content">
							    <div class="site-branding">
        <a href="https://www.smudailycampus.com/" class="custom-logo-link" rel="home"><img width="833" height="218" src="https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01.png" class="custom-logo" alt="SMU Daily Campus" srcset="https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01.png 833w, https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01-450x118.png 450w, https://www.smudailycampus.com/wp-content/uploads/2019/01/cropped-Nameplate-blue-01-650x170.png 650w" sizes="(max-width: 833px) 100vw, 833px" /></a>        <div class="site-branding-text">

                            <p class="site-title"><a href="https://www.smudailycampus.com/" rel="home">SMU Daily Campus</a></p>
                                <p class="site-description">SMU&#039;s Student Newspaper</p>
            
        </div><!-- .site-branding-text -->
    </div><!-- .site-branding -->


							<div class="header-right">
								<div class="header-banner">

									<section id="bs_zones-8" class="widget bs_zones"><div><broadstreet-zone place="" zone-id="69345" keywords="not_home_page,not_landing_page,is_article_page,featured,football,sports,sports,smu-has-been-unable-to-deal-with-the-thin-margins-in-the-aac-the-last-two-years-in-a-game-against-houston-smu-has-a-chance-to-revisit-that,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>								</div><!-- .header-banner -->
							</div><!-- .header-right -->
						</div><!-- .header-brand-content -->
					</div><!-- .wrap -->
				</div><!-- .header-brand -->

				<div id="nav-sticker">
					<div class="navigation-top">
						<div class="wrap">
							<div id="site-header-menu" class="site-header-menu">
								<nav id="site-navigation" class="main-navigation" aria-label="Primary Menu">
								    <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="toggle-text">Menu</span>
        <span class="toggle-bar"></span>
    </button>

    <ul id="primary-menu" class="menu nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045612 category-color-1"><a href="https://www.smudailycampus.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050668 category-color-38"><a href="https://www.smudailycampus.com/category/politics">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053738 category-color-11473"><a href="https://www.smudailycampus.com/category/news/crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053737 category-color-14125"><a href="https://www.smudailycampus.com/category/news/campuslife">Campus Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1045613 category-color-3"><a href="https://www.smudailycampus.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045663 category-color-11202"><a href="https://www.smudailycampus.com/category/sports/basketball">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1045664 category-color-11203"><a href="https://www.smudailycampus.com/category/sports/football">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045666 category-color-11432"><a href="https://www.smudailycampus.com/category/sports/soccer">Soccer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053794 category-color-14139"><a href="https://www.smudailycampus.com/category/sports/soccer/mens">Men&#8217;s</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053795 category-color-14140"><a href="https://www.smudailycampus.com/category/sports/soccer/womens">Women&#8217;s</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045614 category-color-19"><a href="https://www.smudailycampus.com/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045615 category-color-11"><a href="https://www.smudailycampus.com/category/ae">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1050662 category-color-12744"><a href="https://www.smudailycampus.com/category/ae/meadows">Meadows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053736 category-color-14122"><a href="https://www.smudailycampus.com/category/ae/entertainment">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053735 category-color-14123"><a href="https://www.smudailycampus.com/category/ae/culture">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053734 category-color-14124"><a href="https://www.smudailycampus.com/category/ae/creative">Creative</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1054669 category-color-14346"><a href="https://www.smudailycampus.com/category/specialproject">Special Project</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055747 category-color-14629"><a href="https://www.smudailycampus.com/category/specialproject/classofcovid">Class of COVID</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054671 category-color-14215"><a href="https://www.smudailycampus.com/category/news/sex-trafficking-north-texas">Sex Trafficking in North Texas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054670 category-color-14272"><a href="https://www.smudailycampus.com/category/news/gentrification">Gentrification Across Dallas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1057018 category-color-14761"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87">Español/中文</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057019 category-color-25873"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/espanol">Español</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057017 category-color-25874"><a href="https://www.smudailycampus.com/category/espanol-%e4%b8%ad%e6%96%87/%e4%b8%ad%e6%96%87">中文</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050608"><a target="_blank" rel="noopener" href="http://smulook.com/">SMU Look</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045616 category-color-21"><a href="https://www.smudailycampus.com/category/smu-tv">SMU-TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046403 category-color-11538"><a href="https://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046401 category-color-11540"><a href="https://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049261 category-color-12166"><a href="https://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048384"><a href="https://www.smudailycampus.com/weather">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1058948 category-color-26321"><a href="https://www.smudailycampus.com/category/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058949"><a href="https://anchor.fm/smu-daily-campus">Listen</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058950"><a href="https://www.youtube.com/channel/UCQiOXuIRGmV5VajZl38q2BA">Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058951 category-color-26322"><a href="https://www.smudailycampus.com/category/multimedia/multimedia-stories">Multimedia Stories</a></li>
</ul>
</li>
</ul>								</nav><!-- #site-navigation -->
	            												<button type="button" class="search-toggle"><span><span class="screen-reader-text">Search for:</span></span></button>
															</div>
        				</div><!-- .wrap -->
     				</div><!-- .navigation-top -->
     			</div><!-- #nav-sticker -->
     			<div class="search-container-wrap">
    <div class="search-container">
        <form role="search" method="get" class="search" action="https://www.smudailycampus.com/"  role="search"> 
            <label for='s' class='screen-reader-text'>Search</label> 
                <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> 
                <input class="search-submit" value="Search" type="submit">
        </form>
    </div><!-- .search-container -->
</div><!-- .search-container-wrap -->
    
					<div class="flash-news-holder">
						<div class="wrap">
							<div class="top-header">
								<div class="top-header-inner">
									    <div class="flash-news">
                <div class="flash-news-header">
            <h4 class="flash-news-title">Flash News</h4>
        </div>
                <div class="marquee">
                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/im-not-ever-going-to-talk-about-other-jobs-sonny-dykes-takes-starkly-different-tone-in-his-response-to-texas-tech-job-vacancy" title="&#8216;I&#8217;m not ever going to talk about other jobs&#8217;: Sonny Dykes takes starkly different tone in his response to Texas Tech job vacancy"><img width="1024" height="768" src="https://www.smudailycampus.com/wp-content/uploads/2021/10/Dykes-Tech.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/10/Dykes-Tech.jpg 1024w, https://www.smudailycampus.com/wp-content/uploads/2021/10/Dykes-Tech-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2021/10/Dykes-Tech-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/10/Dykes-Tech-200x150.jpg 200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/im-not-ever-going-to-talk-about-other-jobs-sonny-dykes-takes-starkly-different-tone-in-his-response-to-texas-tech-job-vacancy" title="&#8216;I&#8217;m not ever going to talk about other jobs&#8217;: Sonny Dykes takes starkly different tone in his response to Texas Tech job vacancy">&#8216;I&#8217;m not ever going to talk about other jobs&#8217;: Sonny Dykes takes starkly different tone in his response to Texas Tech job vacancy</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/breaking-smu-temporarily-re-mandates-masks" title="BREAKING: SMU Temporarily Re-Mandates Masks"><img width="800" height="533" src="https://www.smudailycampus.com/wp-content/uploads/2021/08/McClure_HughesTriggWearMaskSign.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/08/McClure_HughesTriggWearMaskSign.jpeg 800w, https://www.smudailycampus.com/wp-content/uploads/2021/08/McClure_HughesTriggWearMaskSign-450x300.jpeg 450w, https://www.smudailycampus.com/wp-content/uploads/2021/08/McClure_HughesTriggWearMaskSign-650x433.jpeg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/08/McClure_HughesTriggWearMaskSign-768x512.jpeg 768w, https://www.smudailycampus.com/wp-content/uploads/2021/08/McClure_HughesTriggWearMaskSign-780x520.jpeg 780w, https://www.smudailycampus.com/wp-content/uploads/2021/08/McClure_HughesTriggWearMaskSign-700x466.jpeg 700w, https://www.smudailycampus.com/wp-content/uploads/2021/08/McClure_HughesTriggWearMaskSign-360x240.jpeg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/08/McClure_HughesTriggWearMaskSign-720x480.jpeg 720w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/breaking-smu-temporarily-re-mandates-masks" title="BREAKING: SMU Temporarily Re-Mandates Masks">BREAKING: SMU Temporarily Re-Mandates Masks</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/smu-lifts-mask-mandate" title="SMU Lifts Mask Mandate"><img width="1000" height="667" src="https://www.smudailycampus.com/wp-content/uploads/2021/05/A12AA50E-CCA8-4B45-BE11-6A836D6BE70A-25040-00000AD3F08270D8.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/05/A12AA50E-CCA8-4B45-BE11-6A836D6BE70A-25040-00000AD3F08270D8.jpg 1000w, https://www.smudailycampus.com/wp-content/uploads/2021/05/A12AA50E-CCA8-4B45-BE11-6A836D6BE70A-25040-00000AD3F08270D8-450x300.jpg 450w, https://www.smudailycampus.com/wp-content/uploads/2021/05/A12AA50E-CCA8-4B45-BE11-6A836D6BE70A-25040-00000AD3F08270D8-650x434.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/05/A12AA50E-CCA8-4B45-BE11-6A836D6BE70A-25040-00000AD3F08270D8-768x512.jpg 768w, https://www.smudailycampus.com/wp-content/uploads/2021/05/A12AA50E-CCA8-4B45-BE11-6A836D6BE70A-25040-00000AD3F08270D8-780x520.jpg 780w, https://www.smudailycampus.com/wp-content/uploads/2021/05/A12AA50E-CCA8-4B45-BE11-6A836D6BE70A-25040-00000AD3F08270D8-700x467.jpg 700w, https://www.smudailycampus.com/wp-content/uploads/2021/05/A12AA50E-CCA8-4B45-BE11-6A836D6BE70A-25040-00000AD3F08270D8-360x240.jpg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/05/A12AA50E-CCA8-4B45-BE11-6A836D6BE70A-25040-00000AD3F08270D8-720x480.jpg 720w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/smu-lifts-mask-mandate" title="SMU Lifts Mask Mandate">SMU Lifts Mask Mandate</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/toyelle-wilson-announced-as-head-coach-settles-into-work-of-rebuilding-smu-womens-basketball-program-after-chaotic-week" title="How Toyelle Wilson became SMU&#8217;s head coach, and the rebuild ahead"><img width="1000" height="667" src="https://www.smudailycampus.com/wp-content/uploads/2021/04/DVuoeOGV4AI871o.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/04/DVuoeOGV4AI871o.jpeg 1000w, https://www.smudailycampus.com/wp-content/uploads/2021/04/DVuoeOGV4AI871o-450x300.jpeg 450w, https://www.smudailycampus.com/wp-content/uploads/2021/04/DVuoeOGV4AI871o-650x434.jpeg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/04/DVuoeOGV4AI871o-768x512.jpeg 768w, https://www.smudailycampus.com/wp-content/uploads/2021/04/DVuoeOGV4AI871o-780x520.jpeg 780w, https://www.smudailycampus.com/wp-content/uploads/2021/04/DVuoeOGV4AI871o-700x467.jpeg 700w, https://www.smudailycampus.com/wp-content/uploads/2021/04/DVuoeOGV4AI871o-360x240.jpeg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/04/DVuoeOGV4AI871o-720x480.jpeg 720w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/toyelle-wilson-announced-as-head-coach-settles-into-work-of-rebuilding-smu-womens-basketball-program-after-chaotic-week" title="How Toyelle Wilson became SMU&#8217;s head coach, and the rebuild ahead">How Toyelle Wilson became SMU&#8217;s head coach, and the rebuild ahead</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/smu-announces-the-reopening-of-the-george-w-bush-presidential-center" title="SMU Announces the Reopening of the George W. Bush Presidential Center"><img width="680" height="269" src="https://www.smudailycampus.com/wp-content/uploads/2021/03/GWBPC_Building_Image.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/03/GWBPC_Building_Image.jpg 680w, https://www.smudailycampus.com/wp-content/uploads/2021/03/GWBPC_Building_Image-650x257.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/03/GWBPC_Building_Image-360x142.jpg 360w" sizes="(max-width: 680px) 100vw, 680px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/smu-announces-the-reopening-of-the-george-w-bush-presidential-center" title="SMU Announces the Reopening of the George W. Bush Presidential Center">SMU Announces the Reopening of the George W. Bush Presidential Center</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/breaking-smu-receives-first-shipment-of-covid-19-vaccines" title="BREAKING: SMU Receives First Shipment of COVID-19 Vaccines"><img width="800" height="577" src="https://www.smudailycampus.com/wp-content/uploads/2021/03/1-1-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/03/1-1-1.jpg 800w, https://www.smudailycampus.com/wp-content/uploads/2021/03/1-1-1-650x469.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/03/1-1-1-768x554.jpg 768w, https://www.smudailycampus.com/wp-content/uploads/2021/03/1-1-1-780x563.jpg 780w, https://www.smudailycampus.com/wp-content/uploads/2021/03/1-1-1-700x505.jpg 700w, https://www.smudailycampus.com/wp-content/uploads/2021/03/1-1-1-360x260.jpg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/03/1-1-1-720x519.jpg 720w" sizes="(max-width: 800px) 100vw, 800px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/breaking-smu-receives-first-shipment-of-covid-19-vaccines" title="BREAKING: SMU Receives First Shipment of COVID-19 Vaccines">BREAKING: SMU Receives First Shipment of COVID-19 Vaccines</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/breaking-methodist-health-system-to-pilot-its-vaccination-program-slots-filled-within-an-hour" title="BREAKING: Methodist Health System to Pilot its Vaccination Program, Slots Filled Within an Hour"><img width="1000" height="750" src="https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-3-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-3-1.jpg 1000w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-3-1-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-3-1-200x150.jpg 200w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-3-1-768x576.jpg 768w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-3-1-780x585.jpg 780w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-3-1-700x525.jpg 700w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-3-1-360x270.jpg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-3-1-720x540.jpg 720w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/breaking-methodist-health-system-to-pilot-its-vaccination-program-slots-filled-within-an-hour" title="BREAKING: Methodist Health System to Pilot its Vaccination Program, Slots Filled Within an Hour">BREAKING: Methodist Health System to Pilot its Vaccination Program, Slots Filled Within an Hour</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/asian-council-to-host-vigil-for-atlanta-shooting-victims-tonight" title="Asian Council to Host Vigil for Atlanta Shooting Victims Tonight"><img width="1000" height="664" src="https://www.smudailycampus.com/wp-content/uploads/2021/03/smu-dallas-hall-01.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/03/smu-dallas-hall-01.jpg 1000w, https://www.smudailycampus.com/wp-content/uploads/2021/03/smu-dallas-hall-01-450x300.jpg 450w, https://www.smudailycampus.com/wp-content/uploads/2021/03/smu-dallas-hall-01-650x432.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/03/smu-dallas-hall-01-768x510.jpg 768w, https://www.smudailycampus.com/wp-content/uploads/2021/03/smu-dallas-hall-01-780x518.jpg 780w, https://www.smudailycampus.com/wp-content/uploads/2021/03/smu-dallas-hall-01-700x465.jpg 700w, https://www.smudailycampus.com/wp-content/uploads/2021/03/smu-dallas-hall-01-360x239.jpg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/03/smu-dallas-hall-01-720x478.jpg 720w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/asian-council-to-host-vigil-for-atlanta-shooting-victims-tonight" title="Asian Council to Host Vigil for Atlanta Shooting Victims Tonight">Asian Council to Host Vigil for Atlanta Shooting Victims Tonight</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/news/breaking-student-affairs-announces-changes-to-event-and-guest-policies" title="BREAKING: Student Affairs Announces Changes to Event and Guest Policies"><img width="1000" height="750" src="https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-2.jpg 1000w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-2-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-2-200x150.jpg 200w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-2-768x576.jpg 768w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-2-780x585.jpg 780w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-2-700x525.jpg 700w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-2-360x270.jpg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/03/IMG_1822-2-720x540.jpg 720w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/news/breaking-student-affairs-announces-changes-to-event-and-guest-policies" title="BREAKING: Student Affairs Announces Changes to Event and Guest Policies">BREAKING: Student Affairs Announces Changes to Event and Guest Policies</a></h3>
                </artical>

                            <artical class="news-post-title">
                                            <span class="news-post-img">
                            <a href="https://www.smudailycampus.com/sports/smu-parting-ways-with-travis-mays" title="SMU Parting Ways With Travis Mays, Leaving After Year of Lawsuits and Allegations"><img width="1000" height="563" src="https://www.smudailycampus.com/wp-content/uploads/2021/03/image_handler.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/03/image_handler.jpeg 1000w, https://www.smudailycampus.com/wp-content/uploads/2021/03/image_handler-650x366.jpeg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/03/image_handler-768x432.jpeg 768w, https://www.smudailycampus.com/wp-content/uploads/2021/03/image_handler-780x439.jpeg 780w, https://www.smudailycampus.com/wp-content/uploads/2021/03/image_handler-700x394.jpeg 700w, https://www.smudailycampus.com/wp-content/uploads/2021/03/image_handler-360x203.jpeg 360w, https://www.smudailycampus.com/wp-content/uploads/2021/03/image_handler-720x405.jpeg 720w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
                         </span>
                     
                    <h3><a href="https://www.smudailycampus.com/sports/smu-parting-ways-with-travis-mays" title="SMU Parting Ways With Travis Mays, Leaving After Year of Lawsuits and Allegations">SMU Parting Ways With Travis Mays, Leaving After Year of Lawsuits and Allegations</a></h3>
                </artical>

                    </div><!-- .marquee -->
    </div><!-- .flash-news -->
    								</div><!-- .top-header-inner -->
							</div><!-- .top-header -->

							<div class="clock">
								<div id="date">Saturday, October 30, 2021</div>
								<div id="time"></div>
							</div>
						</div><!-- .wrap -->
					</div><!-- .flash-news-holder -->
				
			</div><!-- .main-header-brand -->
		</div><!-- .main-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="site-content-cell"><div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-1059718" class="post-1059718 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-football category-sports tag-houston tag-smu-football tag-sonny-dykes entry">
	
			<div class="post-thumbnail">
				<img width="1024" height="768" src="https://www.smudailycampus.com/wp-content/uploads/2021/10/SMU-UH.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.smudailycampus.com/wp-content/uploads/2021/10/SMU-UH.jpg 1024w, https://www.smudailycampus.com/wp-content/uploads/2021/10/SMU-UH-400x300.jpg 400w, https://www.smudailycampus.com/wp-content/uploads/2021/10/SMU-UH-650x488.jpg 650w, https://www.smudailycampus.com/wp-content/uploads/2021/10/SMU-UH-200x150.jpg 200w" sizes="(max-width: 1024px) 100vw, 1024px" />			</div><!-- .post-thumbnail -->

		
	<div class="entry-content-holder">
		<header class="entry-header">

		
				<div class="entry-meta">

					
		<span class="cat-links">
		
			<a class="category-color-12727" href="https://www.smudailycampus.com/category/featured">Featured</a>
		
			<a class="category-color-11203" href="https://www.smudailycampus.com/category/sports/football">Football</a>
		
			<a class="category-color-3" href="https://www.smudailycampus.com/category/sports">Sports</a>
				</span>
	
				</div><!-- .entry-meta -->
			<h1 class="entry-title">SMU has been unable to deal with the thin margins in the AAC the last two years. In a game against Houston, SMU has a chance to revisit that.</h1>
		<div class="entry-meta">
			<span class="author vcard"> <a class="url fn n" href="https://www.smudailycampus.com/author/kevin-reynolds">Kevin Reynolds</a> </span><span class="posted-on"><a href="https://www.smudailycampus.com/sports/smu-has-been-unable-to-deal-with-the-thin-margins-in-the-aac-the-last-two-years-in-a-game-against-houston-smu-has-a-chance-to-revisit-that" rel="bookmark"><time class="entry-date published" datetime="2021-10-30T06:12:49-05:00">October 30, 2021</time></a></span>		</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>UNIVERSITY PARK, Texas &#8212; Welcome to the American Athletic Conference, where there is only one ticket to relevancy and dozens of landmines to get there. </p>
<p>SMU understands that plight. </p>
<p>Its ticket to relevancy will be a game against Cincinnati on Nov. 20, a day that is shaping to be a potential landing spot for College GameDay.</p>
<p>It will also be a matchup, theoretically speaking, of two undefeated, top 15 teams and a preview of the conference championship game. SMU has not won a conference since The Death Penalty. </p>
<p>But before any of that can happen, SMU will have to wade through games against Houston, Memphis and UCF to even make a Cincinnati game relevant. Any stumble in those three games, in the American, will not only derail SMU&#8217;s largest chance at a national stage, but also put the entire season in jeopardy. </p>
<p>If SMU loses to Houston, for example, it would likely force SMU out of the Top 25 poll and out of position to even make a conference championship appearance. A 7-0 start down the drain.</p>
<p>It means, while there are potentially bigger ticket games ahead, Houston has to be among the most important games SMU has played in years. And it&#8217;s also important because, in the last two seasons, SMU had been unable to deal with the thin margins of the American, losing games that could put it on the path to a conference championship.</p>
<p>&#8220;We know how big of a game [Houston] this is for our program,&#8221; Dykes said on Tuesday.</p>
<p>Three make-or-break games, ahead of a potential Cincinnati game, all at the end of October and November is not exactly where SMU has shined in the past.</p>
<p>SMU, combined the last two seasons, has gone 3-3 in the final two months of the season. In all other months, SMU is 21-1. </p>
<p>In 2019, SMU raced out to an 8-0 start. It positioned itself for a conference title. But then it proceeded to fall to Memphis. Then, two weeks later, it fell to Navy. By the time bowl season went around, SMU was unranked, out of conference contention and careening to a 24-point loss to Florida Atlantic in a bowl game. </p>
<p>Last year, too, SMU had set itself to be competitive down the stretch of the season. But then it fell to Tulsa on the road. A week later, it lost to a two-win East Carolina team before the season shut down because of COVID-19. </p>
<p>&#8220;You have to figure out a way to sustain [winning] all the way through [the season]. That&#8217;s been something we haven&#8217;t been able to do,&#8221; Dykes said at the beginning of the 2021. </p>
<p>So this Houston game represents a crossroads for SMU. It could either be the start of a season-defining stretch where SMU takes the turn to being a consistent winner. </p>
<p>Or it will brand SMU as a team that can get close, but isn&#8217;t ready to make the jump to being a true contender in a league where one loss can derail a season. </p>
<p>Dykes has made it clear in the past the goal is a championship level team. While SMU has been inside the top 20 of the AP Poll each season, and has won 24 games since 2019, the second half of seasons have been the reason SMU remains on the fridge of relevance. </p>
<p>Notably, SMU has never finished the season ranked since Dykes has been in Dallas. It has also never ended the season on a win. </p>
<p>So, Houston is a test. In year&#8217;s past, SMU would have lost this game. This year, we will see.</p>
<p>Cincinnati awaits. A conference championship game awaits. But first, Saturday.</p>
<p></p>

	</div><!-- .entry-content -->

	
		<footer class="entry-footer">
			<div class="entry-meta">

				<span class="tag-links"><a href="https://www.smudailycampus.com/tag/houston" rel="tag">Houston</a><a href="https://www.smudailycampus.com/tag/smu-football" rel="tag">SMU Football</a><a href="https://www.smudailycampus.com/tag/sonny-dykes" rel="tag">Sonny Dykes</a></span> 			</div><!-- .entry-meta -->
		</footer><!-- .entry-footer -->
			
		</div><!-- .entry-content-holder -->
</article><!-- #post-1059718 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.smudailycampus.com/ae/the-last-fool-standing" rel="prev">The Last Fool Standing</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<section id="times_ad_widget-11" class="widget widget_times_ad_widget"><h2 class="widget-title">Advertisement</h2><broadstreet-zone zone-id="69346"></broadstreet-zone>
</section><section id="block-26" class="widget widget_block">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400943328007#3" data-res="auto" data-cols="3" data-num="3" data-shortcode-atts="{}"  data-postid="1059718" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/smudailycampus/" target="_blank" rel="noopener nofollow" title="@smudailycampus" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >smudailycampus</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17896110101290062" data-date="1634937708">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/tv/CVWH93cIylw/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/247647916_556091102144789_8535760728186100757_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7dLo-W3Xa3gAX9r2Lwp&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=a37926f1d5635fb619a4a95430cdbf10&#038;oe=6183335E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/247647916_556091102144789_8535760728186100757_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7dLo-W3Xa3gAX9r2Lwp&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a37926f1d5635fb619a4a95430cdbf10&amp;oe=6183335E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/247647916_556091102144789_8535760728186100757_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7dLo-W3Xa3gAX9r2Lwp&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a37926f1d5635fb619a4a95430cdbf10&amp;oe=6183335E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/247647916_556091102144789_8535760728186100757_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7dLo-W3Xa3gAX9r2Lwp&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a37926f1d5635fb619a4a95430cdbf10&amp;oe=6183335E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/247647916_556091102144789_8535760728186100757_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7dLo-W3Xa3gAX9r2Lwp&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a37926f1d5635fb619a4a95430cdbf10&amp;oe=6183335E&quot;}">
            <span class="sbi-screenreader">#WATCH: Renowned climate journalist David Wallace-</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.smudailycampus.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#WATCH: Renowned climate journalist David Wallace-Wells begins with an apology: Wallace-Wells does not — and has never — thought of himself as an environmentalist. Yet in the few years since he published his groundbreaking 2017 essay, “The Uninhabitable Earth,” and a 2019 book of the same name, Wallace-Wells has communicated the urgency of climate change with a potency that few others have. 

“I’ve spent the intervening years in a dizzying period of awakening,” Wallace-Wells said. 

Now an editor-at-large at New York magazine, Wallace-Wells shared his insights on the effects of global warming and human response at SMU’s Gartner Lecture Series in McCord Auditorium Wednesday, Oct. 20. 

Full story link in bio 🔗⬆️

🎥: @jillsian 

#climatechange #SMU #globalwarming #climatescience #davidwallacewells">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17876394071564161" data-date="1634600165">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVMEoRzAC2J/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/246498749_626178898543044_5646698580324048838_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VZU7pJA_fRgAX-gYiFs&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=cfc0aeb3d7e4046da6a808da54e1d112&#038;oe=61820645" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/246498749_626178898543044_5646698580324048838_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VZU7pJA_fRgAX-gYiFs&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=cfc0aeb3d7e4046da6a808da54e1d112&amp;oe=61820645&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/246498749_626178898543044_5646698580324048838_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VZU7pJA_fRgAX-gYiFs&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=cfc0aeb3d7e4046da6a808da54e1d112&amp;oe=61820645&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/246498749_626178898543044_5646698580324048838_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VZU7pJA_fRgAX-gYiFs&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=cfc0aeb3d7e4046da6a808da54e1d112&amp;oe=61820645&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/246498749_626178898543044_5646698580324048838_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VZU7pJA_fRgAX-gYiFs&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=cfc0aeb3d7e4046da6a808da54e1d112&amp;oe=61820645&quot;}">
            <span class="sbi-screenreader">#WATCH: Students have been navigating the effects </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.smudailycampus.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#WATCH: Students have been navigating the effects of the Meadows construction for two years. Here’s an inside look at how the project is going. 

🎥: @jillsian 

#SMU">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17924601007798342" data-date="1634490129">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVIyrxHL4rA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/246050623_2108201145984861_894622439115033680_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ojxo_dwQd3IAX_dKJIU&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=0bb46de28534e00d70f62dceb3c6d96d&#038;oe=6182AB36" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/246050623_2108201145984861_894622439115033680_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ojxo_dwQd3IAX_dKJIU&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=0bb46de28534e00d70f62dceb3c6d96d&amp;oe=6182AB36&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/246050623_2108201145984861_894622439115033680_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ojxo_dwQd3IAX_dKJIU&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=0bb46de28534e00d70f62dceb3c6d96d&amp;oe=6182AB36&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/246050623_2108201145984861_894622439115033680_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ojxo_dwQd3IAX_dKJIU&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=0bb46de28534e00d70f62dceb3c6d96d&amp;oe=6182AB36&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/246050623_2108201145984861_894622439115033680_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ojxo_dwQd3IAX_dKJIU&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=0bb46de28534e00d70f62dceb3c6d96d&amp;oe=6182AB36&quot;}">
            <span class="sbi-screenreader">Have you signed up for our newsletter yet? Click t</span>
            	                    <img src="https://www.smudailycampus.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have you signed up for our newsletter yet? Click the link in our bio to receive all the news you need each week, directly in your inbox 📬">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/smudailycampus/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400943328007#3" data-resized="{&quot;17896110101290062&quot;:{&quot;id&quot;:&quot;247647916_556091102144789_8535760728186100757_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17876394071564161&quot;:{&quot;id&quot;:&quot;246498749_626178898543044_5646698580324048838_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17924601007798342&quot;:{&quot;id&quot;:&quot;246050623_2108201145984861_894622439115033680_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</section><section id="block-22" class="widget widget_block">
<ul class="wp-block-social-links aligncenter"><li class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/thedailycampus" aria-label="Twitter: https://twitter.com/thedailycampus"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/thedailycampus" aria-label="Facebook: https://www.facebook.com/thedailycampus"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/smudailycampus/" aria-label="Instagram: https://www.instagram.com/smudailycampus/"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li></ul>
</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Contact us:</h2><div class="textwidget custom-html-widget">Have <a href="https://www.smudailycampus.com/contact-us">Story Ideas</a> you think we should cover?
<br />
<a href="https://www.smudailycampus.com/contact-us">Send them</a> to our staff!</div></section><section id="bs_zones-10" class="widget bs_zones"><h2 class="widget-title">Advertisement</h2><div><broadstreet-zone place="" zone-id="69349" keywords="not_home_page,not_landing_page,is_article_page,featured,football,sports,sports,smu-has-been-unable-to-deal-with-the-thin-margins-in-the-aac-the-last-two-years-in-a-game-against-houston-smu-has-a-chance-to-revisit-that,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="bs_zones-2" class="widget bs_zones"><h2 class="widget-title">Advertisement</h2><div><broadstreet-zone place="" zone-id="69600" keywords="not_home_page,not_landing_page,is_article_page,featured,football,sports,sports,smu-has-been-unable-to-deal-with-the-thin-margins-in-the-aac-the-last-two-years-in-a-game-against-houston-smu-has-a-chance-to-revisit-that,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="shortcodes-ultimate-5" class="widget shortcodes-ultimate"><div class="textwidget"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="" data-ctfshortcode="{}" data-ctfintents="1" data-postid="1059718" data-feed-id="ctf__thedailycampus3" data-ctfneeded="-1"><div class="ctf-header" style=""><a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" title="@thedailycampus" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">The Daily Campus</span><span class="ctf-header-follow"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>Follow</span></p><p class="ctf-header-bio" style="">Southern Methodist University’s student-run source for campus news. Send us tips: smudailycampus@gmail.com</p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div><img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="The Daily Campus" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-thedailycampus ctf-new" id="1454187552626388992" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/thedailycampus" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="thedailycampus" width="48" height="48"></a><a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">The Daily Campus</a><a href="https://twitter.com/thedailycampus" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@thedailycampus</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/thedailycampus/status/1454187552626388992" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">21h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">COLUMN: Who knows if Texas Tech is a good landing spot for Sonny Dykes. But one thing is clear: If there was ever a time for Dykes to make the jump to the Power Five, this would be it. http://bit.ly/3nFxhS6 #SMU #SMUFootball #SonnyDykes </p><a href="https://twitter.com/thedailycampus/status/1454187552626388992" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1454187552626388992&related=thedailycampus" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1454187552626388992</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1454187552626388992&related=thedailycampus" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1454187552626388992</span><span class="ctf-action-count ctf-retweet-count">3</span></a><a href="https://twitter.com/intent/like?tweet_id=1454187552626388992&related=thedailycampus" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1454187552626388992</span><span class="ctf-action-count ctf-favorite-count">8</span></a><a href="https://twitter.com/thedailycampus/status/1454187552626388992" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1454187552626388992</span></a></div></div><div class="ctf-item ctf-author-thedailycampus ctf-new" id="1453126070677524492" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/thedailycampus" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/1435742254832963585/GAnhkMN2_normal.jpg" alt="thedailycampus" width="48" height="48"></a><a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">The Daily Campus</a><a href="https://twitter.com/thedailycampus" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@thedailycampus</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/thedailycampus/status/1453126070677524492" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">26 Oct</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Sonny Dykes took a starkly different tone talking today about the Texas Tech job opening. Whereas in the past Dykes emphasized his family's "unique situation" in Dallas, this time he said he didn't want to discuss other jobs. http://bit.ly/3CiiYZz #SMU #SMUFootball </p><a href="https://twitter.com/thedailycampus/status/1453126070677524492" target="_blank" rel="noopener noreferrer" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1453126070677524492&related=thedailycampus" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1453126070677524492</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1453126070677524492&related=thedailycampus" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1453126070677524492</span><span class="ctf-action-count ctf-retweet-count">5</span></a><a href="https://twitter.com/intent/like?tweet_id=1453126070677524492&related=thedailycampus" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1453126070677524492</span><span class="ctf-action-count ctf-favorite-count">24</span></a><a href="https://twitter.com/thedailycampus/status/1453126070677524492" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1453126070677524492</span></a></div></div><div class="ctf-item ctf-author-thedailycampus ctf-new ctf-retweet" id="1451586723289387008" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=thedailycampus" target="_blank" rel="noopener noreferrer" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/thedailycampus" target="_blank" rel="noopener noreferrer" class="ctf-retweet-text" style="">The Daily Campus Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Kevinreynolds30" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/1302012791239462913/q5Coq7MY_normal.jpg" alt="Kevinreynolds30" width="48" height="48"></a><a href="https://twitter.com/Kevinreynolds30" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Kevin Reynolds</a><a href="https://twitter.com/Kevinreynolds30" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@Kevinreynolds30</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Kevinreynolds30/status/1451433498968010771" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="">22 Oct</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">SMU did what it was supposed to do in a 55-26 win on Thursday night. <br />
<br />
Sure, it came against a 1-6 Tulane team. <br />
<br />
But a 29-point victory ahead of a season-defining stretch is what SMU needed. Houston, UCF, Memphis and Cincinnati await. <br />
Story: https://www.smudailycampus.com/sports/smu-finally-gets-its-convincing-win-ahead-of-season-defining-stretch</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1451433498968010771&related=Kevinreynolds30" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1451433498968010771</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1451433498968010771&related=Kevinreynolds30" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1451433498968010771</span><span class="ctf-action-count ctf-retweet-count">5</span></a><a href="https://twitter.com/intent/like?tweet_id=1451433498968010771&related=Kevinreynolds30" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1451433498968010771</span><span class="ctf-action-count ctf-favorite-count">15</span></a><a href="https://twitter.com/Kevinreynolds30/status/1451433498968010771" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1451433498968010771</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></div></section></aside><!-- #secondary -->
</div><!-- .wrap -->
		</div><!-- .site-content-cell -->
	</div><!-- #content -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">

			
		<div class="copyright-area">
			<div class="wrap">
										<nav class="footer-menu-container" role="navigation" aria-label="Footer Menu">

							
						</nav>
										<div class="site-info">
					    <a href="https://wordpress.org/">
Proudly powered by WordPress</a>
<span class="sep"> | </span>
Theme: TimesNews <span class="sep"> | </span>  By <a href="https://themespiral.com/">ThemeSpiral.com</a>.				</div><!-- .site-info -->
												<div class="footer-right-info">
															</div>
									</div><!-- .wrap -->
		</div><!-- .copyright-area -->
	</footer><!-- #colophon -->
			<button href="#" class="back-to-top" type="button"><i class="fas fa-long-arrow-alt-up"></i>Go Top</button>
	</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','football','sports','sports','smu-has-been-unable-to-deal-with-the-thin-margins-in-the-aac-the-last-two-years-in-a-game-against-houston-smu-has-a-chance-to-revisit-that','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","football","sports","sports","smu-has-been-unable-to-deal-with-the-thin-margins-in-the-aac-the-last-two-years-in-a-game-against-houston-smu-has-a-chance-to-revisit-that","post"],"url":"smu-has-been-unable-to-deal-with-the-thin-margins-in-the-aac-the-last-two-years-in-a-game-against-houston-smu-has-a-chance-to-revisit-that"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.smudailycampus.com/wp-admin/admin-ajax.php";
</script>

<script src="https://www.smudailycampus.com/wp-content/cache/minify/31730.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.smudailycampus.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>












<script src="https://www.smudailycampus.com/wp-content/cache/minify/7aea9.js"></script>

<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.smudailycampus.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.smudailycampus.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script src="https://www.smudailycampus.com/wp-content/cache/minify/29bbf.js"></script>

<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://www.smudailycampus.com/wp-content/cache/minify/a3e94.js"></script>


</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Minified using disk

Served from: www.smudailycampus.com @ 2021-10-30 12:18:40 by W3 Total Cache
-->