<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head>    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">    <meta name="viewport" content="width=device-width, initial-scale=1.0">     <title>  Navigating campus can be challenging for physically disabled</title>
    <link rel="stylesheet" type="text/css" href="http://www.smudailycampus.com/wp-content/themes/litepressMB/style.css" media="screen" />
	<link rel="pingback" href="http://www.smudailycampus.com/xmlrpc.php" />
              <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','yPDCHq48a61398124639');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <meta name="description" content="At SMU, some buildings remain inaccessible to people with physical disabilities, according to DASS." />
<meta name="keywords" content="Dallas Hall,DASS,disabilities,Perkins," />
<meta name="robots" content="index, follow" />
<link rel="canonical" href="http://www.smudailycampus.com/news/navigating-campus-can-be-challenging-for-physically-disabled" /><link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Feed" href="http://www.smudailycampus.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Comments Feed" href="http://www.smudailycampus.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Navigating campus can be challenging for physically disabled Comments Feed" href="http://www.smudailycampus.com/news/navigating-campus-can-be-challenging-for-physically-disabled/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.smudailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bamboo-columns-css'  href='http://www.smudailycampus.com/wp-content/plugins/bamboo-columns/bamboo-columns.css' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://www.smudailycampus.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.smudailycampus.com/?mcsf_action=main_css&#038;ver=4.5.8' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.smudailycampus.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.5.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.smudailycampus.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.smudailycampus.com/wp-content/plugins/instagram-feed/css/sb-instagram.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://www.smudailycampus.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.91' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.2.91' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.91' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.smudailycampus.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.68' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://www.smudailycampus.com/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.smudailycampus.com/wp-content/themes/litepressMB/functions/wpzoom/assets/css/shortcodes.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.smudailycampus.com/wp-content/themes/litepressMB/styles/default.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.smudailycampus.com/wp-content/themes/litepressMB/custom.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.smudailycampus.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.smudailycampus.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.smudailycampus.com/wp-content/themes/litepressMB/functions/wpzoom/assets/css/wzslider.css?ver=4.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.smudailycampus.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cbproxy = {"ajaxurl":"http:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","cbnonce":"29ba29c322"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/chartbeat/media/topwidget.compiled.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.smudailycampus.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.91'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.2.91'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.91'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.91'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.91'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/js/init.js?ver=4.5.8'></script>
<link rel='https://api.w.org/' href='http://www.smudailycampus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.smudailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.smudailycampus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.8" />
<link rel="canonical" href="http://www.smudailycampus.com/news/navigating-campus-can-be-challenging-for-physically-disabled" />
<link rel='shortlink' href='http://www.smudailycampus.com/?p=1042958' />
<link rel="alternate" type="application/json+oembed" href="http://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fnavigating-campus-can-be-challenging-for-physically-disabled" />
<link rel="alternate" type="text/xml+oembed" href="http://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fnavigating-campus-can-be-challenging-for-physically-disabled&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<!-- Tracking code easily added by NK Google Analytics -->
        <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #547FB9;
	border: 1px solid #034174;
}
</style>
<link rel="shortcut icon" href="http://www.smudailycampus.com/wp-content/uploads/2013/08/DCOnlineFavicon.png" type="image/x-icon" /><style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><meta property="og:type" content="article" />
<meta property="og:url" content="http://www.smudailycampus.com/news/navigating-campus-can-be-challenging-for-physically-disabled" />
<meta property="og:title" content="Navigating campus can be challenging for physically disabled" />
<meta property="og:site_name" content="SMU Daily Campus" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="At SMU, some buildings remain inaccessible to people with physical disabilities, according to DASS." />
<meta property="og:image" content="http://www.smudailycampus.com/wp-content/uploads/2017/05/IMG_7521-1-200x150.jpg" />
<meta property="fb:app_id" content="550875861652944" />
<meta property="fb:admins" content="711324851,573981245" />
<link rel="amphtml" href="http://www.smudailycampus.com/news/navigating-campus-can-be-challenging-for-physically-disabled/amp" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Navigating campus can be challenging for physically disabled" />
<meta property="og:url" content="http://www.smudailycampus.com/news/navigating-campus-can-be-challenging-for-physically-disabled" />
<meta property="og:description" content="At SMU, some buildings remain inaccessible to people with physical disabilities, according to DASS." />
<meta property="article:published_time" content="2017-05-04T18:00:00+00:00" />
<meta property="article:modified_time" content="2017-05-06T21:41:40+00:00" />
<meta property="article:author" content="http://www.smudailycampus.com/author/kylie-madry" />
<meta property="og:site_name" content="SMU Daily Campus" />
<meta property="og:image" content="http://www.smudailycampus.com/wp-content/uploads/2017/05/IMG_7521-1.jpg" />
    
<!-- OpenX header script -->
<script type="text/javascript" src="http://oncampusweb-d.openx.net/w/1.0/jstag"></script>

<script type="text/javascript">
    var OX_4396099294 = OX();
    OX_4396099294.addPage("536871091");
    OX_4396099294.fetchAds();
</script>
<!-- end generated tag -->

<!--Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25702568-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

</head>
<body class="single single-post postid-1042958 single-format-standard">
    <header id="header">
        <div id="navbar"><div class="wrap">
            <ul id="mainmenu" class="dropdown topnav_left"><li id="menu-item-1026743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1026743"><a href="http://www.smudailycampus.com/category/smu-tv">SMU-TV</a>
<ul class="sub-menu">
	<li id="menu-item-1026744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1026744"><a href="http://www.smudailycampus.com/tag/thedailyupdate">The Daily Update</a></li>
	<li id="menu-item-1026745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1026745"><a href="http://www.smudailycampus.com/tag/puntotv">Punto TV</a></li>
	<li id="menu-item-1026746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1026746"><a href="http://www.smudailycampus.com/tag/presspass">Press Pass</a></li>
	<li id="menu-item-1028658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028658"><a href="http://www.smudailycampus.com/tag/real-talk">Real Talk</a></li>
	<li id="menu-item-1032947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032947"><a href="http://www.smudailycampus.com/tag/the-look">The Look</a></li>
</ul>
</li>
<li id="menu-item-1026739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026739"><a href="http://www.smudailycampus.com/advertising">Advertising</a></li>
<li id="menu-item-1026742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026742"><a href="http://www.smudailycampus.com/classifieds">Classifieds</a></li>
</ul>		<ul id="social_top" class="dropdown topnav_right">
			<li><a class="facebook" href="https://www.facebook.com/thedailycampus" rel="external,nofollow" title="Facebook"><img src="http://www.smudailycampus.com/wp-content/themes/litepressMB/images/icons/facebook.png" alt="Facebook"> Facebook</a></li>
			<li><a class="twitter" href="https://twitter.com/thedailycampus" rel="external,nofollow" title="Twitter"><img src="http://www.smudailycampus.com/wp-content/themes/litepressMB/images/icons/twitter.png" alt="Twitter"> Twitter</a></li> 		
<!--			<li><a class="instagram" href="http://instagram.com/SMU_DailyCampus" rel="external,nofollow" title="Instagram"><img src="http://www.smudailycampus.com/wp-content/themes/litepressMB/images/icons/instagram.png" alt="Instagram"> Instagram</a></li>  		
			<li><a class="pinterest" href="http://pinterest.com/dailycampus/" rel="external,nofollow" title="Pinterest"><img src="http://www.smudailycampus.com/wp-content/themes/litepressMB/images/icons/pintrest.png" alt="Pinterest"> Pinterest</a></li>  -->
			            <li id="searchformNAV"><form method="get" id="searchform" action="http://www.smudailycampus.com/">
	<fieldset>
		<input type="text" onblur="if (this.value == '') {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" />
	</fieldset>
</form></li>			
		</ul>			
		<div class="clear"></div>
        </div><!-- /.wrap --></div><!-- /#navbar -->
       
		<div class="wrap">


		<div class="advertising ad-leaderboard">
			<!-- 728x90 Ad -->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874145" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="153f020123" name="153f020123" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874145& cb=176267" frameborder="0" scrolling="no" width="728" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=153f020123& cb=390930" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874145&cs=153f020123& cb=974740" border="0" alt=""></a></iframe></noscript>

<!-- 120x90 Ad -->
				<!--/* OpenX JavaScript tag */-->
<!-- <script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874151" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="cd1c8542a0" name="cd1c8542a0" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874151& cb=933369" frameborder="0" scrolling="no" width="120" height="90"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=cd1c8542a0& cb=310277" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874151&cs=cd1c8542a0& cb=588033" border="0" alt=""></a></iframe></noscript>
-->

				<!-- <img src="http://placehold.it/128x90" style="display: inline;margin-left: 5px;margin-right: auto" /> -->
				<!-- <p class="advertising">ADVERTISING</p> -->
				<br/>
			</div>		
		</div>		
        <div class="wrap">
            <div id="logo">
								<a href="http://www.smudailycampus.com" title="SMU&#039;s Student Newspaper">
											<img src="http://www.smudailycampus.com/wp-content/uploads/2015/08/Logo_980px-650x149.png" alt="SMU Daily Campus" style="display: block;margin-left: auto;margin-right: auto" />
									</a>
							</div><!-- / #logo -->
									 <div class="clear"></div>
         </div>
    </header>
    <div id="navbarsecond">
        <div class="wrap">
                    </div><!-- /.wrap -->
        <div class="clear"></div>
    </div><!-- /#navbarsecond -->
    <div class="wrap">
<div id="main">
	
	<div id="content">

		 		
		<div class="post-meta">
			May 4, 2017 at 1:00 pm
			
							<div class="share_box">
					<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.smudailycampus.com/news/navigating-campus-can-be-challenging-for-physically-disabled" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
					<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fnavigating-campus-can-be-challenging-for-physically-disabled&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
					<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
				</div>
							 
		</div><!-- /.post-meta -->	
		
		
		<h1 class="title">
			<a href="http://www.smudailycampus.com/news/navigating-campus-can-be-challenging-for-physically-disabled" title="Permalink to Navigating campus can be challenging for physically disabled" rel="bookmark">Navigating campus can be challenging for physically disabled</a>
		</h1>
		
		
  			<div class="meta-author">By <a href="http://www.smudailycampus.com/author/kylie-madry" title="Posts by Kylie Madry" rel="author">Kylie Madry</a></div>  				
			<div id="post-1042958" class="clearfix post-1042958 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-dallas-hall tag-dass tag-disabilities tag-perkins">
				 
				<div class="entry">
					<div class="pf-content">SMU Perkins School of Theology graduate student Phil Carlson says he was awakened to life at SMU with a disability after seeing his wife’s experiences on campus as an undergraduate.</p><p><span class="s1">For a semester, Carlson’s wife Christy used a wheelchair and crutches after a series of knee surgeries.</span></p><p><span class="s1">“At one point, because an elevator was broken in the Fondren Science building, my wife had to drag herself up and down stair steps in order to get to and from a class,” Carlson said in an e-mail.</span></p><p><span class="s1">When the couple complained to the Disability Accommodations and Success Strategies (DASS) office, Carlson says he was told that his wife should have reported her disability well before the semester began so that her classroom could be moved to the first floor.</span></p><p><span class="s1">“Yet for those who have medical challenges, they cannot always know what things will look like for them physically months into the future,” Carlson said.</span></p><p><span class="s1">SMU English professor Martha Satz says the elevator in Dallas Hall was frequently out of order. Satz uses a walker, and her office is on the second floor of the building.</span></p><p><span class="s1">“I can, in a pinch, go up and down stairs,” Satz said. &#8220;</span>But the elevator fails less often than it used to.&#8221;</p><p><img src="https://smudailycampus.camayak.com/media/32d394ff-0bce-43cd-bb93-6cb8dc996677/3fe521f6-bd5d-4d0a-882f-cd3babd41bdd.jpg?thumbnail=true" alt="this is an image" data-uuid="7079b761f7a8419eb4516d222f4d1222" /></p><p><span class="s1">These stories are not uncommon. At SMU, some buildings remain inaccessible to people with physical disabilities, according to DASS.</span></p><p><span class="s1">“DASS continues to remove architectural barriers to students with disabilities on Southern Methodist University&#8217;s campus; however, some historic buildings remain inaccessible,” the <a href="https://www.smu.edu/Provost/ALEC/DASS/DisabilityAccommodations/TypesofAccommodations#classrooms" target="_blank"><span class="s2">site</span></a> reads.</span></p><p>Multiple school officials would not answer how many or which of those buildings were inaccessible.</p><p><span class="s1">“I can’t tell you how many are completely accessible,” said Philip Jabour, associate vice president and university architect for facilities planning and management.</span></p><p><span class="s1">Denton Bricker, head of the President’s Commission on the Needs of Persons with Disabilities, said in an e-mail that the website’s usage of the word “inaccessible” was used “broadly,” and then directed back to facilities.</span></p><p><span class="s1">Senior associate director of DASS Alexa Taylor also diverted the question to facilities.</span></p><p><span class="s1">None of the officials clarified what “inaccessible” meant.</span></p><p><span class="s1">The site adds that DASS can relocate classes from inaccessible classrooms to accessible ones, or add or remove tables, chairs or desks as needed.</span></p><p><span class="s1">When the Americans with Disabilities Act (ADA) was signed into law in 1990, it required employers to provide reasonable accommodations to employees with disabilities as well as requirements on public accommodations.</span></p><p><span class="s1">SMU falls under these “public accommodations” of the ADA.</span></p><p><span class="s1">Similar to the ADA, which is federal law, SMU also falls under the <a href="https://www.license.state.tx.us/ab/abtas.htm" target="_blank"><span class="s2">Texas Accessibility Standards</span></a> (TAS). Jabour explained that the ADA has no enforcement process unless an affected person sues the facility. However, the Texas Accessibility Standards require a visit by a Registered Accessibility Specialist (RAS) during renovations and new construction.</span></p><p><span class="s1">When a specialist visits the location, he or she makes sure the construction is compliant and provides recommendations and needed changes, Jabour said.</span></p><p><span class="s1">While all new construction must be compliant with these standards, even buildings constructed prior to the ADA’s passage, like many on SMU’s campus, have obligations to comply with.</span></p><p><span class="s1">Under the act, “failure to remove” architectural barriers can be deemed a form of discrimination. However, the removal of these barriers must be found to be “readily achievable,” meaning that they should be “easily accomplished without much difficulty.”</span></p><p><span class="s1">For SMU, removing some of these barriers has not been “readily achievable.”</span></p><p>Jabour said this “readily achievable” test can vary on a case-by-case basis. In some instances, the removal of barriers can be too costly, or can conflict with other statutes. He provided an example, saying that in one renovation, compliance with ADA would have required the construction team to break plumbing code in a bathroom in Expressway Tower. In this case, the school was able to appeal and prioritize plumbing code over disabilities code.</p><p><span class="s1">The school’s policy under the <a href="https://www.smu.edu/IAE" target="_blank"><span class="s2">Office of Institutional Access and Equity</span></a> echoes the ADA’s “readily achievable” sentiment.</span></p><p><span class="s1">The <a href="https://www.smu.edu/IAE/PoliciesandProcedures/2-4-Needs-of-Persons-with-Disabilities" target="_blank"><span class="s2">policy</span></a> states the university will provide “reasonable accommodations” to people with disabilities unless the accommodation would require significant cost or change to a program.</span></p><p><span class="s1">These accommodations apply not only to students and faculty, but also to visitors. James Neathery was recently invited to a lecture at SMU’s law school in Storey Hall. Neathery, a member of the Dallas Council on Foreign Relations and an adviser to the Institute for Public Policy and Good Governance, has a progressive neurological disease that requires him to use a walker. His experience at SMU left him so frustrated, however, that he wrote a <a href="http://www.dallasnews.com/opinion/letters-to-the-editor/2017/03/04/brain-tumor-story-willie-nelson-column-elie-wiesel-refugees-fake-news-smu-law-school" target="_blank"><span class="s2">letter to the editor</span></a> of <i>The Dallas Morning News</i>.</span></p><p><span class="s1">Neathery detailed his multiple attempts to access Karcher Auditorium once he got inside the 66-year-old building.</span></p><p><span class="s1">“I was told that I could get close, but I&#8217;d have to walk up steps. A staff member showed me a vintage elevator,” Neathery wrote.</span></p><p><span class="s1"><img src="https://smudailycampus.camayak.com/media/32d394ff-0bce-43cd-bb93-6cb8dc996677/2c825002-21c8-4147-8c1f-57f219d8167e.jpg?thumbnail=true" alt="this is an image" data-uuid="12854316cb6b495b9cf7af1a6793b31f" /><br />
</span></p><p><span class="s1">“On first try, I landed on a floor that required keys to enter the main hallway. Then, someone suggested going to a neighboring building to cut across, but that still required taking stairs,” he said. “The third attempt required keys to unlock an office to exit the elevator. The door was quickly locked again, which would make a quick exit in case of fire impossible.”</span></p><p><span class="s1">Neathery goes on. “I looked for a restroom near the venue,” he wrote. “No restroom on that floor. My patience was spent and I asked to be let out of the building.”</span></p><p><span class="s1">While Neathery argued that SMU must do better, many people on campus said SMU does what it can.</span></p><p>One way the school seeks to address the unique issues people with disabilities face is through the PCNPD.</p><p><span class="s1">On the PCNPD’s <a href="http://www.smu.edu/Disabilities" target="_blank"><span class="s2">website</span></a>, its mission statement says the commission was created to study the unique needs of the disabled, how to make the campus more aware of these needs and how to make facilities more accessible. Each year, it compiles a report of recommendations to President R. Gerald Turner.</span></p><p><span class="s1">Bricker would not share a report but said recent solutions that were identified in reports included renovations to walkways around Dallas Hall and the main quad.</span></p><p><span class="s1">According to disability accommodations lead Alexa Taylor, the commission also ordered 10 wheelchair-accessible tables for students approximately two years ago.</span></p><p><span class="s1">Perkins&#8217; School of Theology student Matt Burroughs is one student who has worked closely with the school in making campus more accessible. Burroughs has spina bifida and uses a wheelchair.</span></p><p><span class="s1">He is also the president of Perkins Student Association and has teamed up with the disabilities office and facilities to address accessibility issues.</span></p><p><span class="s1">Of the three universities that Burroughs has attended over the course of his academic career, he said SMU is the most accessible.</span></p><p><span class="s1">“They’ve done pretty well,” Burroughs said. “The DASS office tries to provide accommodations. But SMU’s an older campus. A lot of those infrastructure decisions were made prior to anyone even thinking about people with disabilities or people with mobility needs even being on campus.”</span></p><p><span class="s1">Just like any historic university, “things wear out over time,” Burroughs said. </span></p><p>Burroughs pointed to specifics, one of them being bricks. “Unfortunately, bricks are beautiful, but over time they wear out,” he said, “and that makes mobility extremely hard.”</p><p>After bricks wear out, Burroughs said, they become costly to replace.</p><p><span class="s1">Another issue for Burroughs: the wheelchair ramps. “Some of the ramps are probably not under the best code, especially when you’re crossing the Boulevard,” Burroughs said. “In the middle area, some of those ramps are very, very steep, so you have to decide whether you’re going around the Boulevard or some other way instead of cutting across just because the steepness.”</span></p><p><span class="s1">Overall, SMU’s not doing “too bad,” he said. Burroughs understands accessibility projects can be costly, but wants to “keep the ball rolling.”</span></p><p><span class="s1">“There constantly needs to be a voice that says, ‘Let’s see what we can do to make an improvement,’” Burroughs said. “There’s always places to improve. If we stop talking about it, it stops becoming a priority.”</span>
<div class="printfriendly pf-alignleft"><a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fnavigating-campus-can-be-challenging-for-physically-disabled" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);} return false;"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;" src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px" src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</span></a></div>
</div>
					<div class="clear"></div>
					
										<div class="clear"></div>
				
				</div><!-- / .entry -->
				<div class="clear"></div>
			 
			</div><!-- #post-1042958 -->

			
			<div class="tag_list"> #<a href="http://www.smudailycampus.com/tag/dallas-hall" rel="tag">Dallas Hall</a> #<a href="http://www.smudailycampus.com/tag/dass" rel="tag">DASS</a> #<a href="http://www.smudailycampus.com/tag/disabilities" rel="tag">disabilities</a> #<a href="http://www.smudailycampus.com/tag/perkins" rel="tag">Perkins</a></div>			
			
							<div class="post-meta">
					<div class="share_box">
						<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.smudailycampus.com/news/navigating-campus-can-be-challenging-for-physically-disabled" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
						<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fnavigating-campus-can-be-challenging-for-physically-disabled&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
						<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
					</div>
				</div><!-- /.post-meta -->	
			

								<div class="related_posts"><h3 class="title">Related Posts</h3><ul><li><a href="http://www.smudailycampus.com/news/national-allies-for-inclusion-ability-exhibit-travels-to-smu" title="National &#8216;Allies for Inclusion: Ability Exhibit&#8217; travels to SMU">National &#8216;Allies for Inclusion: Ability Exhibit&#8217; travels to SMU</a> </li><li><a href="http://www.smudailycampus.com/news/natural-de-stresser-3-top-spots-to-enjoy-nature-at-smu" title="Natural De-stresser: 3 top spots to enjoy nature at SMU">Natural De-stresser: 3 top spots to enjoy nature at SMU</a> </li><li><a href="http://www.smudailycampus.com/smulive/smus-creepiest-corridors-and-crannies-come-to-life-this-halloween" title="SMU&#8217;s creepiest corridors, crannies come to life this Halloween">SMU&#8217;s creepiest corridors, crannies come to life this Halloween</a> </li><li><a href="http://www.smudailycampus.com/smu-tv/watch-the-daily-update-tuesday-october-20-2015" title="WATCH: The Daily Update, Tuesday, October 20, 2015">WATCH: The Daily Update, Tuesday, October 20, 2015</a> </li></ul><div class="clear"></div></div>					 
		 
			
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://www.smudailycampus.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '1042958',
      nonce: 'a0fd55135b'
    });  
  })(jQuery);
</script>

<a name="comments"></a>

Tell us what you think.

<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://www.smudailycampus.com/news/navigating-campus-can-be-challenging-for-physically-disabled" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




			
		
	</div><!-- /#content -->
	
	
	<section id="sidebar">

	<div class="widget advertising">

		<!-- <p class="advertising">ADVERTISING</p> -->
		<!--300x250 Ad -->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874147" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="8e16f20938" name="8e16f20938" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874147&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=8e16f20938&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874147&cs=8e16f20938&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
		<!-- <img src="http://placehold.it/300x250" style="display: block;margin-left: auto;margin-right: auto" /> -->
	</div>
	
		
 	<div id="text-5" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><!-- OpenX body script -->
<script type="text/javascript">
    OX_4396099294.showAdUnit("536874148");
</script><noscript><iframe id="4396099294" name="4396099294" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874148&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=4396099294&cb=INSERT_RANDOM_NUMBER_HERE"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874148&cs=4396099294&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear"></div></div><div id="text-13" class="widget widget_text"><h3 class="title">SMU Look</h3>			<div class="textwidget"><iframe style="width:300px; height:387px;" src="//e.issuu.com/embed.html#27092672/47577870" frameborder="0" allowfullscreen></iframe>
</div>
		<div class="clear"></div></div>
			<div id="slipfire-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="text-8" class="tabbertab widget_text"><h2 class="widgettitle">SMU CW</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/thedailycampus/lists/smu-campus-weekly" data-widget-id="633013094348800001">Tweets from https://twitter.com/thedailycampus/lists/smu-campus-weekly</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>		<div id="recent-posts-2" class="tabbertab widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://www.smudailycampus.com/ae/this-week-in-music-lcd-soundsystem-lil-yachty-and-more">This Week in Music: LCD Soundsystem, Lil Yachty and more</a>
							<span class="post-date">May 5, 2017</span>
						</li>
					<li>
				<a href="http://www.smudailycampus.com/ae/funk-artist-ronnie-heart-talks-influences-art-and-being-a-smoovie-king">Funk artist Ronnie Heart talks influences, art and being a &#8216;Smoovie King&#8217;</a>
							<span class="post-date">May 5, 2017</span>
						</li>
					<li>
				<a href="http://www.smudailycampus.com/news/navigating-campus-can-be-challenging-for-physically-disabled">Navigating campus can be challenging for physically disabled</a>
							<span class="post-date">May 4, 2017</span>
						</li>
					<li>
				<a href="http://www.smudailycampus.com/puzzle-solutions/solutions-may-4-2017">Solutions: May 4, 2017</a>
							<span class="post-date">May 4, 2017</span>
						</li>
					<li>
				<a href="http://www.smudailycampus.com/news/enrollment-brings-mixed-reviews-of-smu-pre-major-advising">Enrollment brings mixed reviews of SMU pre-major advising</a>
							<span class="post-date">May 4, 2017</span>
						</li>
				</ul>
		</div>		<div id="rss-2" class="tabbertab widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://hosted2.ap.org/atom/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.smudailycampus.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">AP Wire</a></h2>
<ul><li><a class='rsswidget' href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-05-06-US--Police%20Shooting-Teen%20Killed/id-e1c2206547c14c34a986d9a8272ff3d6'>Police officer free on bond in teen&#039;s suburban Dallas death</a> <span class="rss-date">May 6, 2017</span></li><li><a class='rsswidget' href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-05-05-EU-France-Election-Leak/id-9fceb0b86b6641feaa368b961688e66c'>In long-feared twist, online leak rattles French campaign</a> <span class="rss-date">May 6, 2017</span></li><li><a class='rsswidget' href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-05-06-EU--France-Election/id-315002e9801f4b57a49c65fa9d8a36d4'>French campaign watchdog examines election-eve Macron leak</a> <span class="rss-date">May 6, 2017</span></li><li><a class='rsswidget' href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-05-06--Syria/id-73971ba9414442a4a05194e9a1af352b'>Relative calm in Syrian safe zones after deal implemented</a> <span class="rss-date">May 6, 2017</span></li><li><a class='rsswidget' href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-05-06-ML--Iraq-Mosul%20Hunger/id-20a8d22bb8fb478daf15a71718f717cc'>In Mosul, hunger grows amid slow advances against IS</a> <span class="rss-date">May 6, 2017</span></li></ul></div>
			<div class="clear"></div></div></div><div id="text-4" class="widget widget_text"><h3 class="title">Current Issue</h3>			<div class="textwidget"><iframe style="width:100%; height:350px;" src="//e.issuu.com/embed.html#3436693/48231540" frameborder="0" allowfullscreen></iframe>

Access back issues through our <a href="http://issuu.com/smudailycampus" target="_blank">Issuu.com archive</a>.
</div>
		<div class="clear"></div></div><div id="text-6" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://oncampusweb-d.openx.net/...'
 * to
 * 'https://oncampusweb-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874149" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="a5863b166d" name="a5863b166d" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874149&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="160" height="600"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=a5863b166d&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874149&cs=a5863b166d&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>

<!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538130021_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
  <noscript><iframe id="e0ebe31922" name="e0ebe31922" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538130021&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=e0ebe31922&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538130021&cs=e0ebe31922&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538130021_INSERT_SLOT_ID_HERE",
     auid: "538130021"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>

</div>
		<div class="clear"></div></div><div id="mailchimpsf_widget-3" class="widget widget_mailchimpsf_widget"><h3 class="title">Sign up for emailed updates</h3>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="ca2140b3d6" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
					<br/>
			<div id="mc_display_rewards" align="center">
				powered by <a href="http://www.mailchimp.com/affiliates/?aid=946bec9ef47db2d65e68f956a&#038;afl=1">MailChimp</a>!
			</div><!-- /mc_display_rewards -->
					
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	<div class="clear"></div></div><div id="text-7" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://oncampusweb-d.openx.net/...'
 * to
 * 'https://oncampusweb-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874150" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="65a0ff1213" name="65a0ff1213" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=536874150&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=65a0ff1213&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=536874150&cs=65a0ff1213&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear"></div></div><div id="chartbeat_widget-2" class="widget widget_chartbeat_widget">		<div id="cb_top_pages"></div>
		<script type="text/javascript">
		var options = { };
		new CBTopPagesWidget( null );
		</script>
		<div class="clear"></div></div><div id="text-10" class="widget widget_text"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:300px; height:200px; padding-bottom: 10px; " data-id="512479444" data-num="4" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		<div class="clear"></div></div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div> 
</div><!-- /#main -->
</div>
	<div id="footer">
	
		<div class="container">
		
					<div class="widget-area">
		  			
			<div class="column">
				<div class="widget widget_text" id="text-2"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><a href="http://www.smudailycampus.com"><img src="http://www.smudailycampus.com/wp-content/themes/litepressMB/images/logo_footer.png" alt="SMU Daily Campus" /></a></div>
		<div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-2"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.smudailycampus.com/about-us">About Us</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.smudailycampus.com/contact-our-staff">Contact Our Staff</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.smudailycampus.com/join-our-team">Join Our Team</a></li>
<li id="menu-item-1009554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1009554"><a href="http://www.smurotunda.com/">Rotunda</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.smudailycampus.com/student-media-company">Student Media Company</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://www.smudailycampus.com/online-policies">Online Policies</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->			
			
			<div class="column">
				<div class="widget widget_nav_menu" id="nav_menu-3"><h3 class="title"><div class="empty"></div></h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-1026741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1026741"><a href="http://www.smudailycampus.com/hilltop-happenings/hilltop-happenings">Hilltop Happenings</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://www.smudailycampus.com/dc-box-locations">DC Box Locations</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://www.smudailycampus.com/dc-subscriptions">DC Subscriptions</a></li>
<li id="menu-item-1026248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1026248"><a href="http://www.smudailycampus.com/category/puzzle-solutions">Puzzle Solutions</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column last">
				<div class="widget widget_text" id="text-3"><h3 class="title"><div class="empty"></div></h3>			<div class="textwidget"><strong>THE DAILY CAMPUS</strong><br/>
214.768.4555<br/>
<em>Physical Address:</em><br/>
3140 Dyer St. #315<br/>
Dallas, TX 75205<br/>
<em>Mailing Address:</em><br/>
SMU Box 750456<br/>
Dallas, TX 75275-0456
</div>
		<div class="clear"></div></div>			</div><!-- / .column -->
 
		  			<div class="clear"></div>
	        </div><!-- /.widget-area-->		
                <div class="clear"></div>
        
        <div class="copyright">
			<div class="left">
				Copyright &copy; 2002 - 2017 SMU Daily Campus. All Rights Reserved.
			</div>
			
			<div class="right">
				<p class="wpzoom">Design by <a href="http://mblackdesign.co.uk" target="_blank" title="Wordpress Graphic and Web Design">Martin Black</a> and <a href="http://www.wpzoom.com" target="_blank" title="Premium WordPress Themes">WP Zoom.</a></p>
			</div>
			
		</div><!-- /.copyright -->
 
		</div>
 
	</div><!-- /.wrap -->


	



		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'smudailycampus.com';
			_sf_async_config.authors = 'Kylie Madry';
_sf_async_config.sections = ["News"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		<script>(function($){$(document).ready(function(){});})(jQuery);</script>      <script type="text/javascript">
		
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
		  (function() {
            var e = document.createElement('script'); e.type="text/javascript";
		    if('https:' == document.location.protocol) {
			  js='https://pf-cdn.printfriendly.com/ssl/main.js';
		    }
		    else{
			  js='http://cdn.printfriendly.com/printfriendly.js';
		    }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
	  	  })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.smudailycampus.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"512479444.1654d0c.96dcd0954d9c44c9aed90feef116a74f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/instagram-feed/js/sb-instagram.js?ver=1.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.68'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/comment-reply.min.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/js/jcarousel.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/js/tabs.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/js/dropdown.js?ver=4.5.8'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-content/themes/litepressMB/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.smudailycampus.com/wp-includes/js/wp-embed.min.js?ver=4.5.8'></script>
 

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> 

</body>
</html> 
<!-- Dynamic page generated in 0.766 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-06 16:42:03 -->

<!-- Compression = gzip -->