<!doctype html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="http://www.smudailycampus.com/wp-content/cache/minify/bd59b.css" media="all" />

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.smudailycampus.com/xmlrpc.php">
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25702568-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-25702568-1');
	</script>
	<link rel="icon" href="http://www.smudailycampus.com/wp-content/uploads/2018/08/DC-180x180.jpg" sizes="32x32" />
<link rel="icon" href="http://www.smudailycampus.com/wp-content/uploads/2018/08/DC-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.smudailycampus.com/wp-content/uploads/2018/08/DC-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.smudailycampus.com/wp-content/uploads/2018/08/DC-300x300.jpg" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>SMU students comment on the firing of Dallas police officer, Amber Guyger &#8211; SMU Daily Campus</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','yPDCHq48a61398124639');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Feed" href="http://www.smudailycampus.com/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; Comments Feed" href="http://www.smudailycampus.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="SMU Daily Campus &raquo; SMU students comment on the firing of Dallas police officer, Amber Guyger Comments Feed" href="http://www.smudailycampus.com/news/smu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger/feed" />
						<meta property="og:title" content="SMU students comment on the firing of Dallas police officer, Amber Guyger" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="SMU students weigh in on Dallas officer&#8217;s termination." />
			<meta property="og:image" content="" />
			<meta property="og:url" content="http://www.smudailycampus.com/news/smu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.smudailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.smudailycampus.com/?mcsf_action=main_css&#038;ver=4.9.8' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.smudailycampus.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->

<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />






<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #547FB9;
	border: 1px solid #034174;
}

</style>
<link rel='stylesheet' id='thb-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' type='text/css' media='all' />

<style id='thb-app-inline-css' type='text/css'>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</style>

<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin,latin-ext' type='text/css' media='all' />

<script type="text/javascript" src="http://www.smudailycampus.com/wp-content/cache/minify/bae57.js"></script>




<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.smudailycampus.com\/"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.smudailycampus.com/wp-content/cache/minify/2b1fb.js"></script>



<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.smudailycampus.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.smudailycampus.com/wp-content/cache/minify/fc9b6.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.smudailycampus.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"1049241","token":"175e30d5aa","debug":""};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.smudailycampus.com/wp-content/cache/minify/ff294.js"></script>


<link rel='https://api.w.org/' href='http://www.smudailycampus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.smudailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.smudailycampus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Watch: The Daily Update- Monday, October 1, 2018' href='http://www.smudailycampus.com/smu-tv/watch-the-daily-update-monday-october-1-2018' />
<link rel='next' title='Execs discuss Media and Technology Impact on PR' href='http://www.smudailycampus.com/hilltop-happenings/execs-discuss-media-and-technology-impact-on-pr' />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 3.4.4" />
<link rel="canonical" href="http://www.smudailycampus.com/news/smu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger" />
<link rel='shortlink' href='http://www.smudailycampus.com/?p=1049241' />
<link rel="alternate" type="application/json+oembed" href="http://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fsmu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger" />
<link rel="alternate" type="text/xml+oembed" href="http://www.smudailycampus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fsmu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.smudailycampus.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" />
<meta property="og:url" content="http://www.smudailycampus.com/news/smu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger" />
<meta property="og:title" content="SMU students comment on the firing of Dallas police officer, Amber Guyger" />
<meta property="og:site_name" content="SMU Daily Campus" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="SMU students weigh in on Dallas officer's termination." />
<meta property="fb:app_id" content="550875861652944" />
<meta property="fb:admins" content="711324851,573981245" />
<!-- Tracking code easily added by NK Google Analytics -->
<link rel="amphtml" href="http://www.smudailycampus.com/news/smu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SMU students comment on the firing of Dallas police officer, Amber Guyger" />
<meta property="og:url" content="http://www.smudailycampus.com/news/smu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger" />
<meta property="og:description" content="SMU students weigh in on Dallas officer&#8217;s termination." />
<meta property="article:published_time" content="2018-10-01T20:06:35+00:00" />
<meta property="article:modified_time" content="2018-10-01T20:06:43+00:00" />
<meta property="og:site_name" content="SMU Daily Campus" />
<meta property="og:image" content="http://www.smudailycampus.com/wp-content/uploads/2018/08/DC.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="SMU students comment on the firing of Dallas police officer, Amber Guyger" />
<meta name="twitter:image" content="http://www.smudailycampus.com/wp-content/uploads/2018/08/DC-300x300.jpg" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://www.smudailycampus.com/wp-content/uploads/2018/08/DC-180x180.jpg" sizes="32x32" />
<link rel="icon" href="http://www.smudailycampus.com/wp-content/uploads/2018/08/DC-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.smudailycampus.com/wp-content/uploads/2018/08/DC-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.smudailycampus.com/wp-content/uploads/2018/08/DC-300x300.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-1049241 single-format-standard woocommerce-no-js lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off wpb-js-composer js-comp-ver-5.5.2 vc_responsive">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
																				  <ul id="menu-main-navigation" class="mobile-menu"><li id="menu-item-1045612" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1045612 menu-item-category-1"><a href="http://www.smudailycampus.com/category/news"><span><i class="fa fa-plus"></i></span>News</a>
<ul class="sub-menu">
	<li id="menu-item-1049262" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049262 menu-item-category-12165"><a href="http://www.smudailycampus.com/category/election-watch-2018">SMU Election Watch 2018</a></li>
</ul>
</li>
<li id="menu-item-1045613" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045613 menu-item-category-3"><a href="http://www.smudailycampus.com/category/sports"><span><i class="fa fa-plus"></i></span>Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1045663" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045663 menu-item-category-11202"><a href="http://www.smudailycampus.com/category/sports/basketball">Basketball</a></li>
	<li id="menu-item-1045664" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045664 menu-item-category-11203"><a href="http://www.smudailycampus.com/category/sports/football">Football</a></li>
	<li id="menu-item-1045666" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045666 menu-item-category-11432"><a href="http://www.smudailycampus.com/category/sports/soccer">Soccer</a></li>
</ul>
</li>
<li id="menu-item-1045614" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1045614 menu-item-category-19"><a href="http://www.smudailycampus.com/category/opinion">Opinion</a></li>
<li id="menu-item-1045615" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045615 menu-item-category-11"><a href="http://www.smudailycampus.com/category/ae"><span><i class="fa fa-plus"></i></span>Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-1045667" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045667 menu-item-category-11434"><a href="http://www.smudailycampus.com/category/ae/movies">Movies</a></li>
	<li id="menu-item-1045668" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045668 menu-item-category-11433"><a href="http://www.smudailycampus.com/category/ae/music">Music</a></li>
</ul>
</li>
<li id="menu-item-1048412" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-1048412"><a href="http://www.smudailycampus.com/smu-look">SMU Look</a></li>
<li id="menu-item-1045616" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045616 menu-item-category-21"><a href="http://www.smudailycampus.com/category/smu-tv"><span><i class="fa fa-plus"></i></span>SMU-TV</a>
<ul class="sub-menu">
	<li id="menu-item-1046403" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046403 menu-item-category-11538"><a href="http://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a></li>
	<li id="menu-item-1046401" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046401 menu-item-category-11540"><a href="http://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a></li>
	<li id="menu-item-1046402" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046402 menu-item-category-11539"><a href="http://www.smudailycampus.com/category/smu-tv/smu-look">SMU Look</a></li>
	<li id="menu-item-1049261" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049261 menu-item-category-12166"><a href="http://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a></li>
</ul>
</li>
<li id="menu-item-1048384" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-1048384"><a href="http://www.smudailycampus.com/weather">Weather</a></li>
</ul>															<div class="social-links">
										<a href="https://www.facebook.com/thedailycampus/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
								<a href="https://twitter.com/thedailycampus" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
								<a href="https://www.instagram.com/smudailycampus/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																														</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large dark">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
								<a href="http://www.smudailycampus.com/" class="logolink">
					<img src="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png" class="logoimg" alt="SMU Daily Campus"/>
				</a>
				<span class="page-title" id="page-title">SMU students comment on the firing of Dallas police officer, Amber Guyger</span>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical share-main hide-on-print ">
		<div class="share-title"><em>0</em><span>Shares</span></div>
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fsmu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=SMU+students+comment+on+the+firing+of+Dallas+police+officer%2C+Amber+Guyger&url=http%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fsmu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger&via=anteksiler" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=http://www.smudailycampus.com/news/smu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger&media=&description=SMU+students+comment+on+the+firing+of+Dallas+police+officer%2C+Amber+Guyger" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
							</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Header -->
<header class="header style1  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-4 columns logo">
			<div>
								<a href="http://www.smudailycampus.com/" class="logolink">
					<img src="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png" class="logoimg" alt="SMU Daily Campus"/>
				</a>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://www.smudailycampus.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
		<div class="small-12 large-8 columns thb-a">
			<!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874145" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="a81eb570d7" name="a81eb570d7" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536874145&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=a81eb570d7&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536874145&cs=a81eb570d7&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>		</div>
	</div>
</header>
<!-- End Header -->
<div id="navholder" class="light-menu ">
	<div class="row">
		<div class="small-12 columns">
			<nav class="menu-holder style1 light" id="menu_width">
								  <ul id="menu-main-navigation-1" class="sf-menu style1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1045612 menu-item-category-1"><a href="http://www.smudailycampus.com/category/news">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049262 menu-item-category-12165"><a href="http://www.smudailycampus.com/category/election-watch-2018">SMU Election Watch 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045613 menu-item-mega-parent menu-item-category-3"><a href="http://www.smudailycampus.com/category/sports">Sports</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045663 menu-item-category-11202"><a href="http://www.smudailycampus.com/category/sports/basketball">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045664 menu-item-category-11203"><a href="http://www.smudailycampus.com/category/sports/football">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045666 menu-item-category-11432"><a href="http://www.smudailycampus.com/category/sports/soccer">Soccer</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1048177 type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-sports">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/sports/philadelphia-76ers-draft-shake-milton" rel="bookmark" title="Philadelphia 76ers draft Shake Milton">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/06/DSC_0133-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/sports/philadelphia-76ers-draft-shake-milton" title="Philadelphia 76ers draft Shake Milton">Philadelphia 76ers draft Shake Milton</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/phil-mayer" title="Posts by Phil Mayer" rel="author">Phil Mayer</a></strong>
		<time class="date published time" datetime="2018-06-21T22:53:59+00:00" itemprop="datePublished" content="2018-06-21T22:53:59+00:00">June 21, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Philadelphia 76ers draft Shake Milton">
		<meta itemprop="dateModified" class="date updated" content="2018-06-21T22:54:02+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/06/DSC_0133.jpg">
		  <meta itemprop="width" content="900">
		  <meta itemprop="height" content="600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/sports/philadelphia-76ers-draft-shake-milton" content="https://www.smudailycampus.com/sports/philadelphia-76ers-draft-shake-milton">
							</aside>
	</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1048008 type-post status-publish format-standard hentry category-basketball category-sports">
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/sports/jarrey-foster-returns-for-senior-season" title="Jarrey Foster returns for senior season">Jarrey Foster returns for senior season</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/jacob-prothro" title="Posts by Jacob Prothro" rel="author">Jacob Prothro</a></strong>
		<time class="date published time" datetime="2018-05-10T19:57:12+00:00" itemprop="datePublished" content="2018-05-10T19:57:12+00:00">May 10, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Jarrey Foster returns for senior season">
		<meta itemprop="dateModified" class="date updated" content="2018-05-10T19:57:17+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/sports/jarrey-foster-returns-for-senior-season" content="https://www.smudailycampus.com/sports/jarrey-foster-returns-for-senior-season">
							</aside>
	</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1047901 type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-sports">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/sports/landrum-transfer-shows-distressing-trend" rel="bookmark" title="Landrum transfer shows distressing trend">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/05/01f1ab3b-ecc0-45f3-a4c4-d0415d7283bd-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/sports/landrum-transfer-shows-distressing-trend" title="Landrum transfer shows distressing trend">Landrum transfer shows distressing trend</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/phil-mayer" title="Posts by Phil Mayer" rel="author">Phil Mayer</a></strong>
		<time class="date published time" datetime="2018-05-07T15:55:23+00:00" itemprop="datePublished" content="2018-05-07T15:55:23+00:00">May 7, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Landrum transfer shows distressing trend">
		<meta itemprop="dateModified" class="date updated" content="2018-05-07T21:21:36+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/05/01f1ab3b-ecc0-45f3-a4c4-d0415d7283bd.jpg">
		  <meta itemprop="width" content="900">
		  <meta itemprop="height" content="600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/sports/landrum-transfer-shows-distressing-trend" content="https://www.smudailycampus.com/sports/landrum-transfer-shows-distressing-trend">
							</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1049213 type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports tag-football tag-houston-baptist tag-houston-baptist-huskies tag-smu-mustangs">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/sports/smu-tops-houston-baptist-behind-offenses-big-day" rel="bookmark" title="SMU tops Houston Baptist behind offense&#8217;s big day">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/09/smu-houston-baptist-280x150.jpeg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/sports/smu-tops-houston-baptist-behind-offenses-big-day" title="SMU tops Houston Baptist behind offense&#8217;s big day">SMU tops Houston Baptist behind offense&#8217;s big day</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/jacob-prothro" title="Posts by Jacob Prothro" rel="author">Jacob Prothro</a></strong>
		<time class="date published time" datetime="2018-09-29T23:26:50+00:00" itemprop="datePublished" content="2018-09-29T23:26:50+00:00">September 29, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="SMU tops Houston Baptist behind offense&#8217;s big day">
		<meta itemprop="dateModified" class="date updated" content="2018-09-29T23:26:59+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/09/smu-houston-baptist.jpeg">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/sports/smu-tops-houston-baptist-behind-offenses-big-day" content="https://www.smudailycampus.com/sports/smu-tops-houston-baptist-behind-offenses-big-day">
							</aside>
	</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1049168 type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports tag-smu-football tag-sonny-dykes tag-will-brown">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/sports/get-to-know-smu-footballs-new-quarterback-will-brown" rel="bookmark" title="Get to know SMU football&#8217;s new quarterback: Will Brown">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/09/Will-Brown-280x150.jpeg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/sports/get-to-know-smu-footballs-new-quarterback-will-brown" title="Get to know SMU football&#8217;s new quarterback: Will Brown">Get to know SMU football&#8217;s new quarterback: Will Brown</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/phil-mayer" title="Posts by Phil Mayer" rel="author">Phil Mayer</a></strong>
		<time class="date published time" datetime="2018-09-27T18:40:59+00:00" itemprop="datePublished" content="2018-09-27T18:40:59+00:00">September 27, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Get to know SMU football&#8217;s new quarterback: Will Brown">
		<meta itemprop="dateModified" class="date updated" content="2018-09-27T18:43:06+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/09/Will-Brown.jpeg">
		  <meta itemprop="width" content="900">
		  <meta itemprop="height" content="675">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/sports/get-to-know-smu-footballs-new-quarterback-will-brown" content="https://www.smudailycampus.com/sports/get-to-know-smu-footballs-new-quarterback-will-brown">
							</aside>
	</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1049076 type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports tag-featured tag-football-2 tag-gansz-trophy tag-navy-midshipmen tag-smu">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/sports/dykes-gamble-leads-to-smus-first-win-over-navy-since-1998" rel="bookmark" title="Dykes&#8217; gamble leads to SMU&#8217;s first win over Navy since 1998">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/09/FBNavy-280x150.jpeg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/sports/dykes-gamble-leads-to-smus-first-win-over-navy-since-1998" title="Dykes&#8217; gamble leads to SMU&#8217;s first win over Navy since 1998">Dykes&#8217; gamble leads to SMU&#8217;s first win over Navy since 1998</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/jacob-prothro" title="Posts by Jacob Prothro" rel="author">Jacob Prothro</a></strong>
		<time class="date published time" datetime="2018-09-23T14:39:27+00:00" itemprop="datePublished" content="2018-09-23T14:39:27+00:00">September 23, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Dykes&#8217; gamble leads to SMU&#8217;s first win over Navy since 1998">
		<meta itemprop="dateModified" class="date updated" content="2018-09-23T14:39:39+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/09/FBNavy.jpeg">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="450">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/sports/dykes-gamble-leads-to-smus-first-win-over-navy-since-1998" content="https://www.smudailycampus.com/sports/dykes-gamble-leads-to-smus-first-win-over-navy-since-1998">
							</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1047381 type-post status-publish format-standard has-post-thumbnail hentry category-soccer tag-featured tag-soccer-2 tag-student">
		<figure class="post-gallery">
		<a href="http://www.smudailycampus.com/sports/soccer/behind-the-numbers-with-caleb-smith" rel="bookmark" title="Behind the Numbers with Caleb Smith">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="http://www.smudailycampus.com/wp-content/uploads/2018/04/1-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://www.smudailycampus.com/sports/soccer/behind-the-numbers-with-caleb-smith" title="Behind the Numbers with Caleb Smith">Behind the Numbers with Caleb Smith</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="http://www.smudailycampus.com/author/jacob-prothro" title="Posts by Jacob Prothro" rel="author">Jacob Prothro</a></strong>
		<time class="date published time" datetime="2018-04-10T18:46:43+00:00" itemprop="datePublished" content="2018-04-10T18:46:43+00:00">2 months ago</time>
		<meta itemprop="name headline" class="entry-title" content="Behind the Numbers with Caleb Smith">
		<meta itemprop="dateModified" class="date updated" content="2018-04-10T19:25:22+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="http://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/04/1.png">
		  <meta itemprop="width" content="900">
		  <meta itemprop="height" content="450">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.smudailycampus.com/sports/soccer/behind-the-numbers-with-caleb-smith" content="http://www.smudailycampus.com/sports/soccer/behind-the-numbers-with-caleb-smith">
							</aside>
	</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1045904 type-post status-publish format-standard has-post-thumbnail hentry category-soccer category-sports tag-mls-draft tag-soccer">
		<figure class="post-gallery">
		<a href="http://www.smudailycampus.com/sports/nelson-cichero-selected-in-mls-draft" rel="bookmark" title="Nelson, Cichero selected in MLS Draft">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="http://www.smudailycampus.com/wp-content/uploads/2018/02/DSC_0654-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://www.smudailycampus.com/sports/nelson-cichero-selected-in-mls-draft" title="Nelson, Cichero selected in MLS Draft">Nelson, Cichero selected in MLS Draft</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="http://www.smudailycampus.com/author/phil-mayer" title="Posts by Phil Mayer" rel="author">Phil Mayer</a></strong>
		<time class="date published time" datetime="2018-02-01T14:10:30+00:00" itemprop="datePublished" content="2018-02-01T14:10:30+00:00">February 1, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Nelson, Cichero selected in MLS Draft">
		<meta itemprop="dateModified" class="date updated" content="2018-02-01T14:10:37+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="http://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/02/DSC_0654.jpg">
		  <meta itemprop="width" content="738">
		  <meta itemprop="height" content="532">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.smudailycampus.com/sports/nelson-cichero-selected-in-mls-draft" content="http://www.smudailycampus.com/sports/nelson-cichero-selected-in-mls-draft">
							</aside>
	</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1045020 type-post status-publish format-standard has-post-thumbnail hentry category-soccer category-sports tag-soccer">
		<figure class="post-gallery">
		<a href="http://www.smudailycampus.com/sports/unc-eliminates-mens-soccer" rel="bookmark" title="UNC eliminates men&#8217;s soccer in NCAA tourney">
			<img width="267" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="http://www.smudailycampus.com/wp-content/uploads/2017/11/Team_Huddle_1.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 370w" data-original-set="http://www.smudailycampus.com/wp-content/uploads/2017/11/Team_Huddle_1.jpg 900w, http://www.smudailycampus.com/wp-content/uploads/2017/11/Team_Huddle_1-450x253.jpg 450w, http://www.smudailycampus.com/wp-content/uploads/2017/11/Team_Huddle_1-768x431.jpg 768w, http://www.smudailycampus.com/wp-content/uploads/2017/11/Team_Huddle_1-650x365.jpg 650w, http://www.smudailycampus.com/wp-content/uploads/2017/11/Team_Huddle_1-98x55.jpg 98w" sizes="(max-width: 267px) 100vw, 267px" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://www.smudailycampus.com/sports/unc-eliminates-mens-soccer" title="UNC eliminates men&#8217;s soccer in NCAA tourney">UNC eliminates men&#8217;s soccer in NCAA tourney</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="http://www.smudailycampus.com/author/phil-mayer" title="Posts by Phil Mayer" rel="author">Phil Mayer</a></strong>
		<time class="date published time" datetime="2017-11-26T14:12:15+00:00" itemprop="datePublished" content="2017-11-26T14:12:15+00:00">November 26, 2017</time>
		<meta itemprop="name headline" class="entry-title" content="UNC eliminates men&#8217;s soccer in NCAA tourney">
		<meta itemprop="dateModified" class="date updated" content="2018-01-30T11:49:52+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="http://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2017/11/Team_Huddle_1.jpg">
		  <meta itemprop="width" content="900">
		  <meta itemprop="height" content="505">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.smudailycampus.com/sports/unc-eliminates-mens-soccer" content="http://www.smudailycampus.com/sports/unc-eliminates-mens-soccer">
							</aside>
	</article></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1045614 menu-item-category-19"><a href="http://www.smudailycampus.com/category/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045615 menu-item-mega-parent menu-item-category-11"><a href="http://www.smudailycampus.com/category/ae">Arts &#038; Life</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045667 menu-item-category-11434"><a href="http://www.smudailycampus.com/category/ae/movies">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045668 menu-item-category-11433"><a href="http://www.smudailycampus.com/category/ae/music">Music</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1049117 type-post status-publish format-standard has-post-thumbnail hentry category-ae category-movies category-opinion tag-fall tag-television">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/ae/must-watch-fall-tv-shows" rel="bookmark" title="Must watch fall TV shows">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/09/tv-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/ae/must-watch-fall-tv-shows" title="Must watch fall TV shows">Must watch fall TV shows</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/savannah-lehner" title="Posts by Savannah Lehner" rel="author">Savannah Lehner</a></strong>
		<time class="date published time" datetime="2018-09-25T15:43:38+00:00" itemprop="datePublished" content="2018-09-25T15:43:38+00:00">September 25, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Must watch fall TV shows">
		<meta itemprop="dateModified" class="date updated" content="2018-09-25T15:44:20+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/09/tv.jpg">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="534">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/ae/must-watch-fall-tv-shows" content="https://www.smudailycampus.com/ae/must-watch-fall-tv-shows">
							</aside>
	</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1049083 type-post status-publish format-standard has-post-thumbnail hentry category-ae category-movies category-opinion tag-film tag-movie-review tag-opinion tag-thriller">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/ae/a-simple-favor-movie-review" rel="bookmark" title="Movie Review: &#8220;A Simple Favor&#8221;">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/09/Stephanie-Character-Poster-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/ae/a-simple-favor-movie-review" title="Movie Review: &#8220;A Simple Favor&#8221;">Movie Review: &#8220;A Simple Favor&#8221;</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/catherine-neilson" title="Posts by Catherine Neilson" rel="author">Catherine Neilson</a></strong>
		<time class="date published time" datetime="2018-09-23T17:22:30+00:00" itemprop="datePublished" content="2018-09-23T17:22:30+00:00">September 23, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Movie Review: &#8220;A Simple Favor&#8221;">
		<meta itemprop="dateModified" class="date updated" content="2018-09-23T17:25:49+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/09/Stephanie-Character-Poster.jpg">
		  <meta itemprop="width" content="519">
		  <meta itemprop="height" content="800">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/ae/a-simple-favor-movie-review" content="https://www.smudailycampus.com/ae/a-simple-favor-movie-review">
							</aside>
	</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1049004 type-post status-publish format-standard has-post-thumbnail hentry category-ae category-movies tag-dali-2 tag-film tag-meadows-museum tag-surrealism">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/ae/dal-and-buuels-films-draw-extreme-responses-from-local-viewers" rel="bookmark" title="Dal&#237; and Bu&#241;uel&#8217;s films draw extreme responses from local viewers">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/09/Worland_Discussion-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/ae/dal-and-buuels-films-draw-extreme-responses-from-local-viewers" title="Dal&#237; and Bu&#241;uel&#8217;s films draw extreme responses from local viewers">Dal&#237; and Bu&#241;uel&#8217;s films draw extreme responses from local viewers</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/caroline-waters" title="Posts by Caroline Waters" rel="author">Caroline Waters</a></strong>
		<time class="date published time" datetime="2018-09-20T09:38:23+00:00" itemprop="datePublished" content="2018-09-20T09:38:23+00:00">September 20, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Dal&#237; and Bu&#241;uel&#8217;s films draw extreme responses from local viewers">
		<meta itemprop="dateModified" class="date updated" content="2018-09-20T09:38:31+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/09/Worland_Discussion.jpg">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/ae/dal-and-buuels-films-draw-extreme-responses-from-local-viewers" content="https://www.smudailycampus.com/ae/dal-and-buuels-films-draw-extreme-responses-from-local-viewers">
							</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1049228 type-post status-publish format-standard has-post-thumbnail hentry category-ae category-hilltop-happenings category-music category-opinion tag-featured tag-musical tag-smu-family-weekend tag-smu-meadows-school-of-the-arts tag-spring-awakening tag-theatre tag-theatre-review tag-things-to-do-in-dallas-this-weekend">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/ae/musical-review-smu-meadows-spring-awakening-is-incredible-jarring" rel="bookmark" title="Musical Review: SMU Meadows&#8217; &#8220;Spring Awakening&#8221; is incredible, jarring">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/09/Spring-Awakening-2018-SMU-Meadows-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/ae/musical-review-smu-meadows-spring-awakening-is-incredible-jarring" title="Musical Review: SMU Meadows&#8217; &#8220;Spring Awakening&#8221; is incredible, jarring">Musical Review: SMU Meadows&#8217; &#8220;Spring Awakening&#8221; is incredible, jarring</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/nusaiba-mizan" title="Posts by Nusaiba Mizan" rel="author">Nusaiba Mizan</a></strong>
		<time class="date published time" datetime="2018-09-30T12:13:53+00:00" itemprop="datePublished" content="2018-09-30T12:13:53+00:00">September 30, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Musical Review: SMU Meadows&#8217; &#8220;Spring Awakening&#8221; is incredible, jarring">
		<meta itemprop="dateModified" class="date updated" content="2018-09-30T12:14:09+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/09/Spring-Awakening-2018-SMU-Meadows.jpg">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/ae/musical-review-smu-meadows-spring-awakening-is-incredible-jarring" content="https://www.smudailycampus.com/ae/musical-review-smu-meadows-spring-awakening-is-incredible-jarring">
							</aside>
	</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1049224 type-post status-publish format-standard has-post-thumbnail hentry category-ae category-hilltop-happenings category-music tag-featured tag-musical tag-smu-meadows-school-of-the-arts tag-spring-awakening tag-spring-awakening-2018 tag-theatre tag-what-to-do-in-dallas">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/ae/smu-gets-up-early-with-musical-spring-awakening" rel="bookmark" title="SMU gets up early with musical &#8220;Spring Awakening&#8221;">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/09/Ernst-Hanschen-Spring-Awakening-2018-SMU-Meadows-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/ae/smu-gets-up-early-with-musical-spring-awakening" title="SMU gets up early with musical &#8220;Spring Awakening&#8221;">SMU gets up early with musical &#8220;Spring Awakening&#8221;</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/laurence-lundy" title="Posts by Laurence Lundy" rel="author">Laurence Lundy</a></strong>
		<time class="date published time" datetime="2018-09-30T12:00:46+00:00" itemprop="datePublished" content="2018-09-30T12:00:46+00:00">September 30, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="SMU gets up early with musical &#8220;Spring Awakening&#8221;">
		<meta itemprop="dateModified" class="date updated" content="2018-09-30T17:02:54+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/09/Ernst-Hanschen-Spring-Awakening-2018-SMU-Meadows.jpg">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/ae/smu-gets-up-early-with-musical-spring-awakening" content="https://www.smudailycampus.com/ae/smu-gets-up-early-with-musical-spring-awakening">
							</aside>
	</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1049123 type-post status-publish format-standard has-post-thumbnail hentry category-ae category-hilltop-happenings category-music tag-featured tag-musical tag-musicals tag-preview tag-rock-music tag-smu-meadows-school-of-the-arts tag-spring-awakening tag-theatre">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/ae/smu-meadows-musical-to-premiere-spring-awakening-wednesday-8-p-m-in-the-greer-garson-theatre" rel="bookmark" title="SMU Meadows to premiere musical &#8220;Spring Awakening&#8221; Wednesday 8 p.m. in the Greer Garson Theatre">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/09/SMU-Southern-Methodist-University-Melchior-Spring-Awakening-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/ae/smu-meadows-musical-to-premiere-spring-awakening-wednesday-8-p-m-in-the-greer-garson-theatre" title="SMU Meadows to premiere musical &#8220;Spring Awakening&#8221; Wednesday 8 p.m. in the Greer Garson Theatre">SMU Meadows to premiere musical &#8220;Spring Awakening&#8221; Wednesday 8 p.m. in the Greer Garson Theatre</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/nusaiba-mizan" title="Posts by Nusaiba Mizan" rel="author">Nusaiba Mizan</a></strong>
		<time class="date published time" datetime="2018-09-25T21:13:28+00:00" itemprop="datePublished" content="2018-09-25T21:13:28+00:00">September 25, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="SMU Meadows to premiere musical &#8220;Spring Awakening&#8221; Wednesday 8 p.m. in the Greer Garson Theatre">
		<meta itemprop="dateModified" class="date updated" content="2018-09-28T00:26:56+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/09/SMU-Southern-Methodist-University-Melchior-Spring-Awakening.jpg">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/ae/smu-meadows-musical-to-premiere-spring-awakening-wednesday-8-p-m-in-the-greer-garson-theatre" content="https://www.smudailycampus.com/ae/smu-meadows-musical-to-premiere-spring-awakening-wednesday-8-p-m-in-the-greer-garson-theatre">
							</aside>
	</article></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048412"><a href="http://www.smudailycampus.com/smu-look">SMU Look</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1045616 menu-item-mega-parent menu-item-category-21"><a href="http://www.smudailycampus.com/category/smu-tv">SMU-TV</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046403 menu-item-category-11538"><a href="http://www.smudailycampus.com/category/smu-tv/the-daily-update">The Daily Update</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046401 menu-item-category-11540"><a href="http://www.smudailycampus.com/category/smu-tv/press-pass">Press Pass</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046402 menu-item-category-11539"><a href="http://www.smudailycampus.com/category/smu-tv/smu-look">SMU Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049261 menu-item-category-12166"><a href="http://www.smudailycampus.com/category/smu-tv/real-talk">Real Talk</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1049185 type-post status-publish format-standard has-post-thumbnail hentry category-smu-tv category-the-daily-update tag-allaire-kruse tag-brett-kavanaugh tag-carellton-high-school tag-sara-whitely">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/smu-tv/watch-the-daily-update-friday-september-28-2018" rel="bookmark" title="Watch: The Daily Update- Friday, September 28, 2018">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/09/Kavanaugh-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 370w" data-original-set="https://www.smudailycampus.com/wp-content/uploads/2018/09/Kavanaugh-280x150.png 280w, https://www.smudailycampus.com/wp-content/uploads/2018/09/Kavanaugh-780x421.png 780w" sizes="(max-width: 280px) 100vw, 280px" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/smu-tv/watch-the-daily-update-friday-september-28-2018" title="Watch: The Daily Update- Friday, September 28, 2018">Watch: The Daily Update- Friday, September 28, 2018</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/smu-tv-2" title="Posts by Smu Tv" rel="author">Smu Tv</a></strong>
		<time class="date published time" datetime="2018-09-28T15:48:32+00:00" itemprop="datePublished" content="2018-09-28T15:48:32+00:00">September 28, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Watch: The Daily Update- Friday, September 28, 2018">
		<meta itemprop="dateModified" class="date updated" content="2018-09-28T15:51:13+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/09/Kavanaugh.png">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="421">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/smu-tv/watch-the-daily-update-friday-september-28-2018" content="https://www.smudailycampus.com/smu-tv/watch-the-daily-update-friday-september-28-2018">
							</aside>
	</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1049181 type-post status-publish format-standard has-post-thumbnail hentry category-smu-tv category-the-daily-update tag-body-found tag-kavanaugh tag-las-vegas tag-not-on-my-campus tag-one-year-anniversary tag-sexual-assault tag-supreme-court tag-testimony tag-vegas-shooting">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/smu-tv/watch-the-daily-update-thursday-september-27-2018" rel="bookmark" title="Watch: The Daily Update &#8211; Thursday, September 27, 2018">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-28-at-3.36.47-PM-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/smu-tv/watch-the-daily-update-thursday-september-27-2018" title="Watch: The Daily Update &#8211; Thursday, September 27, 2018">Watch: The Daily Update &#8211; Thursday, September 27, 2018</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/amanda-bishop" title="Posts by Amanda Bishop" rel="author">Amanda Bishop</a></strong>
		<time class="date published time" datetime="2018-09-28T15:41:21+00:00" itemprop="datePublished" content="2018-09-28T15:41:21+00:00">September 28, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Watch: The Daily Update &#8211; Thursday, September 27, 2018">
		<meta itemprop="dateModified" class="date updated" content="2018-09-28T15:41:38+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-28-at-3.36.47-PM.png">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="447">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/smu-tv/watch-the-daily-update-thursday-september-27-2018" content="https://www.smudailycampus.com/smu-tv/watch-the-daily-update-thursday-september-27-2018">
							</aside>
	</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1049176 type-post status-publish format-standard has-post-thumbnail hentry category-smu-tv category-the-daily-update tag-accusations tag-dennys tag-homeless-veterans tag-kavanaugh tag-sexual-assault tag-shooting tag-tiny-homes">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/smu-tv/watch-the-daily-update-wednesday-september-26-2018" rel="bookmark" title="Watch: The Daily Update &#8211; Wednesday, September 26, 2018">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-28-at-2.04.49-PM-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/smu-tv/watch-the-daily-update-wednesday-september-26-2018" title="Watch: The Daily Update &#8211; Wednesday, September 26, 2018">Watch: The Daily Update &#8211; Wednesday, September 26, 2018</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/amanda-bishop" title="Posts by Amanda Bishop" rel="author">Amanda Bishop</a></strong>
		<time class="date published time" datetime="2018-09-28T14:09:15+00:00" itemprop="datePublished" content="2018-09-28T14:09:15+00:00">September 28, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Watch: The Daily Update &#8211; Wednesday, September 26, 2018">
		<meta itemprop="dateModified" class="date updated" content="2018-09-28T14:09:30+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-28-at-2.04.49-PM.png">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="528">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/smu-tv/watch-the-daily-update-wednesday-september-26-2018" content="https://www.smudailycampus.com/smu-tv/watch-the-daily-update-wednesday-september-26-2018">
							</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1049149 type-post status-publish format-standard hentry category-press-pass category-smu-tv category-sports tag-gritty tag-press-pass tag-smu tag-smu-football">
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/sports/press-pass-september-24" title="Press Pass, September 24">Press Pass, September 24</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/phil-mayer" title="Posts by Phil Mayer" rel="author">Phil Mayer</a></strong>
		<time class="date published time" datetime="2018-09-26T11:43:22+00:00" itemprop="datePublished" content="2018-09-26T11:43:22+00:00">September 26, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Press Pass, September 24">
		<meta itemprop="dateModified" class="date updated" content="2018-09-26T11:43:32+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/sports/press-pass-september-24" content="https://www.smudailycampus.com/sports/press-pass-september-24">
							</aside>
	</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1048964 type-post status-publish format-standard has-post-thumbnail hentry category-press-pass category-smu-tv category-sports tag-nfl tag-press-pass tag-smu-football tag-smu-quarterback">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/sports/press-pass-september-17" rel="bookmark" title="Press Pass, September 17">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/09/smu-press-pass-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 370w" data-original-set="https://www.smudailycampus.com/wp-content/uploads/2018/09/smu-press-pass-280x150.png 280w, https://www.smudailycampus.com/wp-content/uploads/2018/09/smu-press-pass-200x106.png 200w" sizes="(max-width: 280px) 100vw, 280px" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/sports/press-pass-september-17" title="Press Pass, September 17">Press Pass, September 17</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/zoe-diskin" title="Posts by Zoe Diskin" rel="author">Zoe Diskin</a></strong>
		<time class="date published time" datetime="2018-09-18T12:42:38+00:00" itemprop="datePublished" content="2018-09-18T12:42:38+00:00">September 18, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Press Pass, September 17">
		<meta itemprop="dateModified" class="date updated" content="2018-09-18T12:42:48+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/09/smu-press-pass.png">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="423">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/sports/press-pass-september-17" content="https://www.smudailycampus.com/sports/press-pass-september-17">
							</aside>
	</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1048284 type-post status-publish format-standard has-post-thumbnail hentry category-press-pass category-smu-tv category-sports category-the-daily-update tag-construction tag-construction-on-campus tag-smu-athletics tag-smu-facilities tag-smu-football tag-smu-sports">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/sports/construction-of-new-indoor-athletic-performance-center" rel="bookmark" title="Construction of new indoor athletic performance center">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/08/SMU_indoor_athletic_facility_construction-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/sports/construction-of-new-indoor-athletic-performance-center" title="Construction of new indoor athletic performance center">Construction of new indoor athletic performance center</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/smu-tv-2" title="Posts by Smu Tv" rel="author">Smu Tv</a></strong>
		<time class="date published time" datetime="2018-08-09T09:36:57+00:00" itemprop="datePublished" content="2018-08-09T09:36:57+00:00">August 9, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Construction of new indoor athletic performance center">
		<meta itemprop="dateModified" class="date updated" content="2018-08-09T09:37:08+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/08/SMU_indoor_athletic_facility_construction.jpg">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="535">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/sports/construction-of-new-indoor-athletic-performance-center" content="https://www.smudailycampus.com/sports/construction-of-new-indoor-athletic-performance-center">
							</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1048004 type-post status-publish format-standard has-post-thumbnail hentry category-smu-look tag-fashion-2 tag-smulook tag-summer tag-summer-spectacular">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/smu-tv/smu-look/smu-look-season-4-summer-spectacular" rel="bookmark" title="SMU Look: Season 4 Summer Spectacular">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-01-at-3.53.42-PM-2-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 370w" data-original-set="https://www.smudailycampus.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-01-at-3.53.42-PM-2-280x150.png 280w, https://www.smudailycampus.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-01-at-3.53.42-PM-2-780x421.png 780w" sizes="(max-width: 280px) 100vw, 280px" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/smu-tv/smu-look/smu-look-season-4-summer-spectacular" title="SMU Look: Season 4 Summer Spectacular">SMU Look: Season 4 Summer Spectacular</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/smu-tv-2" title="Posts by Smu Tv" rel="author">Smu Tv</a></strong>
		<time class="date published time" datetime="2018-05-10T12:25:12+00:00" itemprop="datePublished" content="2018-05-10T12:25:12+00:00">May 10, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="SMU Look: Season 4 Summer Spectacular">
		<meta itemprop="dateModified" class="date updated" content="2018-05-10T12:25:21+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-01-at-3.53.42-PM-2.png">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="421">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/smu-tv/smu-look/smu-look-season-4-summer-spectacular" content="https://www.smudailycampus.com/smu-tv/smu-look/smu-look-season-4-summer-spectacular">
							</aside>
	</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1047945 type-post status-publish format-standard has-post-thumbnail hentry category-smu-look tag-fashion-2 tag-smulook tag-trending">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/smu-tv/smu-look/smu-look-season-4-episode-9" rel="bookmark" title="SMU Look: Season 4 Episode 9">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-01-at-3.53.42-PM-1-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 370w" data-original-set="https://www.smudailycampus.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-01-at-3.53.42-PM-1-280x150.png 280w, https://www.smudailycampus.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-01-at-3.53.42-PM-1-780x421.png 780w" sizes="(max-width: 280px) 100vw, 280px" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/smu-tv/smu-look/smu-look-season-4-episode-9" title="SMU Look: Season 4 Episode 9">SMU Look: Season 4 Episode 9</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/smu-tv-2" title="Posts by Smu Tv" rel="author">Smu Tv</a></strong>
		<time class="date published time" datetime="2018-05-07T16:42:27+00:00" itemprop="datePublished" content="2018-05-07T16:42:27+00:00">May 7, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="SMU Look: Season 4 Episode 9">
		<meta itemprop="dateModified" class="date updated" content="2018-05-07T16:42:33+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-01-at-3.53.42-PM-1.png">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="421">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/smu-tv/smu-look/smu-look-season-4-episode-9" content="https://www.smudailycampus.com/smu-tv/smu-look/smu-look-season-4-episode-9">
							</aside>
	</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-1047941 type-post status-publish format-standard has-post-thumbnail hentry category-smu-look tag-brickandmortar tag-fashion-2 tag-shopping tag-smulook tag-stores">
		<figure class="post-gallery">
		<a href="https://www.smudailycampus.com/smu-tv/smu-look/smu-look-brick-and-mortar-stores" rel="bookmark" title="SMU Look: Brick and mortar stores">
			<img width="280" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.smudailycampus.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-07-at-4.35.53-PM-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 370w" data-original-set="https://www.smudailycampus.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-07-at-4.35.53-PM-280x150.png 280w, https://www.smudailycampus.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-07-at-4.35.53-PM-768x412.png 768w, https://www.smudailycampus.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-07-at-4.35.53-PM-650x349.png 650w, https://www.smudailycampus.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-07-at-4.35.53-PM-770x413.png 770w, https://www.smudailycampus.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-07-at-4.35.53-PM.png 800w" sizes="(max-width: 280px) 100vw, 280px" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.smudailycampus.com/smu-tv/smu-look/smu-look-brick-and-mortar-stores" title="SMU Look: Brick and mortar stores">SMU Look: Brick and mortar stores</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="https://www.smudailycampus.com/author/smu-tv-2" title="Posts by Smu Tv" rel="author">Smu Tv</a></strong>
		<time class="date published time" datetime="2018-05-07T16:38:26+00:00" itemprop="datePublished" content="2018-05-07T16:38:26+00:00">May 7, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="SMU Look: Brick and mortar stores">
		<meta itemprop="dateModified" class="date updated" content="2018-05-07T16:38:44+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="https://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.smudailycampus.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-07-at-4.35.53-PM.png">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="429">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.smudailycampus.com/smu-tv/smu-look/smu-look-brick-and-mortar-stores" content="https://www.smudailycampus.com/smu-tv/smu-look/smu-look-brick-and-mortar-stores">
							</aside>
	</article></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048384"><a href="http://www.smudailycampus.com/weather">Weather</a></li>
</ul>									<div class="menu-right-content">
			<a class="quick_cart" href="http://www.smudailycampus.com" title="View your shopping cart">
		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="18.001px" height="16px" viewBox="0 0 18.001 16" enable-background="new 0 0 18.001 16" xml:space="preserve">
<path d="M4.438,10.678c0.073,0.264,0.313,0.446,0.588,0.446h9.768c0.264,0,0.498-0.17,0.58-0.421L17.97,2.78
	c0.129-0.395-0.165-0.799-0.581-0.799H5.938c-0.337,0-0.61,0.272-0.61,0.609c0,0.337,0.273,0.61,0.61,0.61l10.617-0.021
	l-2.201,6.728L5.495,9.923L3.02,1.056C2.956,0.827,2.766,0.657,2.532,0.618l-1.82-0.61C0.379-0.047,0.065,0.177,0.009,0.509
	c-0.055,0.333,0.17,0.646,0.502,0.702l1.435,0.545L4.438,10.678z M8.079,14.02c0-1.095-0.889-1.981-1.984-1.981
	c-1.096,0-1.984,0.887-1.984,1.981c0,1.094,0.889,1.98,1.984,1.98C7.19,16,8.079,15.113,8.079,14.02L8.079,14.02z M5.332,14.02
	c0-0.422,0.342-0.762,0.763-0.762c0.421,0,0.763,0.34,0.763,0.762c0,0.42-0.342,0.762-0.763,0.762
	C5.674,14.781,5.332,14.439,5.332,14.02L5.332,14.02z M15.1,14.02c0-1.095-0.889-1.981-1.983-1.981
	c-1.097,0-1.985,0.887-1.985,1.981c0,1.094,0.889,1.98,1.985,1.98C14.211,16,15.1,15.113,15.1,14.02L15.1,14.02z M12.353,14.02
	c0-0.422,0.342-0.762,0.764-0.762c0.421,0,0.763,0.34,0.763,0.762c0,0.42-0.342,0.762-0.763,0.762
	C12.695,14.781,12.353,14.439,12.353,14.02L12.353,14.02z"/>
</svg>
		<span class="cart_count">0</span>
	</a>
					</div>
			</nav>
		</div>
	</div>
</div>		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" data-infinite-count="" class="on">
			<div class="row post-detail-row top-padding">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-1049241 type-post status-publish format-standard hentry category-news category-opinion tag-dallas tag-police-officers tag-shooting" id="post-1049241" data-id="1049241" data-url="http://www.smudailycampus.com/news/smu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger">
	  	<header class="post-title entry-header">
	  		<a href="http://www.smudailycampus.com/category/news" class="single_category_title category-link-1" title="News">News</a>	  		<h1 class="entry-title" itemprop="name headline">SMU students comment on the firing of Dallas police officer, Amber Guyger</h1>	  			<aside class="post-bottom-meta">
				<strong itemprop="author" class="author "><a href="http://www.smudailycampus.com/author/lilah-brown" title="Posts by Lilah Brown" rel="author">Lilah Brown</a></strong>
		<time class="date published time" datetime="2018-10-01T15:06:35+00:00" itemprop="datePublished" content="2018-10-01T15:06:35+00:00">October 1, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="SMU students comment on the firing of Dallas police officer, Amber Guyger">
		<meta itemprop="dateModified" class="date updated" content="2018-10-01T15:06:43+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="http://www.smudailycampus.com">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.smudailycampus.com/news/smu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger" content="http://www.smudailycampus.com/news/smu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger">
						<span class="shares"><svg version="1.1" class="share_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="16.156px" height="9.113px" viewBox="0 0 16.156 9.113" enable-background="new 0 0 16.156 9.113" xml:space="preserve">
				<path d="M10.388,1.813c1.2,0.771,2.867,1.845,3.987,2.57c-1.113,0.777-2.785,1.938-3.984,2.761
					c-0.002-0.234-0.004-0.476-0.005-0.709l-0.005-0.827L9.568,5.458L9.293,5.407C8.837,5.318,8.351,5.272,7.85,5.272
					c-0.915,0-1.912,0.15-2.964,0.446C4.027,5.962,3.136,6.306,2.24,6.74c0.914-1.09,2.095-1.995,3.369-2.576
					c1.039-0.475,2.145-0.739,3.379-0.81l0.453-0.025l0.941-0.053l0.003-0.943C10.387,2.162,10.387,1.986,10.388,1.813 M9.402,0
					c-0.01,0-0.017,2.33-0.017,2.33L8.933,2.355C7.576,2.433,6.346,2.728,5.193,3.254C3.629,3.968,2.19,5.125,1.146,6.509
					C0.558,7.289-0.099,9.006,0.242,9.006c0.033,0,0.076-0.017,0.129-0.052c1.595-1.053,3.248-1.838,4.787-2.273
					C6.124,6.41,7.023,6.273,7.85,6.273c0.438,0,0.856,0.038,1.251,0.115l0.284,0.053c0,0,0.016,2.555,0.037,2.555
					c0.092,0,6.733-4.626,6.733-4.644C16.156,4.336,9.434,0,9.402,0L9.402,0z"/>
		</svg>0</span>
									</aside>
		  	</header>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical share-main hide-on-print fixed-me show-for-medium">
		<div class="share-title"><em>0</em><span>Shares</span></div>
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fsmu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=SMU+students+comment+on+the+firing+of+Dallas+police+officer%2C+Amber+Guyger&url=http%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fsmu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger&via=anteksiler" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=http://www.smudailycampus.com/news/smu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger&media=&description=SMU+students+comment+on+the+firing+of+Dallas+police+officer%2C+Amber+Guyger" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
							</aside>
				  <div class="post-content-container">
					<div class="post-content entry-content cf">
									    	<p>A Dallas police officer was fired after fatally shooting a man in his own apartment earlier this month. His death has led to numerous strikes and protests in the Dallas area. There are mixed opinions about whether or not the officer should have been fired, but students at SMU shared the same opinion for the most part.</p>
<p>The officer, <a target="_blank" rel="nofollow" href="https://www.dallasnews.com/news/dallas-police/2018/09/24/dallas-officer-amber-guyger-fired-after-manslaughter-charge-killing-botham-jean">Amber Guyger</a>, killed her neighbor, Botham Jean, after entering his apartment. She mistook his apartment for her own and shot him assuming he was a burglar. Guyger had been on administrative leave until Sept. 24 when Chief U. Renee Hall decided to fire Guyger with support from Dallas&#8217; Mayor Mike Rawlings. The officer&#8217;s recent termination has gained attention and sparked debate throughout the Dallas area and on SMU&#8217;s campus.</p>
<p>&#8220;I believe it was right to fire the officer when the chief did, otherwise it would have made the department look like they did not care about the injustice that was done,&#8221; Sophomore Megan Molthan said.</p>
<p>This incident has altered some student&#8217;s thoughts on law enforcement in general.</p>
<p>&#8220;I think it shows how reckless cops can be. I think their recklessness and mistakes are caused by a constant fear for their own lives,&#8221; sophomore Foster Counts said. &#8220;They work a job that&#8217;s very risky and fear is only natural. If they were to change their culture and act in a less threatening manner, I think they could make dramatic changes in our society.&#8221;</p>
<p>Others believe that the firing should not have happened as quickly as it did. The President of the Dallas Police Association, Michael Mata, was not aware that Guyger had been fired at first because he was told that she could not be fired until the entire investigation was complete, yet four days later the officer was terminated.</p>
<p>Chief Hall &#8220;bowed to the pressure from anti-police groups and took action before all of the facts had been gathered and due process was afforded,&#8221; Guyger&#8217;s attorney Robert Rogers <a target="_blank" rel="nofollow" href="https://www.cbsnews.com/news/fired-dallas-cops-lawyer-termination-was-unfair-too-soon/">wrote</a>.</p>
<p>Following Guyger&#8217;s termination, Jean&#8217;s family announced plans to <a target="_blank" rel="nofollow" href="https://www.newsweek.com/dallas-police-shooting-victim-botham-jean-sue-city-officer-killing-him-1140215">sue</a> the city of Dallas and the former officer. They are still pushing to move her charge from manslaughter to murder.</p>
<p><b></b></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div>			    				    	
					</div>
				</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span> 
		<a href="http://www.smudailycampus.com/tag/dallas" title="" class="tag-link">Dallas</a> <a href="http://www.smudailycampus.com/tag/police-officers" title="" class="tag-link">police officers</a> <a href="http://www.smudailycampus.com/tag/shooting" title="" class="tag-link">shooting</a>	</div>
	</footer>
 
<section class="post-author">
		<a href="http://www.smudailycampus.com/author/lilah-brown" class="avatar-link"></a>
	<div class="author-content">
		<h5><a href="http://www.smudailycampus.com/author/lilah-brown">Lilah Brown</a></h5>
				<p></p>
											</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
				 		<aside class="share-article share-main simple hide-on-print small-only-text-center text-right">
		<div class="share-title"><em>0</em><span>Shares</span></div>				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fsmu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=SMU+students+comment+on+the+firing+of+Dallas+police+officer%2C+Amber+Guyger&url=http%3A%2F%2Fwww.smudailycampus.com%2Fnews%2Fsmu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger&via=anteksiler" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=http://www.smudailycampus.com/news/smu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger&media=&description=SMU+students+comment+on+the+firing+of+Dallas+police+officer%2C+Amber+Guyger" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
							</aside>
				</div>
	</aside>
	 
		<div class="row post-navi hide-on-print no-padding">
			<div class="small-12 medium-6 columns">
				<span>Previous Article</span><h6><a href="http://www.smudailycampus.com/smu-tv/watch-the-daily-update-monday-october-1-2018" title="Watch: The Daily Update- Monday, October 1, 2018">Watch: The Daily Update- Monday, October 1, 2018</a></h6>			</div>
			<div class="small-12 medium-6 columns">
				<span>Next Article</span><h6><a href="http://www.smudailycampus.com/hilltop-happenings/execs-discuss-media-and-technology-impact-on-pr" title="Execs discuss Media and Technology Impact on PR">Execs discuss Media and Technology Impact on PR</a></h6>			</div>
		</div>
		  </article>

								</div>
	<aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner ">
		<div class="widget cf smuda-widget"><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874147" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="6c243c3e97" name="6c243c3e97" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536874147&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=6c243c3e97&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536874147&cs=6c243c3e97&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div><div id="text-10" class="widget cf widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_fixed_height  sbi_col_4" style="width:300px; height:200px; padding-bottom: 10px; " data-id="512479444" data-num="4" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;512479444&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;MTY1NGQwYw==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;false&quot;,&quot;callback&quot;: &quot;OTZkY2QwOTU0ZDljN.DRjOWFlZDkwZmVlZjExNmE3NGY=&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style=""><span class="sbi_btn_text">Load More...</span><i class="fa fa-spinner fa-pulse" aria-hidden="true" style="display:none;"></i></a><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div><div class="widget cf smuda-widget"><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874148" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="2babff9c03" name="2babff9c03" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536874148&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=2babff9c03&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536874148&cs=2babff9c03&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div><div class="widget cf smuda-widget"><!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538130021_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
  <noscript><iframe id="ab5c5b42b8" name="ab5c5b42b8" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538130021&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ab5c5b42b8&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538130021&cs=ab5c5b42b8&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538130021_INSERT_SLOT_ID_HERE",
     auid: "538130021"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div><div class="widget cf smuda-widget"><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536874150" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="e196015db0" name="e196015db0" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536874150&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=e196015db0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536874150&cs=e196015db0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div><div id="mailchimpsf_widget-3" class="widget cf widget_mailchimpsf_widget"><strong>Sign up for emailed updates</strong>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="0f371ebc35" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
					<br/>
			<div id="mc_display_rewards" align="center">
				powered by <a href="http://www.mailchimp.com/affiliates/?aid=946bec9ef47db2d65e68f956a&#038;afl=1">MailChimp</a>!
			</div><!-- /mc_display_rewards -->
					
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</div>	</div>
</aside></div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-1049176 type-post status-publish format-standard has-post-thumbnail hentry category-smu-tv category-the-daily-update tag-accusations tag-dennys tag-homeless-veterans tag-kavanaugh tag-sexual-assault tag-shooting tag-tiny-homes">
		<figure class="post-gallery">
		<a href="http://www.smudailycampus.com/smu-tv/watch-the-daily-update-wednesday-september-26-2018" rel="bookmark" title="Watch: The Daily Update &#8211; Wednesday, September 26, 2018">
			<img width="570" height="300" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="http://www.smudailycampus.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-28-at-2.04.49-PM-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="http://www.smudailycampus.com/category/smu-tv" class="single_category_title category-link-21" title="SMU-TV">SMU-TV</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://www.smudailycampus.com/smu-tv/watch-the-daily-update-wednesday-september-26-2018" title="Watch: The Daily Update &#8211; Wednesday, September 26, 2018">Watch: The Daily Update &#8211; Wednesday, September 26, 2018</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author hide"><a href="http://www.smudailycampus.com/author/amanda-bishop" title="Posts by Amanda Bishop" rel="author">Amanda Bishop</a></strong>
		<time class="date published time hide" datetime="2018-09-28T14:09:15+00:00" itemprop="datePublished" content="2018-09-28T14:09:15+00:00">September 28, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Watch: The Daily Update &#8211; Wednesday, September 26, 2018">
		<meta itemprop="dateModified" class="date updated" content="2018-09-28T14:09:30+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="http://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-28-at-2.04.49-PM.png">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="528">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.smudailycampus.com/smu-tv/watch-the-daily-update-wednesday-september-26-2018" content="http://www.smudailycampus.com/smu-tv/watch-the-daily-update-wednesday-september-26-2018">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-1049104 type-post status-publish format-standard has-post-thumbnail hentry category-ae tag-dallas tag-featured tag-fiction tag-literature tag-magazines tag-poetry tag-southwest-review">
		<figure class="post-gallery">
		<a href="http://www.smudailycampus.com/ae/the-southwest-review-reimagined" rel="bookmark" title="The &#8220;Southwest Review&#8221; reimagined">
			<img width="450" height="300" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="http://www.smudailycampus.com/wp-content/uploads/2018/09/SWR-Cover-450x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="http://www.smudailycampus.com/category/ae" class="single_category_title category-link-11" title="Arts &amp; Life">Arts &amp; Life</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://www.smudailycampus.com/ae/the-southwest-review-reimagined" title="The &#8220;Southwest Review&#8221; reimagined">The &#8220;Southwest Review&#8221; reimagined</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author hide"><a href="http://www.smudailycampus.com/author/micah-flores" title="Posts by Micah Flores" rel="author">Micah Flores</a></strong>
		<time class="date published time hide" datetime="2018-09-25T15:13:10+00:00" itemprop="datePublished" content="2018-09-25T15:13:10+00:00">September 25, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="The &#8220;Southwest Review&#8221; reimagined">
		<meta itemprop="dateModified" class="date updated" content="2018-09-25T23:05:57+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="http://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/09/SWR-Cover.jpg">
		  <meta itemprop="width" content="450">
		  <meta itemprop="height" content="600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.smudailycampus.com/ae/the-southwest-review-reimagined" content="http://www.smudailycampus.com/ae/the-southwest-review-reimagined">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-1049072 type-post status-publish format-standard has-post-thumbnail hentry category-ae tag-amphitheatre tag-dallas tag-dallas-arts tag-featured tag-othello tag-shakespeare-in-dallas tag-shakespeare-in-the-park">
		<figure class="post-gallery">
		<a href="http://www.smudailycampus.com/ae/whats-a-bard" rel="bookmark" title="What&#8217;s a bard?">
			<img width="570" height="300" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="http://www.smudailycampus.com/wp-content/uploads/2018/09/shakespeare-in-the-park-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="http://www.smudailycampus.com/category/ae" class="single_category_title category-link-11" title="Arts &amp; Life">Arts &amp; Life</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://www.smudailycampus.com/ae/whats-a-bard" title="What&#8217;s a bard?">What&#8217;s a bard?</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author hide"><a href="http://www.smudailycampus.com/author/may-bolte" title="Posts by May Bolte" rel="author">May Bolte</a></strong>
		<time class="date published time hide" datetime="2018-09-23T13:32:34+00:00" itemprop="datePublished" content="2018-09-23T13:32:34+00:00">September 23, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="What&#8217;s a bard?">
		<meta itemprop="dateModified" class="date updated" content="2018-09-27T14:04:02+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="http://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/09/shakespeare-in-the-park.jpg">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="600">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.smudailycampus.com/ae/whats-a-bard" content="http://www.smudailycampus.com/ae/whats-a-bard">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-1049032 type-post status-publish format-standard has-post-thumbnail hentry category-ae category-lifestyle category-opinion tag-college tag-dallas tag-favor tag-featured tag-jobs tag-lyft tag-money">
		<figure class="post-gallery">
		<a href="http://www.smudailycampus.com/ae/top-5-most-flexible-part-time-jobs-for-smu-college-students-in-dallas" rel="bookmark" title="Top 5 most flexible part-time jobs for college students in Dallas">
			<img width="570" height="300" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="http://www.smudailycampus.com/wp-content/uploads/2018/09/17299241862_958fc56982_b-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="http://www.smudailycampus.com/category/ae" class="single_category_title category-link-11" title="Arts &amp; Life">Arts &amp; Life</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://www.smudailycampus.com/ae/top-5-most-flexible-part-time-jobs-for-smu-college-students-in-dallas" title="Top 5 most flexible part-time jobs for college students in Dallas">Top 5 most flexible part-time jobs for college students in Dallas</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong itemprop="author" class="author hide"><a href="http://www.smudailycampus.com/author/jade-taylor" title="Posts by Jade Taylor" rel="author">Jade Taylor</a></strong>
		<time class="date published time hide" datetime="2018-09-20T23:20:53+00:00" itemprop="datePublished" content="2018-09-20T23:20:53+00:00">September 20, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Top 5 most flexible part-time jobs for college students in Dallas">
		<meta itemprop="dateModified" class="date updated" content="2018-09-25T20:47:47+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="SMU Daily Campus">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplate.png">
			</span>
			<meta itemprop="url" content="http://www.smudailycampus.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="http://www.smudailycampus.com/wp-content/uploads/2018/09/17299241862_958fc56982_b.jpg">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="492">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.smudailycampus.com/ae/top-5-most-flexible-part-time-jobs-for-smu-college-students-in-dallas" content="http://www.smudailycampus.com/ae/top-5-most-flexible-part-time-jobs-for-smu-college-students-in-dallas">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
						<!-- Start Footer -->
			<footer id="footer" class="dark ">
			  	<div class="row">
			  						    <div class="small-12 medium-4 large-4 columns">
				    	<div id="media_image-2" class="widget cf widget_media_image"><img width="200" height="48" src="http://www.smudailycampus.com/wp-content/uploads/2018/01/DCNameplatesmall-1.png" class="image wp-image-1045727  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="text-16" class="widget cf widget_text">			<div class="textwidget"><p dir="ltr"><strong>Mailing Address</strong></p>
<p>Division of Journalism<br />
Southern Methodist University<br />
PO Box 750113<br />
Dallas, TX 75275-0113</p>
</div>
		</div><div id="text-17" class="widget cf widget_text"><strong>© 2018 SMU Division of Journalism</strong>			<div class="textwidget"></div>
		</div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				    	<div id="nav_menu-4" class="widget cf widget_nav_menu"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-1048320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048320"><a href="http://www.smudailycampus.com/contact-our-staff">Contact Our Staff</a></li>
</ul></div></div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				        <div id="nav_menu-5" class="widget cf widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-1043859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1043859"><a href="http://www.smudailycampus.com/online-policies">Online Policies</a></li>
<li id="menu-item-1048321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048321 menu-item-category-10957"><a href="http://www.smudailycampus.com/category/college101">College 101</a></li>
</ul></div></div>				    </div>
				    			    </div>
			</footer>
			<!-- End Footer -->
							</div> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 61220;
			_sf_async_config.domain = "smudailycampus.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Lilah Brown";
			_sf_async_config.sections = "News, Opinion";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.smudailycampus.com/wp-admin/admin-ajax.php";
</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"512479444.MTY1NGQwYw==.OTZkY2QwOTU0ZDljN.DRjOWFlZDkwZmVlZjExNmE3NGY=","font_method":"svg"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.smudailycampus.com/wp-content/cache/minify/853fc.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected"};
/* ]]> */
</script>




<script type="text/javascript" src="http://www.smudailycampus.com/wp-content/cache/minify/b6176.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>



<script type="text/javascript" src="http://www.smudailycampus.com/wp-content/cache/minify/aaf64.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.smudailycampus.com/wp-content/cache/minify/63a69.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c05dfdafb4687b245134a8725cf5a141","fragment_name":"wc_fragments_c05dfdafb4687b245134a8725cf5a141"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.smudailycampus.com/wp-content/cache/minify/b4041.js"></script>

<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
/* ]]> */
</script>


<script type="text/javascript" src="http://www.smudailycampus.com/wp-content/cache/minify/0c9d8.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.smudailycampus.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"}};
/* ]]> */
</script>

<script type="text/javascript" src="http://www.smudailycampus.com/wp-content/cache/minify/6724f.js"></script>

	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="http://www.smudailycampus.com/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="96e8e0d770" /><input type="hidden" name="_wp_http_referer" value="/news/smu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="http://www.smudailycampus.com/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="96e8e0d770" /><input type="hidden" name="_wp_http_referer" value="/news/smu-students-comment-on-the-firing-of-dallas-police-officer-amber-guyger" />				</form>
				
			</div>
			<div class="thb-register">					 
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Minified using disk
Database Caching 23/192 queries in 0.491 seconds using disk

Served from: www.smudailycampus.com @ 2018-10-01 17:44:54 by W3 Total Cache
-->